GPU or PSU issue...? - Overclock.net - An Overclocking Community

Forum Jump: 

GPU or PSU issue...?

Reply
 
Thread Tools
post #1 of 44 (permalink) Old 02-06-2017, 12:14 PM - Thread Starter
New to Overclock.net
 
TaintedEon's Avatar
 
Join Date: May 2010
Posts: 320
Rep: 0
So I ran a volt meter and have found the levels were fine...but this reading is saying otherwise... (http://www.filedropper.com/test_98 )

The big issue is that my mouse keeps stuttering and I drop frames...is the problem a GPU issue or PSU somehow? Can anyone look at this and determine what the problem is...?

To give some backstory: I've replaced the PSU, ram, changed CPU OC's and mice...nothing seems to stop it from stuttering (even on the desktop) and random FPS drops in game.
TaintedEon is offline  
Sponsored Links
Advertisement
 
post #2 of 44 (permalink) Old 02-06-2017, 12:26 PM
Not new to Overclock.net
 
TwoCables's Avatar
 
Join Date: Dec 2008
Location: Minnesota
Posts: 77,579
Rep: 6211 (Unique: 3519)

Software PSU voltage readings can never be trusted. Please stop worrying yourself sick over them. I know I keep telling you this over and over and over and over, but it's because it's 100% true. You keep looking at these software PSU voltage readings and you become worried even though there's absolutely no way to know if they're even remotely accurate. As you said, you used a voltage meter and you found the voltages to be fine.

 

Did you load the optimized defaults as I recommended here?

 

Forgive my forgetfulness, but what kind of testing did you do for your overclocks?


OCN Classic 2.0

Semi-Classic Firefox Add-ons Manager (CSS script)

The virtuous spirit has no need for thankful approval, owning a certain conviction that what has been done is right.
CPU
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage)
Motherboard
ASUS P8P67 EVO B3 (UEFI ver. 1850)
GPU
MSI GTX 1070 Ti Gaming Titanium 8G
RAM
G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9
Hard Drive
250 GB Samsung 840 EVO (OS)
Hard Drive
3 TB Toshiba P300 (storage)
Optical Drive
Samsung SH-S243N 24x DVD Burner
Optical Drive
Samsung SH-S203N 20X DVD Burner
Power Supply
Corsair RM550x
Cooling
Thermaltake Frio
Case
CM 690
Operating System
Windows 10 Home
Monitor
AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC)
Keyboard
Filco Majestouch 104-key Cherry MX Blues w/NKRO
Mouse
Intellimouse Optical (1.1A) 1000Hz polling rate
Mousepad
It's just a mousepad
Audio
X-Fi Titanium HD
Audio
Klipsch ProMedia 2.1 (with 16 AWG Monster Cable speaker wires)
▲ hide details ▲
TwoCables is online now  
post #3 of 44 (permalink) Old 02-06-2017, 12:32 PM - Thread Starter
New to Overclock.net
 
TaintedEon's Avatar
 
Join Date: May 2010
Posts: 320
Rep: 0
Quote:
Originally Posted by TwoCables View Post

Software PSU voltage readings can never be trusted. Please stop worrying yourself sick over them. I know I keep telling you this over and over and over and over, but it's because it's 100% true. You keep looking at these software PSU voltage readings and you become worried even though there's absolutely no way to know if they're even remotely accurate. As you said, you used a voltage meter and you found the voltages to be fine.

Did you load the optimized defaults as I recommended here?

Forgive my forgetfulness, but what kind of testing did you do for your overclocks?

Aye, stock doesn't seem to change anything so it rules out the CPU I'd say...I am in the process of RMAing the GPU but it just seems odd no?

EDIT: It's just extremely frustrating to have my mouse stutter/lag on the desktop or even in Chrome just moving it over links etc...it's extremely noticeable in games at random intervals and when a game goes from 100 FPS to a "freeze" of 10-15 fps and back to 100 FPS it's really frustrating.

I never can seem to replicate it either, it's completely random.
TaintedEon is offline  
Sponsored Links
Advertisement
 
post #4 of 44 (permalink) Old 02-06-2017, 12:35 PM
Not new to Overclock.net
 
TwoCables's Avatar
 
Join Date: Dec 2008
Location: Minnesota
Posts: 77,579
Rep: 6211 (Unique: 3519)
Quote:
Originally Posted by TaintedEon View Post


Aye, stock doesn't seem to change anything so it rules out the CPU I'd say...I am in the process of RMAing the GPU but it just seems odd no?

EDIT: It's just extremely frustrating to have my mouse stutter/lag on the desktop or even in Chrome just moving it over links etc...it's extremely noticeable in games at random intervals and when a game goes from 100 FPS to a "freeze" of 10-15 fps and back to 100 FPS it's really frustrating.

I never can seem to replicate it either, it's completely random.

 

Do you ever have any problems with the electricity in your home?


OCN Classic 2.0

Semi-Classic Firefox Add-ons Manager (CSS script)

The virtuous spirit has no need for thankful approval, owning a certain conviction that what has been done is right.
CPU
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage)
Motherboard
ASUS P8P67 EVO B3 (UEFI ver. 1850)
GPU
MSI GTX 1070 Ti Gaming Titanium 8G
RAM
G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9
Hard Drive
250 GB Samsung 840 EVO (OS)
Hard Drive
3 TB Toshiba P300 (storage)
Optical Drive
Samsung SH-S243N 24x DVD Burner
Optical Drive
Samsung SH-S203N 20X DVD Burner
Power Supply
Corsair RM550x
Cooling
Thermaltake Frio
Case
CM 690
Operating System
Windows 10 Home
Monitor
AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC)
Keyboard
Filco Majestouch 104-key Cherry MX Blues w/NKRO
Mouse
Intellimouse Optical (1.1A) 1000Hz polling rate
Mousepad
It's just a mousepad
Audio
X-Fi Titanium HD
Audio
Klipsch ProMedia 2.1 (with 16 AWG Monster Cable speaker wires)
▲ hide details ▲
TwoCables is online now  
post #5 of 44 (permalink) Old 02-06-2017, 12:35 PM - Thread Starter
New to Overclock.net
 
TaintedEon's Avatar
 
Join Date: May 2010
Posts: 320
Rep: 0
Quote:
Originally Posted by TwoCables View Post

Do you ever have any problems with the electricity in your home?

Not that I've noticed, is there a solid way to test that? Haha.

EDIT: http://images.meredith.com/diy/images/2009/03/p_SCW_105_02.jpg Should I do that?
TaintedEon is offline  
post #6 of 44 (permalink) Old 02-06-2017, 12:40 PM
Not new to Overclock.net
 
TwoCables's Avatar
 
Join Date: Dec 2008
Location: Minnesota
Posts: 77,579
Rep: 6211 (Unique: 3519)
Quote:
Originally Posted by TaintedEon View Post


Not that I've noticed, is there a solid way to test that? Haha.

EDIT: http://images.meredith.com/diy/images/2009/03/p_SCW_105_02.jpg Should I do that?

 

Oh hey, I don't know. Perhaps! I was just wondering if maybe you've ever experienced other problems, or if you usually experience problems with things that are plugged into your wall outlets, etc.


OCN Classic 2.0

Semi-Classic Firefox Add-ons Manager (CSS script)

The virtuous spirit has no need for thankful approval, owning a certain conviction that what has been done is right.
CPU
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage)
Motherboard
ASUS P8P67 EVO B3 (UEFI ver. 1850)
GPU
MSI GTX 1070 Ti Gaming Titanium 8G
RAM
G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9
Hard Drive
250 GB Samsung 840 EVO (OS)
Hard Drive
3 TB Toshiba P300 (storage)
Optical Drive
Samsung SH-S243N 24x DVD Burner
Optical Drive
Samsung SH-S203N 20X DVD Burner
Power Supply
Corsair RM550x
Cooling
Thermaltake Frio
Case
CM 690
Operating System
Windows 10 Home
Monitor
AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC)
Keyboard
Filco Majestouch 104-key Cherry MX Blues w/NKRO
Mouse
Intellimouse Optical (1.1A) 1000Hz polling rate
Mousepad
It's just a mousepad
Audio
X-Fi Titanium HD
Audio
Klipsch ProMedia 2.1 (with 16 AWG Monster Cable speaker wires)
▲ hide details ▲
TwoCables is online now  
post #7 of 44 (permalink) Old 02-06-2017, 12:41 PM - Thread Starter
New to Overclock.net
 
TaintedEon's Avatar
 
Join Date: May 2010
Posts: 320
Rep: 0
Quote:
Originally Posted by TwoCables View Post

Oh hey, I don't know. Perhaps! I was just wondering if maybe you've ever experienced other problems, or if you usually experience problems with things that are plugged into your wall outlets, etc.

I mean I ONLY have the PC plugged into this wall (plus monitor etc)...so I haven't really tested more devices (other than my phone).
TaintedEon is offline  
post #8 of 44 (permalink) Old 02-06-2017, 12:42 PM
Not new to Overclock.net
 
TwoCables's Avatar
 
Join Date: Dec 2008
Location: Minnesota
Posts: 77,579
Rep: 6211 (Unique: 3519)
Quote:
Originally Posted by TaintedEon View Post


I mean I ONLY have the PC plugged into this wall (plus monitor etc)...so I haven't really tested more devices (other than my phone).

 

I'm just saying since you've lived there.


OCN Classic 2.0

Semi-Classic Firefox Add-ons Manager (CSS script)

The virtuous spirit has no need for thankful approval, owning a certain conviction that what has been done is right.
CPU
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage)
Motherboard
ASUS P8P67 EVO B3 (UEFI ver. 1850)
GPU
MSI GTX 1070 Ti Gaming Titanium 8G
RAM
G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9
Hard Drive
250 GB Samsung 840 EVO (OS)
Hard Drive
3 TB Toshiba P300 (storage)
Optical Drive
Samsung SH-S243N 24x DVD Burner
Optical Drive
Samsung SH-S203N 20X DVD Burner
Power Supply
Corsair RM550x
Cooling
Thermaltake Frio
Case
CM 690
Operating System
Windows 10 Home
Monitor
AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC)
Keyboard
Filco Majestouch 104-key Cherry MX Blues w/NKRO
Mouse
Intellimouse Optical (1.1A) 1000Hz polling rate
Mousepad
It's just a mousepad
Audio
X-Fi Titanium HD
Audio
Klipsch ProMedia 2.1 (with 16 AWG Monster Cable speaker wires)
▲ hide details ▲
TwoCables is online now  
post #9 of 44 (permalink) Old 02-06-2017, 12:43 PM - Thread Starter
New to Overclock.net
 
TaintedEon's Avatar
 
Join Date: May 2010
Posts: 320
Rep: 0
Quote:
Originally Posted by TwoCables View Post

I'm just saying since you've lived there.

Ahh, naw, just the PC haha.
TaintedEon is offline  
post #10 of 44 (permalink) Old 02-06-2017, 12:48 PM
Not new to Overclock.net
 
TwoCables's Avatar
 
Join Date: Dec 2008
Location: Minnesota
Posts: 77,579
Rep: 6211 (Unique: 3519)
Quote:
Originally Posted by TaintedEon View Post


Ahh, naw, just the PC haha.

 

Stupid computers. lol

 

Well damn. Crap. RMA? :(

 

I hate giving up. lol


OCN Classic 2.0

Semi-Classic Firefox Add-ons Manager (CSS script)

The virtuous spirit has no need for thankful approval, owning a certain conviction that what has been done is right.
CPU
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage)
Motherboard
ASUS P8P67 EVO B3 (UEFI ver. 1850)
GPU
MSI GTX 1070 Ti Gaming Titanium 8G
RAM
G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9
Hard Drive
250 GB Samsung 840 EVO (OS)
Hard Drive
3 TB Toshiba P300 (storage)
Optical Drive
Samsung SH-S243N 24x DVD Burner
Optical Drive
Samsung SH-S203N 20X DVD Burner
Power Supply
Corsair RM550x
Cooling
Thermaltake Frio
Case
CM 690
Operating System
Windows 10 Home
Monitor
AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC)
Keyboard
Filco Majestouch 104-key Cherry MX Blues w/NKRO
Mouse
Intellimouse Optical (1.1A) 1000Hz polling rate
Mousepad
It's just a mousepad
Audio
X-Fi Titanium HD
Audio
Klipsch ProMedia 2.1 (with 16 AWG Monster Cable speaker wires)
▲ hide details ▲
TwoCables is online now  
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Overclock.net - An Overclocking Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off