PSU issue? PC dropping dead randomly. - Overclock.net - An Overclocking Community

Forum Jump: 

PSU issue? PC dropping dead randomly.

 
Thread Tools
post #1 of 10 (permalink) Old 09-19-2019, 01:12 PM - Thread Starter
New to Overclock.net
 
jamsomito's Avatar
 
Join Date: Jul 2012
Posts: 73
Rep: 1 (Unique: 1)
PSU issue? PC dropping dead randomly.

Built a new 3900x system with a Gigabyte x570 Aorus Master, 16GB TeamGroup RAM (2x8), and a Zotac 1080ti. I reused my 500GB Sandisk Extreme Pro SATA SSD, and my 6-year old Seasonic x650 650W PSU that had been between 25-50% loaded when occasionally in use for those 6 years. Ran fine for a bit, but I had to RMA the mobo due to a defective debug code LED. Now I'm having a sporatic and annoying issue.

The computer will instantly drop dead, seemingly totally randomly. Everything stops including case fans and RGB headers on the mobo, EXCEPT the mobo RGB lights remain on as if the computer was on. No debug code, and the on-board power switch is red like the PC is off. Case power LED remains on. If I push the power button, the PC starts like normal.

I have tried:
one power cable to the 1080ti with split ends
two seperate power cables to the 1080ti
one 8-pin to CPU power
the other 8-pin to CPU power with a different cable
two 8-pins to CPU power with seperate cables
relaxing my RAM overclock to XMP profile
I changed BIOS
I tried a different wall outlet
I tried a different wall outlet on another house circuit

I have my CPU and GPU on water, and temps are between 50-60F on the GPU and 70-85C on the CPU. I have a number of case fans providing flow over the motherboard. Temps I'd say are fine.

This has ONLY happened in games. The first time I was playing Wildlands for about 2 hours. Later I was playing Borderlands 3 for about 12 hours when it happened, then again after a reboot about 10 minutes later. At this point I tried the 2nd CPU 8-pin power cable and it was fine for another 12 hour session. I played for 10 minutes a few days later and it happened again so I disconnected the first 8-pin CPU power cable. I nearly lost my save file, had to use the backup. Happened after a reboot again another 10 minutes later.

The issue has NOT happened during 48-hour memtest, 4-hour furmark and occt stress tests, any number of benchmarks like cinebench, passmark, or 3d mark. None of these threw any errors either. It has not happened after a few hours of youtube or photo editing in adobe lightroom.

After all this I can only think of a few more things it could be: faulty PSU, faulty mobo, faulty CPU. Before I start throwing money at the problem I thought I'd ask to see what you all thought here. What gives?
jamsomito is offline  
Sponsored Links
Advertisement
 
post #2 of 10 (permalink) Old 09-19-2019, 01:20 PM
Senior OCN Member
 
shilka's Avatar
 
Join Date: Oct 2011
Location: Denmark
Posts: 38,179
Rep: 2748 (Unique: 1629)
Sounds like the PSU is the problem but not in the way you think and i am not 100% sure on this but from what i recall despite the fact that the X is marketed and labed as a single rail PSU its actually a multi rail PSU

So it sounds like what is happening is you are overloading one of the 12v rails during gaming
Why it does not happend during benchmarking could be because you are seeing a constant power draw where gaming will have spikes of high power draw

Either that or the PSU is just broken

Seravee
(30 items)
CPU
Intel Core I7 6850K
Motherboard
Gigabyte X99 Ultra Gaming
GPU
MSI RTX 2070 Super Gaming X Trio
RAM
Kingston HyperX DDR4 Savage 3000 MHz
Hard Drive
Samsung 840 Evo 500 GB
Hard Drive
Corsair Force MP510 1,92 TB
Hard Drive
Seagate Ironwolf Pro 14 TB
Hard Drive
Seagate Ironwolf 12 TB
Hard Drive
WD Ultrastar DC HC530 14 TB
Hard Drive
Seagate Ironwolf Pro 12 TB
Hard Drive
Seagate Ironwolf Pro 16 TB
Optical Drive
LG CH12NS30
Power Supply
Seasonic Prime Ultra Titanium 750 watt
Cooling
Noctua NH-D15S
Case
Phanteks Enthoo Luxe Tempered Glass
Operating System
Windows 7 Ultimate 64 bit
Operating System
Windows 10 Home 64 bit
Monitor
Asus PG279Q
Monitor
LG 55C8 OLED TV
Keyboard
Corsair Strafe RGB MK.2 with Cherry MX Silent
Mouse
Roccat Kone EMP
Mouse
HyperX Fury S XL
Audio
Sennheiser HD 598
Audio
Onkyo TX NR646
Audio
Dali Opticon Vokal
Audio
x2 Dali Opticon 2
Audio
x2 Dali Opticon 1
Audio
Dali E12 F Subwoofer
Audio
Sennheiser HD-599
Other
CableMod 30 CM Magnetic Red LED strip
▲ hide details ▲
shilka is offline  
post #3 of 10 (permalink) Old 09-19-2019, 01:46 PM
New to Overclock.net
 
Destrto's Avatar
 
Join Date: Apr 2013
Location: Richardson, TX
Posts: 2,254
Rep: 80 (Unique: 63)
I had a similar issue when adding a 2nd gpu to my old setup. Even with an 850W PSU, it was still being overloaded. It is most likely your PSU not being strong enough.

EK Club XCrossXFire ClubX
-OCN Water Cooling Club-
Destrto
(13 items)
CPU
AMD FX-8370
Motherboard
MSI 990FXA-Gaming
GPU
AMD PowerColor RX 580
RAM
G.Skill - Ripjaws X Series 16Gb
RAM
G.Skill - Ripjaws X Series 16 GB
Hard Drive
Samsung 850 500Gb
Hard Drive
Seagate 3 Tb
Power Supply
Raidmax Vampire 800 Watt
Cooling
EK-Suprema​cy MX CPU ​Block
Cooling
XSPC 240mm​ Radiator
Cooling
XSPC 240mm​ Radiator
Cooling
EK-XRES 140 DDC 3.2 PWM Elite
Case
HBT Gravity6
▲ hide details ▲
Destrto is offline  
Sponsored Links
Advertisement
 
post #4 of 10 (permalink) Old 09-19-2019, 01:51 PM
Senior OCN Member
 
shilka's Avatar
 
Join Date: Oct 2011
Location: Denmark
Posts: 38,179
Rep: 2748 (Unique: 1629)
A working 650 watt should be more than enough for the system in the OP unless everything in the system is overclocked to high heaven
Speaking about PSU´s the one you have in your rig under your sig is not very good

Seravee
(30 items)
CPU
Intel Core I7 6850K
Motherboard
Gigabyte X99 Ultra Gaming
GPU
MSI RTX 2070 Super Gaming X Trio
RAM
Kingston HyperX DDR4 Savage 3000 MHz
Hard Drive
Samsung 840 Evo 500 GB
Hard Drive
Corsair Force MP510 1,92 TB
Hard Drive
Seagate Ironwolf Pro 14 TB
Hard Drive
Seagate Ironwolf 12 TB
Hard Drive
WD Ultrastar DC HC530 14 TB
Hard Drive
Seagate Ironwolf Pro 12 TB
Hard Drive
Seagate Ironwolf Pro 16 TB
Optical Drive
LG CH12NS30
Power Supply
Seasonic Prime Ultra Titanium 750 watt
Cooling
Noctua NH-D15S
Case
Phanteks Enthoo Luxe Tempered Glass
Operating System
Windows 7 Ultimate 64 bit
Operating System
Windows 10 Home 64 bit
Monitor
Asus PG279Q
Monitor
LG 55C8 OLED TV
Keyboard
Corsair Strafe RGB MK.2 with Cherry MX Silent
Mouse
Roccat Kone EMP
Mouse
HyperX Fury S XL
Audio
Sennheiser HD 598
Audio
Onkyo TX NR646
Audio
Dali Opticon Vokal
Audio
x2 Dali Opticon 2
Audio
x2 Dali Opticon 1
Audio
Dali E12 F Subwoofer
Audio
Sennheiser HD-599
Other
CableMod 30 CM Magnetic Red LED strip
▲ hide details ▲
shilka is offline  
post #5 of 10 (permalink) Old 09-19-2019, 02:42 PM - Thread Starter
New to Overclock.net
 
jamsomito's Avatar
 
Join Date: Jul 2012
Posts: 73
Rep: 1 (Unique: 1)
Quote: Originally Posted by shilka View Post
A working 650 watt should be more than enough for the system in the OP unless everything in the system is overclocked to high heaven
Speaking about PSU´s the one you have in your rig under your sig is not very good
Yeah, I had a Kill-a-Watt attached to it for a while and I was never drawing more than 380W or so for the whole system. My CPU and GPU are never loaded 100% together though. Even if I did, it should be well within the 650W rating of the PSU. Yes, I understand efficiency curves and it's not recommended to run at higher loads frequently... but 50-70% shouldn't be a problem.

Which PSU are you talking about? I can't find anything in my signature. Is it the OCZ Fatal1ty one? Haha, if so that thing is OLD and CHEAP. It started in this case with my old build, but I quickly replaced it with this Seasonic that got great reviews 6 years ago.
jamsomito is offline  
post #6 of 10 (permalink) Old 09-19-2019, 02:46 PM
Senior OCN Member
 
shilka's Avatar
 
Join Date: Oct 2011
Location: Denmark
Posts: 38,179
Rep: 2748 (Unique: 1629)
Not your sig its not even visible i was talking to Destrto
And as i said i am pretty sure the Seasonic X are multi rail and that why its shutting off

Edit: did a little digging around and yes i can confirm that at least some of the Seasonic X models are actually multi rail despite all evidence saying they are single but they ARE multi rail

Seravee
(30 items)
CPU
Intel Core I7 6850K
Motherboard
Gigabyte X99 Ultra Gaming
GPU
MSI RTX 2070 Super Gaming X Trio
RAM
Kingston HyperX DDR4 Savage 3000 MHz
Hard Drive
Samsung 840 Evo 500 GB
Hard Drive
Corsair Force MP510 1,92 TB
Hard Drive
Seagate Ironwolf Pro 14 TB
Hard Drive
Seagate Ironwolf 12 TB
Hard Drive
WD Ultrastar DC HC530 14 TB
Hard Drive
Seagate Ironwolf Pro 12 TB
Hard Drive
Seagate Ironwolf Pro 16 TB
Optical Drive
LG CH12NS30
Power Supply
Seasonic Prime Ultra Titanium 750 watt
Cooling
Noctua NH-D15S
Case
Phanteks Enthoo Luxe Tempered Glass
Operating System
Windows 7 Ultimate 64 bit
Operating System
Windows 10 Home 64 bit
Monitor
Asus PG279Q
Monitor
LG 55C8 OLED TV
Keyboard
Corsair Strafe RGB MK.2 with Cherry MX Silent
Mouse
Roccat Kone EMP
Mouse
HyperX Fury S XL
Audio
Sennheiser HD 598
Audio
Onkyo TX NR646
Audio
Dali Opticon Vokal
Audio
x2 Dali Opticon 2
Audio
x2 Dali Opticon 1
Audio
Dali E12 F Subwoofer
Audio
Sennheiser HD-599
Other
CableMod 30 CM Magnetic Red LED strip
▲ hide details ▲

Last edited by shilka; 09-19-2019 at 02:57 PM.
shilka is offline  
post #7 of 10 (permalink) Old 09-19-2019, 03:02 PM - Thread Starter
New to Overclock.net
 
jamsomito's Avatar
 
Join Date: Jul 2012
Posts: 73
Rep: 1 (Unique: 1)
Hmm... Could I put the GPU on one rail and everything else on the other? How would I know which ports are which? I'm doing a search right now, will post if I find something.
jamsomito is offline  
post #8 of 10 (permalink) Old 09-19-2019, 03:05 PM
Senior OCN Member
 
shilka's Avatar
 
Join Date: Oct 2011
Location: Denmark
Posts: 38,179
Rep: 2748 (Unique: 1629)
Dont how which port goes to which rail but maybe there is info in the manual
The 560 watt model seems to have two rails from what another owner could find out but he never found out how they where split up

There could be 30 amps on one rail and 24 on the other or it could be split 27/27 who knows

Seravee
(30 items)
CPU
Intel Core I7 6850K
Motherboard
Gigabyte X99 Ultra Gaming
GPU
MSI RTX 2070 Super Gaming X Trio
RAM
Kingston HyperX DDR4 Savage 3000 MHz
Hard Drive
Samsung 840 Evo 500 GB
Hard Drive
Corsair Force MP510 1,92 TB
Hard Drive
Seagate Ironwolf Pro 14 TB
Hard Drive
Seagate Ironwolf 12 TB
Hard Drive
WD Ultrastar DC HC530 14 TB
Hard Drive
Seagate Ironwolf Pro 12 TB
Hard Drive
Seagate Ironwolf Pro 16 TB
Optical Drive
LG CH12NS30
Power Supply
Seasonic Prime Ultra Titanium 750 watt
Cooling
Noctua NH-D15S
Case
Phanteks Enthoo Luxe Tempered Glass
Operating System
Windows 7 Ultimate 64 bit
Operating System
Windows 10 Home 64 bit
Monitor
Asus PG279Q
Monitor
LG 55C8 OLED TV
Keyboard
Corsair Strafe RGB MK.2 with Cherry MX Silent
Mouse
Roccat Kone EMP
Mouse
HyperX Fury S XL
Audio
Sennheiser HD 598
Audio
Onkyo TX NR646
Audio
Dali Opticon Vokal
Audio
x2 Dali Opticon 2
Audio
x2 Dali Opticon 1
Audio
Dali E12 F Subwoofer
Audio
Sennheiser HD-599
Other
CableMod 30 CM Magnetic Red LED strip
▲ hide details ▲

Last edited by shilka; 09-19-2019 at 03:15 PM.
shilka is offline  
post #9 of 10 (permalink) Old 09-20-2019, 08:43 AM - Thread Starter
New to Overclock.net
 
jamsomito's Avatar
 
Join Date: Jul 2012
Posts: 73
Rep: 1 (Unique: 1)
Well everything I could find about the x650 was that it was indeed a single rail unit. I find it surprising that after 6-years of about a half load that it would be going bad, or that my new configuration is exceeding it's capacity. But, it is not outside the realm of reason so I'm going to try a new PSU.

I went with another Seasonic, the PRIME 750W Platinum: https://www.amazon.com/gp/product/B0...?ie=UTF8&psc=1

I like the 12 year warranty but I'll probably just forget about it. The extra 100W might help settle any capacity issues, and the new unit will rule-out if mine's failing or not. Crossing my fingers this does the trick.

Thanks for the help everyone.
jamsomito is offline  
post #10 of 10 (permalink) Old 09-20-2019, 11:21 AM
Senior OCN Member
 
shilka's Avatar
 
Join Date: Oct 2011
Location: Denmark
Posts: 38,179
Rep: 2748 (Unique: 1629)
Its not a single rail unit its multi rail its just been hidden behind marketing so you wont find that info outside of the jonnyguru forums and a few other places so like i told you before everything pretty says its a single rail but its not and this is not the first time this has come up

There is probably nothing wrong with your Seasonic X like i said its multi rail and thats why you are having problems
Anyway you bought a better and newer PSU which should be single rail

Seravee
(30 items)
CPU
Intel Core I7 6850K
Motherboard
Gigabyte X99 Ultra Gaming
GPU
MSI RTX 2070 Super Gaming X Trio
RAM
Kingston HyperX DDR4 Savage 3000 MHz
Hard Drive
Samsung 840 Evo 500 GB
Hard Drive
Corsair Force MP510 1,92 TB
Hard Drive
Seagate Ironwolf Pro 14 TB
Hard Drive
Seagate Ironwolf 12 TB
Hard Drive
WD Ultrastar DC HC530 14 TB
Hard Drive
Seagate Ironwolf Pro 12 TB
Hard Drive
Seagate Ironwolf Pro 16 TB
Optical Drive
LG CH12NS30
Power Supply
Seasonic Prime Ultra Titanium 750 watt
Cooling
Noctua NH-D15S
Case
Phanteks Enthoo Luxe Tempered Glass
Operating System
Windows 7 Ultimate 64 bit
Operating System
Windows 10 Home 64 bit
Monitor
Asus PG279Q
Monitor
LG 55C8 OLED TV
Keyboard
Corsair Strafe RGB MK.2 with Cherry MX Silent
Mouse
Roccat Kone EMP
Mouse
HyperX Fury S XL
Audio
Sennheiser HD 598
Audio
Onkyo TX NR646
Audio
Dali Opticon Vokal
Audio
x2 Dali Opticon 2
Audio
x2 Dali Opticon 1
Audio
Dali E12 F Subwoofer
Audio
Sennheiser HD-599
Other
CableMod 30 CM Magnetic Red LED strip
▲ hide details ▲

Last edited by shilka; 09-20-2019 at 11:30 AM.
shilka is offline  
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Overclock.net - An Overclocking Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off