PSU or Motherboard problem - Page 2 - Overclock.net - An Overclocking Community
Forum Jump: 

PSU or Motherboard problem

Reply
 
Thread Tools
post #11 of 12 (permalink) Old 01-13-2020, 09:46 AM
New to Overclock.net
 
NewUser16's Avatar
 
Join Date: Jun 2014
Posts: 1,328
Rep: 48 (Unique: 32)
Turn the Anti-Surge off, Asus always had that set to sensitive and would cause more issues than good. I had that happening on my Rampage 4 Black boards since day one I purchased I turned it off years ago. In fact I still have 2 systems with those boards and that future off on my son's systems.
NewUser16 is offline  
Sponsored Links
Advertisement
 
post #12 of 12 (permalink) Old 01-14-2020, 04:14 AM
New to Overclock.net
 
TheDude26's Avatar
 
Join Date: Mar 2012
Location: California
Posts: 74
Rep: 1 (Unique: 1)
I came across the same issue when I used Asus motherboards, turn off anti surge
TheDude26 is offline  
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Overclock.net - An Overclocking Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off