Rosetta Stone V3 crash... - Overclock.net - An Overclocking Community

Forum Jump: 

Rosetta Stone V3 crash...

 
Thread Tools
Old 08-27-2009, 12:44 AM - Thread Starter
New to Overclock.net
Puscifer is an unknown quantity at this point Puscifer is an unknown quantity at this point
 
Join Date: Jan 2008
Location: P-Town, Illinois
Posts: 2,412
This is starting to really frustrate me guys, hopefully someone can help me. Let me fill you in on details. My girlfriend wanted to learn Spanish (she's half Mexican so its about time ) and picked up Rosetta Stone. I installed it and it was working perfectly fine a few days ago. Well I finally had the time and dmotivation to swap my MSI 680i for the 750i that XFX sent me so I needed to reinstall windows.

After reinstalling windows I installed Rosetta Stone and it appeared to be working perfectly on the first use, however when she tried to use it the next time and every time since it will crash as soon as you select a user. The error number it gives is 1212 and says "ListInputDevicesSpeechMessage" with a button that says exit program. It also brings up a windows error box.

After googling it I found out the error is not from the rosetta stone program itself but with the file RosettaStoneLTDServices.exe. From what I read this file connects to the internet and is used for the speech recognition function with the mic. If I remove or rename this file the program stops crashing but the microphone is disabled, which sort of defeats the purpose. Unplugging the mic stops the crash too but again defeats the purpose. A rosetta stone help page I found online said that the error could be from a firewall blocking the program from connecting but I checked and it is not being blocked, and I still get the error if I disable the firewall completely.

I've tried reinstalling the program and also just replacing RosettaStoneLTDServices.exe from the install disc and still got the same error. I also tried setting both the main rosetta stone program and rosettastoneltdservices.exe to different compatibility modes and to run as an admin and neither had any effect.

Like I said it was working perfectly, mic and all, before I swapped mobos so the issue lies somewhere with 750i that I have in now. I updated the drivers for the 750i and the mic is working perfectly outside of rosetta stone so I really don't have a clue what else to try. ANY suggestions or possible solutions will be greatly appreciated, even if they don't solve the problem. At this point I'll try anything you can suggest.

Quote:
Originally Posted by Tainok go_quote.gif
That's not a poop flap. That's a sex flap. Hot.
Puscifer is offline  
Sponsored Links
Advertisement
 
Old 08-27-2009, 02:11 AM - Thread Starter
New to Overclock.net
Puscifer is an unknown quantity at this point Puscifer is an unknown quantity at this point
 
Join Date: Jan 2008
Location: P-Town, Illinois
Posts: 2,412
Update: I went to XFX's website and found an audio driver for the board that was not listed on nvidia's site. After installing the updated audio driver the crashes have stopped...... but now the mic is not detected by Rosetta Stone. The mic still works for all other programs but not Rosetta Stone.
Another interesting thing that has me like REAAAALLLLY confused is that it will work flawlessly the first time its run after a new install. It would do this before I upgraded the drivers too. I would install it and run it and it would work just fine but after closing it and running it again it would give me the same error. After I updated the driver and the mic was undetected I tried to reinstall it again and again it worked perfectly the first time I ran it but each time after that the mic was undetected. So yeah, I'm really baffled as to how it will only work one time after installation. So if anyone has ANY ideas throw them my way. I'll rep anyone who can offer me something new to try, even if it doesn't work, so if you have any ideas as to what could be causing it don't hesitate to share please. Thanks.

Quote:
Originally Posted by Tainok go_quote.gif
That's not a poop flap. That's a sex flap. Hot.
Puscifer is offline  
Old 08-27-2009, 03:28 PM - Thread Starter
New to Overclock.net
Puscifer is an unknown quantity at this point Puscifer is an unknown quantity at this point
 
Join Date: Jan 2008
Location: P-Town, Illinois
Posts: 2,412
Bumpity bump, c'mon guys someone has to have some ideas. I don't even know what else to try at this point.

Quote:
Originally Posted by Tainok go_quote.gif
That's not a poop flap. That's a sex flap. Hot.
Puscifer is offline  
 

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Overclock.net - An Overclocking Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Thread Tools


Forum Jump: 

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off