Bose companion right speaker barley works. - Overclock.net - An Overclocking Community

Forum Jump: 

Bose companion right speaker barley works.

 
Thread Tools
post #1 of 2 (permalink) Old 01-22-2010, 10:40 AM - Thread Starter
New to Overclock.net
 
sabbathcrazy's Avatar
 
Join Date: Aug 2008
Posts: 1,437
Rep: 27 (Unique: 26)
I have some Bose companion's and the right speaker is hardly working. What could it be? The Amp the speaker the wiring? Please help, thank you.

sabbathcrazy is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 01-22-2010, 10:46 AM
New to Overclock.net
 
Somenamehere's Avatar
 
Join Date: Sep 2009
Location: Earth
Posts: 6,496
Rep: 401 (Unique: 364)
Try hooking the right speaker up to the left input (or whatever) and see if it works. I would guess the speaker is just crap because its bose.


Somenamehere is offline  
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Overclock.net - An Overclocking Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off