Samsung 512gig 850 PRO about to die it seems, very low erase cycles - Page 3 - Overclock.net - An Overclocking Community

Forum Jump: 

Samsung 512gig 850 PRO about to die it seems, very low erase cycles

Reply
 
Thread Tools
post #21 of 29 (permalink) Old 09-04-2019, 04:38 AM
Overclocker in training
 
ThrashZone's Avatar
 
Join Date: Apr 2017
Posts: 7,496
Rep: 71 (Unique: 55)
Hi,
Must of verified bad quickly.

CPU
i9-9940x With Heatkiller IV Pro and VRM Plexi-Copper water block
Motherboard
ASUS x299 Rampage VI Apex
GPU
Titan Xp with copper Water Block
RAM
Trident Z 3600C16 4x8gb's b-die default timings 16-16-16-36
Hard Drive
Samsung 970 Evo Plus 500gb M.2/ Samsung 850 Pro 256gb for os and 500gb evo for favorite games plus other wd hdd's for data and backup's
Optical Drive
LG Blu-Ray WH16NS40
Power Supply
evga 1200-P2
Cooling
2-280GTX Black Ice Nemesis rads with D5 pump-res combo and D5 top before and after rads.
Case
corsair 450D with added 2nd floor to house radiator on top
Operating System
Win-7 pro & 10 pro Win-7 Primary os.
Monitor
ASUS VG248QE 24" 144Hz
Keyboard
Logitech G910 Orion spectrum
Mouse
Redragon Perdition
Audio
Built in realtek and Insignia 2.0 soundbar HSB318
CPU
i7-5930k with Heatkiller IV Pro Plexi-Copper and koolance vrm water blocks
Motherboard
X99 Sabertooth
GPU
EVGA 1080ti FTW3 with Water block
RAM
Trident-Z 3200C14 4x8gb's b-die default timings 14-14-14-34
Hard Drive
Samsung 970 Evo 500gb M.2/ Samsung 850 Pro 256gb for os and 500gb evo for favorite games plus other wd hdd's for data and backup's
Power Supply
EVGA 1000-P2
Cooling
2-240 GTX Black Ice Nemesis rads/ D5 pump-res combo and D5 top before and after rads.
Case
Corsair 450D with added 2nd floor to house radiator on top
Operating System
Win-7 and 10 pro Win-7 Primary os.
Monitor
AOC G2460PG 24"G-Sync 144Hz
Mouse
Red Dragon Perdition
Audio
Built in realtek and Insignia 2.0 soundbar HSB318
Hard Drive
eLeaf MELO-3 4ml
Power Supply
SE US18650VTC6 3120mAh 30A 3.6V 18650 Li-ion Battery - GREENx4
Case
ANGIS Legion MOD 200w Geek Vape
Operating System
VapeWild RazzleBerry 50-50-0mg nic
▲ hide details ▲
ThrashZone is offline  
Sponsored Links
Advertisement
 
post #22 of 29 (permalink) Old 09-04-2019, 07:01 AM
New to Overclock.net
 
Join Date: Dec 2010
Posts: 3,795
Rep: 296 (Unique: 218)
Quote: Originally Posted by chrcoluk View Post
I forced the power cycle when windows stopped responding, think of what happens if you were to disconnect the system drive, thats what happened.
That also happens when the drive is super busy it becomes temporarily unresponsive.

Quote: Originally Posted by chrcoluk View Post
Whilst a windows search on its first run is reasonable load, under normal circumstances it wont take a flash drive to 100%, especially as by default it uses background i/o priority (slows itself down significantly so its not felt).

Just to further clarify, I did wait a while when it hung, and even the task manager stopped updating its graphs, everything was frozen and eventually the mouse pointer froze also.
While this is true, it's possible it could've triggered some maintenance (or it's just not behaving like it's supposed to). Personally, I would've just left the system alone for a couple hours or more before pulling the plug.

Dunno about the Task Manager on Windows 10 but I've noticed the Resource Monitor on Windows 7 actually has a pretty heavy I/O load. System slows to a crawl when I leave it open monitoring Disk Activity for more than a few minutes.
rui-no-onna is offline  
post #23 of 29 (permalink) Old 09-05-2019, 06:29 AM - Thread Starter
New to Overclock.net
 
chrcoluk's Avatar
 
Join Date: Jul 2015
Location: UK
Posts: 166
Rep: 3 (Unique: 3)
Well if it slowed to a crawl I would not have rebooted the machine, it didnt slow, it froze.

Samsung have returned the same drive, very basic notes saying, firmware updated and device adjusted according to specification (whatever that means).

Not sure I want to trust a drive that locked up during i/o and then randomly failed to detect on post and then corrupted boot files.

I would if they offered an explanation but they havent.

Also to clarify resource monitor wasnt open.

Main PC
(12 items)
CPU
8600k
Motherboard
ASRock K6 Fatality Z370
GPU
Auros GTX 1080ti
RAM
Teamgroup 8 gig 3200 x 4
Hard Drive
Samsung 850 Pro
Hard Drive
Samsung 850 EVO
Hard Drive
WD 3TB RED x 4
Hard Drive
WD 4TB RED
Power Supply
Antec HCG Gold 750 Watts
Case
Fractal Design R4
Operating System
Windows 8.1 Pro
Monitor
Benq GW3765HT
▲ hide details ▲
chrcoluk is offline  
Sponsored Links
Advertisement
 
post #24 of 29 (permalink) Old 09-05-2019, 06:58 AM
Overclocker
 
JackCY's Avatar
 
Join Date: Jun 2014
Posts: 9,991
Rep: 339 (Unique: 240)
Quote: Originally Posted by rui-no-onna View Post
B1 Wear Leveling Count on CrystalDiskInfo. Given yours has 88% wear level, I expect that value's probably around 120 or so. Which kinda doesn't make sense if it reports 37.5TB host writes unless RAPID mode gooses up the numbers somehow or it's got a lot of spare NAND.
This is what I get and it doesn't report erase cycles:

Code:
CDinfo
----------------------------------------------------------------------------
 (1) Samsung SSD 840 EVO 250GB
----------------------------------------------------------------------------
           Model : Samsung SSD 840 EVO 250GB
        Firmware : EXT0DB6Q
   Serial Number : ***************
       Disk Size : 250.0 GB (8.4/137.4/250.0/250.0)
     Buffer Size : Unknown
     Queue Depth : 32
    # of Sectors : 488397168
   Rotation Rate : ---- (SSD)
       Interface : Serial ATA
   Major Version : ACS-2
   Minor Version : ATA8-ACS version 4c
   Transfer Mode : SATA/600 | SATA/600
  Power On Hours : 26450 hours
  Power On Count : 3538 count
     Host Writes : 37676 GB
Wear Level Count : 137  <-- What is this?
     Temperature : 31 C (87 F)
   Health Status : Good (100 %)
        Features : S.M.A.R.T., 48bit LBA, NCQ, TRIM
       APM Level : ----
       AAM Level : ----
    Drive Letter : C:

-- S.M.A.R.T. --------------------------------------------------------------
ID Cur Wor Thr RawValues(6) Attribute Name
05 100 100 _10 000000000000 Reallocated Sector Count
09 _94 _94 __0 000000006752 Power-on Hours
0C _96 _96 __0 000000000DD2 Power-on Count
B1 _88 _88 __0 000000000089 Wear Leveling Count    <-- That's what I see in HWiNFO as Drive remaining life 88%.
B3 100 __1 _10 000000000000 Used Reserved Block Count (Total)
B5 100 100 _10 000000000000 Program Fail Count (Total)
B6 100 100 _10 000000000000 Erase Fail Count (Total)
B7 100 100 _10 000000000000 Runtime Bad Block (Total)
BB 100 100 __0 000000000000 Uncorrectable Error Count
BE _69 _51 __0 00000000001F Airflow Temperature
C3 200 200 __0 000000000000 ECC Error Rate
C7 100 100 __0 000000000000 CRC Error Count
EB _99 _99 __0 000000000BB7 POR Recovery Count
F1 _99 _99 __0 001265948C7D Total LBAs Written
Quote: Originally Posted by chrcoluk View Post
Well if it slowed to a crawl I would not have rebooted the machine, it didnt slow, it froze.

Samsung have returned the same drive, very basic notes saying, firmware updated and device adjusted according to specification (whatever that means).

Not sure I want to trust a drive that locked up during i/o and then randomly failed to detect on post and then corrupted boot files.

I would if they offered an explanation but they havent.

Also to clarify resource monitor wasnt open.
Yeah that's repair centers for you, they reload firmwares but won't investigate issues. They may plug it in run their "test program" to verify it's faulty and then reflash firmware, test again and send it back.
The complexity of getting to a root cause on modern electronics is difficult. If you lost files then something went pretty bad for sure. Corrupted GPT maybe, did you try scan the drive for files? But when it was reading so slow that wouldn't really work well anyway.

How does it perform now?
JackCY is offline  
post #25 of 29 (permalink) Old 09-05-2019, 09:13 AM - Thread Starter
New to Overclock.net
 
chrcoluk's Avatar
 
Join Date: Jul 2015
Location: UK
Posts: 166
Rep: 3 (Unique: 3)
Right now I have only looked at it connected via USB, I can see one extra erase cycle.

crc error count up to 19438 from 17 when I sent it in.
por recovery count up to 628 from 4 when I sent it in.

speed testing obviously pointless with it on usb, but I will test it in spare machine later.

Before I sent it back it had symptons similar to the old planar TLC 840 drives. It could read/write new data fast but old data was slow to read.

Main PC
(12 items)
CPU
8600k
Motherboard
ASRock K6 Fatality Z370
GPU
Auros GTX 1080ti
RAM
Teamgroup 8 gig 3200 x 4
Hard Drive
Samsung 850 Pro
Hard Drive
Samsung 850 EVO
Hard Drive
WD 3TB RED x 4
Hard Drive
WD 4TB RED
Power Supply
Antec HCG Gold 750 Watts
Case
Fractal Design R4
Operating System
Windows 8.1 Pro
Monitor
Benq GW3765HT
▲ hide details ▲
chrcoluk is offline  
post #26 of 29 (permalink) Old 09-06-2019, 05:22 AM - Thread Starter
New to Overclock.net
 
chrcoluk's Avatar
 
Join Date: Jul 2015
Location: UK
Posts: 166
Rep: 3 (Unique: 3)
Its now completely dead.

I put it in my ryzen rig, installed OS, and ran anvil benchmark and as part of its ssd testing it writes many small files so good i/o test for that type of load and on its first run the i/o locked up the same as the first time on my main rig.

I rebooted no drive in bios.

Power cycled no drive in bios.

Tried a few more times no drive in bios.

Powered down main pc and connected to main pc and no drive in bios.

Also only shows as generic usb device if I try to use via my usb sata adaptor.

Main PC
(12 items)
CPU
8600k
Motherboard
ASRock K6 Fatality Z370
GPU
Auros GTX 1080ti
RAM
Teamgroup 8 gig 3200 x 4
Hard Drive
Samsung 850 Pro
Hard Drive
Samsung 850 EVO
Hard Drive
WD 3TB RED x 4
Hard Drive
WD 4TB RED
Power Supply
Antec HCG Gold 750 Watts
Case
Fractal Design R4
Operating System
Windows 8.1 Pro
Monitor
Benq GW3765HT
▲ hide details ▲
chrcoluk is offline  
post #27 of 29 (permalink) Old 09-06-2019, 09:03 AM
New to Overclock.net
 
Join Date: Dec 2010
Posts: 3,795
Rep: 296 (Unique: 218)
That 137 (decimal) / 89 (hexadecimal) is the average number of P/E cycles used on the NAND flash. SSD health % is usually tied to this stat so if the 137 P/E cycles used up = 12% drive health, you can back calculate to get the manufacturer's rated P/E cycles (~1150 in this case).

Curious, do you have Samsung's RAPID mode enabled?

137 P/E cycles * 256 GB = 35,072 GB

Your drive is reporting 37,676 GB host writes. That's write amplification of 0.93x which doesn't happen unless it's SandForce (compresses data).

That leaves a few options.
1. Samsung RAPID mode registers all writes to the SMART value even if it doesn't actually write all data in host PC RAM cache to NAND

2. Raw NAND flash installed on the SSD is at least 275GB (large spare area/manufacturer OP)

Quote: Originally Posted by JackCY View Post
This is what I get and it doesn't report erase cycles:

Code:
CDinfo
----------------------------------------------------------------------------
 (1) Samsung SSD 840 EVO 250GB
----------------------------------------------------------------------------
           Model : Samsung SSD 840 EVO 250GB
        Firmware : EXT0DB6Q
   Serial Number : ***************
       Disk Size : 250.0 GB (8.4/137.4/250.0/250.0)
     Buffer Size : Unknown
     Queue Depth : 32
    # of Sectors : 488397168
   Rotation Rate : ---- (SSD)
       Interface : Serial ATA
   Major Version : ACS-2
   Minor Version : ATA8-ACS version 4c
   Transfer Mode : SATA/600 | SATA/600
  Power On Hours : 26450 hours
  Power On Count : 3538 count
     Host Writes : 37676 GB
Wear Level Count : 137  <-- What is this?
     Temperature : 31 C (87 F)
   Health Status : Good (100 %)
        Features : S.M.A.R.T., 48bit LBA, NCQ, TRIM
       APM Level : ----
       AAM Level : ----
    Drive Letter : C:

-- S.M.A.R.T. --------------------------------------------------------------
ID Cur Wor Thr RawValues(6) Attribute Name
B1 _88 _88 __0 000000000089 Wear Leveling Count    <-- That's what I see in HWiNFO as Drive remaining life 88%.
F1 _99 _99 __0 001265948C7D Total LBAs Written
rui-no-onna is offline  
post #28 of 29 (permalink) Old 09-06-2019, 02:36 PM - Thread Starter
New to Overclock.net
 
chrcoluk's Avatar
 
Join Date: Jul 2015
Location: UK
Posts: 166
Rep: 3 (Unique: 3)
No I have never used rapid mode.

Main PC
(12 items)
CPU
8600k
Motherboard
ASRock K6 Fatality Z370
GPU
Auros GTX 1080ti
RAM
Teamgroup 8 gig 3200 x 4
Hard Drive
Samsung 850 Pro
Hard Drive
Samsung 850 EVO
Hard Drive
WD 3TB RED x 4
Hard Drive
WD 4TB RED
Power Supply
Antec HCG Gold 750 Watts
Case
Fractal Design R4
Operating System
Windows 8.1 Pro
Monitor
Benq GW3765HT
▲ hide details ▲
chrcoluk is offline  
post #29 of 29 (permalink) Old 09-06-2019, 03:40 PM
New to Overclock.net
 
Join Date: Dec 2010
Posts: 3,795
Rep: 296 (Unique: 218)
Quote: Originally Posted by chrcoluk View Post
No I have never used rapid mode.
Was asking JackCY.
rui-no-onna is offline  
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Overclock.net - An Overclocking Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off