AS SSD Benchmark thread - Page 380 - Overclock.net - An Overclocking Community

Forum Jump: 

AS SSD Benchmark thread

Reply
 
Thread Tools
post #3791 of 3822 (permalink) Old 11-09-2015, 05:48 PM
Storage Nut
 
Sean Webster's Avatar
 
Join Date: Nov 2010
Location: Boca Raton, FL
Posts: 21,076
Rep: 1660 (Unique: 967)
Quote:
Originally Posted by GeeSimpson View Post


Ok I'll do that, thanks smile.gif

Oh btw, I tried to install that SATA driver but a window popped up saying: "This platform is not supported"?


make sure windows is up to date. You need .net framework 4.0 to install it.


I AM THE SSD BENCHMARK GURU
Storage Essentials | My Build Logs | My Server Build Log | flickr | Steam | Depression and I
Some say he once took a backup of the entire NSA database. Others say he lays SSDs like chickens lay eggs. All we know is, it's Sean Webster!
Le Main Rig
(15 items)
Terrorbyte V2
(16 items)
Test Bench
(8 items)
CPU
i7-6700K
Motherboard
ASRock Z170 OC Formula
GPU
Gigabyte GTX 960 WindForce 2X OC
RAM
G.SKILL Ripjaws V
Hard Drive
480GB ADATA SX8200
Hard Drive
1TB Samsung 960 EVO
Hard Drive
2TB HP EX950
Power Supply
Corsair RM650
Cooling
Noctua NH-U12S
Case
Fractal Design R5
Operating System
Windows 10 Pro 64-Bit
Monitor
BenQ GW2765HT
Monitor
BenQ GW2765HT
Keyboard
Patriot Viper V760
Mouse
Patriot Viper V560
CPU
Intel i7 4790K
Motherboard
ASUS Maximux IV Extreme
RAM
Corsair Vengeance Pro
Hard Drive
128GB Samsung 830
Hard Drive
480GB SanDisk Extreme II
Hard Drive
2TB WD Red
Hard Drive
2TB Samung Spinpoint F4
Hard Drive
2TB Hitachi Deskstar 7K3000
Hard Drive
1TB Samsung Spinpoint F3
Hard Drive
3TB Toshiba DT01ACA300
Hard Drive
Seagate Barracuda 7200.14
Power Supply
Corsair 650TX
Case
Norco RPC 4224
Operating System
Windows 10 Pro
Other
LSI 9261-8i
Other
Intel RES2CV240
CPU
i5-4670k
Motherboard
Asrock Z97 Extreme6
RAM
32GB Kingston HyperX Beast 2400MHz
Hard Drive
128GB Samsung 850 Pro
Power Supply
850W Be Quiet! Dark Power Pro 10
Cooling
Thermaltake Water 3.0 Ultimate
Case
Thermaltake Urban T81
Operating System
Windows 8.1 Pro
▲ hide details ▲


Sean Webster is offline  
Sponsored Links
Advertisement
 
post #3792 of 3822 (permalink) Old 11-09-2015, 06:25 PM
New to Overclock.net
 
GeeSimpson's Avatar
 
Join Date: Dec 2014
Posts: 9
Rep: 0
Quote:
Originally Posted by Sean Webster View Post


make sure windows is up to date. You need .net framework 4.0 to install it.

Ok, so I just checked and my Windows is up to date. I have .net framework 4.6.
GeeSimpson is offline  
post #3793 of 3822 (permalink) Old 11-10-2015, 05:52 PM
Storage Nut
 
Sean Webster's Avatar
 
Join Date: Nov 2010
Location: Boca Raton, FL
Posts: 21,076
Rep: 1660 (Unique: 967)
Quote:
Originally Posted by GeeSimpson View Post


Ok, so I just checked and my Windows is up to date. I have .net framework 4.6.


Your SATA mode is set to AHCI and .net framework 4 or newer is installed and the drive is connected to the Intel SATA port. It should install. Hmmm, let's try another driver.

 

I looked up your system and on Dell's website they have this driver, this one should work: http://www.dell.com/support/home/us/en/19/Drivers/DriversDetails?driverId=7THF7

 

Otherwise, you can try this one: https://downloadcenter.intel.com/download/24006/Intel-Rapid-Storage-Technology-Intel-RST-RAID-Driver


I AM THE SSD BENCHMARK GURU
Storage Essentials | My Build Logs | My Server Build Log | flickr | Steam | Depression and I
Some say he once took a backup of the entire NSA database. Others say he lays SSDs like chickens lay eggs. All we know is, it's Sean Webster!
Le Main Rig
(15 items)
Terrorbyte V2
(16 items)
Test Bench
(8 items)
CPU
i7-6700K
Motherboard
ASRock Z170 OC Formula
GPU
Gigabyte GTX 960 WindForce 2X OC
RAM
G.SKILL Ripjaws V
Hard Drive
480GB ADATA SX8200
Hard Drive
1TB Samsung 960 EVO
Hard Drive
2TB HP EX950
Power Supply
Corsair RM650
Cooling
Noctua NH-U12S
Case
Fractal Design R5
Operating System
Windows 10 Pro 64-Bit
Monitor
BenQ GW2765HT
Monitor
BenQ GW2765HT
Keyboard
Patriot Viper V760
Mouse
Patriot Viper V560
CPU
Intel i7 4790K
Motherboard
ASUS Maximux IV Extreme
RAM
Corsair Vengeance Pro
Hard Drive
128GB Samsung 830
Hard Drive
480GB SanDisk Extreme II
Hard Drive
2TB WD Red
Hard Drive
2TB Samung Spinpoint F4
Hard Drive
2TB Hitachi Deskstar 7K3000
Hard Drive
1TB Samsung Spinpoint F3
Hard Drive
3TB Toshiba DT01ACA300
Hard Drive
Seagate Barracuda 7200.14
Power Supply
Corsair 650TX
Case
Norco RPC 4224
Operating System
Windows 10 Pro
Other
LSI 9261-8i
Other
Intel RES2CV240
CPU
i5-4670k
Motherboard
Asrock Z97 Extreme6
RAM
32GB Kingston HyperX Beast 2400MHz
Hard Drive
128GB Samsung 850 Pro
Power Supply
850W Be Quiet! Dark Power Pro 10
Cooling
Thermaltake Water 3.0 Ultimate
Case
Thermaltake Urban T81
Operating System
Windows 8.1 Pro
▲ hide details ▲


Sean Webster is offline  
Sponsored Links
Advertisement
 
post #3794 of 3822 (permalink) Old 11-11-2015, 04:06 AM
New to Overclock.net
 
GeeSimpson's Avatar
 
Join Date: Dec 2014
Posts: 9
Rep: 0
Quote:
Originally Posted by Sean Webster View Post


Your SATA mode is set to AHCI and .net framework 4 or newer is installed and the drive is connected to the Intel SATA port. It should install. Hmmm, let's try another driver.

I looked up your system and on Dell's website they have this driver, this one should work: http://www.dell.com/support/home/us/en/19/Drivers/DriversDetails?driverId=7THF7

Otherwise, you can try this one: https://downloadcenter.intel.com/download/24006/Intel-Rapid-Storage-Technology-Intel-RST-RAID-Driver

Will that first one work ok with Windows 10?
GeeSimpson is offline  
post #3795 of 3822 (permalink) Old 11-11-2015, 01:47 PM
New to Overclock.net
 
XSCounter's Avatar
 
Join Date: Mar 2011
Location: Moscow
Posts: 1,253
Rep: 127 (Unique: 104)
So it's been a while since I've posted in this thread. Decided to get a new Samsung SSD 850 Pro 256GB.

To be honest I was expecting a much bigger difference to my relatively old Samsung SSD 840 Pro 128GB... (screen below in quote)



Quote:
Originally Posted by XSCounter View Post

Migrated from Crucial m4 64GB



to Samsung SSD 840 Pro 128GB



I am a new Samsung SSDs fan thumb.gif

XSCounter is offline  
post #3796 of 3822 (permalink) Old 11-21-2015, 12:12 AM
Robocop is #1 movie ever
 
Dagamus NM's Avatar
 
Join Date: Apr 2014
Location: Albuquerque
Posts: 2,136
Rep: 70 (Unique: 49)
Intel 730 series 480GB x2 Raid 0 with marginal results



Running at 10GB netted me almost 100 extra points. I cannot tell from the posts in this thread if this is a common occurrence.



Also, I noticed the default name when saving the screenshot has the time included and it is off by several hours. Anybody???

Ol' Dirty Bastard
(29 items)
CPU
6950X
Motherboard
Asus Rampage V edition 10
GPU
Titan X Pascal
GPU
Titan X Pascal
RAM
G.Skill Ripjawz 4 128GB 3200MHz C14 RGB
Hard Drive
Intel 730 series 480GB
Hard Drive
Intel 730 series 480GB
Hard Drive
Intel 6000P 1TB m.2
Hard Drive
WD Black 6TB
Optical Drive
Asus external BD DVD
Power Supply
eVGA 1600W P2
Cooling
EK RVE Edition 10 monoblock
Cooling
EK Titan X Pascal waterblocks with EK back plates
Cooling
Aquacomputer 420mm rad/res/pump combo
Cooling
Aquaero 6 Pro
Cooling
Aquacomputer 420mm rad
Cooling
Aquacomputer 420mm rad
Cooling
Aquacomputer 420mm rad
Cooling
Aquacomputer serial dual D5 pumps with bitspower top and mounts
Case
Caselabs s8
Operating System
Windows 10 Pro
Monitor
Asus pb287q
Monitor
Asus pb287q
Monitor
Asus pb287q
Keyboard
Microsoft Sculpt Wireless Ergonomic
Mouse
Logitech wireless trackball
Audio
Cambridge Audio DacMagic 100+
Audio
Sennheiser HD650
Other
Logitech F710 wireless game pad
▲ hide details ▲
Dagamus NM is offline  
post #3797 of 3822 (permalink) Old 11-25-2015, 09:11 AM
New to Overclock.net
 
ValSidalv21's Avatar
 
Join Date: Aug 2011
Posts: 253
Rep: 22 (Unique: 18)
Has anyone had this issue where AS SSD would refuse to run?

Ever since I installed Windows on my SM951 NVMe drive and setup a RAID 0 for 2 WD20PURX HDDs, AS SSD won't even start and throws the above error when clicking on the *.exe.

All the latest Visual C++ libraries from 2005-2013 are installed and the required .NET Framework but it still won't run. I even installed Windows twice and still the same error. Also downloaded AS SSD a few times from different sources. All worked fine when I had my 840 Pro as a OS drive in ACHI mode
ValSidalv21 is offline  
post #3798 of 3822 (permalink) Old 12-11-2015, 04:32 PM
New to Overclock.net
 
Join Date: Apr 2012
Posts: 886
Rep: 42 (Unique: 38)
My two 950's in R0, 128 k stripe

DooRules is offline  
post #3799 of 3822 (permalink) Old 12-13-2015, 03:34 PM
New to Overclock.net
 
chronicfx's Avatar
 
Join Date: Jul 2012
Location: NJ
Posts: 2,489
Rep: 76 (Unique: 53)
Quote:
Originally Posted by Palorim12 View Post

but once again, you're increasing your chance of failure that way. Just get the second drive and plug it in as secondary. You still get the space, but also the less chance of failure.

I have been running Raid-0 on six 128gb Crucial M4's without a single hiccup off of the motherboard controller since for two or three years now. I think all this failure stuff is just past problems being related to todays technology. I bet you still warm up your car for five minutes don't you? Raid0 is fine in my opinion as long as you aren't trying to do it with your entire companies data,,, If you are just doing it on your home computer I don't even wanna hear that stuff lol. Just have a backup and you can reload OS if you rarely or if ever need to.
chronicfx is offline  
post #3800 of 3822 (permalink) Old 12-15-2015, 12:09 AM
New to Overclock.net
 
Stoogie's Avatar
 
Join Date: Jun 2010
Location: Melbourne, Australia
Posts: 237
Rep: 7 (Unique: 6)
I dunno why acc part doesnt read, so i lose points on the total cause of that...



Stoogie is offline  
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Overclock.net - An Overclocking Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off