USB mouse hard overclocking (2000 Hz+) - Page 60 - Overclock.net - An Overclocking Community

Forum Jump: 

USB mouse hard overclocking (2000 Hz+)

Reply
 
Thread Tools
post #591 of 598 (permalink) Old 04-25-2019, 11:47 PM - Thread Starter
New to Overclock.net
 
SweetLow's Avatar
 
Join Date: Jan 2016
Posts: 424
Rep: 53 (Unique: 30)
Quote: Originally Posted by Romanof View Post
win 10 1903 It stopped working again.
USBXHCI.SYS changed once again. Test version for Windows 10 x64 1903.

Quote: Originally Posted by big_boofer View Post
Just wondering if there is a way in device manager or anything similar i can do to get my Port to recognize a mouse again, by hard reverting to windows defaults.
Just read readme, it's so simple.
Attached Files
File Type: zip hidusbfn.zip (39.7 KB, 43 views)

Last edited by SweetLow; 04-25-2019 at 11:56 PM.
SweetLow is offline  
Sponsored Links
Advertisement
 
post #592 of 598 (permalink) Old 04-26-2019, 06:44 AM
New to Overclock.net
 
Romanof's Avatar
 
Join Date: Aug 2017
Posts: 3
Rep: 0
Perfectly.It works.
Romanof is offline  
post #593 of 598 (permalink) Old 04-30-2019, 03:42 AM - Thread Starter
New to Overclock.net
 
SweetLow's Avatar
 
Join Date: Jan 2016
Posts: 424
Rep: 53 (Unique: 30)
Quote: Originally Posted by kaybee View Post
I tested the Cougar Minos X5
Looks like this device can be overclocked:
https://www.reddit.com/r/MouseReview...e_minireviews/
N15.
SweetLow is offline  
Sponsored Links
Advertisement
 
post #594 of 598 (permalink) Old 05-01-2019, 06:16 PM
New to Overclock.net
 
Brumor's Avatar
 
Join Date: Jan 2014
Posts: 71
Rep: 0
I don’t know what I’m doing wrong. I started setup.exe and changed my mouse to 1000Hz. Then went into test mode, plugged my mouse out and replaced hidusbf.sys in the widows drivers folder by the one in the zip (inside the AMD64 folder). Then I plugged my mouse in again and repeated the first step, but I’m still at 125Hz. Help please!
Brumor is offline  
post #595 of 598 (permalink) Old 05-02-2019, 12:25 AM - Thread Starter
New to Overclock.net
 
SweetLow's Avatar
 
Join Date: Jan 2016
Posts: 424
Rep: 53 (Unique: 30)
Quote: Originally Posted by Brumor View Post
Then I plugged my mouse in again and repeated the first step, but I’m still at 125Hz.
As recommended in readme in such case - try to downclock.
SweetLow is offline  
post #596 of 598 (permalink) Old 05-02-2019, 02:25 AM
New to Overclock.net
 
Brumor's Avatar
 
Join Date: Jan 2014
Posts: 71
Rep: 0
Quote: Originally Posted by SweetLow View Post
As recommended in readme in such case - try to downclock.
Downclocking works.

I'm using a WMO and I'm on Windows 10 version 1803.

Is there something I can do?

Last edited by Brumor; 05-02-2019 at 09:44 AM.
Brumor is offline  
post #597 of 598 (permalink) Old 05-02-2019, 10:04 AM
New to Overclock.net
 
Brumor's Avatar
 
Join Date: Jan 2014
Posts: 71
Rep: 0
Nevermind, I just got it to work thanks to this guide: https://www.overclock.net/forum/375-...l#post27714496

My WMO seems to be going up to 6500 Hz.
Brumor is offline  
post #598 of 598 (permalink) Old 05-03-2019, 05:59 AM - Thread Starter
New to Overclock.net
 
SweetLow's Avatar
 
Join Date: Jan 2016
Posts: 424
Rep: 53 (Unique: 30)
Quote: Originally Posted by Brumor View Post
My WMO seems to be going up to 6500 Hz.
wow, mythical "6000 Hz" version of MLT04
SweetLow is offline  
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Overclock.net - An Overclocking Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off