Gigabyte M8000X Ghost software not working. - Overclock.net - An Overclocking Community

Forum Jump: 

Gigabyte M8000X Ghost software not working.

 
Thread Tools
post #1 of 5 (permalink) Old 04-02-2016, 02:20 AM - Thread Starter
New to Overclock.net
 
leandro404's Avatar
 
Join Date: Feb 2016
Posts: 2
Rep: 0
So I bought this mouse the other day and it works fine except for the software that comes with it. The basics work with the dpi switch functional and the side buttons as well, but I can't change what any of the buttons do. When I run the "Ghost" program it doesn't show any options and none of the buttons do anything, it looks like this:



The CD driver was crap and asked me to install flash when I already had it, and I've found a few people who've had that issue but I can't find any one who's had the same problem as I'm having. All the screenshots of the program look like this



It looks like I should have list of functions that I can change but nothing seems to work, except the Macro editor but all I can do is edit them but not export to the mouse, oh and the Windows button which just opens the default Mouse properties. I'll ask the shop where I bought it from to test it out to see if its a hardware issue but that won't be until monday. I'm running on Windows 10 Pro 64 bit so I'm not sure if the drivers are just outdated but it says that it should work on the Gigabyte downloads page.

edit:
this seems to be the same problem but doesn't look like the gigabyte forums are that active
leandro404 is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 06-26-2016, 11:30 AM
New to Overclock.net
 
JHow's Avatar
 
Join Date: Jun 2016
Posts: 1
Rep: 0
Quote:
but I can't find any one who's had the same problem as I'm having

I'm having this exact same problem. It was working great, even post-Windows 10 upgrade, then I did some hardware upgrades and had to reinstall everything. The drivers/software won't install from the CD, with the same "need Flash to continue" error. The software from the website installs, but shows me nothing but blank boxes and unresponsive buttons, with the same view you posted in your screenshot. I can build macros but not save them in the editor.

I haven't found a solution, but since you said you hadn't found anyone with the same issues, I wanted to up-vote this as something that's not just you. If anyone has a workaround suggestion, even 3rd party software that will allow me to make macros, I'm all ears.
JHow is offline  
post #3 of 5 (permalink) Old 06-28-2016, 09:17 PM - Thread Starter
New to Overclock.net
 
leandro404's Avatar
 
Join Date: Feb 2016
Posts: 2
Rep: 0
Quote:
Originally Posted by JHow View Post

I'm having this exact same problem. It was working great, even post-Windows 10 upgrade, then I did some hardware upgrades and had to reinstall everything. The drivers/software won't install from the CD, with the same "need Flash to continue" error. The software from the website installs, but shows me nothing but blank boxes and unresponsive buttons, with the same view you posted in your screenshot. I can build macros but not save them in the editor.

I haven't found a solution, but since you said you hadn't found anyone with the same issues, I wanted to up-vote this as something that's not just you. If anyone has a workaround suggestion, even 3rd party software that will allow me to make macros, I'm all ears.

I actually just use a logitech G602 now, never found a solution to the software issue, I just found a whole bunch of discussions saying how bad gigabyte software is in general. The mouse was too small and flat for my hand anyway and was giving me cramps so I stopped using it.
leandro404 is offline  
Sponsored Links
Advertisement
 
post #4 of 5 (permalink) Old 08-30-2017, 02:14 AM
New to Overclock.net
 
Raven07's Avatar
 
Join Date: Aug 2017
Posts: 1
Rep: 0
Please tell me someone was able to find a solution to this problem. I have no idea how this issue happened. No updates ran on my pc, mouse buttons were just unresponsive and then I checked the GHOST engine and got exactly the same issue. Just a bunch of blank screens. Its like the mouse isn't being picked up by the pc. Also, the mouse has now frozen in the previous settings, so none of the buttons (such as the dpi button respond when clicking them).

Any thoughts of how to solve the issue?
Raven07 is offline  
post #5 of 5 (permalink) Old 11-15-2019, 07:05 AM
New to Overclock.net
 
Join Date: Nov 2019
Posts: 1
Rep: 0
--- EN --- Google ---

I have the same problem with the M8000x
I have found a solution. It is not the best solution
I've been doing it for 3 months, I've tested it on 26 PCs
most laptops the software works just the laptop that works deer do you set the mouse profile and then in the pc where the problem is the profile works the software must be installed on the pc and it is resolved to ensure that the standert hartware the mouse / software is in conflict with the hartware
I have the PC with the problem



--- NL ---

ik heb dezelfde probleem met de m8000x
ik heb wel een oplosing ge vonden het is niet de beste oplosing
ik ben er 3 maanden mee bezig ge weest ik heb het op 26 pc ge test
de meesten Laptops werkt de software gewoon de laptop die werkt deer mee doe je de muis profiel instellen en dan in de pc waar de probleem zit de profiel werkt de software moet wel ge instalerd zijn op de pc en het is opgelost om dat de standert hartware in zit de muis/software hebben konflikt met de hartware
ik de pc waar de probleem in zit
Robbin de Vries is offline  
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Overclock.net - An Overclocking Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off