3366 mice have different framerates: maximums are either ~8500 or ~11500 - Page 2 - Overclock.net - An Overclocking Community

Forum Jump: 

3366 mice have different framerates: maximums are either ~8500 or ~11500

Reply
 
Thread Tools
post #11 of 43 (permalink) Old 11-28-2018, 11:33 PM
Mice is bad civilization
 
Melan's Avatar
 
Join Date: Feb 2015
Location: 0,0
Posts: 3,136
Rep: 107 (Unique: 81)
Everything is falling apart.

But then qsxcv realizes it was an evil logi plot to sell wireless and then wired hero mice
Melan is offline  
Sponsored Links
Advertisement
 
post #12 of 43 (permalink) Old 11-28-2018, 11:35 PM - Thread Starter
lololol
 
qsxcv's Avatar
 
Join Date: Feb 2014
Posts: 4,152
Rep: 362 (Unique: 150)
it would make more sense if the wireless mice had the lower framerates because that would presumably save power

maybe the mice with lower framerates set the sensor to do more processing for greater accuracy? but then all the framerate modes are almost a fixed ratio lower, so it seems more likely that it's simply that the sensor is set to a lower clock speed.

too busy to check forums as regularly
pm me if i forget to respond
qsxcv is offline  
post #13 of 43 (permalink) Old 11-28-2018, 11:41 PM
Mice is bad civilization
 
Melan's Avatar
 
Join Date: Feb 2015
Location: 0,0
Posts: 3,136
Rep: 107 (Unique: 81)
Then why wired wireless G403 doesn’t have issues?
About that power saving... Remember them periodic 2ms drops on G900 in wireless? Yeah well my G403 wireless doesn’t have them. Weren’t they a powersaving feature too?
Melan is offline  
Sponsored Links
Advertisement
 
post #14 of 43 (permalink) Old 11-28-2018, 11:44 PM - Thread Starter
lololol
 
qsxcv's Avatar
 
Join Date: Feb 2014
Posts: 4,152
Rep: 362 (Unique: 150)
no that was because the sensor to receiver wireless communication ran at like 999hz and wasn't perfectly sync'd to usb polling. no data is dropped.

unless they fixed that, yours should also have that issue but just shows the 2ms reports less frequently (e.g. once a second)

too busy to check forums as regularly
pm me if i forget to respond

Last edited by qsxcv; 11-28-2018 at 11:49 PM.
qsxcv is offline  
post #15 of 43 (permalink) Old 11-28-2018, 11:48 PM
Mice is bad civilization
 
Melan's Avatar
 
Join Date: Feb 2015
Location: 0,0
Posts: 3,136
Rep: 107 (Unique: 81)
Nope. Happens sometimes but definitely not once a second. It’s random. I guess they fixed it.
Melan is offline  
post #16 of 43 (permalink) Old 11-28-2018, 11:50 PM - Thread Starter
lololol
 
qsxcv's Avatar
 
Join Date: Feb 2014
Posts: 4,152
Rep: 362 (Unique: 150)
here's what my g403 shows on the latest firmware.

here's what my wireless g403 shows:


collect 10 seconds of data on yours i'm almost certain you'll see something too.
unless e.g. your mouse is doing mouse->receiver communication like at 1001hz, in which case if you plot xcounts sometimes you'll see something with twice the height.

too busy to check forums as regularly
pm me if i forget to respond
qsxcv is offline  
post #17 of 43 (permalink) Old 11-29-2018, 12:13 AM - Thread Starter
lololol
 
qsxcv's Avatar
 
Join Date: Feb 2014
Posts: 4,152
Rep: 362 (Unique: 150)
yup, different malfunction speeds
(yes i swiped this hard. by standing up and using full diagonal of a large mousepad)


8600 framerate g pro malfunctions around 7.5m/s. i'm sure this is a malfunction because it's outputting garbage toward the end.


11700 framerate g403 wireless malfunction speed is at least 9.5m/s (or did i just reach the end of the mousepad? idk.)

^ if you read from the slope, that's like 15g of acceleration lol

edit: hmmmm interesting:
https://www.reddit.com/r/MouseReview...403_different/
300ips = 7.6m/s
400ips = 10.2m/s

too busy to check forums as regularly
pm me if i forget to respond

Last edited by qsxcv; 11-29-2018 at 12:25 AM.
qsxcv is offline  
post #18 of 43 (permalink) Old 11-29-2018, 01:01 AM
mfw
 
ToTheSun!'s Avatar
 
Join Date: Jul 2011
Location: Terra
Posts: 6,141
Rep: 360 (Unique: 189)
Quote: Originally Posted by qsxcv View Post
framerates there are 4100 and 4900 (didn't reach higher modes because you didn't swipe too fast)
that's normal
I'll do better when I get home tonight.

CPU
Intel 6700K
Motherboard
Asus Z170i
GPU
MSI 2080 Sea Hawk X
RAM
G.skill Trident Z 3200CL14 8+8
Hard Drive
Samsung 850 EVO 1TB
Hard Drive
Crucial M4 256GB
Power Supply
Corsair SF600
Cooling
Noctua NH C14S
Case
Fractal Design Core 500
Operating System
Windows 10 Education
Monitor
ViewSonic XG2703-GS
Keyboard
Cooler Master Quickfire TK
Mouse
Corepadded Logitech G703
Mousepad
Cooler Master MP510
Audio
Fiio E17K v1.0 + Beyerdynamic DT 1990 PRO (B pads)
▲ hide details ▲
ToTheSun! is offline  
post #19 of 43 (permalink) Old 11-29-2018, 05:12 AM
New to Overclock.net
 
iceskeleton's Avatar
 
Join Date: Sep 2014
Posts: 325
Rep: 9 (Unique: 9)
Quote: Originally Posted by qsxcv View Post
thanks

the max framerate in yours is ~8060

how much usage has your g pro gone through?
maybe one of the firmware updates did this? but then why are all my othee 3366 mice normal...
I would way extensive since day 1
iceskeleton is offline  
post #20 of 43 (permalink) Old 11-29-2018, 12:21 PM
mfw
 
ToTheSun!'s Avatar
 
Join Date: Jul 2011
Location: Terra
Posts: 6,141
Rep: 360 (Unique: 189)
Quote: Originally Posted by qsxcv View Post
framerates there are 4100 and 4900 (didn't reach higher modes because you didn't swipe too fast)
that's normal
Alright, how are these 2? Wireless G703 on Powerplay mat again.
Attached Thumbnails
Click image for larger version

Name:	counts1.png
Views:	27
Size:	39.5 KB
ID:	234950  

Click image for larger version

Name:	counts2.png
Views:	28
Size:	39.7 KB
ID:	234952  


CPU
Intel 6700K
Motherboard
Asus Z170i
GPU
MSI 2080 Sea Hawk X
RAM
G.skill Trident Z 3200CL14 8+8
Hard Drive
Samsung 850 EVO 1TB
Hard Drive
Crucial M4 256GB
Power Supply
Corsair SF600
Cooling
Noctua NH C14S
Case
Fractal Design Core 500
Operating System
Windows 10 Education
Monitor
ViewSonic XG2703-GS
Keyboard
Cooler Master Quickfire TK
Mouse
Corepadded Logitech G703
Mousepad
Cooler Master MP510
Audio
Fiio E17K v1.0 + Beyerdynamic DT 1990 PRO (B pads)
▲ hide details ▲
ToTheSun! is offline  
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Overclock.net - An Overclocking Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off