NEW Microsoft Pro IntelliMouse (PAW 3389 PRO-MS) - Page 60 - Overclock.net - An Overclocking Community

Forum Jump: 

NEW Microsoft Pro IntelliMouse (PAW 3389 PRO-MS)

Reply
 
Thread Tools
post #591 of 599 (permalink) Old 08-11-2019, 12:38 AM
New to Overclock.net
 
TUMME's Avatar
 
Join Date: Jul 2014
Posts: 22
Rep: 0
Quote: Originally Posted by tacomn View Post
You should not have angle snapping at all. If you do not know what it is, it causes mouse prediction to make straight lines. It is like in paint on your computer to make perfect straight lines. This will disable your ability to make micro corrections. So this is why it feels not as responsive because angle snapping in nature is less responsive. It wil also "correct" your movements making things like aiming for headshots make you miss. Simply angle snapping is a peformance limiting correction.

Not sure what you are talking about dye, my two I have do not smell at all.
Ye I know how angle snapping works, I remember this from Ikari, deathadder 1800, mx518 and I tried it on g403, and as I can remember it feels fine there except it is angle snaping but on my pro intelli it feels very delayed.
Have you bought your mouse form china? White or Black one?

Last edited by TUMME; 08-11-2019 at 01:13 AM.
TUMME is offline  
Sponsored Links
Advertisement
 
post #592 of 599 (permalink) Old 08-31-2019, 02:33 PM
New to Overclock.net
 
Join Date: Jun 2018
Posts: 46
Rep: 0
So I have heard mixed things... is paracording a bad idea for this mouse. I am not that tech savvy and have never paracord a mouse myself before
tacomn is offline  
post #593 of 599 (permalink) Old 09-02-2019, 07:44 AM
vf-
New to Overclock.net
 
vf-'s Avatar
 
Join Date: Feb 2011
Location: UK
Posts: 514
Rep: 5 (Unique: 5)
Quote: Originally Posted by tacomn View Post
So I have heard mixed things... is paracording a bad idea for this mouse. I am not that tech savvy and have never paracord a mouse myself before
Bad idea? In what way...
vf- is offline  
Sponsored Links
Advertisement
 
post #594 of 599 (permalink) Old 09-02-2019, 07:52 AM
New to Overclock.net
 
Vikhr's Avatar
 
Join Date: Jan 2011
Posts: 720
Rep: 39 (Unique: 33)
I think it's not so much that a paracord is bad but opening up the mouse can be a little bit risky. IIRC there's a ribbon cable that connects the sidebutton pcb to the main pcb that can be broken fairly easily.
Vikhr is offline  
post #595 of 599 (permalink) Old 09-02-2019, 07:53 AM
vf-
New to Overclock.net
 
vf-'s Avatar
 
Join Date: Feb 2011
Location: UK
Posts: 514
Rep: 5 (Unique: 5)
Don't be hashy and it'll be just fine.
vf- is offline  
post #596 of 599 (permalink) Old 09-02-2019, 11:40 AM
New to Overclock.net
 
Join Date: Jun 2018
Posts: 46
Rep: 0
Quote: Originally Posted by vf- View Post
Bad idea? In what way...
I have read multiple accounts of people bricking there im pro by trying to paracord. Also apparently people have reported that the im pro has a lot of "noise" and that without any shielding the wires actually get interference when using with just a paracord.
tacomn is offline  
post #597 of 599 (permalink) Old 09-10-2019, 02:18 AM
New to Overclock.net
 
Zammin's Avatar
 
Join Date: Jul 2018
Posts: 1,080
Rep: 12 (Unique: 6)
Hope this isn't old news but this mouse is available in Australia now. $69 AUD from CentreCom and JW Computers.

Primary System Specs: Lian Li PC-O11 DX - ROG Maximus XI Formula - Watercooled Intel 9900k (4.9Ghz) - Watercooled RTX 2080 Ti FE - G.Skill Trident Z RGB 3200Mhz CL16 32GB - Corsair RM1000i PSU - Samsung 970 EVO 2TB NVME SSD

Secondary System Specs: Fractal Design Define S2 - ROG Maximus X Code - Watercooled Intel 8700k (5Ghz) - Watercooled Strix GTX 1080Ti OC - G.Skill Trident Z RGB 3200Mhz CL16 16GB - Seasonic X-1050W PSU - Intel 600P NVME SSD
Zammin is online now  
post #598 of 599 (permalink) Old 09-24-2019, 12:22 AM
New to Overclock.net
 
ApolloFiery's Avatar
 
Join Date: Nov 2016
Posts: 69
Rep: 0
Quote: Originally Posted by Zammin View Post
Hope this isn't old news but this mouse is available in Australia now. $69 AUD from CentreCom and JW Computers.
They only have the Black shade colour which is annoying, I want the white one.
ApolloFiery is offline  
post #599 of 599 (permalink) Old 09-24-2019, 02:34 AM
New to Overclock.net
 
Zammin's Avatar
 
Join Date: Jul 2018
Posts: 1,080
Rep: 12 (Unique: 6)
Quote: Originally Posted by ApolloFiery View Post
They only have the Black shade colour which is annoying, I want the white one.
https://www.ebay.com.au/itm/Microsof...frcectupt=true

A little more expensive but it's $77.59 AUD with code "PICKLE" and free postage with ebay Plus (you can use a 30 day free trial).

Primary System Specs: Lian Li PC-O11 DX - ROG Maximus XI Formula - Watercooled Intel 9900k (4.9Ghz) - Watercooled RTX 2080 Ti FE - G.Skill Trident Z RGB 3200Mhz CL16 32GB - Corsair RM1000i PSU - Samsung 970 EVO 2TB NVME SSD

Secondary System Specs: Fractal Design Define S2 - ROG Maximus X Code - Watercooled Intel 8700k (5Ghz) - Watercooled Strix GTX 1080Ti OC - G.Skill Trident Z RGB 3200Mhz CL16 16GB - Seasonic X-1050W PSU - Intel 600P NVME SSD
Zammin is online now  
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Overclock.net - An Overclocking Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off