MX700 and Firefox - Overclock.net - An Overclocking Community

Forum Jump: 

MX700 and Firefox

Reply
 
Thread Tools
post #1 of 13 (permalink) Old 10-12-2004, 09:13 AM - Thread Starter
New to Overclock.net
 
Join Date: Sep 2004
Location: Kansas
Posts: 30
Rep: 2 (Unique: 2)
I just made the switch to Mozilla Firefox and so far its great...except for one thing. I cant get the scroll down button on my MX700 to work (not the scroll wheel, the button right below it). It works fine in IE and all other apps, but in Firefox it just doesnt do anything. The scroll wheel, forward and back buttons and stuff all work fine, just the scroll button doesnt work. This is a minor but very irritating issue since I use that button all the time. Any ideas on how to get it working?
JoKeR is offline  
Sponsored Links
Advertisement
 
post #2 of 13 (permalink) Old 10-12-2004, 09:23 AM
Overclockiit
 
|2A|N's Avatar
 
Join Date: Jul 2004
Posts: 3,409
Rep: 364 (Unique: 216)
Quote:
Originally Posted by JoKeR
I just made the switch to Mozilla Firefox and so far its great...except for one thing. I cant get the scroll down button on my MX700 to work (not the scroll wheel, the button right below it). It works fine in IE and all other apps, but in Firefox it just doesnt do anything. The scroll wheel, forward and back buttons and stuff all work fine, just the scroll button doesnt work. This is a minor but very irritating issue since I use that button all the time. Any ideas on how to get it working?
Dont feel bad i have the same problem with my MX510 i recently went back to IE till they fix this bug in firefox that makes the IE shake when going to different websites, but if you find a fix for your mouse let me know.



|2A|N is offline  
post #3 of 13 (permalink) Old 10-12-2004, 10:04 AM
New to Overclock.net
 
Zeus's Avatar
 
Join Date: Jun 2004
Location: Herts, UK
Posts: 2,912
Rep: 222 (Unique: 155)
I've got a MX700 at home so I'll try it tonight when I get home from work and post the results.

Quote:
Colin McRae: - "If in doubt, flat out"
Zeus is offline  
Sponsored Links
Advertisement
 
post #4 of 13 (permalink) Old 10-12-2004, 10:50 AM
Retired Staff
 
Xavier1421's Avatar
 
Join Date: Apr 2004
Location: FL
Posts: 9,589
Rep: 806 (Unique: 414)
I've even noticed my MX700 not working with particular games now... City of Heroes doesnt zoom in and out anymore with the MX700...but it has zoomed in and out a couple times from what I remember...lol

Might be the KVM switch I have for the other computers...

My nightly ritual involves pausing the folding and restarting the computers...so maybe I should restart the main rig last (so that I am not switching between computers while the main one restarts)

My ONLY problem with firefox is the mouse, other than that firefox rocks!

post-flame-small.gif Retirement isn't all it's cracked up to be post-flame-small.gif


Xavier1421 is offline  
post #5 of 13 (permalink) Old 10-12-2004, 11:29 AM
New to Overclock.net
 
Zeus's Avatar
 
Join Date: Jun 2004
Location: Herts, UK
Posts: 2,912
Rep: 222 (Unique: 155)
I've checked it on my system, and the Cruise Down button works ok.

What version of Mouseware do you have? I'm using version 9.79

Quote:
Colin McRae: - "If in doubt, flat out"
Zeus is offline  
post #6 of 13 (permalink) Old 10-12-2004, 11:36 AM
Overclockiit
 
|2A|N's Avatar
 
Join Date: Jul 2004
Posts: 3,409
Rep: 364 (Unique: 216)
Quote:
Originally Posted by Zeus
I've checked it on my system, and the Cruise Down button works ok.

What version of Mouseware do you have? I'm using version 9.79
Works ok on Firefox or microsoft IE?



|2A|N is offline  
post #7 of 13 (permalink) Old 10-12-2004, 11:40 AM
New to Overclock.net
 
Zeus's Avatar
 
Join Date: Jun 2004
Location: Herts, UK
Posts: 2,912
Rep: 222 (Unique: 155)
It works on both

Quote:
Colin McRae: - "If in doubt, flat out"
Zeus is offline  
post #8 of 13 (permalink) Old 10-12-2004, 11:57 AM - Thread Starter
New to Overclock.net
 
Join Date: Sep 2004
Location: Kansas
Posts: 30
Rep: 2 (Unique: 2)
Quote:
Originally Posted by Zeus
I've checked it on my system, and the Cruise Down button works ok.

What version of Mouseware do you have? I'm using version 9.79
I'm not sure, I'll check it out when I get home. Actually, I just installed the drivers from the mouseware disk so I bet there are updates. I bought the MX700 when it first came out in Fall of '02, so I bet my drivers are out-of-date.
JoKeR is offline  
post #9 of 13 (permalink) Old 10-12-2004, 12:02 PM
New to Overclock.net
 
Zeus's Avatar
 
Join Date: Jun 2004
Location: Herts, UK
Posts: 2,912
Rep: 222 (Unique: 155)
Here's a link to the latest drivers on the Logitech site
http://www.logitech.com/index.cfm/do...contentid=6034

Quote:
Colin McRae: - "If in doubt, flat out"
Zeus is offline  
post #10 of 13 (permalink) Old 10-12-2004, 12:13 PM - Thread Starter
New to Overclock.net
 
Join Date: Sep 2004
Location: Kansas
Posts: 30
Rep: 2 (Unique: 2)
Quote:
Originally Posted by Zeus
Here's a link to the latest drivers on the Logitech site
http://www.logitech.com/index.cfm/do...contentid=6034

Thanks, I bet thats my problem. I will dl it as soon as I get home and report back results.
JoKeR is offline  
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Overclock.net - An Overclocking Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off