[Official] BenQ XL2730Z Owner's Club - Page 85 - Overclock.net - An Overclocking Community

Forum Jump: 

[Official] BenQ XL2730Z Owner's Club

Reply
 
Thread Tools
post #841 of 847 (permalink) Old 10-12-2018, 04:23 PM
Latency allergic
 
softskiller's Avatar
 
Join Date: Mar 2015
Posts: 235
Rep: 10 (Unique: 8)
NVIDIA Forums Representative:

"Zowie [BenQ] panel has an out of spec EDID. I am not sure if we will do an EDID override for this panel."

https://www.reddit.com/r/nvidia/comm...ssion/e7m8dhp/
softskiller is offline  
Sponsored Links
Advertisement
 
post #842 of 847 (permalink) Old 11-02-2018, 03:08 AM
New to Overclock.net
 
graymoon's Avatar
 
Join Date: Jun 2016
Posts: 4
Rep: 0
i have this blackscreen issue on 144hz. is there any fix for that?
graymoon is offline  
post #843 of 847 (permalink) Old 11-03-2018, 10:52 AM
New to Overclock.net
 
xer0h0ur's Avatar
 
Join Date: Jul 2014
Location: Chicago, IL
Posts: 2,534
Rep: 94 (Unique: 72)
Quote: Originally Posted by softskiller View Post
NVIDIA Forums Representative:

"Zowie [BenQ] panel has an out of spec EDID. I am not sure if we will do an EDID override for this panel."

https://www.reddit.com/r/nvidia/comm...ssion/e7m8dhp/
So to someone that isn't a monitor hardware nerd can someone translate what the hell that means?

Alienware Aurora R4 ALX | Intel Core i7 4960X @ 4.5 GHz | 16GB 4x4 2133MHz EVGA quad channel kit | Nvidia FE RTX 2080 Ti w/ Nickel+Plexi EKWB and black backplate | OCZ ZX1250W PSU | 1TB Samsung 850 Pro + 256GB Micron M550 SSDs | 8TB Toshiba X300 | EK-DBAY pump/res | 360mm Alphacool NexXxos Monsta rad | x64 Windows 7 Ultimate | Samsung U28D590D 4K @ 60Hz | BenQ XL2730Z 1440p @ 144Hz
xer0h0ur is offline  
Sponsored Links
Advertisement
 
post #844 of 847 (permalink) Old 11-05-2018, 08:23 PM
Rabies is my business
 
BulletSponge's Avatar
 
Join Date: Sep 2011
Location: Midland Texas
Posts: 4,286
Rep: 235 (Unique: 193)
Quote: Originally Posted by xer0h0ur View Post
So to someone that isn't a monitor hardware nerd can someone translate what the hell that means?
I wondered that myself but I imagine this all boils down to it being a Freesync panel.

The New Recruit
(17 items)
CPU
AMD R5 1600X
Motherboard
Asus ROG Crosshair VI Hero
GPU
EVGA 1080 ti SC2
RAM
G.Skill Trident Z 3200
Hard Drive
WD Black 256GB Performance SSD
Hard Drive
WD 1TB Caviar Black
Hard Drive
WD 1TB Blue
Hard Drive
Samsung 840 Evo 120 GB
Power Supply
EVGA Supernova 750 G2
Cooling
Noctua NH-U12S
Case
Phanteks Enthoo EVOLV
Operating System
Windows 10
Monitor
BenQ XL2730Z
Mouse
Logitech G502
Audio
Creative Soundblaster X-Fi Titanium HD
Audio
Klipsch ProMedia 2.1 BT
Other
Sennheiser PC 363D
▲ hide details ▲
BulletSponge is offline  
post #845 of 847 (permalink) Old 11-12-2018, 10:43 AM
Rabies is my business
 
BulletSponge's Avatar
 
Join Date: Sep 2011
Location: Midland Texas
Posts: 4,286
Rep: 235 (Unique: 193)
Quote: Originally Posted by graymoon View Post
i have this blackscreen issue on 144hz. is there any fix for that?
I had the same issue over DP, black screen at 144Hz and Windows would show 119Hz when 120 was selected. I bought an HDMI 2.0 cable today and I am back at 144Hz with no issues (so far).

The New Recruit
(17 items)
CPU
AMD R5 1600X
Motherboard
Asus ROG Crosshair VI Hero
GPU
EVGA 1080 ti SC2
RAM
G.Skill Trident Z 3200
Hard Drive
WD Black 256GB Performance SSD
Hard Drive
WD 1TB Caviar Black
Hard Drive
WD 1TB Blue
Hard Drive
Samsung 840 Evo 120 GB
Power Supply
EVGA Supernova 750 G2
Cooling
Noctua NH-U12S
Case
Phanteks Enthoo EVOLV
Operating System
Windows 10
Monitor
BenQ XL2730Z
Mouse
Logitech G502
Audio
Creative Soundblaster X-Fi Titanium HD
Audio
Klipsch ProMedia 2.1 BT
Other
Sennheiser PC 363D
▲ hide details ▲
BulletSponge is offline  
post #846 of 847 (permalink) Old 01-15-2019, 01:46 PM
New to Overclock.net
 
Join Date: Oct 2010
Posts: 341
Rep: 14 (Unique: 11)
So, everyone with a black screen. Are you getting in on boot up? What video card do you have? Display port 144hz? Changing to 120 fixes issue?

For me I get a black screen on boot, and turning the monitor off and back on will fix it. Recent AMD Drivers 19.1.1, Vega 64 and Display port @144hz. If I set to 120hz I have no issue. Have not tried HDMI yet.

THUMPer1 is offline  
post #847 of 847 (permalink) Old 01-17-2019, 04:32 PM
Rabies is my business
 
BulletSponge's Avatar
 
Join Date: Sep 2011
Location: Midland Texas
Posts: 4,286
Rep: 235 (Unique: 193)
Quote: Originally Posted by THUMPer1 View Post
So, everyone with a black screen. Are you getting in on boot up? What video card do you have? Display port 144hz? Changing to 120 fixes issue?

For me I get a black screen on boot, and turning the monitor off and back on will fix it. Recent AMD Drivers 19.1.1, Vega 64 and Display port @144hz. If I set to 120hz I have no issue. Have not tried HDMI yet.
I switched to HDMI a few months ago once I started having the 144hz black screen issue using DP. Nvidia supposedly fixed the issue a driver or two ago but I have stuck with HDMI. With the last driver supposedly making Freesync compatible I tried DP again just once. I could enable 144hz and apply it with no problem but when I tried to enable Gsync the black screen came back. I am just sticking with HDMI until I get a new monitor this summer.

The New Recruit
(17 items)
CPU
AMD R5 1600X
Motherboard
Asus ROG Crosshair VI Hero
GPU
EVGA 1080 ti SC2
RAM
G.Skill Trident Z 3200
Hard Drive
WD Black 256GB Performance SSD
Hard Drive
WD 1TB Caviar Black
Hard Drive
WD 1TB Blue
Hard Drive
Samsung 840 Evo 120 GB
Power Supply
EVGA Supernova 750 G2
Cooling
Noctua NH-U12S
Case
Phanteks Enthoo EVOLV
Operating System
Windows 10
Monitor
BenQ XL2730Z
Mouse
Logitech G502
Audio
Creative Soundblaster X-Fi Titanium HD
Audio
Klipsch ProMedia 2.1 BT
Other
Sennheiser PC 363D
▲ hide details ▲
BulletSponge is offline  
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Overclock.net - An Overclocking Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off