ASUS MG279Q 1440 IPS 144 Hz Adaptive Sync Thread - Page 2 - Overclock.net - An Overclocking Community

Forum Jump: 

ASUS MG279Q 1440 IPS 144 Hz Adaptive Sync Thread

Reply
 
Thread Tools
post #11 of 294 (permalink) Old 03-16-2016, 02:38 AM
Linux Lobbyist
 
JunkaDK's Avatar
 
Join Date: Dec 2015
Location: Vallensbaek, Denmark
Posts: 330
Rep: 11 (Unique: 10)
Quote:
Originally Posted by xSneak View Post

Anyone else having this problem? Only happens on unreal engine 4 games, every one of them. My dp cable is good.

https://www.youtube.com/watch?v=WSGa8YQp9kA
https://www.youtube.com/watch?v=jd9LjeXs4So

Did you try disabling Freesync? just to see if it makes any difference?

- Dan Case A4-SFXv3
- Intel i7-8086K
- Asus Z370-i ITX
- 32 GB Corsair Vengeance LPX 3000Mhz
- Samsung 970 Pro 1TB m.2
- Nvidia Founders Edition RTX 2080 ti (pre-ordered)
JunkaDK is offline  
Sponsored Links
Advertisement
 
post #12 of 294 (permalink) Old 03-16-2016, 02:38 AM
 
Join Date: Apr 2007
Posts: 716
Excellent monitor have been using it for a few months now
Blackcurrent is offline  
post #13 of 294 (permalink) Old 03-16-2016, 11:59 AM
New to Overclock.net
 
Join Date: Jan 2013
Posts: 277
Rep: 7 (Unique: 5)
Quote:
Originally Posted by JunkaDK View Post

Did you try disabling Freesync? just to see if it makes any difference?

I don't use freesync. I'm pretty sure i have it disabled.

CPU
Core I9-9900k @ 5.1
Motherboard
Asus Maximus XI Gene
GPU
EVGA 2080TI XC Black Edition
RAM
CMK16GX4M2K4700C19
Hard Drive
Samsung 970 Evo m.2 nvme
Power Supply
Silverstone SFX-L 800W
Cooling
280mm Slim + 360MM Thick
Case
Fractal Design Meshify S2
Operating System
Windows 10 64bit
Monitor
Acer XB271HU
Audio
Sennheiser HD 800s + Questyle CMA600i
▲ hide details ▲
xSneak is offline  
Sponsored Links
Advertisement
 
post #14 of 294 (permalink) Old 03-16-2016, 12:12 PM
New to Overclock.net
 
Ha-Nocri's Avatar
 
Join Date: Jan 2010
Posts: 3,262
Rep: 110 (Unique: 71)
Quote:
Originally Posted by xSneak View Post

Anyone else having this problem? Only happens on unreal engine 4 games, every one of them. My dp cable is good.

https://www.youtube.com/watch?v=WSGa8YQp9kA
https://www.youtube.com/watch?v=jd9LjeXs4So

Nope, no problems. At least with Unreal tournament pre-alpha. I have freeSync on.

AMD
(11 items)
CPU
Ryzen r5 3600
Motherboard
MSI B450 Tomahawk MAX
GPU
Gigabyte 5700 XT Gaming OC (2070/940 MHz)
RAM
G-Skill TridentZ 16GB 3600MHz b-die (3800MHz CL16 1.375V)
Hard Drive
Crucial BX100 250GB
Hard Drive
Samsung 860 EVO 1TB
Power Supply
Seasonic Focus+ Gold 750W
Case
Fractal Design Meshify C
Monitor
ASUS MG279Q (1440p) + ASUS 22''
Mouse
Logitech G502
Audio
Kingston HyperX Cloud II
▲ hide details ▲
Ha-Nocri is offline  
post #15 of 294 (permalink) Old 03-16-2016, 12:44 PM
New to Overclock.net
 
Join Date: Jan 2013
Posts: 277
Rep: 7 (Unique: 5)
Quote:
Originally Posted by Ha-Nocri View Post

Nope, no problems. At least with Unreal tournament pre-alpha. I have freeSync on.
What about with no freesync?

CPU
Core I9-9900k @ 5.1
Motherboard
Asus Maximus XI Gene
GPU
EVGA 2080TI XC Black Edition
RAM
CMK16GX4M2K4700C19
Hard Drive
Samsung 970 Evo m.2 nvme
Power Supply
Silverstone SFX-L 800W
Cooling
280mm Slim + 360MM Thick
Case
Fractal Design Meshify S2
Operating System
Windows 10 64bit
Monitor
Acer XB271HU
Audio
Sennheiser HD 800s + Questyle CMA600i
▲ hide details ▲
xSneak is offline  
post #16 of 294 (permalink) Old 03-16-2016, 01:02 PM
More Power
 
Majorhi's Avatar
 
Join Date: May 2012
Location: Coos Bay, OR
Posts: 1,114
Rep: 43 (Unique: 40)
I love my monitor, picked it up this past September on newegg for $575. It's now my center piece in my monitor setup for work/gaming. Haven't gone up to 120 or 144 yet. I game at 1440p so 90 is all I have it set to with freesynch enabled.





Majorhi is offline  
post #17 of 294 (permalink) Old 03-16-2016, 01:25 PM
New to Overclock.net
 
Ha-Nocri's Avatar
 
Join Date: Jan 2010
Posts: 3,262
Rep: 110 (Unique: 71)
Quote:
Originally Posted by xSneak View Post

What about with no freesync?

Still works fine

AMD
(11 items)
CPU
Ryzen r5 3600
Motherboard
MSI B450 Tomahawk MAX
GPU
Gigabyte 5700 XT Gaming OC (2070/940 MHz)
RAM
G-Skill TridentZ 16GB 3600MHz b-die (3800MHz CL16 1.375V)
Hard Drive
Crucial BX100 250GB
Hard Drive
Samsung 860 EVO 1TB
Power Supply
Seasonic Focus+ Gold 750W
Case
Fractal Design Meshify C
Monitor
ASUS MG279Q (1440p) + ASUS 22''
Mouse
Logitech G502
Audio
Kingston HyperX Cloud II
▲ hide details ▲
Ha-Nocri is offline  
post #18 of 294 (permalink) Old 03-16-2016, 02:21 PM
New to Overclock.net
 
Tobiman's Avatar
 
Join Date: Jul 2013
Location: New York
Posts: 1,732
Rep: 64 (Unique: 49)
Quote:
Originally Posted by xSneak View Post

Anyone else having this problem? Only happens on unreal engine 4 games, every one of them. My dp cable is good.

https://www.youtube.com/watch?v=WSGa8YQp9kA
https://www.youtube.com/watch?v=jd9LjeXs4So
My bad. Didn't understand the problem at first until i watched the second video. I don't think it's a freesync problem and I doubt all AMD users are affected.
Tobiman is online now  
post #19 of 294 (permalink) Old 03-17-2016, 02:07 AM
New to Overclock.net
 
Join Date: Jan 2013
Posts: 277
Rep: 7 (Unique: 5)
I have no problems launching the games with the monitor set to 90hz. It fails the majority of time I try at 144hz. It is the only game engine i have issues with, and unfortunately, one of the most popular indie game engines.

Thanks for feedback earlier.

CPU
Core I9-9900k @ 5.1
Motherboard
Asus Maximus XI Gene
GPU
EVGA 2080TI XC Black Edition
RAM
CMK16GX4M2K4700C19
Hard Drive
Samsung 970 Evo m.2 nvme
Power Supply
Silverstone SFX-L 800W
Cooling
280mm Slim + 360MM Thick
Case
Fractal Design Meshify S2
Operating System
Windows 10 64bit
Monitor
Acer XB271HU
Audio
Sennheiser HD 800s + Questyle CMA600i
▲ hide details ▲
xSneak is offline  
post #20 of 294 (permalink) Old 03-18-2016, 01:10 AM
Linux Lobbyist
 
JunkaDK's Avatar
 
Join Date: Dec 2015
Location: Vallensbaek, Denmark
Posts: 330
Rep: 11 (Unique: 10)
Hey guys.. hoping for some suggestions/help here.

Yesterday i unpacked my MG279q. Very pleased with the image.. though it has a little IPS glow in the bottom right corner. It's not something i notice while gaming. I've been reading that alot has this issue so.. i guess its just the norm for this screen, though it would expect it to be flawless at this price.

Anyways.. my main issue is that i cannot get freesync to work. I actived it in the OSD and in Crimson 16.3, but whenever i check the OSD it just steady at 144hz even though i can see in benchmarks it is running 60-80 FPS sometimes. I've tested with 3D mark Firestrike, Unigine Heaven and Battlefield 4 - all fullscreen. Tried with V-sync and Crossfire on and off but no difference.

I am running 2 x R9 Fury STRIX in crossfireX. I tried uninstalling with DDU and reinstalling several times. Only thing i haven't removed yet is RadeonPro.. Could that have anything to do with it?

Anyways..

ANY Tips and tricks will be MUCH appreciated on this matter smile.gif

- Dan Case A4-SFXv3
- Intel i7-8086K
- Asus Z370-i ITX
- 32 GB Corsair Vengeance LPX 3000Mhz
- Samsung 970 Pro 1TB m.2
- Nvidia Founders Edition RTX 2080 ti (pre-ordered)
JunkaDK is offline  
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Overclock.net - An Overclocking Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off