Korean Microboard M340CLZ 34" 3440x1440 100Hz FreeSync Curved Monitor Discussion Thread - Page 154 - Overclock.net - An Overclocking Community

Forum Jump: 

Korean Microboard M340CLZ 34" 3440x1440 100Hz FreeSync Curved Monitor Discussion Thread

Reply
 
Thread Tools
post #1531 of 1541 (permalink) Old 01-25-2019, 03:30 AM
New to Overclock.net
 
mrgnex's Avatar
 
Join Date: May 2014
Location: The Netherlands
Posts: 584
Rep: 14 (Unique: 11)
Quote: Originally Posted by jearly410 View Post
Looks like color banding. Have you tried adjusting gamma or other settings?
I wish it was color banding. There's horizontal lines every other row of pixels.
I did try and fiddle with some settings. But to no avail. I will try again tonight but I think I'm out of luck.

It is really weird. Just those lines on plain colors..

Arachnid
(26 items)
CPU
7700k
Motherboard
Asus Maximus VIII Hero
GPU
INNO3D GeForce GTX 1080 Gaming OC
RAM
Gskill Trident Z 16 GB
Hard Drive
Samsung SM951
Hard Drive
Seagate Barracuda
Hard Drive
Western Digital Blue
Power Supply
Cooler Master V750
Cooling
EK Supremacy MX
Cooling
EK-FC1080 GTX - Acetal+Copper
Cooling
Barrow YKD5G65 130 mm
Cooling
Barrow PD5BTZ-V1
Cooling
Barrow LD5HK-V1
Cooling
Alphacool VPP665
Cooling
Alphacool Nexxxos XT45 480 mm
Cooling
Scythe Gentle Typhoon 1850rpm
Case
Phanteks Eclipse P400
Operating System
Windows 10
Monitor
LG 34UM95-P
Keyboard
Logitech G710+
Mouse
Logitech G502
Audio
Logitech Z506
Audio
HyperX Cloud II
Other
Fanatec GT3 RS V2 EU
Other
Fanatec Clubsport V2 EU
Other
Xbox One Wireless Controller with Windows Adapter
▲ hide details ▲
mrgnex is offline  
Sponsored Links
Advertisement
 
post #1532 of 1541 (permalink) Old 02-07-2019, 01:04 AM
New to Overclock.net
 
Join Date: Nov 2011
Location: Norway
Posts: 20
Rep: 3 (Unique: 3)
I can't get 144hz to work.. Any idea why? I've tried 2560x1080, 1920x1080, 1920x1200, turning freesync off
Urinat0r is offline  
post #1533 of 1541 (permalink) Old 02-12-2019, 01:21 AM
New to Overclock.net
 
mrgnex's Avatar
 
Join Date: May 2014
Location: The Netherlands
Posts: 584
Rep: 14 (Unique: 11)
Quote: Originally Posted by Urinat0r View Post
I can't get 144hz to work.. Any idea why? I've tried 2560x1080, 1920x1080, 1920x1200, turning freesync off
Maybe your screen just doesn't like to overclock that high.

Arachnid
(26 items)
CPU
7700k
Motherboard
Asus Maximus VIII Hero
GPU
INNO3D GeForce GTX 1080 Gaming OC
RAM
Gskill Trident Z 16 GB
Hard Drive
Samsung SM951
Hard Drive
Seagate Barracuda
Hard Drive
Western Digital Blue
Power Supply
Cooler Master V750
Cooling
EK Supremacy MX
Cooling
EK-FC1080 GTX - Acetal+Copper
Cooling
Barrow YKD5G65 130 mm
Cooling
Barrow PD5BTZ-V1
Cooling
Barrow LD5HK-V1
Cooling
Alphacool VPP665
Cooling
Alphacool Nexxxos XT45 480 mm
Cooling
Scythe Gentle Typhoon 1850rpm
Case
Phanteks Eclipse P400
Operating System
Windows 10
Monitor
LG 34UM95-P
Keyboard
Logitech G710+
Mouse
Logitech G502
Audio
Logitech Z506
Audio
HyperX Cloud II
Other
Fanatec GT3 RS V2 EU
Other
Fanatec Clubsport V2 EU
Other
Xbox One Wireless Controller with Windows Adapter
▲ hide details ▲
mrgnex is offline  
Sponsored Links
Advertisement
 
post #1534 of 1541 (permalink) Old 02-14-2019, 07:29 PM
New to Overclock.net
 
manuela45's Avatar
 
Join Date: Aug 2015
Posts: 54
Rep: 1 (Unique: 1)
Just letting you guys know. The panel type on this Monitor is not LTM340YP03. It's LSM340YP03. I know it's too late for it to matter but just a heads up if you ever need to replace the part.
Attached Thumbnails
Click image for larger version

Name:	20190214_054359.jpg
Views:	14
Size:	7.58 MB
ID:	253574  

Click image for larger version

Name:	20190214_054407.jpg
Views:	11
Size:	7.73 MB
ID:	253576  

manuela45 is offline  
post #1535 of 1541 (permalink) Old 02-14-2019, 07:36 PM
New to Overclock.net
 
manuela45's Avatar
 
Join Date: Aug 2015
Posts: 54
Rep: 1 (Unique: 1)
Quote: Originally Posted by mrgnex View Post
Maybe your screen just doesn't like to overclock that high.

You have the same problem I had. It looks like graininess when there is either plain colors or when there is a lot of details.

Here is two pictures. top one is normal, second one is when the graininess happens. https://imgur.com/gallery/R8iLX
manuela45 is offline  
post #1536 of 1541 (permalink) Old 02-14-2019, 07:45 PM
New to Overclock.net
 
manuela45's Avatar
 
Join Date: Aug 2015
Posts: 54
Rep: 1 (Unique: 1)
Quote: Originally Posted by mrgnex View Post
I wish it was color banding. There's horizontal lines every other row of pixels.
I did try and fiddle with some settings. But to no avail. I will try again tonight but I think I'm out of luck.

It is really weird. Just those lines on plain colors..
I meant to quote to this one the first time, My bad. Here is a website that test your panels processing with patterns.

http://walvisions.com/TestPatterns.html

When My m340clz was functioning, I would use this to trigger the graininess. If it triggers yours, you have a faulty unit.
manuela45 is offline  
post #1537 of 1541 (permalink) Old 03-06-2019, 07:44 AM
New to Overclock.net
 
mrgnex's Avatar
 
Join Date: May 2014
Location: The Netherlands
Posts: 584
Rep: 14 (Unique: 11)
Quote: Originally Posted by manuela45 View Post
You have the same problem I had. It looks like graininess when there is either plain colors or when there is a lot of details.

Here is two pictures. top one is normal, second one is when the graininess happens. https://imgur.com/gallery/R8iLX
That is exactly it. Awesome, I am scammed.. Can I replace the board and fix it? How can I solve this?

I thought about buying a Samsung C34F791WQ board to turn my monitor basically into a Samsung, but I don't know if that would work?

Arachnid
(26 items)
CPU
7700k
Motherboard
Asus Maximus VIII Hero
GPU
INNO3D GeForce GTX 1080 Gaming OC
RAM
Gskill Trident Z 16 GB
Hard Drive
Samsung SM951
Hard Drive
Seagate Barracuda
Hard Drive
Western Digital Blue
Power Supply
Cooler Master V750
Cooling
EK Supremacy MX
Cooling
EK-FC1080 GTX - Acetal+Copper
Cooling
Barrow YKD5G65 130 mm
Cooling
Barrow PD5BTZ-V1
Cooling
Barrow LD5HK-V1
Cooling
Alphacool VPP665
Cooling
Alphacool Nexxxos XT45 480 mm
Cooling
Scythe Gentle Typhoon 1850rpm
Case
Phanteks Eclipse P400
Operating System
Windows 10
Monitor
LG 34UM95-P
Keyboard
Logitech G710+
Mouse
Logitech G502
Audio
Logitech Z506
Audio
HyperX Cloud II
Other
Fanatec GT3 RS V2 EU
Other
Fanatec Clubsport V2 EU
Other
Xbox One Wireless Controller with Windows Adapter
▲ hide details ▲

Last edited by mrgnex; 03-06-2019 at 11:08 AM.
mrgnex is offline  
post #1538 of 1541 (permalink) Old 05-08-2019, 05:53 AM
New to Overclock.net
 
mrgnex's Avatar
 
Join Date: May 2014
Location: The Netherlands
Posts: 584
Rep: 14 (Unique: 11)
Just got it back. It was a screen problem. It was 70 bucks to fix and 80 bucks shipping with 40 euro import tax. This totals to about 650 euro I now payed for this screen. Just my luck.
Union-tec was kind enough to help me with the repair process. There was a little bit of miscommunication but we solved it. They helped me greatly.

Arachnid
(26 items)
CPU
7700k
Motherboard
Asus Maximus VIII Hero
GPU
INNO3D GeForce GTX 1080 Gaming OC
RAM
Gskill Trident Z 16 GB
Hard Drive
Samsung SM951
Hard Drive
Seagate Barracuda
Hard Drive
Western Digital Blue
Power Supply
Cooler Master V750
Cooling
EK Supremacy MX
Cooling
EK-FC1080 GTX - Acetal+Copper
Cooling
Barrow YKD5G65 130 mm
Cooling
Barrow PD5BTZ-V1
Cooling
Barrow LD5HK-V1
Cooling
Alphacool VPP665
Cooling
Alphacool Nexxxos XT45 480 mm
Cooling
Scythe Gentle Typhoon 1850rpm
Case
Phanteks Eclipse P400
Operating System
Windows 10
Monitor
LG 34UM95-P
Keyboard
Logitech G710+
Mouse
Logitech G502
Audio
Logitech Z506
Audio
HyperX Cloud II
Other
Fanatec GT3 RS V2 EU
Other
Fanatec Clubsport V2 EU
Other
Xbox One Wireless Controller with Windows Adapter
▲ hide details ▲
mrgnex is offline  
post #1539 of 1541 (permalink) Old 05-08-2019, 10:24 PM
New to Overclock.net
 
jearly410's Avatar
 
Join Date: May 2009
Location: Texas
Posts: 188
Rep: 24 (Unique: 18)
Quote: Originally Posted by mrgnex View Post
Just got it back. It was a screen problem. It was 70 bucks to fix and 80 bucks shipping with 40 euro import tax. This totals to about 650 euro I now payed for this screen. Just my luck.
Union-tec was kind enough to help me with the repair process. There was a little bit of miscommunication but we solved it. They helped me greatly.
Thanks for the update. That's a huge bummer about the cost.

Current: 3700X, 3600 16cl b-die 16gb, x370 Taichi bios 5.61, Vega64 LC

Formerly: 1700 3.8, 3333 cl14 16gb, Vega64 LC
jearly410 is offline  
post #1540 of 1541 (permalink) Old 07-04-2019, 03:06 AM
New to Overclock.net
 
Irev's Avatar
 
Join Date: Feb 2014
Location: Australia
Posts: 166
Rep: 3 (Unique: 3)
ive come to notice a strange issue with this panel its only noticeable on dark grey ( such as Steam ) or sky blue colours it appears that there are very faint but noticeable white horizontal lines going thru the panel .. I would tend to think its a defect and is most noticeable on those colours... its also very hard to capture a photo of the issue but it is def there... have tried different hdmi/dp cable and changing monitor settings refresh rate etc. the issue is present even in the motherboard bios so cant be a windows problem... any ideas?? anyone else with this panel notice anything like that?

RX VEGA64 | AMD | RYZEN 7 1700

Last edited by Irev; 07-04-2019 at 04:11 AM.
Irev is offline  
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Overclock.net - An Overclocking Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off