Windows "forgetting/disabling" displayport monitor when in HDMI mode? - Overclock.net - An Overclocking Community

Forum Jump: 

Windows "forgetting/disabling" displayport monitor when in HDMI mode?

 
Thread Tools
post #1 of 1 (permalink) Old 07-17-2019, 02:44 PM - Thread Starter
New to Overclock.net
 
Nappyman21's Avatar
 
Join Date: Oct 2008
Location: Plainfield, Illinois
Posts: 140
Rep: 1 (Unique: 1)
Windows "forgetting/disabling" displayport monitor when in HDMI mode?

Hey guys, not necessiarly a monitor issue as I think it's more of a Window's issue but this forum fits the question the best. So here's what happens to me.

I'm currently live streaming games from my XB1 and play through my main PC monitor (4 monitor setup) 3 of which are HDMI only and my main one is DisplayPort. The DP monitor also has an HDMI input as well so that's where my XB1 gets plugged into. I switch the monitors input setting from DP to HDMI when I play obviously.

Here is where the problem starts, after about 30 min? (haven't timed it exactly) my other 3 monitors all get mixed around (one of which is vertical and the orientation get's flipped on that. Switching back to DP doesn't fix the issue, I have to completly unplug the DP from the video card and replug it in for window's to recognize it again. I could deal w/ doing this, however for some ODD reason when this happens it desyncs my webcam/mic on my stream so I'm forced to stop and unplug and replug in the DP even though I'm running stricly to HDMI.

So my current "work around" is between matches I switch the input mode to DP and use it for 10-15 seconds so window's "refreshes" the timer basically.

Sorry if this is long winded and doesn't fully make sense. If you need to know anything else please ask.

I'm assuming from my little knowledge/research it looks like it's more a DP & Window's issue. Just wondering if there's anyway to avoid this from happening.

Thanks!!
Nappyman21 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Overclock.net - An Overclocking Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off