Monitor washed out for 15-20 minutes after being off - Overclock.net - An Overclocking Community

Forum Jump: 

Monitor washed out for 15-20 minutes after being off

 
Thread Tools
post #1 of 8 (permalink) Old 08-23-2019, 08:55 PM - Thread Starter
Nvidia Enthusiast
 
philhalo66's Avatar
 
Join Date: Apr 2009
Location: Maine
Posts: 9,723
Rep: 268 (Unique: 209)
Monitor washed out for 15-20 minutes after being off

here is something weird, my secondary monitor takes a while before the colors are somewhat ok (its s TN panel) its super washed out for a good 15-20 minutes then it's normal i never seen this before on any of my other monitors before, its not even that old got it around april or may i forget which, and of course Acer blamed my graphics card despite 10 other monitors not doing this. It's an Acer XFA240 bmjdpr. anyone else ever experience this?

gaming rig
(18 items)
CPU
Intel Core i9 9900K
Motherboard
GIGABYTE Z390 AORUS PRO
GPU
EVGA GTX 1080 Ti SC Black Edition.
RAM
G.SKILL Ripjaws V DDR4 3600MHz 32GB
Hard Drive
HGST 2TB
Hard Drive
Seagate 2.5 Inch 2TB
Hard Drive
Samsung 860 EVO 1TB
Hard Drive
Intel 660p NVME 512GB
Optical Drive
LG Blu Ray drive
Power Supply
Corsair RM850i 850W
Cooling
Corsair H115i /W Modded backplate
Case
Corsair C70 Gunmetal
Operating System
windows 10 Pro
Monitor
MSI OPTIX MAG24C
Monitor
Acer XFA240 bmjdpr
Keyboard
G.SKILL RIPJAWS KM780 MX
Mouse
Razer Deathadder Elite
Audio
Sound Blaster Z
▲ hide details ▲
philhalo66 is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 08-23-2019, 09:37 PM
Custy
 
Join Date: Jun 2019
Location: Co, USA
Posts: 129
Rep: 12 (Unique: 8)

Last edited by Rocklin; 08-24-2019 at 06:58 AM.
Rocklin is offline  
post #3 of 8 (permalink) Old 08-24-2019, 09:46 AM
New to Overclock.net
 
aweir's Avatar
 
Join Date: Oct 2005
Location: KY
Posts: 3,866
Rep: 254 (Unique: 189)
If I understand correctly, the monitor is washed out until it reaches full operating temperature, every time?
aweir is offline  
Sponsored Links
Advertisement
 
post #4 of 8 (permalink) Old 08-24-2019, 09:52 AM - Thread Starter
Nvidia Enthusiast
 
philhalo66's Avatar
 
Join Date: Apr 2009
Location: Maine
Posts: 9,723
Rep: 268 (Unique: 209)
Quote: Originally Posted by aweir View Post
If I understand correctly, the monitor is washed out until it reaches full operating temperature, every time?
100% of the time, until it sort of "warms up" for lack of a better term.

gaming rig
(18 items)
CPU
Intel Core i9 9900K
Motherboard
GIGABYTE Z390 AORUS PRO
GPU
EVGA GTX 1080 Ti SC Black Edition.
RAM
G.SKILL Ripjaws V DDR4 3600MHz 32GB
Hard Drive
HGST 2TB
Hard Drive
Seagate 2.5 Inch 2TB
Hard Drive
Samsung 860 EVO 1TB
Hard Drive
Intel 660p NVME 512GB
Optical Drive
LG Blu Ray drive
Power Supply
Corsair RM850i 850W
Cooling
Corsair H115i /W Modded backplate
Case
Corsair C70 Gunmetal
Operating System
windows 10 Pro
Monitor
MSI OPTIX MAG24C
Monitor
Acer XFA240 bmjdpr
Keyboard
G.SKILL RIPJAWS KM780 MX
Mouse
Razer Deathadder Elite
Audio
Sound Blaster Z
▲ hide details ▲
philhalo66 is offline  
post #5 of 8 (permalink) Old 08-24-2019, 11:26 AM
New to Overclock.net
 
aweir's Avatar
 
Join Date: Oct 2005
Location: KY
Posts: 3,866
Rep: 254 (Unique: 189)
Quote: Originally Posted by philhalo66 View Post
100% of the time, until it sort of "warms up" for lack of a better term.
does it matter if the PC is on before the monitor turns on or do you turn both on together?
aweir is offline  
post #6 of 8 (permalink) Old 08-24-2019, 11:54 AM - Thread Starter
Nvidia Enthusiast
 
philhalo66's Avatar
 
Join Date: Apr 2009
Location: Maine
Posts: 9,723
Rep: 268 (Unique: 209)
Quote: Originally Posted by aweir View Post
does it matter if the PC is on before the monitor turns on or do you turn both on together?
it doesn't have any effect weather or not the pc is on before the monitor powers on. Typically i dont power off my system but the monitors are set to shut off after 1 hour idle.

gaming rig
(18 items)
CPU
Intel Core i9 9900K
Motherboard
GIGABYTE Z390 AORUS PRO
GPU
EVGA GTX 1080 Ti SC Black Edition.
RAM
G.SKILL Ripjaws V DDR4 3600MHz 32GB
Hard Drive
HGST 2TB
Hard Drive
Seagate 2.5 Inch 2TB
Hard Drive
Samsung 860 EVO 1TB
Hard Drive
Intel 660p NVME 512GB
Optical Drive
LG Blu Ray drive
Power Supply
Corsair RM850i 850W
Cooling
Corsair H115i /W Modded backplate
Case
Corsair C70 Gunmetal
Operating System
windows 10 Pro
Monitor
MSI OPTIX MAG24C
Monitor
Acer XFA240 bmjdpr
Keyboard
G.SKILL RIPJAWS KM780 MX
Mouse
Razer Deathadder Elite
Audio
Sound Blaster Z
▲ hide details ▲
philhalo66 is offline  
post #7 of 8 (permalink) Old 08-24-2019, 12:44 PM
New to Overclock.net
 
aweir's Avatar
 
Join Date: Oct 2005
Location: KY
Posts: 3,866
Rep: 254 (Unique: 189)
Quote: Originally Posted by philhalo66 View Post
it doesn't have any effect weather or not the pc is on before the monitor powers on. Typically i dont power off my system but the monitors are set to shut off after 1 hour idle.
Sounds like the monitor has some electrical connection problem that resolves when it expands from the heat of being warmed up. Did you check all your cables? Maybe try using a black screen screensaver instead of turning off. I have had issues with my monitor waking up when using displayport cable until I tried a different cable.
aweir is offline  
post #8 of 8 (permalink) Old 08-24-2019, 11:30 PM - Thread Starter
Nvidia Enthusiast
 
philhalo66's Avatar
 
Join Date: Apr 2009
Location: Maine
Posts: 9,723
Rep: 268 (Unique: 209)
Quote: Originally Posted by aweir View Post
Sounds like the monitor has some electrical connection problem that resolves when it expands from the heat of being warmed up. Did you check all your cables? Maybe try using a black screen screensaver instead of turning off. I have had issues with my monitor waking up when using displayport cable until I tried a different cable.
thats not good, but its under warranty. I havent tested it on anything other than the DisplayPort cable because HDMI is locked to 120Hz. i can test it tonight. ill try a black screensavor but i dont like running them burning out the backlight.

gaming rig
(18 items)
CPU
Intel Core i9 9900K
Motherboard
GIGABYTE Z390 AORUS PRO
GPU
EVGA GTX 1080 Ti SC Black Edition.
RAM
G.SKILL Ripjaws V DDR4 3600MHz 32GB
Hard Drive
HGST 2TB
Hard Drive
Seagate 2.5 Inch 2TB
Hard Drive
Samsung 860 EVO 1TB
Hard Drive
Intel 660p NVME 512GB
Optical Drive
LG Blu Ray drive
Power Supply
Corsair RM850i 850W
Cooling
Corsair H115i /W Modded backplate
Case
Corsair C70 Gunmetal
Operating System
windows 10 Pro
Monitor
MSI OPTIX MAG24C
Monitor
Acer XFA240 bmjdpr
Keyboard
G.SKILL RIPJAWS KM780 MX
Mouse
Razer Deathadder Elite
Audio
Sound Blaster Z
▲ hide details ▲
philhalo66 is offline  
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Overclock.net - An Overclocking Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off