Overclock.net - An Overclocking Community - View Single Post - Realtek HD Audio Manager - Universal Jack (Retasking) - IP35 Pro XE

View Single Post
post #1 of (permalink) Old 08-27-2008, 07:09 PM - Thread Starter
Xechorizo
New to Overclock.net
 
Join Date: Jul 2008
Location: Salt Lake City, Utah, USA
Posts: 27
Rep: 0
My specs are included in my sig. My Realtek HD Audio Manager no longer asks me which device I have connected to any of the six jacks on the back of the board. This feature has worked before but suddenly stopped sometime after 08/10/08, and is referred to as jack retasking, universal audio jack, or simply the ability to choose the currently connected device.

All jacks plugged in appear in the Manager as their default assignment (Mic on pink rear, line-in on blue rear, front left/right on green rear, etc.)

I have uninstalled the drivers, used CCleaner, rebooted, reinstalled the drivers, rebooted, and used CCleaner again for EACH of the following HD Audio drivers for Vista:

R180
R189
R192
R200
R201

I have tried toggling to AC 97 in the BIOS, but this simply removes some functionality of the HD Audio driver. I have tried checking AND unchecking the "Enable auto popop dialog, when device has been plugged in", and although this has no effect on the program's behavior at all, I can watch the option toggling in the following registry key: HKEY_CURRENT_USER\\Software\\Realtek\\RtHDVCpl\\Ge neral

I have done these steps while completely disabling my security software, Bit Defender Total Security 2008. I have the latest Windows and BIOS updates. I have run virus/spyware scans and also sfc /scannow. I have defragmented and closed every other process I can and attempted to regain this functionality.

I also wonder if it may be some sort of Windows setting that is forcing the Manager to assign the ports to their default devices without prompting me. On this Vista machine, I'm using the hidden Administrator account as my main account, so I doubt it's permissions. I've also tried disabling DEP.

I've managed to backup and reinstall my Vista Ultimate from other causes (new hardware from XP - much cleaner install). This issue STILL exists, nullifying any idea with the install or the software. I'm convinced it's this motherboard or the hardware attached. I've launched it up using the "fail safe" BIOS profile so I'm positive it's not the settings or overclock. I've tried disabling the floppy controller and also unplugged everything except my booting SATA disk, video card, and a stick of 6400 - this issue still happens.

I'm pretty much at my wit's end. If anyone has any ideas PLEASE let me know. I'll respond with anything you may need. Not looking forward to an RMA. Thank you!
Xechorizo is offline