Windows 8 Wireless connection keeps dropping - Overclock.net - An Overclocking Community

Forum Jump: 

Windows 8 Wireless connection keeps dropping

 
Thread Tools
post #1 of 10 (permalink) Old 12-14-2012, 02:36 AM - Thread Starter
New to Overclock.net
 
Join Date: Mar 2011
Location: San Diego, CA
Posts: 247
Rep: 2 (Unique: 2)
Hye guys. So I've searched this in the past 3 hours and everything I've tried has failed. I got a free Windows 8 Pro from my school being an IT major and I decided to give it a spin on one of my media computers in the living room. I successfully installed windows 8 and when I successfully connected to the internet during the initial setup. After the initial set up, my wireless connection kept on dropping. So I thought, ok it may be just that I need to install all of the drivers first. after installing all of the drivers, I still would drop internet connection and the WIFI would actually forget my wireless name on its network. it would detect my neighbor's wifi but not mine. It would then randomly reconnect and drop again. I tried updating my bios, remove and re -install the wireless drivers, update my router firmware and turn off IPV6 using regedit. it still drops wireless connection. This is my media PC in the living room that's why I don't have an ethernet connection on it. What seems to be the problem here? my laptop and cell phone connects to my wifi just fine but not my media PC ever since I installed Windows 8. It was working perfectly fine before I upgraded to Windows 8. Also, here is the wireless network card that I am using:

http://www.newegg.com/Product/Product.aspx?Item=N82E16833166054

and here is my router:

http://support.netgear.com/product/WGR614v8

Man, I am starting to think that Windows 8 might be the worst OS I've ever dealt with. I mean just messing around with it confuses me.
lckillah is offline  
Sponsored Links
Advertisement
 
post #2 of 10 (permalink) Old 12-14-2012, 02:47 PM - Thread Starter
New to Overclock.net
 
Join Date: Mar 2011
Location: San Diego, CA
Posts: 247
Rep: 2 (Unique: 2)
I'm still searching around the net about this... still can't find anything. SHould I just re-install windows 8?
lckillah is offline  
post #3 of 10 (permalink) Old 12-15-2012, 01:49 AM - Thread Starter
New to Overclock.net
 
Join Date: Mar 2011
Location: San Diego, CA
Posts: 247
Rep: 2 (Unique: 2)
I finally got it to work. This is just an update for those people who are wondering about possible solutions. So I finally moved my desktop media computer to my room and hooked it up via ethernet cable. Everything works. I then reinstalled the driver's again and tried wifi. It still disconnects. So I finally decided to download all of the Windows updates using the ethernet cable. after installing all of the required windows updates and restarting the computer, I unplugged the ethernet cable again and tried to connect it to wireless. Voila, it never dropped since then, So the solution for me was to download all of the windows update using an ethernet cable, not re-installing the drivers.
lckillah is offline  
Sponsored Links
Advertisement
 
post #4 of 10 (permalink) Old 03-27-2013, 05:12 PM
New to Overclock.net
 
LuvsFrogs's Avatar
 
Join Date: Mar 2013
Posts: 4
Rep: 0
OMG, I could KISS you right about NOW - Seriously - I have been ready to pull my hair out ALL DAY or at least for the last 5 hours... - I have had the same problem - so UPDATING NOW - and HOPEFULLY THIS SOLVES MY EXACT SAME PROBLEM! - OMG I WAS GOING NUTS - As I myself am NO MORON, when it comes to pc's - but if it's that simple - it sure makes me feel like one!
LuvsFrogs is offline  
post #5 of 10 (permalink) Old 03-27-2013, 06:40 PM
New to Overclock.net
 
LuvsFrogs's Avatar
 
Join Date: Mar 2013
Posts: 4
Rep: 0
NO - That didn't work - I installed all updates - even checked for updates a second time and installed those 5 as well - Then disconnected from from the Ethernet cable and restarted and NO internet - connected again to Ethernet had it recognize my wifi - and was able to disconnect the cable - and am connected but as soon as I go back to the other room plug the power cord in - it drops.
LuvsFrogs is offline  
post #6 of 10 (permalink) Old 03-27-2013, 10:15 PM
New to Overclock.net
 
LuvsFrogs's Avatar
 
Join Date: Mar 2013
Posts: 4
Rep: 0
Discovered that it is NOT a power cord issue... - I have wifi connection as long as I am sitting next to the router - but if I walked 10 feet to the living room - the connection drops - I am downloading a driver update straight from the ACER site - and going to try that - if not THIS will be sent back to the store.
LuvsFrogs is offline  
post #7 of 10 (permalink) Old 03-28-2013, 04:05 PM
New to Overclock.net
 
LuvsFrogs's Avatar
 
Join Date: Mar 2013
Posts: 4
Rep: 0
So, this is what I did! - I tool the POS Acer and sent it back to TigerDirect.com - and went out today - and spent the right kind of money of the right Name "TOSHIBA" and the second I typed in my wifi pw - it connects - and yeah it's Still windows 8 - SO GOODBYE ACER!
LuvsFrogs is offline  
post #8 of 10 (permalink) Old 04-12-2013, 04:43 AM
New to Overclock.net
 
Ammoman's Avatar
 
Join Date: Apr 2013
Posts: 1
Rep: 0
I am having the same issue with my Acer laptop. Its funny because my fiancee's Acer with Windows7 has no issues but mine with Windows8 drops.....ALOT! I've been too busy to really try to look into the issue, but now me thinks its time to call them and find out *** is going on.
Ammoman is offline  
post #9 of 10 (permalink) Old 04-12-2013, 08:36 AM
New to Overclock.net
 
Join Date: May 2008
Posts: 2,212
Rep: 170 (Unique: 132)
Just bought the Acer Laptop for paretns from pcworld that was on offer over easter weekend and was having the same problem the following seems to have fixed it but not sure how far itll get you
  1. turened to balanced from power saving, went into the advnaced options and turned off the "allow windows to turn wifi off to save power"
  2. Turned the same option off in the device manager options
  3. updated the driver

Theyve had no problems in a few days so i think its worked im thinking the laptop is putting the card to sleep after a awhile when it souldnt be

Quote:
Originally Posted by thydevil go_quote.gif
AWESOME. Buy 1600 point card = $19.99. Buy two 800 point cards = $19.98
Save big.
Quote:
Originally Posted by someone153 go_quote.gif
Shhhh! Don't tell Microsoft. They might discover our secret.
>XXX
Ulquiorra is offline  
post #10 of 10 (permalink) Old 08-15-2013, 09:14 PM
New to Overclock.net
 
dwroots's Avatar
 
Join Date: Aug 2013
Posts: 1
Rep: 0
My wife's HP ENVY m6-1125dx PC using Windows 8 with Ralink RT5390R 802.11 bgn wifi adapter would lose wifi connection with the VERIZON FIOS Actiontec MI424WR router after 13-14 minutes; plugging the ethernet cable in would regain internet access, or restarting the PC but the issue would return in 13-14 minutes. My Toshiba laptop, using Windows 7, stayed connected when my wife's laptop lost its wifi connection. The other devices in our house (Wii, TIVO, printer, etc.) had no connection issues. Interestingly, my wife's laptop did not lose its wifi connection at other hotspots (Best Buy aka Geek Squad, McDonalds, Starbucks, Panera, etc); so the issue was specifically between the Ralink wifi adapter and the Actiontec router wifi.



Just updating the laptop wifi adapter driver did not fix the issue. HOWEVER, uninstalling the wifi adapter driver then reinstalling the latest driver from the HP website seems to have fixed the issue. Also installed the Intel Wireless Drivers for Microsoft Window 8 from the HP website.
dwroots is offline  
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Overclock.net - An Overclocking Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off