Erratic GFlops (?) - 980X/E760/12Gb Mushkin - Page 2 - Overclock.net - An Overclocking Community

Forum Jump: 

Erratic GFlops (?) - 980X/E760/12Gb Mushkin

Reply
 
Thread Tools
post #11 of 14 (permalink) Old 01-05-2014, 01:17 PM - Thread Starter
Linux Lobbyist
 
liquidfluidity's Avatar
 
Join Date: Oct 2009
Location: Iowa
Posts: 96
Rep: 0




Got the new psu installed and unfortunately, it didn't solve anything. I turned all power saving features off, turbo off, vdroop off, and ran in Windows evaluation mode. Totally at a loss as I've never had this issue with other chips. I'm guessing that there is something running in the background that isn't being shut off in eval mode............ frown.gif

liquidfluidity is offline  
Sponsored Links
Advertisement
 
post #12 of 14 (permalink) Old 01-06-2014, 10:44 AM
New to Overclock.net
 
broken pixel's Avatar
 
Join Date: Mar 2009
Location: KDWH
Posts: 761
Rep: 36 (Unique: 34)
I noticed when using IBT if I select a large amount of system RAM my Gflops are lower than if I choose one of the default settings.

Say @ 4.7GHz with 14900MB of ram I will get 140Gflops. Same clock speed but usuing very high settings i get 167Gflops.

R4BE • 3930K @ 4.7GHz +0.010 • XSPC Raystorm H20 block • 16GB Corsair Dominator GT 1866MHz- 9-11-10-27-1N • G2-1600-X1 • 2x XFX 290x • 2x XLR8 Pro 120GB RAID 0 • OCZ Revo3 240GB • XFI • Win8.1/10/Mint 64bit • TM HOTAS Warthog, Slawdevice BF109 Pedals • X270OC 2560x1440 @ 100Hz 0
broken pixel is offline  
post #13 of 14 (permalink) Old 01-11-2014, 05:51 PM - Thread Starter
Linux Lobbyist
 
liquidfluidity's Avatar
 
Join Date: Oct 2009
Location: Iowa
Posts: 96
Rep: 0
Well, I did some more testing today and found that IBT produces the same load drop. Something else I found out was that P95 doesn't seem to reproduce the issue. I also ran OCCT in LinPack mode with the same amount of ram used in a 25K LinX problem size, for an hour - no load drop. So confusing especially since it doesn't seem to have effected anybody else ..... I guess I'm going to try to do my stability tests using OCCT

liquidfluidity is offline  
Sponsored Links
Advertisement
 
post #14 of 14 (permalink) Old 01-13-2014, 02:32 PM - Thread Starter
Linux Lobbyist
 
liquidfluidity's Avatar
 
Join Date: Oct 2009
Location: Iowa
Posts: 96
Rep: 0
Some more testing and a suggestion from the EVGA forums - manually set the thread count to 12 instead of auto, and my issue is gone in IBT. I ran 20 passes at stock settings and cleared 63 GFlops for every pass but one - which was 62.9. Makes me happier but keeps me wondering why LinX still has a load drop even when manually set up......I'll make the assumption that is has something to do with the front end of the Linpack app.

liquidfluidity is offline  
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Overclock.net - An Overclocking Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off