4930k at 4.4 ghz, fails-freezes with prime95 blend around 9+ hours, thoughts? Almost there... - Overclock.net - An Overclocking Community

Forum Jump: 

4930k at 4.4 ghz, fails-freezes with prime95 blend around 9+ hours, thoughts? Almost there...

Reply
 
Thread Tools
post #1 of 17 (permalink) Old 12-30-2013, 11:15 AM - Thread Starter
New to Overclock.net
 
markm75's Avatar
 
Join Date: Oct 2008
Posts: 322
Rep: 2 (Unique: 2)
Moving away from my haswell testing to test out the range of the 4930k and heres what i've got so far:

I can almost hit 44x on a full stress test, but I’m running into a freeze/blackout near the 9 hour mark in prime95 blend…

Here are my settings/results so far..

RAM: 2400mhz cas9 Gskill TridentX F3-2400C9q-16GTXD, 9-11-11-31-2 at 2400 1.65

Bclk freq 100
Cpu strap 100
Clockgen full reset: enabled (default)
Cpu core ratio: sync all cores
44x
Internal PLL overvoltage Enabled
Dram frequency: 2133
EPU power saving mode: disabled
Dram timings: manually set (no xmp)
LLC on Medium
Cpu current 120%
Vccsa LLC Regular
VCCSA current 120%
Cpu power duty: tprobe (default)
CPU Power Phase control : Optimized
Dram (all channels) current capability: 120%
DRAM all channels power phase : Optimized
EIST enabled
Turbo enabled
CPU C states auto
CPU spread spectrum disabled
CPU vcore 1.325
CPU VCCSA offset + auto (default)
Dram volts: 1.65
Cpu PLL: 1.825
VTTCPU: 1.10 (not default)
HT enabled
Execute disable Bit enable
Virtualization: enabled

NH-14US is my cooler.. I gathered the following during stress testing:

VCCSA max was 1.05 while on auto (too low I think, should be 1.15-1.20??).. cpu-z shows 1.3205 while hwmonitor showed cpuvcore at 1.2888 as max but under load this went down to 1.116 or so
Max temp with prime95 blend was around 90C on one core over 9 hours. Aida64 max temp 78 (not sure if these are inline with the NH-U14s or not, given this voltage)..

*If I set VCCSA to manual volts at 1.25, hwmonitor reads 1.272 during OCCT large test. Hwmonitor during this test will go from 1.312 (set in bios at 1.325) to 1.280 during this particular test.
*With VCCSA to manual volts at 1.25, during OCCT linpack with avx VCCSA reads 1.275 max but 1.250 actual, while the cpuvcore will then hit 1.312 during the test. (quick test max temp 88)

I’ve tried small ffts prime95 in smaller segments and was fine.. I’ve tried aida64 full spread of tests for 1hr 40 min, no errors..

So at this point I’m unsure what caused the freeze/blackout.. maybe memory and I still want to get that 2133 up to 2400 eventually too.

Anyone have any ideas what to tweak next.. I have to go much higher on the bios cpu vcore given the heat, or maybe I just need to reseat the cooler.. I may have goofed it the first time.
I haven’t tried rerunning prime95 blend with vccsa set to a manual setting such as the 1.20 or 1.25 yet. It would be nice if there was a quick test I could do to make it fail with the existing settings so I wouldn’t have to wait 9 hours, but I guess that’s the way it goes smile.gif

I may run all this again overnight at stock to see if my baseline has any glitches (and at 1600mhz on the ram, 1.65 volts).

My delided 4770k; 6700k 4.7 validation/results
My SL Delided 5.1 Ghz 8700k validation
Asus Maximus X Hero Z370; 850watt Seasonic psu; SL Delid 8700k 5.1 at 1.39 and avx-1; F4-3200C15D-32GTZ @1.41 and 3400; TT 3.0 Riing Ultimate Water-64C Prime95B(24c ambient)-70c normally; Thermaltake v51 Case; Evga 1080FTW Hybrid Water; VR-Rift/Vive;
markm75 is offline  
Sponsored Links
Advertisement
 
post #2 of 17 (permalink) Old 12-30-2013, 05:57 PM
New to Overclock.net
 
CerN's Avatar
 
Join Date: May 2012
Posts: 119
Rep: 3 (Unique: 3)
Leaving the cpu current and vccsa current settings on AUTO actually made my 4.6ghz overclock completely stable. Try putting basically all the digi+ settings to auto except the LLC settings.
CerN is offline  
post #3 of 17 (permalink) Old 12-30-2013, 06:04 PM
New to Overclock.net
 
Aftermath2006's Avatar
 
Join Date: Sep 2011
Location: Charlotte NC USA
Posts: 185
Rep: 2 (Unique: 2)
i need almost 1.4 volts 1.392 to be exact to get 4.5 stable with 2133 on my ram so could be u actually might need more vcore
Aftermath2006 is offline  
Sponsored Links
Advertisement
 
post #4 of 17 (permalink) Old 12-30-2013, 06:24 PM - Thread Starter
New to Overclock.net
 
markm75's Avatar
 
Join Date: Oct 2008
Posts: 322
Rep: 2 (Unique: 2)
Quote:
Originally Posted by CerN View Post

Leaving the cpu current and vccsa current settings on AUTO actually made my 4.6ghz overclock completely stable. Try putting basically all the digi+ settings to auto except the LLC settings.

what is your ram speed.. how many volts in your case did you need for cpu core.. i may try this, though at least with my quick linx tests, i think i tried this...
what tests and how long did you do to call it stable.. curious.

Can anyone comment on temperatures.. still thinking i will redo the heatsink to make sure its solid and done right.. i'm out of the stuff the noctua came with so its back to arctic silver 5 for now if i take it off..

I'm running prime 28.1

My delided 4770k; 6700k 4.7 validation/results
My SL Delided 5.1 Ghz 8700k validation
Asus Maximus X Hero Z370; 850watt Seasonic psu; SL Delid 8700k 5.1 at 1.39 and avx-1; F4-3200C15D-32GTZ @1.41 and 3400; TT 3.0 Riing Ultimate Water-64C Prime95B(24c ambient)-70c normally; Thermaltake v51 Case; Evga 1080FTW Hybrid Water; VR-Rift/Vive;
markm75 is offline  
post #5 of 17 (permalink) Old 12-30-2013, 11:05 PM - Thread Starter
New to Overclock.net
 
markm75's Avatar
 
Join Date: Oct 2008
Posts: 322
Rep: 2 (Unique: 2)
I left out one detail. My board is the Asus P9x79 latest bios as well.

My delided 4770k; 6700k 4.7 validation/results
My SL Delided 5.1 Ghz 8700k validation
Asus Maximus X Hero Z370; 850watt Seasonic psu; SL Delid 8700k 5.1 at 1.39 and avx-1; F4-3200C15D-32GTZ @1.41 and 3400; TT 3.0 Riing Ultimate Water-64C Prime95B(24c ambient)-70c normally; Thermaltake v51 Case; Evga 1080FTW Hybrid Water; VR-Rift/Vive;
markm75 is offline  
post #6 of 17 (permalink) Old 12-30-2013, 11:07 PM - Thread Starter
New to Overclock.net
 
markm75's Avatar
 
Join Date: Oct 2008
Posts: 322
Rep: 2 (Unique: 2)
And so far in rather happy. Even compared to the 4770k putting everything at stock there is hardly a decrease in fps for fsx and 3dmark11 was higher. No real loss with the gain of cores and faster load times. I'll probably keep this guy over haswell.

My delided 4770k; 6700k 4.7 validation/results
My SL Delided 5.1 Ghz 8700k validation
Asus Maximus X Hero Z370; 850watt Seasonic psu; SL Delid 8700k 5.1 at 1.39 and avx-1; F4-3200C15D-32GTZ @1.41 and 3400; TT 3.0 Riing Ultimate Water-64C Prime95B(24c ambient)-70c normally; Thermaltake v51 Case; Evga 1080FTW Hybrid Water; VR-Rift/Vive;
markm75 is offline  
post #7 of 17 (permalink) Old 12-31-2013, 04:05 PM - Thread Starter
New to Overclock.net
 
markm75's Avatar
 
Join Date: Oct 2008
Posts: 322
Rep: 2 (Unique: 2)
Can anyone comment on what a max safe vccsa voltage would be?

My delided 4770k; 6700k 4.7 validation/results
My SL Delided 5.1 Ghz 8700k validation
Asus Maximus X Hero Z370; 850watt Seasonic psu; SL Delid 8700k 5.1 at 1.39 and avx-1; F4-3200C15D-32GTZ @1.41 and 3400; TT 3.0 Riing Ultimate Water-64C Prime95B(24c ambient)-70c normally; Thermaltake v51 Case; Evga 1080FTW Hybrid Water; VR-Rift/Vive;
markm75 is offline  
post #8 of 17 (permalink) Old 12-31-2013, 05:56 PM - Thread Starter
New to Overclock.net
 
markm75's Avatar
 
Join Date: Oct 2008
Posts: 322
Rep: 2 (Unique: 2)
Quote:
Originally Posted by CerN View Post

Leaving the cpu current and vccsa current settings on AUTO actually made my 4.6ghz overclock completely stable. Try putting basically all the digi+ settings to auto except the LLC settings.

This didnt work for me, well, at least trying higher than 4.4.. 4.6 wouldnt boot (bsod) and that was 1.35 and way too hot with linx.. 4.5 would, still too hot, but errors.. so i'm back at 4.4 for now, medium llc as before and set vccsa to 1.18

My delided 4770k; 6700k 4.7 validation/results
My SL Delided 5.1 Ghz 8700k validation
Asus Maximus X Hero Z370; 850watt Seasonic psu; SL Delid 8700k 5.1 at 1.39 and avx-1; F4-3200C15D-32GTZ @1.41 and 3400; TT 3.0 Riing Ultimate Water-64C Prime95B(24c ambient)-70c normally; Thermaltake v51 Case; Evga 1080FTW Hybrid Water; VR-Rift/Vive;
markm75 is offline  
post #9 of 17 (permalink) Old 01-01-2014, 09:47 AM - Thread Starter
New to Overclock.net
 
markm75's Avatar
 
Join Date: Oct 2008
Posts: 322
Rep: 2 (Unique: 2)
I think she is pretty stable at 4.4, with the exception of the ram.. i've tested the ram with memtest, seems ok.. tested it at 2400mhz over 5 hours with blend at stock cpu speeds.. seems ok.. my conclusion is there is something about the combo of 4.4 and the 2400 and the gskill ram that just doesnt mix.. or i need more dram volts or other parameters tweaked.. 2-9 hours into blend with prime95 and it gives me the old error detected message.

My delided 4770k; 6700k 4.7 validation/results
My SL Delided 5.1 Ghz 8700k validation
Asus Maximus X Hero Z370; 850watt Seasonic psu; SL Delid 8700k 5.1 at 1.39 and avx-1; F4-3200C15D-32GTZ @1.41 and 3400; TT 3.0 Riing Ultimate Water-64C Prime95B(24c ambient)-70c normally; Thermaltake v51 Case; Evga 1080FTW Hybrid Water; VR-Rift/Vive;
markm75 is offline  
post #10 of 17 (permalink) Old 01-01-2014, 07:33 PM - Thread Starter
New to Overclock.net
 
markm75's Avatar
 
Join Date: Oct 2008
Posts: 322
Rep: 2 (Unique: 2)
10 hours stable so far with ram only at 1600.. definitely a ram timing/imc voltage/ram voltage issue at anything higher.

My delided 4770k; 6700k 4.7 validation/results
My SL Delided 5.1 Ghz 8700k validation
Asus Maximus X Hero Z370; 850watt Seasonic psu; SL Delid 8700k 5.1 at 1.39 and avx-1; F4-3200C15D-32GTZ @1.41 and 3400; TT 3.0 Riing Ultimate Water-64C Prime95B(24c ambient)-70c normally; Thermaltake v51 Case; Evga 1080FTW Hybrid Water; VR-Rift/Vive;
markm75 is offline  
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Overclock.net - An Overclocking Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off