help with i7 980x 4.400 ghz overclock? - Overclock.net - An Overclocking Community

Forum Jump: 

help with i7 980x 4.400 ghz overclock?

 
Thread Tools
post #1 of 10 (permalink) Old 02-28-2014, 05:34 PM - Thread Starter
New to Overclock.net
 
megamanwilson's Avatar
 
Join Date: Feb 2014
Posts: 7
Rep: 0
Hi, I overclock my i7 980x to 4.4 ghz however, I find it a little laggy when navigating in windows. I can make it more stable by increasing cpu vtt to +200 however, in eleet it shows vtt at 1.48 volts and I read that maximum cpu vtt is 1.40. If put +100 vtt in bios I get 1.35 vtt in eleet which is safe but is not as responsive. My 12gb ram triple channel vdimm is 1.50 why cpu vtt max not the same as vdimm since they are both related?Are there people using cpu vtt at 1.40 or highter without any problems? Here are my bios settings please tell me what I need to improve or change.

4408mhz

Mother Board ( EVGA X58 Classified E-760 )
Drivers ( Latest )
Bios ( 83 )
CPU (i7 980x)
CPU Cooler (Prolimatech Megahalems Megashadow)
Memory ( Corsair Vengeance 12GB (3x4GB) DDR3 2000 MHz (PC3 16000) Desktop Memory 10-10-10-27)
PSU (SeaSonic X Series X-850 850 Watts )
GPU (GTS 450 )
Drivers ( latest )
Operating System ( Windows 8 64 bit )


Frequency Control
CPU Clock Ratio ( 25X )
CPU Host Frequency (Mhz) ( 176 )
MCH Strap ( Auto )
CPU Uncore Frequency (Mhz) ( 2645mhz 15x )
CPU Clock Skew ( 0 ps )
Spread Spectrum ( Disabled )
PCIE Frequency (Mhz) ( 100 )


Memory Feature
Memory Speed ( Standard )
Memory Control Setting ( Enabled )
Memory Frequency ( 1333Mhz/2:10 )
Channel Interleave Setting ( 6 Way )
Rank Interleave Setting ( 4 Way )
tCL Setting (10)
tRCD Setting (10)
tRP Setting ( 10 )
tRAS Setting ( 27)
tRFC Setting ( auto )
Command Rate ( 1t )

Voltage Control
EVGA VDroop Control ( Without VDroop )
CPU VCore ( 1.41875 )
CPU VTT Voltage (+100)
CPU PLL VCore ( 1.800)
**IOH PLL VCore ( 1.800 )
DIMM Voltage ( 1.50 )
DIMM DQ Vref ( +0mV )
QPI PLL VCore ( 1.100 )
IOH PLL VCore ( 1.800 )
IOH/ICH I/O Voltage ( 1.500 )
**VTT PWM Frequency ( 610 KHZ )
**CPU PWM Frequency ( 1333 KHZ )
**CPU Impedance ( less )
**QPI Signal Compensation (less )
ICH VCore (1.100 )


CPU Feature
Intel SpeedStep ( Disabled )
Turbo Mode Function ( Disabled )
CxE Function ( Disabled )
Execute Disable Bit ( Disabled )
Virtualization Technology ( Disabled )
Intel HT Technology ( Disabled )


I reset the bios and did the overclock again with better results I think that for the above I had hyper threading enable and did not realize it because a I got much better vcore and temps with 174 baseclock and 25 cpu multiplier. Here is the new settings.

4358ghz
Mother Board ( EVGA X58 Classified E-760 )
Drivers ( Latest )
Bios ( 83 )
CPU (i7 980x)
CPU Cooler (Prolimatech Megahalems Megashadow)
Memory ( Corsair Vengeance 12GB (3x4GB) DDR3 2000 MHz (PC3 16000) Desktop Memory 10-10-10-27)
PSU (SeaSonic X Series X-850 850 Watts )
GPU (GTS 450 )
Drivers ( latest )
Operating System ( Windows 8 64 bit )

Frequency Control
CPU Clock Ratio ( 25X )
CPU Host Frequency (Mhz) ( 174 )
MCH Strap ( Auto )
CPU Uncore Frequency (Mhz) ( 2615mhz 15x )
CPU Clock Skew ( 0 ps )
Spread Spectrum ( Disabled )
PCIE Frequency (Mhz) ( 100 )

Memory Feature
Memory Speed ( Standard )
Memory Control Setting ( Enabled )
Memory Frequency ( 1333Mhz/2:10 )
Channel Interleave Setting ( 6 Way )
Rank Interleave Setting ( 4 Way )
tCL Setting (10)
tRCD Setting (10)
tRP Setting ( 10 )
tRAS Setting ( 27)
tRFC Setting ( auto )
Command Rate ( 1t )

Voltage Control
EVGA VDroop Control ( Without VDroop )
CPU VCore ( 1.34375 )
CPU VTT Voltage (+100)
CPU PLL VCore (1.72500)
IOH PLL VCore (1.72500)
IOH VCore (1.1500)
DIMM Voltage ( 1.50 )
DIMM DQ Vref ( +0mV )
QPI PLL VCore (1.25000)
IOH/ICH I/O Voltage ( 1.500 )
VTT PWM Frequency ( 610 KHZ )
CPU PWM Frequency ( 1333 KHZ )
CPU Impedance ( less )
QPI Signal Compensation (less )
ICH VCore (1.200 )

CPU Feature
Intel SpeedStep ( Disabled )
Turbo Mode Function ( Disabled )
CxE Function ( Disabled )
Execute Disable Bit ( Disabled )
Virtualization Technology ( Disabled )
Intel HT Technology (Disabled )
Active Processor Cores ( All )
QPI Control Settings ( Enabled )
QPI Link Fast Mode ( Enabled )
QPI Frequency Selection ( auto )
OC Recovery ( Enabled )

PnP/PCI PCI Express
Maximum Payload Size (4096 )

Power Management Setup
ACPI Suspend Type ( S1(pos) )
HPET Support ( Enabled )
HPET Mode ( 64-bit )
megamanwilson is offline  
Sponsored Links
Advertisement
 
post #2 of 10 (permalink) Old 03-01-2014, 09:59 PM - Thread Starter
New to Overclock.net
 
megamanwilson's Avatar
 
Join Date: Feb 2014
Posts: 7
Rep: 0
I reset the bios and did the overclock again with better results I think that for the above I had hyper threading enable and did not realize it because a I got much better vcore and temps with 174 baseclock and 25 cpu multiplier. Here is the new settings.

4358ghz
Mother Board ( EVGA X58 Classified E-760 )
Drivers ( Latest )
Bios ( 83 )
CPU (i7 980x)
CPU Cooler (Prolimatech Megahalems Megashadow)
Memory ( Corsair Vengeance 12GB (3x4GB) DDR3 2000 MHz (PC3 16000) Desktop Memory 10-10-10-27)
PSU (SeaSonic X Series X-850 850 Watts )
GPU (GTS 450 )
Drivers ( latest )
Operating System ( Windows 8 64 bit )

Frequency Control
CPU Clock Ratio ( 25X )
CPU Host Frequency (Mhz) ( 174 )
MCH Strap ( Auto )
CPU Uncore Frequency (Mhz) ( 2615mhz 15x )
CPU Clock Skew ( 0 ps )
Spread Spectrum ( Disabled )
PCIE Frequency (Mhz) ( 100 )

Memory Feature
Memory Speed ( Standard )
Memory Control Setting ( Enabled )
Memory Frequency ( 1333Mhz/2:10 )
Channel Interleave Setting ( 6 Way )
Rank Interleave Setting ( 4 Way )
tCL Setting (10)
tRCD Setting (10)
tRP Setting ( 10 )
tRAS Setting ( 27)
tRFC Setting ( auto )
Command Rate ( 1t )

Voltage Control
EVGA VDroop Control ( Without VDroop )
CPU VCore ( 1.34375 )
CPU VTT Voltage (+100)
CPU PLL VCore (1.72500)
IOH PLL VCore (1.72500)
IOH VCore (1.1500)
DIMM Voltage ( 1.50 )
DIMM DQ Vref ( +0mV )
QPI PLL VCore (1.25000)
IOH/ICH I/O Voltage ( 1.500 )
VTT PWM Frequency ( 610 KHZ )
CPU PWM Frequency ( 1333 KHZ )
CPU Impedance ( less )
QPI Signal Compensation (less )
ICH VCore (1.200 )

CPU Feature
Intel SpeedStep ( Disabled )
Turbo Mode Function ( Disabled )
CxE Function ( Disabled )
Execute Disable Bit ( Disabled )
Virtualization Technology ( Disabled )
Intel HT Technology (Disabled )
Active Processor Cores ( All )
QPI Control Settings ( Enabled )
QPI Link Fast Mode ( Enabled )
QPI Frequency Selection ( auto )
OC Recovery ( Enabled )

PnP/PCI PCI Express
Maximum Payload Size (4096 )

Power Management Setup
ACPI Suspend Type ( S1(pos) )
HPET Support ( Enabled )
HPET Mode ( 64-bit )
megamanwilson is offline  
post #3 of 10 (permalink) Old 03-01-2014, 10:04 PM
New to Overclock.net
 
RushiMP's Avatar
 
Join Date: May 2013
Location: 127.0.0.1
Posts: 756
Rep: 37 (Unique: 32)

1. Why don't you just run the multiplier at 44 instead of 176 x 25? I have a 980X and it runs at 4.6 at 1.35v

2. Why don't you run the ram at 1600 mhz with 1.65V?

3. Have you tried upping the PLL to 1.9V?

4. Have you tried manual voltages instead of offsets?


Why build one when you can have two at twice the price?
-S.R. Hadden


RushiMP is offline  
Sponsored Links
Advertisement
 
post #4 of 10 (permalink) Old 03-01-2014, 11:42 PM - Thread Starter
New to Overclock.net
 
megamanwilson's Avatar
 
Join Date: Feb 2014
Posts: 7
Rep: 0
1.I don't have much experience overclocking. I did it with base clock instead of multiplier because I was fallowing an online guide that said that when you do it baseclock overclock it increase everything on the motherboard not just the cpu.

2.when I increase the baseclock to 174 it automatically increases the memory speed I think is 1743 mhz the memory kit says 1.50 volts I don't know if I change it will damage it.

3. what PLL do you mean?IOH PLL, QPI PLL,CPU PLL?

4. i am a noob I don't understand what you mean.
megamanwilson is offline  
post #5 of 10 (permalink) Old 03-01-2014, 11:59 PM
Linux Lobbyist
 
benjamen50's Avatar
 
Join Date: Aug 2013
Location: Somewhere in Australia
Posts: 3,017
Rep: 173 (Unique: 156)
benjamen50 is offline  
post #6 of 10 (permalink) Old 03-02-2014, 12:15 AM
New to Overclock.net
 
RushiMP's Avatar
 
Join Date: May 2013
Location: 127.0.0.1
Posts: 756
Rep: 37 (Unique: 32)

Overclocking the X58 platform can be very straightforward. Overclocking a Gulftown unlocked processor makes the process even easier. Most of the guides you will find on the web deal with a locked multiplier cpu, hence requiring a bclk overclock, you may be able to get away with a much simpler setup.

 

If it were me I would start over and be systematic. It will be most important to find your max CPU overclock. You should easily hit 4.2 and maybe more with a simple multiplier increase. Then you can increase your memory, but you may not be able to run it at 2000 with a high cpu overclock.

 

If you are close to stable I would change your multipler to 42 and base clock to 100. Also leave the Uncore to AUTO. Try that out and then see if you can get 43X, 44x, etc.  You do not HAVE to adjust your bclk, it may help in some extreme overclocking situations, but being a beginner I would take advantage of the fact that you have an unlocked multiplier.

 

Also, do not be afraid of leaving the intricate settings on AUTO, most motherboards are not half bad at setting up appropriate VRm frequencies and such. 


Why build one when you can have two at twice the price?
-S.R. Hadden


RushiMP is offline  
post #7 of 10 (permalink) Old 03-02-2014, 09:43 AM - Thread Starter
New to Overclock.net
 
megamanwilson's Avatar
 
Join Date: Feb 2014
Posts: 7
Rep: 0
Thanks for all the replies I will try to do it with the multiplier and change the memory volt to 1.65 I will work on it tomorrow when I have time.
megamanwilson is offline  
post #8 of 10 (permalink) Old 03-04-2014, 12:08 PM - Thread Starter
New to Overclock.net
 
megamanwilson's Avatar
 
Join Date: Feb 2014
Posts: 7
Rep: 0
I overclock the cpu with the multiplier and change the ram voltage to 1.65 and was able to get 1857mhz ram speed.
the minimum baseclock for evga e760 was 133 could not get it to 100. I did 133x33 and got 4.400 ghz with 1.37500 vcore. I find it easier this way than overclocking with baseclock and more stable. I did 15 minutes of linx without errors. I need to do 12 hours of prime95 to be sure. I could not overclock it higher because it needs more than 1.40 volts like 1.43 or more for 4.5 ghz. I read that for i7 980x max volt is 1.40 after that it might get damage.

Is this the right procedure when overclocking?. Every time I increase the multiplier I check with linx 20 passes and if it fails I increase the voltage. Then I do 15 minutes stress testing with linx and if it passes I stay at that voltage and finally do 12 hours of prime.
megamanwilson is offline  
post #9 of 10 (permalink) Old 03-04-2014, 02:14 PM
Linux Lobbyist
 
benjamen50's Avatar
 
Join Date: Aug 2013
Location: Somewhere in Australia
Posts: 3,017
Rep: 173 (Unique: 156)
benjamen50 is offline  
post #10 of 10 (permalink) Old 03-04-2014, 02:23 PM - Thread Starter
New to Overclock.net
 
megamanwilson's Avatar
 
Join Date: Feb 2014
Posts: 7
Rep: 0
Sorry I meant 1.375 vcore.
megamanwilson is offline  
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Overclock.net - An Overclocking Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off