The Intel Devil's Canyon Owners Club - Page 2294 - Overclock.net - An Overclocking Community

Forum Jump: 

The Intel Devil's Canyon Owners Club

Reply
 
Thread Tools
post #22931 of 22932 (permalink) Old 08-20-2019, 04:59 PM
Are you sure about that?
 
TwilightRavens's Avatar
 
Join Date: Dec 2017
Location: OBX, North Carolina
Posts: 1,058
Rep: 18 (Unique: 11)
The tldr: It’s 100% normal behavior.


My former 4690K, current 5775C and Xeon X5470 all had the same thing in just about any benchmark where one core is hotter than the rest. The 4690K and 5775C were delidded and the i5 core 1 was hotter by about 5 degrees, my i7 the third core was actually the hottest by 6 degrees, and on the X5470 (which is soldered) core 1 is hotter by sometimes up to 15C. Its normal behavior because windows will pick a “go-to” core for most of its stuff, allocating the rest to other things that are left over.

Motherboards I’ve killed: Sabertooth Z77, AsRock G41-C R2.0, MSI Z97 Gaming 5, ASUS Z97A, EVGA 790i SLI Ultra.
Main Gaming Rig
(14 items)
CPU
Intel i7-5775C (Broadwell)
Motherboard
ASUS Z97-E/USB 3.1
GPU
EVGA GeForce GTX 1080 Superclocked
RAM
Corsair Vengeance Pro DDR3 2400MHz (32GB)
Hard Drive
Samsung 850 Evo SATA III SSD 120GB
Hard Drive
Seagate Barracuda 7200RPM HDD 2TB
Power Supply
Corsair RM850 850W 80+ Gold
Cooling
Corsair H100i v2
Case
Corsair Carbide Clear 400C
Operating System
Windows 10 Pro x64 1903
Monitor
19” LCD 1440x900 Dynex Monitor
Keyboard
Logitech G213 Prodigy
Mouse
Logitech G502 Hero Gaming Mouse
Other
ASUS PCE-AC56 PCI-E Wireless Express Adapter
CPU
Ryzen 9 4950X
Motherboard
Gigabyte X670 Aorus
GPU
Nvidia Geforce RTX (or GTX) 3080 ti
RAM
G.Skill TridentZ RGB Neo 3800MHz CL14
Hard Drive
Samsung 970 Pro
Hard Drive
Seagate Barracuda 7200RPM 4TB
Power Supply
EVGA Supernova Platinum P2 850W
Cooling
Full custom loop
Case
Undecided
Operating System
Windows 10 ver. 2009
▲ hide details ▲
TwilightRavens is offline  
Sponsored Links
Advertisement
 
post #22932 of 22932 (permalink) Old 08-21-2019, 04:09 PM
New to Overclock.net
 
Technodox's Avatar
 
Join Date: May 2015
Posts: 170
Rep: 5 (Unique: 4)
Before and after running Cinebench after re-pasting, this time using the Line method for thermal paste, first time was the center dot. The CPU is concave, and when i took the cooler off, there was barely any paste in the middle portion where the die is located. Basically package temp -5 C wtih line method
Attached Thumbnails
Click image for larger version

Name:	8-16.JPG
Views:	2
Size:	75.4 KB
ID:	290678  

Click image for larger version

Name:	8-21.JPG
Views:	2
Size:	66.8 KB
ID:	290680  

Technodox is offline  
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Overclock.net - An Overclocking Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off