== Haswell-E Overclock Leaderboard & Owners Club == - Page 3 - Overclock.net - An Overclocking Community

Forum Jump: 

== Haswell-E Overclock Leaderboard & Owners Club ==

Reply
 
Thread Tools
post #21 of 22792 (permalink) Old 08-31-2014, 08:43 AM
New to Overclock.net
 
DrexelDragon's Avatar
 
Join Date: Aug 2012
Posts: 336
Rep: 3 (Unique: 3)
Aer you guys doing a fresh install of Windows when swapping out your mobo to X99 and Haswell-E?

DrexelDragon is offline  
Sponsored Links
Advertisement
 
post #22 of 22792 (permalink) Old 08-31-2014, 09:14 AM
New to Overclock.net
 
Chip Pippins's Avatar
 
Join Date: Aug 2014
Location: East Coast
Posts: 194
Rep: 2 (Unique: 2)
Quote:
Originally Posted by DrexelDragon View Post

Aer you guys doing a fresh install of Windows when swapping out your mobo to X99 and Haswell-E?

I bought a new OEM copy of 8.1, but I'm not going to install it until I've thoroughly tested everything.

I currently have the x99 Deluxe, actually its in the mail, but when it gets here I'm going to see what I can do with it. If I don't like the results I may return.

In the meantime, I'll just reinstall my retail windows 7 copy to test things out. Don't want to blow the OEM copy on a motherboard I might possibly send back.

BTW Drexel, that case is fricking gorgeous, wish I had seen it before!

CPU: 5960X @ 4.4ghz (1.21v) 24/7 stable || 4.8ghz (1.39v) Max (Windows boot, no benchmarks)
MB: X99 Deluxe (BIOS 0801)
RAM: Corsair Dominator @ 2800mhz (UC to 2666mhz 1.2v, 0801 BIOS issues)
GPU: 2 x GTX 970 OC @ 1.5ghz core
PSU: Seasonic x1250W Gold
Cooling: XSPC Raystorm || D5 Vario PWM || 1 x 240mm by 30mm radiator (top) || 1 x 240mm by 60mm radiator (front)
Chip Pippins is offline  
post #23 of 22792 (permalink) Old 08-31-2014, 09:37 AM
 
Join Date: Oct 2012
Location: My Garage
Posts: 9,553
Quote:
Originally Posted by geggeg View Post

About time. I have the 5960x on me already. Still deciding on the board and RAM.

I have an Alphacool Monsta 480 dedicated to the CPU, might add in another if needed.

I've got a pair of 480 swiftechs waiting to cool this beast. 480 Monsta is just insane
Stay Puft is offline  
Sponsored Links
Advertisement
 
post #24 of 22792 (permalink) Old 08-31-2014, 11:11 AM - Thread Starter
New to Overclock.net
 
OverK1LL's Avatar
 
Join Date: Aug 2010
Location: Western New York
Posts: 1,386
Rep: 72 (Unique: 60)

Anyone get their hands on a RVE yet?



OverK1LL is offline  
post #25 of 22792 (permalink) Old 08-31-2014, 01:10 PM
New to Overclock.net
 
CasualCat's Avatar
 
Join Date: Jan 2014
Posts: 1,114
Rep: 45 (Unique: 33)
Quote:
Originally Posted by Accuracy158 View Post

From what ASUS JJ has been saying in interviews he expects the typical 5930k to get 100-200Mhz more than your average 5960x... But of course silicone lottery and all that stuff.

Are 5820ks supposed to be similar or did they say? 4.6 is what I'd like to hit, and 4.4 seems to be pretty common so far for the 5960x reviews.



Prior GPUs (Click to show)
Uknown EVGA card, Uknown VGA card (Possibly ATI VGA Wonder), ATI [email protected], ATI Rage Fury Pro, ATI Radeon 9600 -died, ATI Radeon 9700 Pro -died, ATI Radeon 9800 Pro -died, ATI Radeon X800, ASUS GeForce 9800GTX+, MSI 660Ti Power Edition, ASUS 660Ti DirectCU

Prior CPUs (Click to show)
286?, 486?, (possibly additional CPUs forgotten here), Athlon64 3500+, Athlon64 X2 3800+?, Phenom II X3 720BE (still have not in use), i7 2600K (still have not in use), i7-5820k
CasualCat is offline  
post #26 of 22792 (permalink) Old 08-31-2014, 03:07 PM
New to Overclock.net
 
MunneY's Avatar
 
Join Date: Mar 2012
Location: Memphis
Posts: 6,173
Rep: 327 (Unique: 253)
Sign me up... I have mine, but its at a buddys ATM. Board will be here Wednesday as well as the RAM.
MunneY is offline  
post #27 of 22792 (permalink) Old 08-31-2014, 03:39 PM
New to Overclock.net
 
DrexelDragon's Avatar
 
Join Date: Aug 2012
Posts: 336
Rep: 3 (Unique: 3)
Hey I'm having a weird issue maybe some of you can help.

I got the Asus Deluxe board and the 5930k.

I didn't build a whole new system as all I was replacing was my Maximus VI Formula and a 4770k.

When I tried booting today, the Deluxe recognizes my hard drives (two Samsung 840 evos in RAID 0 and two Seagate Barracuda's in RAID 0). Windows is on the SSDs but no matter what I do it will not boot! Any ideas?

DrexelDragon is offline  
post #28 of 22792 (permalink) Old 08-31-2014, 03:57 PM
Linux Lobbyist
 
FlyingSolo's Avatar
 
Join Date: Apr 2012
Posts: 2,444
Rep: 39 (Unique: 35)
At last. I'll have to wait a little while only have the cpu now while i wait for the ram and matx board mad.gif

FlyingSolo is offline  
post #29 of 22792 (permalink) Old 08-31-2014, 04:05 PM
New to Overclock.net
 
BackwoodsNC's Avatar
 
Join Date: Oct 2011
Location: NC
Posts: 992
Rep: 36 (Unique: 34)
Quote:
Originally Posted by DrexelDragon View Post

Hey I'm having a weird issue maybe some of you can help.

I got the Asus Deluxe board and the 5930k.

I didn't build a whole new system as all I was replacing was my Maximus VI Formula and a 4770k.

When I tried booting today, the Deluxe recognizes my hard drives (two Samsung 840 evos in RAID 0 and two Seagate Barracuda's in RAID 0). Windows is on the SSDs but no matter what I do it will not boot! Any ideas?

pretty sure when you changed boards you lost your raid!  Have to reformat.



BackwoodsNC is offline  
post #30 of 22792 (permalink) Old 08-31-2014, 04:17 PM
New to Overclock.net
 
MunneY's Avatar
 
Join Date: Mar 2012
Location: Memphis
Posts: 6,173
Rep: 327 (Unique: 253)
Well looks like I might be out of luck for my Ram... none in stock
MunneY is offline  
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Overclock.net - An Overclocking Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off