*Official* Intel DDR4 24/7 Memory Stability Thread - Page 1040 - Overclock.net - An Overclocking Community
Forum Jump: 

*Official* Intel DDR4 24/7 Memory Stability Thread

Reply
 
Thread Tools
post #10391 of 11335 (permalink) Old 11-04-2019, 11:37 AM
New to Overclock.net
 
SoldierRBT's Avatar
 
Join Date: Jan 2017
Posts: 68
Rep: 0
Quote: Originally Posted by swddeluxx View Post
Yea im very happy, this Cpu has very strong IMC (max boot at 5100 but with cl 19 and 1.52vDimm)
Awesome. Would you mind sharing your 5100 settings? I can boot 5000 C18-22-22-42. Haven't tried any higher.
Attached Thumbnails
Click image for larger version

Name:	5000c18.png
Views:	48
Size:	763.6 KB
ID:	304442  

SoldierRBT is offline  
Sponsored Links
Advertisement
 
post #10392 of 11335 (permalink) Old 11-04-2019, 12:31 PM
New to Overclock.net
 
KCDC's Avatar
 
Join Date: Jan 2017
Posts: 1,015
Rep: 27 (Unique: 23)
Thank you @Jpmboy and @ThrashZone for giving me a little cheat sheet to get a bit more out of this kit. rep for both. 30 min gsat passed, will do a longer test, but so far so good! Tried 15 15 15 but got errors instantly.

Turned out my BIOS was posting when I thought it wasn't (black screen on restart). My DP outputs were reset and had to use HDMI to get a monitor to work after changing ram settings, strange behavior. I thought I was going crazy when I couldn't figure out why I was getting black screens, hence why I was reflashing the BIOS every time in the beginning. Once I used HDMI for one monitor while tweaking RAM, I was finally able to dial things in.
Attached Thumbnails
Click image for larger version

Name:	3600cl16.jpg
Views:	48
Size:	271.8 KB
ID:	304456  


ZMT watercool setup -- Phanteks Enthoo Elite -- hwlabs gtr 420 x 2 -- -- xspc tx360 crossflow -- noctua A14 PWM x9 -- 9900x -- x299 TUF Mk1
Corsair Hydro X XC9 -- 64gb 3200 tridentZ Royal CL14 -- AX1500i -- 2x 7600p on hyper m.2 VROC 4TB -- EK ZMT Tubing -- Ek Fittings -- dual Aorus Waterforce xtreme 2080ti -- asus PG279UZ monitors x3 7680x1440 surround
Bertha5.5
(21 items)
CPU
9900x
Motherboard
X2399 TUF Mk1
GPU
Aorus 2080ti Waterforce Xtreme
GPU
Aorus 2080ti Waterforce Xtreme
RAM
TridentZ Royal 3200 CL14
Hard Drive
VROC 7600P x2
Power Supply
Ax1500i
Cooling
HWL GTR 420 x2
Cooling
XSPC TX360 Crossflow
Cooling
EK ZMT 10/16
Cooling
Corsair XC9
Cooling
Corsair XD5
Cooling
EK 10/16 Fittings
Cooling
Noctua A14 PWM x9
Cooling
Noctua NF-P12 PWM redux x3
Case
Enthoo Elite
Operating System
Win 10 Pro 64
Monitor
Asus PG279QZ x3
Keyboard
Corsair K95 RGB Platinum
Mouse
Corsair Nightsword
Mousepad
Corsair MM800
▲ hide details ▲
KCDC is offline  
post #10393 of 11335 (permalink) Old 11-04-2019, 02:09 PM
OC...D
 
Jpmboy's Avatar
 
Join Date: Apr 2012
Location: Philadelphia
Posts: 26,946
Rep: 1310 (Unique: 573)
Quote: Originally Posted by BLUuuE View Post
The code indicates B-die, so it seems like the SPD is misprogrammed.
I checked 4 other 3600c15s and the entire SKU seems to be misprogrammed...assuming we actually know what the codes mean.
Quote: Originally Posted by KCDC View Post
Thank you @Jpmboy and @ThrashZone for giving me a little cheat sheet to get a bit more out of this kit. rep for both. 30 min gsat passed, will do a longer test, but so far so good! Tried 15 15 15 but got errors instantly.

Turned out my BIOS was posting when I thought it wasn't (black screen on restart). My DP outputs were reset and had to use HDMI to get a monitor to work after changing ram settings, strange behavior. I thought I was going crazy when I couldn't figure out why I was getting black screens, hence why I was reflashing the BIOS every time in the beginning. Once I used HDMI for one monitor while tweaking RAM, I was finally able to dial things in.
Is that with the 2080Ti or sometging else? What sticks/kit(s) are those?

ASUS Z370/Z390 Motherboard Support Thread, Coffee Lake OC Guide
GPUs For Sale
X299
(32 items)
x99
(17 items)
Z370
(20 items)
CPU
7980XE
CPU
7740X
CPU
10980XE
Motherboard
ASUS Rampage VI Apex
Motherboard
Gigabyte Aorus G9
Motherboard
Rampage VI Extreme Omega
GPU
3x Nvidia Titan V
GPU
GTX 1080
GPU
2 2080Ti FE / EK Vector Blocks
RAM
G. Skill 2x(2x8GB) 3600c15 @4000c16
RAM
Two 4x8GB GS 3600c16 kits @ 4200c17
Hard Drive
INtel Optane 900P
Hard Drive
2x256 Plextor Raid 0
Hard Drive
WD Raptor
Hard Drive
Samsung Sm 961
Power Supply
Corsair AX1500i
Power Supply
EVGA 850 G3
Power Supply
Seasonic Platinum 1300W
Cooling
Aquacomputer GiGant 1680 (4x420)
Cooling
Koolance EXC-800
Cooling
2x Koolance -3K3U
Case
Microcool Banchetto 101 (Alu)
Case
Corsair 570X
Case
Lian Li
Case
Case Labs
Operating System
Win 10 Pro
Operating System
Win 7 Pro
Monitor
ROG Swift
Monitor
AOC 144Hz
Monitor
TCL 55" 4K60
Keyboard
Ducky
Mouse
Spatha
CPU
6950X
Motherboard
ASUS Rampage V Extreme-10
GPU
AsRock Radeon VII / Blkski Block
RAM
G Skill 8x8GB 3200c14 @3400c13
Hard Drive
Samsung 960 Pro
Optical Drive
ASUS BR/DVD/CD
Power Supply
Corsair AX1500i
Cooling
2x360 Aq Copper Rads
Cooling
Aquaero 6
Cooling
Koolance ERM-3K3U (9-fan mora)
Cooling
Ek Full Cover MB waterblock
Case
CaseLabs Mercury S8
Operating System
Win 10 Pro
Operating System
Win 7 Pro
Monitor
AGON 32 inch
Keyboard
Das Pro
Mouse
Logitech G700
CPU
8700K
CPU
8086K
Motherboard
ASUS Maximus X Apex
GPU
Titan Xp
GPU
Titan Xp
RAM
2x8 GB G.Skill 4400c19
RAM
G.Skill 3600c16 4x6GB
Hard Drive
Intel 750
Optical Drive
PLextor DVD/CD
Power Supply
Corsair AX1500i
Power Supply
Corsair HX 1200i
Power Supply
Seasonic Titanium 850W
Cooling
360Rad + Chiller
Cooling
Koolance ERM-3K3U
Case
Corasir 570
Operating System
Win 10
Operating System
Windows 7 Pro
Monitor
55" 4K
Keyboard
HyperX Alloy FPS Pro
Mouse
SteelSeries Rival
▲ hide details ▲



Last edited by Jpmboy; 11-04-2019 at 02:13 PM.
Jpmboy is offline  
Sponsored Links
Advertisement
 
post #10394 of 11335 (permalink) Old 11-05-2019, 10:04 AM
New to Overclock.net
 
KCDC's Avatar
 
Join Date: Jan 2017
Posts: 1,015
Rep: 27 (Unique: 23)
Quote: Originally Posted by Jpmboy View Post
I checked 4 other 3600c15s and the entire SKU seems to be misprogrammed...assuming we actually know what the codes mean.

Is that with the 2080Ti or sometging else? What sticks/kit(s) are those?

Might be a 2080ti thing, DP thing or a mobo thing, I'm not really sure. All I know is using HDMI while tweaking ram settings got me around having no signal to the monitors. Tweaking anything else in the BIOS doesn't do this, so I'm leaning towards a mobo quirk. Sticks are gskill royal, 64gb one kit F4-3200C14Q-64GTRS:


https://www.gskill.com/product/165/2...5V64GB-(4x16GB)

ZMT watercool setup -- Phanteks Enthoo Elite -- hwlabs gtr 420 x 2 -- -- xspc tx360 crossflow -- noctua A14 PWM x9 -- 9900x -- x299 TUF Mk1
Corsair Hydro X XC9 -- 64gb 3200 tridentZ Royal CL14 -- AX1500i -- 2x 7600p on hyper m.2 VROC 4TB -- EK ZMT Tubing -- Ek Fittings -- dual Aorus Waterforce xtreme 2080ti -- asus PG279UZ monitors x3 7680x1440 surround
Bertha5.5
(21 items)
CPU
9900x
Motherboard
X2399 TUF Mk1
GPU
Aorus 2080ti Waterforce Xtreme
GPU
Aorus 2080ti Waterforce Xtreme
RAM
TridentZ Royal 3200 CL14
Hard Drive
VROC 7600P x2
Power Supply
Ax1500i
Cooling
HWL GTR 420 x2
Cooling
XSPC TX360 Crossflow
Cooling
EK ZMT 10/16
Cooling
Corsair XC9
Cooling
Corsair XD5
Cooling
EK 10/16 Fittings
Cooling
Noctua A14 PWM x9
Cooling
Noctua NF-P12 PWM redux x3
Case
Enthoo Elite
Operating System
Win 10 Pro 64
Monitor
Asus PG279QZ x3
Keyboard
Corsair K95 RGB Platinum
Mouse
Corsair Nightsword
Mousepad
Corsair MM800
▲ hide details ▲
KCDC is offline  
post #10395 of 11335 (permalink) Old 11-05-2019, 10:20 AM
New to Overclock.net
 
Imprezzion's Avatar
 
Join Date: Jul 2010
Location: Gorredijk, Holland
Posts: 2,521
Rep: 102 (Unique: 89)
Quote: Originally Posted by KCDC View Post
Might be a 2080ti thing, DP thing or a mobo thing, I'm not really sure. All I know is using HDMI while tweaking ram settings got me around having no signal to the monitors. Tweaking anything else in the BIOS doesn't do this, so I'm leaning towards a mobo quirk. Sticks are gskill royal, 64gb one kit F4-3200C14Q-64GTRS:


https://www.gskill.com/product/165/2...5V64GB-(4x16GB)
My God that is a €700 RAM kit... I can't imagine spending the price of a 2080 Super on a set of RAM lol.

Well, I can't get anywhere near 5000Mhz on my b-die but it might be IMC as well or just poor bin b-die. I can get it to boot 4800 but it ain't easy and needs a LOT of voltage.

Cars:
-Crashed: (not my fault ) '94 Nissan 100NX GA16DE (a.k.a. NX1600). Renault Laguna Phase I facelift '99 1.6 K4M. (Broke a strut and smacked a tree).
-Sold: '00 Nissan Primera P11-144 QG18DE, '97 Honda Prelude F20A4, 03 Ignis Sport.
-Current daily: '07 Ford Focus 1.6 Futura.
-Current funcars: '03 Peugeot 206CC 2.0 RFN fully riced and tuned (Turbo coming soon)
Full-On Rainbowbarf
(15 items)
P45 power!
(9 items)
CPU
i9 9900K @ 5.1Ghz 1.248v
Motherboard
MSI MEG Z390 ACE
GPU
MSI RTX 2080 Gaming X Trio @ 2070 / 7800 @ 1093mv
RAM
Corsair Vengeance RGB B-Die @ 4200 16-17-17-28-280-2T 1.54v
Hard Drive
Samsung 850 EVO 500GB x2
Power Supply
Seasonic Focus Plus Gold 750W
Cooling
EK MLC-Phoenix 280 Kit
Case
Phanteks Enthoo Evolv X
Operating System
Windows 10 Pro X64
Monitor
Samsung S27B350H @ 1080p 75Hz OC
Monitor
Iiyama GB2788HS @ 144Hz
Keyboard
Logitech G710+
Mouse
Trust GXT31
Mousepad
Corsair MM300 Large
Audio
Steelseries Siberia V2
CPU
Intel Core 2 Quad Q6600 G0 @ 3Ghz (333x9)
Motherboard
MSI P45 Neo2-FR
GPU
MSI GTX760 Gaming X
RAM
6GB completely random 1 and 2GB sticks. All 4 different ones.
Hard Drive
A-Data 120GB SSD
Power Supply
AOpen 350w
Cooling
Some huge aluminum Xeon heatsink
Case
Cartboard box.
Operating System
W10 Pro x64
CPU
Intel Xeon E3-1270v1 @ 3.8Ghz
Motherboard
ASUS P8H61-i R2.0
GPU
Sapphire R9 280X Vapor-X @ 1230Mhz core.
RAM
16GB Kingston HyperX Savage 2400CL11 @ 1333CL6
Hard Drive
Kingston 240GB SSD
Power Supply
Corsair CX600
Cooling
Corsair H110i GTX
Case
Custom open test bench made from a cut-up CM690 v1
Operating System
W10 Pro X64
Monitor
Samsung 23" cheap thing
Keyboard
Cheapest one Aldi had
Mouse
Cheapest one Aldi had
Mousepad
The desk...
▲ hide details ▲
Imprezzion is offline  
post #10396 of 11335 (permalink) Old 11-05-2019, 10:59 AM
New to Overclock.net
 
munternet's Avatar
 
Join Date: Jul 2014
Posts: 373
Rep: 13 (Unique: 7)
Quote: Originally Posted by Imprezzion View Post
My God that is a €700 RAM kit... I can't imagine spending the price of a 2080 Super on a set of RAM lol.

Well, I can't get anywhere near 5000Mhz on my b-die but it might be IMC as well or just poor bin b-die. I can get it to boot 4800 but it ain't easy and needs a LOT of voltage.
I think the 2xdimm board optimized for ram overclocking might have something to do with it
I have been looking into upgrading to a xi Gene myself and seeing what the 8700k IMC will yield. Then maybe going to a 9900k.

CPU
9900ks
Motherboard
Asus Maximus XI Gene
GPU
EVGA 1080 Ti Superclock 2 Black
RAM
F4-4400C19D-16GTZSW
Hard Drive
Samsung M.2 1TB 970 EVO Plus
Hard Drive
Samsung M.2 1TB 970 EVO
Power Supply
Corsair HX1200i
Cooling
EK 140D5 Pump, waterblocked CPU, Ram, GPU with 1 x 360mm and 1 x 420mm Radiators and Vardar Furious Fans
Case
ThermalTake V51
Operating System
Windows 10 Pro
Monitor
Asus PG349Q 34.1 inches 3440 x 1440 pixels @ 120 Hz
Keyboard
Corsair K95 RGB Platinum
Mouse
Asus Spatha Wireless Gaming
Mouse
Ligitech G602 wireless
Mousepad
1000x500x3
Audio
Steelseries Siberia800 wireless Headset
CPU
8700k @ 5.2ghZ
Motherboard
Maximus X Hero
GPU
EVGA 1080 Ti Superclock 2 Black
RAM
32GB 1xF4-4400C19D-16GTZSW & 1xF4-4400C19D-16GTZKK
Hard Drive
Samsung M.2 1TB 970 EVO Plus
Hard Drive
Samsung M.2 1TB 970 EVO
Power Supply
Corsair HX1200i
Cooling
EK 140D5 Pump, waterblocked CPU, Ram, GPU with 1 x 360mm and 1 x 420mm Radiators and Vardar Furious Fans
Case
ThermalTake V51
Operating System
Windows 10 Lite
Monitor
Asus PG349Q 34.1 inches 3440 x 1440 pixels @ 120 Hz
Keyboard
Corsair K95 RGB Platinum
Mouse
Asus Spatha Wireless Gaming
Mouse
Ligitech G602 wireless
Mousepad
1000mm x 500mm
Audio
Steelseries Siberia800 wireless Headset
CPU
i7-4770k
Motherboard
Asus Maximus VII Ranger
GPU
Gigabyte NVIDIA GeForce GTX980
RAM
G.SKILL Trident X 16GB 2 x 8GB 2400 Memory F3-2400C10D-16GTX
Hard Drive
Seagate Barracuda 2TB
Optical Drive
LG DVD Rom
Power Supply
PSU Coolermaster V1000W
Cooling
Custom Loop
Case
Case Thermaltake V51 Full Window
Operating System
Windows 7
Monitor
Shimian 2650x1440
Keyboard
Thermaltake Poseidon Z
Mouse
Logitech G602
▲ hide details ▲

Last edited by munternet; 11-05-2019 at 11:04 AM.
munternet is offline  
post #10397 of 11335 (permalink) Old 11-05-2019, 01:47 PM
New to Overclock.net
 
Join Date: Mar 2019
Posts: 8
Rep: 0
1Hour GSAT stable.

Still work in progress.

Fun fact: If i lower tFAW to 16 my cpu temps go 10c up. But if i put it at maximum value (63) temps go down 10c and i can raise cpu/cache from 5.1/4.7 to 5.2/4.8.
Attached Thumbnails
Click image for larger version

Name:	0511.jpg
Views:	35
Size:	217.8 KB
ID:	304640  

bxcounter is offline  
post #10398 of 11335 (permalink) Old 11-05-2019, 03:17 PM
New to Overclock.net
 
Imprezzion's Avatar
 
Join Date: Jul 2010
Location: Gorredijk, Holland
Posts: 2,521
Rep: 102 (Unique: 89)
On your settings tFAW should be 4x TRRD_S which is 12.

I'm going to try my upmost best to get 4400Mhz usable on my system but it took me quite a bit of effort to even get 4200 so.. I doubt i'll make anything useful out of it.

EDIT: I copy-pasted some of your settings, 4400Mhz 16-19-19-39-350-2T @ 1.54v (my voltage for 4200) is what i chose to start with.
On my 4200 manual secondaries and tertiaries it wouldn't pass boot properly.
I went back to Auto Optimized for a sec just to make sure it would train and boot properly.
Errors within the first 20 seconds of HCI.

Raised IO/SA, no effect, errors immediatly. Raised DRAM to 1.59v, errors gone.

I'm not joking with this question, how "safe" is it to run 1.59v (load 1.584v) on DDR4 B-Die. I mean, it works. It passed the first 100% pass just fine. It isn't getting super hot either, DIMM's seem to sit at around 46-48c with a 120mm blowing on them.

Cars:
-Crashed: (not my fault ) '94 Nissan 100NX GA16DE (a.k.a. NX1600). Renault Laguna Phase I facelift '99 1.6 K4M. (Broke a strut and smacked a tree).
-Sold: '00 Nissan Primera P11-144 QG18DE, '97 Honda Prelude F20A4, 03 Ignis Sport.
-Current daily: '07 Ford Focus 1.6 Futura.
-Current funcars: '03 Peugeot 206CC 2.0 RFN fully riced and tuned (Turbo coming soon)
Full-On Rainbowbarf
(15 items)
P45 power!
(9 items)
CPU
i9 9900K @ 5.1Ghz 1.248v
Motherboard
MSI MEG Z390 ACE
GPU
MSI RTX 2080 Gaming X Trio @ 2070 / 7800 @ 1093mv
RAM
Corsair Vengeance RGB B-Die @ 4200 16-17-17-28-280-2T 1.54v
Hard Drive
Samsung 850 EVO 500GB x2
Power Supply
Seasonic Focus Plus Gold 750W
Cooling
EK MLC-Phoenix 280 Kit
Case
Phanteks Enthoo Evolv X
Operating System
Windows 10 Pro X64
Monitor
Samsung S27B350H @ 1080p 75Hz OC
Monitor
Iiyama GB2788HS @ 144Hz
Keyboard
Logitech G710+
Mouse
Trust GXT31
Mousepad
Corsair MM300 Large
Audio
Steelseries Siberia V2
CPU
Intel Core 2 Quad Q6600 G0 @ 3Ghz (333x9)
Motherboard
MSI P45 Neo2-FR
GPU
MSI GTX760 Gaming X
RAM
6GB completely random 1 and 2GB sticks. All 4 different ones.
Hard Drive
A-Data 120GB SSD
Power Supply
AOpen 350w
Cooling
Some huge aluminum Xeon heatsink
Case
Cartboard box.
Operating System
W10 Pro x64
CPU
Intel Xeon E3-1270v1 @ 3.8Ghz
Motherboard
ASUS P8H61-i R2.0
GPU
Sapphire R9 280X Vapor-X @ 1230Mhz core.
RAM
16GB Kingston HyperX Savage 2400CL11 @ 1333CL6
Hard Drive
Kingston 240GB SSD
Power Supply
Corsair CX600
Cooling
Corsair H110i GTX
Case
Custom open test bench made from a cut-up CM690 v1
Operating System
W10 Pro X64
Monitor
Samsung 23" cheap thing
Keyboard
Cheapest one Aldi had
Mouse
Cheapest one Aldi had
Mousepad
The desk...
▲ hide details ▲

Last edited by Imprezzion; 11-05-2019 at 03:39 PM.
Imprezzion is offline  
post #10399 of 11335 (permalink) Old 11-05-2019, 04:00 PM
New to Overclock.net
 
Join Date: Mar 2019
Posts: 8
Rep: 0
[/QUOTE]Raised IO/SA, no effect, errors immediatly. Raised DRAM to 1.59v, errors gone.

I'm not joking with this question, how "safe" is it to run 1.59v (load 1.584v) on DDR4 B-Die. I mean, it works. It passed the first 100% pass just fine. It isn't getting super hot either, DIMM's seem to sit at around 46-48c with a 120mm blowing on them.[/QUOTE]

Limit ? I would probably draw the line around 1.65v for b-die.
But in my case i'm limited to 1.55.
Damn, 46-48 is pretty hot !

Do report back if you get that 4400 working. Thanks
bxcounter is offline  
post #10400 of 11335 (permalink) Old 11-05-2019, 04:06 PM
New to Overclock.net
 
robertr1's Avatar
 
Join Date: Sep 2013
Posts: 280
Rep: 12 (Unique: 9)
Quote: Originally Posted by bxcounter View Post
1Hour GSAT stable.

Still work in progress.

Fun fact: If i lower tFAW to 16 my cpu temps go 10c up. But if i put it at maximum value (63) temps go down 10c and i can raise cpu/cache from 5.1/4.7 to 5.2/4.8.
Now you have my curiosity on why tfaw is acting this way....
robertr1 is online now  
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Overclock.net - An Overclocking Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in



Currently Active Users Viewing This Thread: 8 (0 members and 8 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off