Broadwell-E thread - Page 767 - Overclock.net - An Overclocking Community

Forum Jump: 

Broadwell-E thread

Reply
 
Thread Tools
post #7661 of 8060 (permalink) Old 10-31-2018, 09:12 AM
Wandering & Wondering
 
djgar's Avatar
 
Join Date: Oct 2014
Location: NYC
Posts: 2,488
Rep: 64 (Unique: 44)
Quote: Originally Posted by xenkw0n View Post
So I just noticed randomly that my overclock isn't applied anymore on my X99-A II + 6800k. Updated my BIOS to 1902, it forgot all of my settings (great), set them all back up... Still not going past 3.6ghz and 3.8ghz on my best core... What's the deal?
Quote: Originally Posted by MiHi76 View Post
Hello,

the reason can be a windows update with meltdown and spectre mikrocode fix.

Check this out https://rog.asus.com/forum/showthread.php?104978
This worked for me: removing mcupdate_GenuineIntel.dll in the System32 folder. I saved a copy but haven't needed it so far. Reboot after removing and see the OC back

Strix X99 Gaming, 6900K @4.600GHz, 32GB (4x8) G Skill F4-3600C16Q-32GTZR, XSPC Raystorm 2x RX360 L-Cooler
24x7: 100 Strap adptv: 46 mult, 100 BCLK, 3.6GHz 36x NB, [email protected] 14-14-13-32-1T, 1.41v DRAM,
vcore 1.395 turbo, vcache [email protected] offset, vccsa [email protected] offset, vccin 1.8, vccio 1.05, LLC +6
BIOS 2101, Win 10 Pro x64 1903
djgar is offline  
Sponsored Links
Advertisement
 
post #7662 of 8060 (permalink) Old 10-31-2018, 09:24 AM
Mod Enthusiast
 
xenkw0n's Avatar
 
Join Date: Aug 2016
Location: Philadelphia
Posts: 568
Rep: 21 (Unique: 15)
Quote: Originally Posted by MiHi76 View Post
Hello,

the reason can be a windows update with meltdown and spectre mikrocode fix.

Check this out https://rog.asus.com/forum/showthread.php?104978
What the??? Uhhh, ok, thanks Intel and Asus? I uninstalled that patch and the overclock came back... Interesting.
xenkw0n is offline  
post #7663 of 8060 (permalink) Old 10-31-2018, 09:28 AM
New to Overclock.net
 
MiHi76's Avatar
 
Join Date: Sep 2015
Location: Germany
Posts: 34
Rep: 0
Yes, rename or backup/delete mcupdate_GenuineIntel.dll helps. Also written in Link to Asus which i postet.
That was my first problem after switching from 5960x to 6950x. What a bad thing!

Hellmachine
(13 items)
CPU
Intel I7 6950x
Motherboard
ASUS Rampage E10
GPU
EVGA 1080ti FE
RAM
GSKILL F4-3000C15Q-32GRK
Power Supply
CORSAIR HX850i
Cooling
Custom water loop
Case
TT CORE X9
Operating System
WIN 10 64Bit
Monitor
Asus ROG Swift PG278Q
Monitor
BenQ ZOWIE XL2735
Keyboard
DUCKY Shine3
Mouse
Razer Deathadder Elite
Audio
CREATIVE Titanium HD
▲ hide details ▲
MiHi76 is offline  
Sponsored Links
Advertisement
 
post #7664 of 8060 (permalink) Old 11-07-2018, 04:17 PM
New to Overclock.net
 
Nikos4Life's Avatar
 
Join Date: Oct 2016
Location: Spain
Posts: 80
Rep: 0
Hi there,

Could someone point the right voltage to increase after the following BSOD:

driver_irql_not_less_or_equal "d1"

I have been reading it is related to IMC so VCCIN & VCSA are the ones responsibles of this error?

I have never had this BSOD ever before system is fully stable till now.

I was playing while this error arose.

Thank you in advance.

Regards,
Nikos

Nikos4Life is offline  
post #7665 of 8060 (permalink) Old 11-09-2018, 07:50 AM
 
Desolutional's Avatar
 
Join Date: May 2015
Location: United Kingdom
Posts: 2,438
Rep: 163 (Unique: 100)
That error can occur for any reason, continue using your PC as normal and see if it pops up again. It can occur simply due to a driver issue, I had the same issue with the Intel RST drivers, whole system was stable and the drivers were bad. If it was something more specific like 0x...124, then that would be Vcore or VCCIN.

CPU: i7-6950X @ 4.0Ghz (-0.08V Offset = 1.22V); Cache: 3.2GHz (1.07V); VCCIN: 1.90V @ LLC 5 12hr x265 (AVX2) Stable
RAM: 64GB @ 3000MHz (14-14-12-31 1T, 1.35V) 12hr GSAT Stable
GPU: EVGA Hybrid GTX 1070 @ 2076MHz Core, 8.6GHz VRAM, Stock Voltage 24hr [email protected] Stable


Desolutional is offline  
post #7666 of 8060 (permalink) Old 11-09-2018, 01:55 PM
New to Overclock.net
 
Synik's Avatar
 
Join Date: Oct 2014
Posts: 92
Rep: 4 (Unique: 2)
Quote: Originally Posted by djgar View Post
This worked for me: removing mcupdate_GenuineIntel.dll in the System32 folder. I saved a copy but haven't needed it so far. Reboot after removing and see the OC back
Weird. I tried trashing the mcupdate intel.dll and i also uninstalled the kb update and went into run services.msc to disable windows update and i still getting 3.4 ghz max on my 6800k on asus deluxe ii

never buying asus again

Synik is offline  
post #7667 of 8060 (permalink) Old 11-09-2018, 02:04 PM
Wandering & Wondering
 
djgar's Avatar
 
Join Date: Oct 2014
Location: NYC
Posts: 2,488
Rep: 64 (Unique: 44)
Quote: Originally Posted by Synik View Post
Weird. I tried trashing the mcupdate intel.dll and i also uninstalled the kb update and went into run services.msc to disable windows update and i still getting 3.4 ghz max on my 6800k on asus deluxe ii

never buying asus again
I previously tried uninstalling the kb update but it re-installed. If you remove the mcupdate_intel.dll do not uninstall the update. Make sure it didn't re-install again because that would restore the mcupdate_intel.dll.

Strix X99 Gaming, 6900K @4.600GHz, 32GB (4x8) G Skill F4-3600C16Q-32GTZR, XSPC Raystorm 2x RX360 L-Cooler
24x7: 100 Strap adptv: 46 mult, 100 BCLK, 3.6GHz 36x NB, [email protected] 14-14-13-32-1T, 1.41v DRAM,
vcore 1.395 turbo, vcache [email protected] offset, vccsa [email protected] offset, vccin 1.8, vccio 1.05, LLC +6
BIOS 2101, Win 10 Pro x64 1903
djgar is offline  
post #7668 of 8060 (permalink) Old 11-11-2018, 11:47 AM
Intel Overclocker
 
JMTH's Avatar
 
Join Date: Jul 2017
Location: So Cal.
Posts: 182
Rep: 15 (Unique: 13)
Quote: Originally Posted by djgar View Post
Quote: Originally Posted by Synik View Post
Weird. I tried trashing the mcupdate intel.dll and i also uninstalled the kb update and went into run services.msc to disable windows update and i still getting 3.4 ghz max on my 6800k on asus deluxe ii

never buying asus again [IMG class=inlineimg]/forum/images/smilies/frown.gif[/IMG]
I previously tried uninstalling the kb update but it re-installed. If you remove the mcupdate_intel.dll do not uninstall the update. Make sure it didn't re-install again because that would restore the mcupdate_intel.dll.
Once you uninstall the update you have to hide it so it doesn't get reinstalled. This site has a great overview https://www.digitalcitizen.life/how-...ing-windows-10

ASUS Rampage V Edition 10, 6850K, 64GB (4x16) G Skill F4-3300C16Q-64GTZKW, Raedon Pro WX 5100, Custom water loop. || 24x7 Adaptive\Offset: 4500 MHz Core, 100 BCLK, 3500 MHz Cache, DDR4-3200 MHz @ 13-14-13-29-CR1, 1.398v Adapt Core, 0.186v (reads 1.184) Offset Cache, 0.160v (1.040) Offset VCCSA, 1.40v DRAM, 1.13125v (1.088) VCCIO, 1.94v CPU VCCIN, 5 LLC. || Video Card OC: +50% Power Limit, 1204 MHz Clock (1086 MHz Default), 1580 MHz Memory (1250 MHz Default). || BIOS: 1902, OS1: Windows 10 Pro x64, Version 1803, Build 17134.407, OS2: Windows 7 Pro x64 || Build Log || ASUS X99 ThunderBoltEX 3 Card Install Guide
True Blue (and UV)
(21 items)
CPU
Intel Boxed Core i7-6850K Processor (15M Cache, up to 3.80 GHz) FC-LGA14A 3.6 6 BX80671I76850K
Motherboard
ASUS Rampage V Edition 10
GPU
AMD 100-505940 Radeon Pro WX 5100 8GB GDDR5 4 DisplayPort's Workstation Video Card
RAM
G.SKILL TridentZ Series 64GB (4 x 16GB) 288-Pin DDR4 SDRAM DDR4 3300 (PC4 26400) Desktop Memory Model F4-3300C16Q-64GTZKW
Hard Drive
Samsung 850 EVO 500GB 2.5-Inch SATA III Internal SSD (MZ-75E500B/AM)
Hard Drive
Samsung 960 EVO Series - 250GB PCIe NVMe - M.2 Internal SSD (MZ-V6E250BW)
Hard Drive
Seagate Barracuda ST2000DM006 - hard drive - 2 TB - SATA 6Gb/s
Hard Drive
Samsung 960 Pro 512 GB M.2
Optical Drive
ASUS Computer International Direct Blu-Ray Writer BW-16D1HT
Power Supply
CORSAIR AX1200i
Cooling
Custom EK Liquid Cooling, details in comments
Case
Corsair Obsidian Series 750D Performance Full Tower Case
Operating System
Windows 10 Pro
Monitor
ViewSonic VA2702w
Monitor
Benq PD3200U
Keyboard
Logitech G510
Mouse
Logitech G502 Proteus Spectrum
Other
Sleeving, Combs, Wire/Cables, Connectors, Pins, and Ties, Clamps (Check Comments)
Other
Lights, so far (Check Comments)
Other
Tools (Check Comments)
Other
Tax, Shipping (Check Comments)
▲ hide details ▲
JMTH is offline  
post #7669 of 8060 (permalink) Old 11-13-2018, 04:57 PM
New to Overclock.net
 
xkm1948's Avatar
 
Join Date: Jun 2015
Location: Illinois
Posts: 814
Rep: 29 (Unique: 19)
1809 update is out again. Any brave souls wanna try it out and see if BWE overclocking is still borked?

xkm1948 is offline  
post #7670 of 8060 (permalink) Old 11-13-2018, 05:06 PM
Wandering & Wondering
 
djgar's Avatar
 
Join Date: Oct 2014
Location: NYC
Posts: 2,488
Rep: 64 (Unique: 44)
Quote: Originally Posted by JMTH View Post
Once you uninstall the update you have to hide it so it doesn't get reinstalled. This site has a great overview https://www.digitalcitizen.life/how-...ing-windows-10
I found that just removing the mcupdate file without removing the actual Windows update got my OC back. And the latest Windows 1809 update from today did not restore the mcupdate file so I still have my OC.

Strix X99 Gaming, 6900K @4.600GHz, 32GB (4x8) G Skill F4-3600C16Q-32GTZR, XSPC Raystorm 2x RX360 L-Cooler
24x7: 100 Strap adptv: 46 mult, 100 BCLK, 3.6GHz 36x NB, [email protected] 14-14-13-32-1T, 1.41v DRAM,
vcore 1.395 turbo, vcache [email protected] offset, vccsa [email protected] offset, vccin 1.8, vccio 1.05, LLC +6
BIOS 2101, Win 10 Pro x64 1903
djgar is offline  
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Overclock.net - An Overclocking Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off