i7 8700k overclock results and settings - Page 413 - Overclock.net - An Overclocking Community

Forum Jump: 

i7 8700k overclock results and settings

Reply
 
Thread Tools
post #4121 of 4125 (permalink) Old 02-11-2019, 09:12 PM
New to Overclock.net
 
wingman99's Avatar
 
Join Date: Apr 2012
Posts: 2,999
Rep: 49 (Unique: 40)
Quote: Originally Posted by CoreyL4 View Post
was having some issues with my z370 mobo. swapped it out for a z390. wow what a difference that made. overclocks with ease now and all functions (adaptive, etc) work correctly.
What was the overclock settings before and after motherboard change and what motherboards were used?

i5 8600K OC 5.0GHz
Noctua NH-U14S
Motherboard Gigabyte Z370-HD3
G.SKILL Ripjaws v 16GB F4-3200C14D-16GVK XMP Speed 3200 14-14-14-34
EVGA GeForce RTX 2070 XC ULTRA GAMING
wingman99 is online now  
Sponsored Links
Advertisement
 
post #4122 of 4125 (permalink) Old 02-13-2019, 06:45 AM
New to Overclock.net
 
CoreyL4's Avatar
 
Join Date: Jun 2015
Posts: 753
Rep: 2 (Unique: 2)
Quote: Originally Posted by wingman99 View Post
What was the overclock settings before and after motherboard change and what motherboards were used?
changed a msi z370 gaming pro carbon to a msi z390 gaming pro carbon ac.

Rig 1: i7-5775c @4.1, MSI 1080ti Gaming X @2037/6102, MSI Z97 Gaming 5, Corsair Vengeance Pro 2400, Corsair AX860, Corsair H110i

Rig 2: i7-4790k @4.8, MSI 980ti Gaming X @1440/7800, ASUS Z97-A/USB 3.1, Corsair Vengeance Pro 1886, EVGA GS 850W, Corsair H105
CoreyL4 is offline  
post #4123 of 4125 (permalink) Old 02-13-2019, 08:51 AM
New to Overclock.net
 
wingman99's Avatar
 
Join Date: Apr 2012
Posts: 2,999
Rep: 49 (Unique: 40)
Quote: Originally Posted by CoreyL4 View Post
was having some issues with my z370 mobo. swapped it out for a z390. wow what a difference that made. overclocks with ease now and all functions (adaptive, etc) work correctly.
What was easier with overclocking?

i5 8600K OC 5.0GHz
Noctua NH-U14S
Motherboard Gigabyte Z370-HD3
G.SKILL Ripjaws v 16GB F4-3200C14D-16GVK XMP Speed 3200 14-14-14-34
EVGA GeForce RTX 2070 XC ULTRA GAMING
wingman99 is online now  
Sponsored Links
Advertisement
 
post #4124 of 4125 (permalink) Old 02-13-2019, 11:16 AM
New to Overclock.net
 
MonarchX's Avatar
 
Join Date: Feb 2014
Location: Overclock.net Forums
Posts: 4,332
Rep: 129 (Unique: 90)
I'm suddenly unable to pass the latest AIDA64 non-AVX CPU+FPU+Cache test. PC locks up in less than 60 seconds. Temps get up to 95C in 5 seconds, eventually throttles, but everything is seated properly. When gaming temps are of course much lower - 80's or so, but still, can't even do 4.8Ghz at 1.36v stable. Room temp is 67 Fahrenheit. Is there anything quirky about Cryorig R1 Universal Tower heatsinks?

Settings here - https://drive.google.com/file/d/1GMH...ew?usp=sharing .


BTW, can BIOS do that? I think it all began since I updated to the latest version and some on ASUS ROG forums had similar instabilities from updating.

The Machine
(17 items)
CPU
Core i7 8700K
Motherboard
ASUS Z370 ROG Maximus Hero X WiFi
GPU
EVGA GeForce GTX 1080 Ti Classified Kingpin
RAM
Corsair Dominator Platinum
Hard Drive
Western Digital Black
Optical Drive
LG WH12LS39 12x BD
Power Supply
Corsair 850W Gold
Cooling
Cryorig Universal R1 Dual Tower, 4x Noctua 140mm case fans
Case
Corsair Graphite 760T
Operating System
Windows 10 x64 LTSC 1809-17763
Monitor
LG 32GK850G-B
Keyboard
Corsair K70 Rapidfire
Mouse
Logitech G903
Mousepad
QcK
Audio
ASUS Xonar DGX w/ UNi Xonar Low-latency drivers
Other
Xbox One Afterglow & Dual Shock 4 Controllers
Other
i1Display Pro colorimeter, i1Pro 2 spectrophotometer
▲ hide details ▲

Last edited by MonarchX; 02-13-2019 at 11:23 AM.
MonarchX is offline  
post #4125 of 4125 (permalink) Old 02-28-2019, 02:33 AM
New to Overclock.net
 
Join Date: Jul 2014
Posts: 33
Rep: 0
Made some changes to my overclock addressing the VCCIO & VCCSA as suggested (cheers @ Knoxx29 )
I have it running stable now and I'm ready to start lowering the DRAM but everything else is already as low as I can get at this stage.
CPU 5.2GHz @ 1.46v max 80c
HyperX Preditor (2x8) 4000 CL19 4000MHz @ 1.43v stock timings (for now)
vccio 1.2375
vccsa 1.2375
uncore ratio 49x

No AVX offset but that's part of the reason I had to up the vcore. Was crashing as the maps transitioned in BFV.

I will be plumbing up the ram waterblocks and having a go at tuning it later.

1080 Ti never got over 41c

The uncore was stable from 4700 to 5100 in Prime95 so I chose the number in the middle.

Board is a MaximusX Hero with custom loop. Coolant maxed at 34c.

Any comments for improvements welcome
Attached Thumbnails
Click image for larger version

Name:	HWinfo.JPG
Views:	32
Size:	178.7 KB
ID:	256360  


Last edited by munternet; 02-28-2019 at 06:30 PM.
munternet is offline  
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Overclock.net - An Overclocking Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off