[CPU Question] Does this mean im stable ? - Overclock.net - An Overclocking Community

Forum Jump: 

[CPU Question] Does this mean im stable ?

 
Thread Tools
post #1 of 1 (permalink) Old 08-12-2018, 10:04 AM - Thread Starter
New to Overclock.net
 
Join Date: Aug 2018
Posts: 1
Rep: 0
Question [CPU Question] Does this mean im stable ?

Hello guys!
First post on this forum, i hope somoene can help me out.

I recently overclocked my CPU ( i5-6600k ) and i got a couple of questions. I first clocked my i5-6600k from 3.9ghz to 4.5 and thought i was stable with 1.265v so i started push to 4.6ghz.

I clocked to 4.6ghz with the same vcore of 1.265 and ran some AIDA64 test, within minutes i got the blue crash screen, so i started pushing the volts by 0.005.
It was a slow climb, but i ended up on 1.305/1.310v and things seem to be stable after a 12 hours AIDA64 testing (I tested the cpu + cache) and not the RAM yet.

As i said, it was stable at 1.310v, but while running stress test the CPU reached 60-64*c in temperature quite fast, and it stayed there.
SO I put another 0.005v to total of 1.315v and started testing. The weird thing is that the system ran much smoother and with MUCH lower temperatures.
It took AIDA about 10 hours to reach the 64*c temperature, but with just 0.005v less it reached fast.


My first question: Does that mean i found my stable Vcore if it behaves this way ?
Second question: Could someone explain the noticeable jumps in temperature just because of a 0.005v push ?
Third question: As it feels that things are stable, should i try and add another 0.005v to see if it gets even better ? or do you think that i found the right spot ?


My last 2 AIDA64 tests ran stable. 1st test 15 hours and the 2nd test was on overnight for 14 hours.
Another question:  AIDA64 vs Prime95. I heard alot of people run AIDA for testing, others run Prime95.
I had 15 hours stable run with aida, but i dont know that much of Prime95, i got it downloaded and started it only 1 time.
I started the test with Prime95 but my worker#2 says that it is not active ( i got 4 workers in total ) could someone explain?



Thanks in advance!!!  :victoire:
Attached Thumbnails
Click image for larger version

Name:	14h AIDA Stress.png
Views:	0
Size:	57.7 KB
ID:	211836  

Swerus is offline  
Sponsored Links
Advertisement
 
Reply

Tags
i5-6600k , Overclock

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Overclock.net - An Overclocking Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off