Intel 9700K Overclocking Question - Page 3 - Overclock.net - An Overclocking Community

Forum Jump: 

Intel 9700K Overclocking Question

Reply
 
Thread Tools
post #21 of 24 (permalink) Old 05-18-2019, 10:25 AM
Back at it again.
 
Avacado's Avatar
 
Join Date: Jan 2007
Location: Asheville, NC
Posts: 750
Rep: 69 (Unique: 57)
Quote: Originally Posted by rss013 View Post
Thanks for your reply.
I also see that your vccio is auto set at 1.4v+, isn't that really high? I personally run my vvcio and system agent on 1.0 and 1.10 with 3200mhz ddr4 16gb hyperx ram.
Yes it is high, I usually run that until I can find a stable voltage and drop it back down. It could be quite possible that you are not getting enough juice. There are a few other settings that you need to tweak, I will add some pics.

9658 Time Spy https://www.3dmark.com/spy/7167565
White Lightning
(12 items)
CPU
i7 9700k
Motherboard
ASUS Prime Z390-A
GPU
Gigabyte RTX 2070 White Windforce OC
RAM
GSkill TridentZ DDR4 3600
Hard Drive
Samsung EVO 970
Power Supply
EVGA
Cooling
Corsair H100i Pro
Case
Fractal Design Meshify C White MID ATX
Operating System
Windows 10 Home
Monitor
Samsung U28E570D 28"
Keyboard
Loigitech G910
Mouse
Logitech G700s
▲ hide details ▲
Avacado is offline  
Sponsored Links
Advertisement
 
post #22 of 24 (permalink) Old 05-18-2019, 10:35 AM
Back at it again.
 
Avacado's Avatar
 
Join Date: Jan 2007
Location: Asheville, NC
Posts: 750
Rep: 69 (Unique: 57)
See if this helps. I have speedstep diasabled, I left C-States on because it does not cause instability for me. I know you have a lot of mirrored settings, But we will figure it out. Could just be you got a less worthy chip.
Attached Thumbnails
Click image for larger version

Name:	20190518_132658.jpg
Views:	5
Size:	2.66 MB
ID:	270152  

Click image for larger version

Name:	20190518_132726.jpg
Views:	3
Size:	2.47 MB
ID:	270154  

Click image for larger version

Name:	20190518_132806.jpg
Views:	3
Size:	2.56 MB
ID:	270156  

Click image for larger version

Name:	20190518_132859.jpg
Views:	2
Size:	2.60 MB
ID:	270158  


9658 Time Spy https://www.3dmark.com/spy/7167565
White Lightning
(12 items)
CPU
i7 9700k
Motherboard
ASUS Prime Z390-A
GPU
Gigabyte RTX 2070 White Windforce OC
RAM
GSkill TridentZ DDR4 3600
Hard Drive
Samsung EVO 970
Power Supply
EVGA
Cooling
Corsair H100i Pro
Case
Fractal Design Meshify C White MID ATX
Operating System
Windows 10 Home
Monitor
Samsung U28E570D 28"
Keyboard
Loigitech G910
Mouse
Logitech G700s
▲ hide details ▲

Last edited by Avacado; 05-18-2019 at 10:40 AM.
Avacado is offline  
post #23 of 24 (permalink) Old 05-19-2019, 03:06 AM - Thread Starter
New to Overclock.net
 
rss013's Avatar
 
Join Date: Nov 2012
Location: The Netherlands
Posts: 342
Rep: 3 (Unique: 3)
Quote: Originally Posted by Avacado View Post
See if this helps. I have speedstep diasabled, I left C-States on because it does not cause instability for me. I know you have a lot of mirrored settings, But we will figure it out. Could just be you got a less worthy chip.
Yeah, could be that my chip is not capable of doing that 5ghz.
I haven't really looked at it a lot the past few days, since my main goal was 5ghz and if it's not able do that i might just leave it on stock since it has a 4.9 turbo boost.
I'm also not really comfortable with a 1.38+ voltage for 24/7 use since it needed that the last time i tried it.
Or i will take a closer look at it once again when i need the performance (I might have overseen a few things what caused the instability)
But anyway i really appreciate your help and I will come back to this later if i'm gonna give it another try

Coffee Lake R
(13 items)
CPU
Intel Core i7 9700KF
Motherboard
Asus ROG Z390-F Gaming
GPU
Nvidia MSI GTX 1060 6GB Oc
RAM
2x8GB HyperX Predator 3200MHZ
Hard Drive
Crucial BX500 240GB
Power Supply
Seasonic Focus Plus Gold 550
Cooling
Corsair H100X
Case
Sharkoon Night Shark RGB
Operating System
Windows 10 Pro
Monitor
AOC G2590FX
Keyboard
Ducky One DKON1687ST TKL Mx Brown Switches
Mouse
Logitech G303
Mousepad
Steelseries QcK Heavy
▲ hide details ▲
rss013 is offline  
Sponsored Links
Advertisement
 
post #24 of 24 (permalink) Old 05-29-2019, 03:33 PM
New to Overclock.net
 
Pinnacle Fit's Avatar
 
Join Date: Mar 2015
Posts: 991
Rep: 23 (Unique: 17)
Per the first statement by OP, I see some issues here that could present an issue. You have speedstep enabled but all c states disabled. I would turn it off for now.

Also you say you’re running p95 blend. That’s an avx workload unless you specify no avx. I would add a -2 offset.

Also you have cpu power management on max... turn it off for now.

See if that doesn’t help.




Sent from my iPhone using Tapatalk

i9-9900k OC to 5.0GHZ @ 1.285V Delidded/Direct Die Cooled
Gigabyte Z390 Aorus Master
GTX 1080Ti FE
Lian Li O11 Dynamic, white

Pinnacle Fit is offline  
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Overclock.net - An Overclocking Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off