Please help! My fathers 9900k is under performing big time! - Overclock.net - An Overclocking Community

Forum Jump: 

Please help! My fathers 9900k is under performing big time!

Reply
 
Thread Tools
post #1 of 27 (permalink) Old 11-12-2019, 12:23 PM - Thread Starter
New to Overclock.net
 
Turtle Rig's Avatar
 
Join Date: Nov 2019
Posts: 329
Rep: 3 (Unique: 3)
Please help! My fathers 9900k is under performing big time!

Ok so my dad went from Sandy Bridge to 9900k. I told him to get the 3900x but he was hell bent on Intel. On average the cores and voltage go up and down since MCE is not enabled and we haven't touched anything but fixed the RAM to 3200Mhz. I used Aida64 benchmarks and the 1800 Ryzen was beating it in certain tests. Also it was very low on most tests getting beat by even my 4930k CPU. His motherboard is Aorus Elite. *** is going on shouldn't the 9900k be on top not 10th place behind 2700x and all that. Only test it does a good job with is CPU Queen and Ray Tracing its up top. The rest its getting beat by old processors. Is there something were doing wrong ? Is there a BIOS setting I must change ? This is totallly unacceptable imo. I would post a screenie but Im not behind his CPU. It simply loses pretty much all benchmarks to 2700x and even 1800 and 7xxx Intel and what not.


Please tell me were doing something wrong or that the BIOS needs configuring to get that speed, as this is really weird to me.


CPU
Intel 10980XE @ Stock
Motherboard
Gigabyte x299x Aorus Master
GPU
Gigabyte WF RTX 2080
RAM
Corsair Dominator Platinum RGB @ 64GB 3200Mhz CL16 Quad Channel
Hard Drive
Corsair MP510 1TB M.2 Gen 3 Samsung 950 Pro M.2 500GB 850 Pro 500GB Crucial M4 500GB LaCie External 2TB Porsche Design & 500GB eSATA
Power Supply
Corsair AX1600i Platinum Corsair 330r Blackout Edition Case
Cooling
Corsair H115i Pro RGB @ Noctua NF-14's Intake NF-14 Exhaust NF-P12
Monitor
AOC 40" Curved 4k LG 55" C9 OLED G-Sync 120hz
Keyboard
Logitech G915 Linear Wireless
Mouse
Logitech G Pro Wireless
Mousepad
SteelSeries Small
Audio
Logitech G935 Wireless Scarlett 2i2 Audio Interface KRK Rokits 10" & Sennheiser HD 650 & 4.5.0 BTNC SL 88 Grand Cakewalk By BandLab
▲ hide details ▲
Turtle Rig is offline  
Sponsored Links
Advertisement
 
post #2 of 27 (permalink) Old 11-12-2019, 12:26 PM
New to Overclock.net
 
skupples's Avatar
 
Join Date: Apr 2012
Location: Fort Lauderdale
Posts: 20,224
Rep: 581 (Unique: 325)
i'd recommend dialing in an actual overclock first...

after that, properly tune memory, after enabling XMP.

R.I.P. Zawarudo, may you OC angels' wings in heaven.
If something appears too good to be true, it probably is.
skupples is offline  
post #3 of 27 (permalink) Old 11-12-2019, 12:33 PM
The last VRM burner
 
Join Date: Mar 2018
Posts: 1,872
Rep: 33 (Unique: 18)
1. Settings used
2. Cooling used
3. Temperatures observed.


Start with these, please.

PC for all
(21 items)
CPU
i7 5775c @4.2GHz/3.8GHz
Motherboard
Gigabyte Z97X Gaming 5
GPU
Soon to be 2070 Super FE
RAM
KHX24C11T3K2/16X 11-12-12-32-1T-250
Hard Drive
Corsair MP510
Hard Drive
Samsung Evo 860
Power Supply
SeaSonic Focus Plus 750W
Cooling
Raijintek Tisis lapped+ Thermal Grizzly Kryonaut
Cooling
Arctic P12 PWM x2
Cooling
Arctic P14 x4
Case
LianLi 330X
Operating System
Windows 10 64-bit Pro
Monitor
Samsung C24FG73FQUX
Monitor
Benq GL2250 80Hz
Keyboard
Corsair Strafe Red Silent
Mouse
SteelSeries Rival 600
Mousepad
Artisan FX Raiden
Audio
Audio in Motion SC808 + MUSES8820 + 2x 2xLME49990
Audio
AKG M220
Other
NZXT Hue+
Other
Mayflash F300 Arcade Stick
▲ hide details ▲
BroadPwns is online now  
Sponsored Links
Advertisement
 
post #4 of 27 (permalink) Old 11-12-2019, 12:57 PM - Thread Starter
New to Overclock.net
 
Turtle Rig's Avatar
 
Join Date: Nov 2019
Posts: 329
Rep: 3 (Unique: 3)
Quote: Originally Posted by BroadPwns View Post
1. Settings used
2. Cooling used
3. Temperatures observed.


Start with these, please.

He is using a DRP4 for cooling and his temps are normal, nothing to write home about but it is pretty normal. 70c on full load tests
The only setting I touched in BIOS was the XMP to 3200Mhz and it worked and set the timings to the timings the sticks advertised as.

What do you suggest I do in the BIOS now ? I just dont understand how a 2700x is keeping up and beating it in some tests. Other tests like Ray Tracing or what not the 9900k is only behind a Xeon and ThreadRipper. The CPU Queen test is 101000 ,,,, the 2700x is 93000 ...... does that sound right ? For anyone who has a 9900k and what not.


CPU
Intel 10980XE @ Stock
Motherboard
Gigabyte x299x Aorus Master
GPU
Gigabyte WF RTX 2080
RAM
Corsair Dominator Platinum RGB @ 64GB 3200Mhz CL16 Quad Channel
Hard Drive
Corsair MP510 1TB M.2 Gen 3 Samsung 950 Pro M.2 500GB 850 Pro 500GB Crucial M4 500GB LaCie External 2TB Porsche Design & 500GB eSATA
Power Supply
Corsair AX1600i Platinum Corsair 330r Blackout Edition Case
Cooling
Corsair H115i Pro RGB @ Noctua NF-14's Intake NF-14 Exhaust NF-P12
Monitor
AOC 40" Curved 4k LG 55" C9 OLED G-Sync 120hz
Keyboard
Logitech G915 Linear Wireless
Mouse
Logitech G Pro Wireless
Mousepad
SteelSeries Small
Audio
Logitech G935 Wireless Scarlett 2i2 Audio Interface KRK Rokits 10" & Sennheiser HD 650 & 4.5.0 BTNC SL 88 Grand Cakewalk By BandLab
▲ hide details ▲
Turtle Rig is offline  
post #5 of 27 (permalink) Old 11-12-2019, 02:53 PM
Just hangin' out
 
Arctucas's Avatar
 
Join Date: Apr 2006
Posts: 888
Rep: 33 (Unique: 32)
More info needed. Although you have not touched the BIOS settings, some DEFAULT/AUTO settings can be wonky.

A screenshot of some CPU benchmarks (Cinebench, Linpack, SuperPi, etc.) with HWiNFO showing voltages, currents, temperatures and others would be helpful.

By the way, I get 109775 in CPU Queen on my 9900K @ 5100MHz.

In no way should it be misconstrued that I do not disagree.
PC
(14 items)
CPU
9900K
Motherboard
eVGA Z390 DARK
GPU
eVGA RTX2080 FTW3 ULTRA
RAM
GSKILL F4-4500C19D-16GTZKKE
Hard Drive
SAMSUNG 960EVO
Optical Drive
TSSTCORP SH-223L
Power Supply
CORSAIR AX1200
Cooling
LIANG D5, XPSC DUAL BAY RESERVOIR, HEATKILLER IV PRO NICKEL, THERMOCHILL PA140.3, AEROCOOL 140MM SHARK FANS
Case
THERMALTAKE XASER VI
Operating System
W7 U X64 SP1
Monitor
LG 32GK650F
Keyboard
LOGITECH
Mouse
LOGITECH
Audio
Z-5500
▲ hide details ▲


Arctucas is offline  
post #6 of 27 (permalink) Old 11-12-2019, 03:01 PM
9 Cans of Ravioli
 
The Pook's Avatar
 
Join Date: May 2006
Posts: 17,136
Rep: 1158 (Unique: 661)
to add to the "not enough info" responses make sure LLC and voltage isn't set wonky since it doesn't even sound like you did any troubleshooting yet. My Taichi was shoving 1.5v through my 9900K on the BIOS the board shipped with (1.2).

If temps are fine that's probably not the issue though, but should still probably set it manually. Shouldn't need more than 1.15v for stock.

Quote: Originally Posted by skupples View Post
i'd recommend dialing in an actual overclock first...

after that, properly tune memory, after enabling XMP.

a stock 9900K shouldn't be losing to a 1800 and a 7700K, lack of an OC isn't the issue and dialing in RAM isn't the fix lol.

Intel i9 9900K Coffee Lake @ X8 5309mhz (+47.5%)
AMD FX-8320 Vishera @ X4 5022mhz (+43.5%)
Intel i5 4690K Haswell @ X4 5013mhz (+43.2%)
AMD X4 960T Zosma @ X6 4870mhz (+62.3%)
Intel i7 6700 Skylake @ X4 4709mhz (+38.5%)
Intel i5 6400 Skylake @ X4 4588mhz (+69.9%)
2 OP pls nerf
(24 items)
NUC U
(10 items)
CPU
i9 9900K
Motherboard
AsRock Z390 Taichi
GPU
MSI GTX 1080 Ti
RAM
G.Skill DDR4 4133 32GB
Hard Drive
Mushkin Pilot NVMe 1TB
Hard Drive
HP EX950 NVMe 2TB
Hard Drive
Samsung 860 Evo 1TB
Hard Drive
Sandisk Ultra II 480GB SSD
Hard Drive
Toshiba X300 5TB
Hard Drive
Western Digital EZRZ 3TB
Power Supply
Seasonic Focus Plus Gold 750w
Cooling
Corsair H115i Pro
Case
Fractal Design Meshify S2
Operating System
Windows 10 Education x64
Monitor
Acer XF270HU 27" 1440p
Monitor
LG 24UD58 24" 4K
Keyboard
CoolerMaster MasterKeys Pro S
Mouse
Logitech G502
Audio
SMSL SA50 + FiiO E10K
Audio
Micca RB42
Audio
Polk Audio PSW111
Audio
Philips Fidelio X2
Audio
Philips SHP9500S
Audio
Audio Technica ATH-M50X
CPU
i3 8109U
Motherboard
Intel NUC8i3BEH
GPU
Iris Plus 655
RAM
Kingston 8GB DDR4 2400
Hard Drive
Dierka K1 120GB
Hard Drive
ADATA SU800 128GB M.2
Operating System
Windows 10 Professional
Operating System
MX Linux
Keyboard
Dierya DK63-BT 60% (Outemu Blue)
Mouse
Logitech M510
CPU
i7 860
Motherboard
Advantech AIMB 280 ITX
GPU
EVGA GTX 950 2GB
RAM
Kingston 2GB DDR3 1333
Hard Drive
Seagate Momentus 2.5" 500GB
Hard Drive
Western Digital Blue 2.5" 320GB
Power Supply
Silverstone SFX-L Gold 500w
Cooling
Arctic Alpine 11 GT 2
Case
Silverstone Milo Z ML07B
Operating System
Windows XP x86 SP3
Keyboard
Velocifire TKL01 Outemu Browns
Mouse
Logitech M512
▲ hide details ▲


The Pook is offline  
post #7 of 27 (permalink) Old 11-12-2019, 04:16 PM - Thread Starter
New to Overclock.net
 
Turtle Rig's Avatar
 
Join Date: Nov 2019
Posts: 329
Rep: 3 (Unique: 3)
Quote: Originally Posted by The Pook View Post
to add to the "not enough info" responses make sure LLC and voltage isn't set wonky since it doesn't even sound like you did any troubleshooting yet. My Taichi was shoving 1.5v through my 9900K on the BIOS the board shipped with (1.2).

If temps are fine that's probably not the issue though, but should still probably set it manually. Shouldn't need more than 1.15v for stock.




a stock 9900K shouldn't be losing to a 1800 and a 7700K, lack of an OC isn't the issue and dialing in RAM isn't the fix lol.

Is there some BIOS settings you all recommend to possibly fix this issue ? As I said before we haven't touched anything except took the RAM to XMP and its proper @ 3200Mhz with right timings and what not. What setting should I tinker with ? BTW I turned on MCE and it failed and had to turn it off. Hes got the turbo going or speedstep the processor downclocks and upclocks depending on load. Can this be the problem ? Aida says 4700 and I dont understand how a 3700 2700x is in front in Aida tests and what not.


CPU
Intel 10980XE @ Stock
Motherboard
Gigabyte x299x Aorus Master
GPU
Gigabyte WF RTX 2080
RAM
Corsair Dominator Platinum RGB @ 64GB 3200Mhz CL16 Quad Channel
Hard Drive
Corsair MP510 1TB M.2 Gen 3 Samsung 950 Pro M.2 500GB 850 Pro 500GB Crucial M4 500GB LaCie External 2TB Porsche Design & 500GB eSATA
Power Supply
Corsair AX1600i Platinum Corsair 330r Blackout Edition Case
Cooling
Corsair H115i Pro RGB @ Noctua NF-14's Intake NF-14 Exhaust NF-P12
Monitor
AOC 40" Curved 4k LG 55" C9 OLED G-Sync 120hz
Keyboard
Logitech G915 Linear Wireless
Mouse
Logitech G Pro Wireless
Mousepad
SteelSeries Small
Audio
Logitech G935 Wireless Scarlett 2i2 Audio Interface KRK Rokits 10" & Sennheiser HD 650 & 4.5.0 BTNC SL 88 Grand Cakewalk By BandLab
▲ hide details ▲
Turtle Rig is offline  
post #8 of 27 (permalink) Old 11-12-2019, 04:33 PM
Just hangin' out
 
Arctucas's Avatar
 
Join Date: Apr 2006
Posts: 888
Rep: 33 (Unique: 32)
Quote: Originally Posted by Turtle Rig View Post
Is there some BIOS settings you all recommend to possibly fix this issue ? As I said before we haven't touched anything except took the RAM to XMP and its proper @ 3200Mhz with right timings and what not. What setting should I tinker with ? BTW I turned on MCE and it failed and had to turn it off. Hes got the turbo going or speedstep the processor downclocks and upclocks depending on load. Can this be the problem ? Aida says 4700 and I dont understand how a 3700 2700x is in front in Aida tests and what not.
Cannot recommend anything without knowing what settings are currently.

Screenshots go a long way...

In no way should it be misconstrued that I do not disagree.
PC
(14 items)
CPU
9900K
Motherboard
eVGA Z390 DARK
GPU
eVGA RTX2080 FTW3 ULTRA
RAM
GSKILL F4-4500C19D-16GTZKKE
Hard Drive
SAMSUNG 960EVO
Optical Drive
TSSTCORP SH-223L
Power Supply
CORSAIR AX1200
Cooling
LIANG D5, XPSC DUAL BAY RESERVOIR, HEATKILLER IV PRO NICKEL, THERMOCHILL PA140.3, AEROCOOL 140MM SHARK FANS
Case
THERMALTAKE XASER VI
Operating System
W7 U X64 SP1
Monitor
LG 32GK650F
Keyboard
LOGITECH
Mouse
LOGITECH
Audio
Z-5500
▲ hide details ▲


Arctucas is offline  
post #9 of 27 (permalink) Old 11-12-2019, 05:31 PM
New to Overclock.net
 
postem's Avatar
 
Join Date: Jan 2017
Posts: 361
Rep: 17 (Unique: 12)
Quote: Originally Posted by Turtle Rig View Post
He is using a DRP4 for cooling and his temps are normal, nothing to write home about but it is pretty normal. 70c on full load tests
The only setting I touched in BIOS was the XMP to 3200Mhz and it worked and set the timings to the timings the sticks advertised as.

What do you suggest I do in the BIOS now ? I just dont understand how a 2700x is keeping up and beating it in some tests. Other tests like Ray Tracing or what not the 9900k is only behind a Xeon and ThreadRipper. The CPU Queen test is 101000 ,,,, the 2700x is 93000 ...... does that sound right ? For anyone who has a 9900k and what not.
What is the real board name and chipset, revision and bios?
Maybe somehow the CPU is being recognized but there is any bug on it.
postem is offline  
post #10 of 27 (permalink) Old 11-12-2019, 06:03 PM
Overclocker
 
JackCY's Avatar
 
Join Date: Jun 2014
Posts: 10,242
Rep: 344 (Unique: 243)
Check Cinebench R15 and R20 results or some other easily comparable complex application.
AIDA64 benches are not that great for precise comparisons especially with their limited results.

The rest is all about do you get the clocks you should with no throttling? Is the performance as it should be or how much lower.
JackCY is offline  
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Overclock.net - An Overclocking Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off