STRANGE (?) VALUES FOR CoreVID (VID) AND Vcore - Overclock.net - An Overclocking Community
Forum Jump: 

STRANGE (?) VALUES FOR CoreVID (VID) AND Vcore

 
Thread Tools
post #1 of 1 (permalink) Old 01-15-2020, 02:56 PM - Thread Starter
New to Overclock.net
 
Join Date: Jan 2020
Posts: 1
Rep: 0
STRANGE (?) VALUES FOR CoreVID (VID) AND Vcore

Hello to all.

I am a beginner with overclocking and I would like someone to help me understand if the values I have are normal.

i5 7640x on MSI X299M-A PRO.



Values in idle and standard settings.



See photos 1 and 2.



Is it normal that Vcore is at 0.472 and CoreVID (VID) is at 1.130?





I thought the two values should roughly coincide. Why in my case one is more than double the other? It's normal?



In photo 3 it is possible to see that at the moment no offset is applied.

PHOTOS 1 - 2 - 3
Attached Thumbnails
Click image for larger version

Name:	Core VID standard settings idle.jpg
Views:	3
Size:	125.6 KB
ID:	319174  

Click image for larger version

Name:	Vcore standard settings idle.jpg
Views:	3
Size:	131.6 KB
ID:	319176  

Click image for larger version

Name:	Offset voltages standard settings idle.jpg
Views:	4
Size:	37.4 KB
ID:	319178  

fmsolidsnake is offline  
Sponsored Links
Advertisement
 
Reply

Tags
vcore , vid

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Overclock.net - An Overclocking Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off