BSoD - OC become unstable? - Overclock.net - An Overclocking Community
Forum Jump: 

BSoD - OC become unstable?

Reply
 
Thread Tools
post #1 of 18 (permalink) Old 02-04-2020, 07:55 PM - Thread Starter
New to Overclock.net
 
katulen's Avatar
 
Join Date: Jan 2015
Posts: 174
Rep: 2 (Unique: 2)
BSoD - OC become unstable?

Hey guys.

My i7 9700K have been running stable on 5.0GHz the last 8 months, however a week ago I all of the sudden experienced BSoD's.

For the last week I have had 1 BSoD each day, saying"IRQL_NOT_LESS_OR_EQUAL".

Today, I had another new type of BSoD, but this time it was saying KERNEL_SECURITY_CHECK_FAILURE"

After today I decided to try downclock my CPU to 4.9GHz to see if that will help on the issue, however I wanted to hear you guys if you had any idea what its caused by - and IF it could potential be my OC have become unstable.

I would love to hear from you experts out there

Best regards

[email protected] (1.332v, 0 AVX offset) on Asus Rog Strix Z390-F with a NZXT Kraken X72,
Asus Rog Strix RTX2070, Corsair Vengeance RGB 3000MHz @ 16GB (2x8) & Corsair RM750x
in a NZXT H700i Window Black
katulen is offline  
Sponsored Links
Advertisement
 
post #2 of 18 (permalink) Old 02-04-2020, 08:07 PM
New to Overclock.net
 
Falkentyne's Avatar
 
Join Date: Dec 2007
Location: Riverside
Posts: 6,927
Rep: 422 (Unique: 295)
Quote: Originally Posted by katulen View Post
Hey guys.

My i7 9700K have been running stable on 5.0GHz the last 8 months, however a week ago I all of the sudden experienced BSoD's.

For the last week I have had 1 BSoD each day, saying"IRQL_NOT_LESS_OR_EQUAL".

Today, I had another new type of BSoD, but this time it was saying KERNEL_SECURITY_CHECK_FAILURE"

After today I decided to try downclock my CPU to 4.9GHz to see if that will help on the issue, however I wanted to hear you guys if you had any idea what its caused by - and IF it could potential be my OC have become unstable.

I would love to hear from you experts out there

Best regards
What voltage (Bios set voltage), load voltage after vdroop (or VR VOUT) and loadline calibration (and what motherboard) was used here? You didn't give much information.
Did downclocking to 4.9 ghz solve anything?

[email protected] ghz, RX Vega 64, 32GB DDR4, Gigabyte Aorus Master, Seasonic Platinum 1000W, Corsair 760T
Alt: MSI GT73VR Throttlebook with 7820HK @ 4.7 ghz, GTX 1070 MXM TDP mod to 230W, 32 GB RAM
Falkentyne is offline  
post #3 of 18 (permalink) Old 02-04-2020, 09:04 PM - Thread Starter
New to Overclock.net
 
katulen's Avatar
 
Join Date: Jan 2015
Posts: 174
Rep: 2 (Unique: 2)
Quote: Originally Posted by Falkentyne View Post
What voltage (Bios set voltage), load voltage after vdroop (or VR VOUT) and loadline calibration (and what motherboard) was used here? You didn't give much information.
Did downclocking to 4.9 ghz solve anything?
Sorry about that.

5.0GHz settings (w/ adaptive voltages)
Multiplier: 50
XMP: Enabled
AVX: 0
MCE: Auto
SVID Support: Auto
SVID Behavior: Best Case Scenario
AC/DC Load Line: 0.01 / 0.01
Load Line Calibration: Level 5
Adaptive Voltage: 1.350v (1.332v @ load)
Voltage Offset: -0.018v
VCCIO: 1.150v
VCCSA: 1.150v

I got my latest BSoD 2 hours ago, and upon boot i downclocked to 4.9GHz, so can't tell yet if it has resolved the issue.
But this was also the reason why i wanted to hear some more experienced people about the issue.

I ran a crash dumb analyze and this is the result:
https://gyazo.com/72142b8190d211dc978f58acc6ab8a9d

It says its driver related, but not which driver.
But if I recall correctly, irql_not_less_or_equal was also the BSoD message I got back when I was overclocking my CPU and it was unstable.

So dont know what to think tbh.

[email protected] (1.332v, 0 AVX offset) on Asus Rog Strix Z390-F with a NZXT Kraken X72,
Asus Rog Strix RTX2070, Corsair Vengeance RGB 3000MHz @ 16GB (2x8) & Corsair RM750x
in a NZXT H700i Window Black
katulen is offline  
Sponsored Links
Advertisement
 
post #4 of 18 (permalink) Old 02-04-2020, 09:08 PM
New to Overclock.net
 
Falkentyne's Avatar
 
Join Date: Dec 2007
Location: Riverside
Posts: 6,927
Rep: 422 (Unique: 295)
Quote: Originally Posted by katulen View Post
Sorry about that.

5.0GHz settings (w/ adaptive voltages)
Multiplier: 50
XMP: Enabled
AVX: 0
MCE: Auto
SVID Support: Auto
SVID Behavior: Best Case Scenario
AC/DC Load Line: 0.01 / 0.01
Load Line Calibration: Level 5
Adaptive Voltage: 1.350v (1.332v @ load)
Voltage Offset: -0.018v
VCCIO: 1.150v
VCCSA: 1.150v

I got my latest BSoD 2 hours ago, and upon boot i downclocked to 4.9GHz, so can't tell yet if it has resolved the issue.
But this was also the reason why i wanted to hear some more experienced people about the issue.

I ran a crash dumb analyze and this is the result:
https://gyazo.com/72142b8190d211dc978f58acc6ab8a9d

It says its driver related, but not which driver.
But if I recall correctly, irql_not_less_or_equal was also the BSoD message I got back when I was overclocking my CPU and it was unstable.

So dont know what to think tbh.
Need feedback on if the downclock resolves issues first before anyone can know anything. Both of those errors can be caused by either IMC/RAM or CPU.

[email protected] ghz, RX Vega 64, 32GB DDR4, Gigabyte Aorus Master, Seasonic Platinum 1000W, Corsair 760T
Alt: MSI GT73VR Throttlebook with 7820HK @ 4.7 ghz, GTX 1070 MXM TDP mod to 230W, 32 GB RAM
Falkentyne is offline  
post #5 of 18 (permalink) Old 02-04-2020, 09:11 PM - Thread Starter
New to Overclock.net
 
katulen's Avatar
 
Join Date: Jan 2015
Posts: 174
Rep: 2 (Unique: 2)
Quote: Originally Posted by Falkentyne View Post
Need feedback on if the downclock resolves issues first before anyone can know anything. Both of those errors can be caused by either IMC/RAM or CPU.
Alrite. I will tell you as soon as I know anything. However, it's kinda hard to "troubleshoot", since it only gives me 1x BSoD once a day. And its always when im gaming it has happened.
And what was strange today, was that it was a new BSoD message than the other days.

[email protected] (1.332v, 0 AVX offset) on Asus Rog Strix Z390-F with a NZXT Kraken X72,
Asus Rog Strix RTX2070, Corsair Vengeance RGB 3000MHz @ 16GB (2x8) & Corsair RM750x
in a NZXT H700i Window Black
katulen is offline  
post #6 of 18 (permalink) Old 02-04-2020, 10:17 PM
RIP OCN
 
Join Date: Dec 2014
Posts: 644
Rep: 28 (Unique: 21)
Quote: Originally Posted by katulen View Post
Alrite. I will tell you as soon as I know anything. However, it's kinda hard to "troubleshoot", since it only gives me 1x BSoD once a day. And its always when im gaming it has happened.
And what was strange today, was that it was a new BSoD message than the other days.
Stress test it for an hour or two
anti-clockwize is offline  
post #7 of 18 (permalink) Old 02-05-2020, 12:18 PM
hazed is lazed
 
eminded1's Avatar
 
Join Date: Feb 2009
Location: Rhode Island, US
Posts: 237
Rep: 4 (Unique: 4)
turn up the LLC to LVL6 if your cooler can handle it.. back when I had same MOBO I used 1.375 adaptive OC Voltage, LLC6 and it was 4.9GHz AVX Stable (AVX OFFSET 2) with 5.1GHZ NON AVX Stable. maybe set AVX OFFSET to 1 , in prime 95 you can switch between AVX load and NON AVX Load when running smallFFT

haze is lazed

Last edited by eminded1; 02-05-2020 at 12:22 PM.
eminded1 is offline  
post #8 of 18 (permalink) Old 02-05-2020, 12:28 PM
Turtle Rig Fan
 
aDyerSituation's Avatar
 
Join Date: Jun 2014
Posts: 2,395
Rep: 97 (Unique: 69)
I was getting IRQL_NOT_LESS_OR_EQUAL and it was because my ram overclock became unstable.

Test that first

DyerLIVE
(15 items)
CPU
i7 7820x 4.7 ghz, 3.0ghz mesh
Motherboard
X299 ASUS ROG Strix-E
GPU
1080 Ti
RAM
32gb 3800mhz 16-17-16-37-1T trfc 400 (Model F4-3600C16Q-32GTZKK)
Hard Drive
Samsung 860 EVO 1TB
Hard Drive
Intel 730 240GB
Hard Drive
Intel 530 240GB
Power Supply
EVGA 750w G2
Cooling
DeepCool Castle EX 360mm
Case
Fractal Meshify S2 White
Operating System
Windows 10 Pro
Monitor
AOC G2460PF 24” 144hz
Keyboard
Logitech G610
Mouse
Logitech G203
Mousepad
Steel Series XXL
▲ hide details ▲
aDyerSituation is offline  
post #9 of 18 (permalink) Old 02-05-2020, 09:41 PM - Thread Starter
New to Overclock.net
 
katulen's Avatar
 
Join Date: Jan 2015
Posts: 174
Rep: 2 (Unique: 2)
So my pc has been running for 16 hours on normal load (games & streams running), and no BSoD today, after i downclocked to 4.9GHz.

Quote: Originally Posted by eminded1 View Post
turn up the LLC to LVL6 if your cooler can handle it.. back when I had same MOBO I used 1.375 adaptive OC Voltage, LLC6 and it was 4.9GHz AVX Stable (AVX OFFSET 2) with 5.1GHZ NON AVX Stable. maybe set AVX OFFSET to 1 , in prime 95 you can switch between AVX load and NON AVX Load when running smallFFT
Yeah could be an option. But wouldnt it just be enough to put an AVX OFFSET of 1, and not mess with LLC?

Quote: Originally Posted by aDyerSituation View Post
I was getting IRQL_NOT_LESS_OR_EQUAL and it was because my ram overclock became unstable.

Test that first
Okay, will do that. Best test for ram oc, memtest86 yea? or ?

[email protected] (1.332v, 0 AVX offset) on Asus Rog Strix Z390-F with a NZXT Kraken X72,
Asus Rog Strix RTX2070, Corsair Vengeance RGB 3000MHz @ 16GB (2x8) & Corsair RM750x
in a NZXT H700i Window Black
katulen is offline  
post #10 of 18 (permalink) Old 02-05-2020, 11:42 PM
New to Overclock.net
 
MiHi76's Avatar
 
Join Date: Sep 2015
Location: Germany
Posts: 37
Rep: 0
Quote: Originally Posted by katulen View Post
So my pc has been running for 16 hours on normal load (games & streams running), and no BSoD today, after i downclocked to 4.9GHz.



Yeah could be an option. But wouldnt it just be enough to put an AVX OFFSET of 1, and not mess with LLC?



Okay, will do that. Best test for ram oc, memtest86 yea? or ?
No, try HCI Memtest(https://hcidesign.com/memtest/) or GSAT(You can run it inside the Linux Subsystem for Windows https://github.com/stressapptest/stressapptest)

Hellmachine
(13 items)
CPU
Intel I7 6950x
Motherboard
ASUS Rampage E10
GPU
EVGA 1080ti FE
RAM
GSKILL F4-3000C15Q-32GRK
Power Supply
CORSAIR HX850i
Cooling
Custom water loop
Case
TT CORE X9
Operating System
WIN 10 64Bit
Monitor
Asus ROG Swift PG278Q
Monitor
BenQ ZOWIE XL2735
Keyboard
DUCKY Shine3
Mouse
Razer Deathadder Elite
Audio
CREATIVE Titanium HD
▲ hide details ▲
MiHi76 is offline  
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Overclock.net - An Overclocking Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off