9900k won't drop voltage on idle (SOLVED) - Page 2 - Overclock.net - An Overclocking Community
Forum Jump: 

9900k won't drop voltage on idle (SOLVED)

Reply
 
Thread Tools
post #11 of 14 (permalink) Old 02-11-2020, 10:32 AM
Programmer
 
BradleyW's Avatar
 
Join Date: Feb 2009
Location: United Kingdom
Posts: 28,671
Rep: 1561 (Unique: 1019)
Quote: Originally Posted by Sedril View Post
Great question, and I was thinking about this today... After I cleared CMOS, I put in a few settings right away trying to go right to adaptive... Only changing the voltage to adaptive and setting my RAM timings... But I didn't actually boot with everything totally cleared... That's something I probably should have tried......
Give it a try. Reset the BIOS and boot into Windows. Don't change a single setting (apart from boot options if required) and see what happens. If you find it does drop the voltage and frequency, you can simply check the BIOS to see what setting might've been the culprit.

Intel Core i9 9900K HT 5GHz
GIGABYTE Z390 Ultra
Nvidia MSI Trio-X RTX 2080 Super
G-Skill Trident 2x8GB DDR4 4000MHz
Samsung EVO PLUS NVM.e 500GB
SeaSonic 1250W Gold
Tt Core-X71 + Custom Loop.


BradleyW is offline  
Sponsored Links
Advertisement
 
post #12 of 14 (permalink) Old 02-11-2020, 10:00 PM
Optimal Pessimist
 
GeneO's Avatar
 
Join Date: Jan 2011
Posts: 2,563
Rep: 127 (Unique: 97)
Is SVID enabled?

FDR4-8086k
(23 items)
CPU
8086k 5.1/4.8 GHz @ 1.28v, 5.2/4.9 GHz @ 1.326v (AVX 0)
Motherboard
Gigabyte Aorus Master
GPU
Asus GTX 2070 Super A8GB
RAM
64GB Trident Z RGB 3200 CL14 @3600 Cl16
Hard Drive
Samsung 850 EVO 1TB
Hard Drive
Western Digitial Caviar Black 2 TB in USB 3.0 enclosure
Hard Drive
Western Digital Black 6 TB
Hard Drive
Western Digitial Caviar Green in USB 3.0 enclosure
Hard Drive
Samsung 960 Pro 512 GB
Hard Drive
Samsung 860 EVO 1TB
Power Supply
Seasonic Prime Ultra Titanium 750W
Cooling
Noctua NH-D15 (only middle NF-A15 Chromax)
Cooling
4 x Noctua NF-A14 Chromax black swap
Cooling
Noctua NF-F12 Chromax black swap
Case
Fractal Design R4
Operating System
Windows 10 Pro 64 bit
Monitor
Eizo CG2730
Monitor
ViewSonic VP2768
Keyboard
Cooler Master Quickfire Rapid TKL
Mouse
Logitech G305
Mouse
perixx dx-2000
Audio
On Board ALC1220-VB/ESS SABRE 9118 DAC
Audio
Vanatoo Transparent One
▲ hide details ▲
GeneO is offline  
post #13 of 14 (permalink) Old 02-11-2020, 10:52 PM - Thread Starter
Not a Linux Lobbyist
 
Sedril's Avatar
 
Join Date: Feb 2011
Location: Buena Park, CA
Posts: 107
Rep: 2 (Unique: 2)
Quote: Originally Posted by GeneO View Post
Is SVID enabled?
Yes, SVID is enabled...

I didn't mess with the settings today, needed a break from it and kids are keeping me busy... I did some more stress testing to make sure everything is stable...

I really would like to get this to drop voltage at idle tho....

I appreciate everyone's input!

Apex
(14 items)
CPU
i9 9900k
Motherboard
ASUS ROG Maximus XI Apex
GPU
EVGA RTX 2080 Super FTW3 HydroCopper
RAM
G.Skill TridentZ DDR4 16gb 4133
Hard Drive
Samsung 970 Pro m.2 512GB
Hard Drive
Samsung M.2 960 Evo 1tb
Hard Drive
Western Digital Black
Power Supply
EVGA 1200 P2
Cooling
Custom water
Case
Thermaltake Core X9
Operating System
Windows 10 Pro X64
Monitor
LG 27" Ultra HD 4k
Keyboard
Microsoft Natural Ergonomic
Mouse
Logitech G900
▲ hide details ▲
Sedril is offline  
Sponsored Links
Advertisement
 
post #14 of 14 (permalink) Old 02-14-2020, 08:09 PM - Thread Starter
Not a Linux Lobbyist
 
Sedril's Avatar
 
Join Date: Feb 2011
Location: Buena Park, CA
Posts: 107
Rep: 2 (Unique: 2)
Ok, figured it out....

I finally had time to clear CMOS again and change the settings one by one and checking for voltage drop at idle each time..

Turns out when I set the cache frequency to have the same minimum and maximum that forces the voltage to stay the same no matter what...

Is that normal? I swear I've always set both min & max to the frequency I want and never had this issue... Set the max to 47 and min to auto and voltage drops correctly on idle.. Once I changed the min to 47 also, the voltage is stuck....

Apex
(14 items)
CPU
i9 9900k
Motherboard
ASUS ROG Maximus XI Apex
GPU
EVGA RTX 2080 Super FTW3 HydroCopper
RAM
G.Skill TridentZ DDR4 16gb 4133
Hard Drive
Samsung 970 Pro m.2 512GB
Hard Drive
Samsung M.2 960 Evo 1tb
Hard Drive
Western Digital Black
Power Supply
EVGA 1200 P2
Cooling
Custom water
Case
Thermaltake Core X9
Operating System
Windows 10 Pro X64
Monitor
LG 27" Ultra HD 4k
Keyboard
Microsoft Natural Ergonomic
Mouse
Logitech G900
▲ hide details ▲
Sedril is offline  
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Overclock.net - An Overclocking Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off