Post Your Maximus XI Gene Memory and CPU Overclock Results - Page 3 - Overclock.net - An Overclocking Community
Forum Jump: 

Post Your Maximus XI Gene Memory and CPU Overclock Results

Reply
 
Thread Tools
post #21 of 65 (permalink) Old 03-13-2020, 04:33 PM
New to Overclock.net
 
bp7178's Avatar
 
Join Date: May 2016
Posts: 161
Rep: 6 (Unique: 6)
Quote: Originally Posted by munternet View Post
I think I have found the optimal, most efficient settings, or close to it for my Gene XI and G.Skill 4400 CL19.
Up to now I've been pushing for the frequency limit instead of finding the one that trains best and gives the best results at the lowest voltages.
Was pushing the io and sa a bit on the 4200-17-17-17-36-1T and the RTL's and IOL's were training completely differently also.
Lowering the ram frequency just a little to 4133-16-16-16-34-1T got the CL to 16 quite comfortably the RTL's and IOL's were able to train in a totally different manor.
1/2 hour GSAT stable so far but I have a good feeling about this one. Everything just fell into place.
I may have to raise some of the voltages a tiny bit to get BFV stable but this is totally new territory for my vccio and vccsa

Edit:
After some BFV looks like
vccio = 1.0
vccsa = 1.15
otherwise all good
Good results there. I bought a 4400 CL19 kit of Patriot Viper that I'm going to work on. The IMC on my 9900KS seems to hate anything above 4300Mhz unless I start going to unreasonable VCCSA levels...well, nothing I'd leave at 24/7 anyway.

The surprising thing is that's 4266Mhz at 1T. I didn't get very far on 1T...I'll give the 1302 BIOS a try though. In Buildzoids video...well one of his videos about the Gene, he must have been on a different BIOS version and I've been trying to figure out which one. He changed what I think was a DRAM PLL voltage to something odd like 0.99375v and on BIOS 1401 that isn't even a valid entry.
bp7178 is offline  
Sponsored Links
Advertisement
 
post #22 of 65 (permalink) Old 03-16-2020, 01:52 AM
New to Overclock.net
 
OLDFATSHEEP's Avatar
 
Join Date: Mar 2020
Posts: 132
Rep: 3 (Unique: 2)
Quote: Originally Posted by munternet View Post
Yep, that's what got mine working, and select mode 2
Mode 2 is for getting high freq (4800+). Sometimes will result in wired read/write speed. You can try to get mode 1 stable if use AUTOs.

CPU
Intel i9 10900K
Motherboard
Asus Maximus XII APEX
GPU
Geforce RTX 2080 FE
RAM
F4-3600C15D-16GTZ
Hard Drive
970 PRO
Hard Drive
970 EVO PLUS
Power Supply
Asus Thor 850W
Cooling
Corsair H150i pro
Monitor
Dell UP2716D
Keyboard
Razer Huntsman Elite
Mouse
Razer Viper Ultimate Wireless
CPU
i9 9900k
CPU
i7 8086K
Motherboard
Asus Maximus XI GENE
GPU
Geforce RTX 2080 FE
RAM
F4-4133C17D-16GTZR
Hard Drive
970 PRO
Hard Drive
SM961
Power Supply
EVGA 1000W G+
Cooling
Corsair H150i pro
Monitor
NEC PA271W
Audio
GRADO RS2e
▲ hide details ▲
OLDFATSHEEP is offline  
post #23 of 65 (permalink) Old 03-16-2020, 10:33 AM
hazed is lazed
 
eminded1's Avatar
 
Join Date: Feb 2009
Location: Rhode Island, US
Posts: 259
Rep: 4 (Unique: 4)
Quote: Originally Posted by bp7178 View Post
Good results there. I bought a 4400 CL19 kit of Patriot Viper that I'm going to work on. The IMC on my 9900KS seems to hate anything above 4300Mhz unless I start going to unreasonable VCCSA levels...well, nothing I'd leave at 24/7 anyway.

The surprising thing is that's 4266Mhz at 1T. I didn't get very far on 1T...I'll give the 1302 BIOS a try though. In Buildzoids video...well one of his videos about the Gene, he must have been on a different BIOS version and I've been trying to figure out which one. He changed what I think was a DRAM PLL voltage to something odd like 0.99375v and on BIOS 1401 that isn't even a valid entry.

1302 bios I could get to 4266 c 17 with that kit and im running 4x8gb of the patriot vipers 4400mhz kits but when I went to 1401 I could only boot at 4133, so I settled for 4133mhz at c16 running 4 dims at 32gb... decent rams.. but I cant boot past 4133 no matter what I set it will not boot... on the z390 hero here and i9 9900k. must just be the imc maybe its because im running 4 dims..
heres my settings.

i9 9900k At 5.1ghz 1.32Vcore set adaptive oc core voltage.. LLC or 6 loads at 1.23 p95 fmall fft temps at 80c..

Ram is 4133 c16 16 16 33 @ 1.5 Volts... that patiroit ram is BEAST... I havetn messed with the secondary timings yet I will soon tho and report back.. but yea on the GENE you should be able to go way past 4400 because its only a 2 dimm board.. I seen people with the same kit running at like 4800 at c17 on the gene..

haze is lazed
eminded1 is offline  
Sponsored Links
Advertisement
 
post #24 of 65 (permalink) Old 03-16-2020, 03:13 PM
New to Overclock.net
 
bp7178's Avatar
 
Join Date: May 2016
Posts: 161
Rep: 6 (Unique: 6)
Quote: Originally Posted by eminded1 View Post
1302 bios I could get to 4266 c 17 with that kit and im running 4x8gb of the patriot vipers 4400mhz kits but when I went to 1401 I could only boot at 4133, so I settled for 4133mhz at c16 running 4 dims at 32gb... decent rams.. but I cant boot past 4133 no matter what I set it will not boot... on the z390 hero here and i9 9900k. must just be the imc maybe its because im running 4 dims..
heres my settings.

i9 9900k At 5.1ghz 1.32Vcore set adaptive oc core voltage.. LLC or 6 loads at 1.23 p95 fmall fft temps at 80c..

Ram is 4133 c16 16 16 33 @ 1.5 Volts... that patiroit ram is BEAST... I havetn messed with the secondary timings yet I will soon tho and report back.. but yea on the GENE you should be able to go way past 4400 because its only a 2 dimm board.. I seen people with the same kit running at like 4800 at c17 on the gene..
My 9900KS isn't very good at least the IMC anyway. I run it at 5.3ghz with no AVX offset but that was only with die lapping, direct die custom water cooling etc. I can't get it to boot past 4400Mhz at all, at least not without unreasonable SA voltages. When I get a day off I'll workup 4133 or 4266 with some tight timings. I can get 4300Mhz 17-17-17-39 to boot.
bp7178 is offline  
post #25 of 65 (permalink) Old 03-16-2020, 03:25 PM
New to Overclock.net
 
OLDFATSHEEP's Avatar
 
Join Date: Mar 2020
Posts: 132
Rep: 3 (Unique: 2)
Quote: Originally Posted by bp7178 View Post
My 9900KS isn't very good at least the IMC anyway. I run it at 5.3ghz with no AVX offset but that was only with die lapping, direct die custom water cooling etc. I can't get it to boot past 4400Mhz at all, at least not without unreasonable SA voltages. When I get a day off I'll workup 4133 or 4266 with some tight timings. I can get 4300Mhz 17-17-17-39 to boot.
try 3600C15D sets. I have 3 sets, all of them can do 4600 17-18-36 320 @1.5V.

CPU
Intel i9 10900K
Motherboard
Asus Maximus XII APEX
GPU
Geforce RTX 2080 FE
RAM
F4-3600C15D-16GTZ
Hard Drive
970 PRO
Hard Drive
970 EVO PLUS
Power Supply
Asus Thor 850W
Cooling
Corsair H150i pro
Monitor
Dell UP2716D
Keyboard
Razer Huntsman Elite
Mouse
Razer Viper Ultimate Wireless
CPU
i9 9900k
CPU
i7 8086K
Motherboard
Asus Maximus XI GENE
GPU
Geforce RTX 2080 FE
RAM
F4-4133C17D-16GTZR
Hard Drive
970 PRO
Hard Drive
SM961
Power Supply
EVGA 1000W G+
Cooling
Corsair H150i pro
Monitor
NEC PA271W
Audio
GRADO RS2e
▲ hide details ▲
OLDFATSHEEP is offline  
post #26 of 65 (permalink) Old 03-23-2020, 02:20 PM
New to Overclock.net
 
bp7178's Avatar
 
Join Date: May 2016
Posts: 161
Rep: 6 (Unique: 6)
I tried the 1302 bios. I actually got 14-14-14-30 1T at 3800Mhz to boot into Windows with 1.500v DRAM and 1.2500v IO & SA.

Far from fully optimized though and I haven't done anything with secondary or tertiary timings yet.

ETA: TM5 will pull errors pretty quickly. This is still much further than I've been able to go on BIOS 1402.

Last edited by bp7178; 03-23-2020 at 02:50 PM.
bp7178 is offline  
post #27 of 65 (permalink) Old 04-03-2020, 06:40 PM - Thread Starter
New to Overclock.net
 
munternet's Avatar
 
Join Date: Jul 2014
Posts: 608
Rep: 30 (Unique: 12)
I noticed with the Gene on my set-up that when the memory is set to 4133-16-16-16-34-1T with 1401 BIOS, the IOL-Offset can be set as low as 15 with the RTLs and IO-Ls on auto and it reduces latency substantially in Aida64.
I posted this link for "auto reboot into EUFI" shell integration in the Intel memory section also https://www.tenforums.com/tutorials/...dows-10-a.html

Started making a spreadsheet for the Gene XI if anyone would like to add their results and post it back

https://www.openoffice.org/download/
Attached Thumbnails
Click image for larger version

Name:	Ram_ODS.jpg
Views:	56
Size:	1.08 MB
ID:	336838  

Attached Files
File Type: zip GeneXIRamTimings.zip (15.6 KB, 9 views)

Github Memory Overclocking Tutorial
GSAT in Windows 10 https://www.overclock.net/forum/1805...l#post28448038
Maximus XI Gene Overclocking Results Thread https://www.overclock.net/forum/5-in...k-results.html
CPU
9900ks
Motherboard
Asus Maximus XI Gene
GPU
EVGA 1080 Ti Superclock 2 Black
RAM
F4-4400C19D-16GTZSW
Hard Drive
Samsung M.2 1TB 970 EVO Plus
Hard Drive
Samsung M.2 1TB 970 EVO
Power Supply
Corsair HX1200i
Cooling
EK 140D5 Pump, waterblocked CPU, Ram, GPU with 1 x 360mm and 1 x 420mm Radiators and Vardar Furious Fans
Case
ThermalTake V51
Operating System
Windows 10 Pro
Monitor
Asus PG349Q 34.1 inches 3440 x 1440 pixels @ 120 Hz
Keyboard
Corsair K95 RGB Platinum
Mouse
Logitech Gaming Pro Wireless
Mousepad
1000x500x3
Audio
Steelseries Siberia800 wireless Headset
CPU
8700k @ 5.2ghZ
Motherboard
Maximus X Hero
GPU
EVGA 1080 Ti Superclock 2 Black
RAM
32GB 1xF4-4400C19D-16GTZSW & 1xF4-4400C19D-16GTZKK
Hard Drive
Samsung M.2 1TB 970 EVO Plus
Hard Drive
Samsung M.2 1TB 970 EVO
Power Supply
Corsair HX1200i
Cooling
EK 140D5 Pump, waterblocked CPU, Ram, GPU with 1 x 360mm and 1 x 420mm Radiators and Vardar Furious Fans
Case
ThermalTake V51
Operating System
Windows 10 Lite
Monitor
Asus PG349Q 34.1 inches 3440 x 1440 pixels @ 120 Hz
Keyboard
Corsair K95 RGB Platinum
Mouse
Asus Spatha Wireless Gaming
Mouse
Ligitech G602 wireless
Mousepad
1000mm x 500mm
Audio
Steelseries Siberia800 wireless Headset
CPU
i7-4770k
Motherboard
Asus Maximus VII Ranger
GPU
Gigabyte NVIDIA GeForce GTX980
RAM
G.SKILL Trident X 16GB 2 x 8GB 2400 Memory F3-2400C10D-16GTX
Hard Drive
Seagate Barracuda 2TB
Optical Drive
LG DVD Rom
Power Supply
PSU Coolermaster V1000W
Cooling
Custom Loop
Case
Case Thermaltake V51 Full Window
Operating System
Windows 7
Monitor
Shimian 2650x1440
Keyboard
Thermaltake Poseidon Z
Mouse
Logitech G602
▲ hide details ▲

Last edited by munternet; 04-03-2020 at 06:51 PM.
munternet is offline  
post #28 of 65 (permalink) Old 04-09-2020, 04:48 AM - Thread Starter
New to Overclock.net
 
munternet's Avatar
 
Join Date: Jul 2014
Posts: 608
Rep: 30 (Unique: 12)
Quote: Originally Posted by OLDFATSHEEP View Post
That's a pretty good IMC. Try 1302 BIOS, you should be able to reach 4800CL17. Under low freq, b-dies can usually do 280-300 tRFC.
Trying the 1302 BIOS now with Mode 1. A quick test for stability and it looks good at 4600-18-18-18-38-2T. I might have to look over your posts for some ideas
I tried lowering tRFC but although I could lower it it didn't help the Aida scores.

Quote: Originally Posted by OLDFATSHEEP View Post
Mode 2 is for getting high freq (4800+). Sometimes will result in wired read/write speed. You can try to get mode 1 stable if use AUTOs.
I guess in 4200 1T is fairly high freq for 1T so that's why mode 2 is required to get stable.
Also sometimes if I reboot it stops and I have to push the retry button on a hot boot, but if I shut down and then push the start button it works ok.

Edit: Preliminary testing 4600-17-17-17-36-2T looks stable
Attached Thumbnails
Click image for larger version

Name:	Screenshot_11.jpg
Views:	25
Size:	534.2 KB
ID:	337946  


Github Memory Overclocking Tutorial
GSAT in Windows 10 https://www.overclock.net/forum/1805...l#post28448038
Maximus XI Gene Overclocking Results Thread https://www.overclock.net/forum/5-in...k-results.html
CPU
9900ks
Motherboard
Asus Maximus XI Gene
GPU
EVGA 1080 Ti Superclock 2 Black
RAM
F4-4400C19D-16GTZSW
Hard Drive
Samsung M.2 1TB 970 EVO Plus
Hard Drive
Samsung M.2 1TB 970 EVO
Power Supply
Corsair HX1200i
Cooling
EK 140D5 Pump, waterblocked CPU, Ram, GPU with 1 x 360mm and 1 x 420mm Radiators and Vardar Furious Fans
Case
ThermalTake V51
Operating System
Windows 10 Pro
Monitor
Asus PG349Q 34.1 inches 3440 x 1440 pixels @ 120 Hz
Keyboard
Corsair K95 RGB Platinum
Mouse
Logitech Gaming Pro Wireless
Mousepad
1000x500x3
Audio
Steelseries Siberia800 wireless Headset
CPU
8700k @ 5.2ghZ
Motherboard
Maximus X Hero
GPU
EVGA 1080 Ti Superclock 2 Black
RAM
32GB 1xF4-4400C19D-16GTZSW & 1xF4-4400C19D-16GTZKK
Hard Drive
Samsung M.2 1TB 970 EVO Plus
Hard Drive
Samsung M.2 1TB 970 EVO
Power Supply
Corsair HX1200i
Cooling
EK 140D5 Pump, waterblocked CPU, Ram, GPU with 1 x 360mm and 1 x 420mm Radiators and Vardar Furious Fans
Case
ThermalTake V51
Operating System
Windows 10 Lite
Monitor
Asus PG349Q 34.1 inches 3440 x 1440 pixels @ 120 Hz
Keyboard
Corsair K95 RGB Platinum
Mouse
Asus Spatha Wireless Gaming
Mouse
Ligitech G602 wireless
Mousepad
1000mm x 500mm
Audio
Steelseries Siberia800 wireless Headset
CPU
i7-4770k
Motherboard
Asus Maximus VII Ranger
GPU
Gigabyte NVIDIA GeForce GTX980
RAM
G.SKILL Trident X 16GB 2 x 8GB 2400 Memory F3-2400C10D-16GTX
Hard Drive
Seagate Barracuda 2TB
Optical Drive
LG DVD Rom
Power Supply
PSU Coolermaster V1000W
Cooling
Custom Loop
Case
Case Thermaltake V51 Full Window
Operating System
Windows 7
Monitor
Shimian 2650x1440
Keyboard
Thermaltake Poseidon Z
Mouse
Logitech G602
▲ hide details ▲

Last edited by munternet; 04-09-2020 at 07:39 AM.
munternet is offline  
post #29 of 65 (permalink) Old 04-09-2020, 09:19 AM
New to Overclock.net
 
OLDFATSHEEP's Avatar
 
Join Date: Mar 2020
Posts: 132
Rep: 3 (Unique: 2)
Quote: Originally Posted by munternet View Post
Trying the 1302 BIOS now with Mode 1. A quick test for stability and it looks good at 4600-18-18-18-38-2T. I might have to look over your posts for some ideas
I tried lowering tRFC but although I could lower it it didn't help the Aida scores.



I guess in 4200 1T is fairly high freq for 1T so that's why mode 2 is required to get stable.
Also sometimes if I reboot it stops and I have to push the retry button on a hot boot, but if I shut down and then push the start button it works ok.

Edit: Preliminary testing 4600-17-17-17-36-2T looks stable
I have seen 4400 C17 1T, but the SA was too insane...

4200 1T is still a very great result. It seems like an issue with the POST. You may try to raise the SA boot volt.

IO/SA=1.25/1.35 IMO are still too low My 99K can do 4800C18 MT/AIDA64 with SA=1.65 and I am now running 4700 17-17-34 with SA=1.54. No issue with the POST.

CPU
Intel i9 10900K
Motherboard
Asus Maximus XII APEX
GPU
Geforce RTX 2080 FE
RAM
F4-3600C15D-16GTZ
Hard Drive
970 PRO
Hard Drive
970 EVO PLUS
Power Supply
Asus Thor 850W
Cooling
Corsair H150i pro
Monitor
Dell UP2716D
Keyboard
Razer Huntsman Elite
Mouse
Razer Viper Ultimate Wireless
CPU
i9 9900k
CPU
i7 8086K
Motherboard
Asus Maximus XI GENE
GPU
Geforce RTX 2080 FE
RAM
F4-4133C17D-16GTZR
Hard Drive
970 PRO
Hard Drive
SM961
Power Supply
EVGA 1000W G+
Cooling
Corsair H150i pro
Monitor
NEC PA271W
Audio
GRADO RS2e
▲ hide details ▲
OLDFATSHEEP is offline  
post #30 of 65 (permalink) Old 04-09-2020, 10:48 AM
New to Overclock.net
 
sabishiihito's Avatar
 
Join Date: Apr 2012
Posts: 872
Rep: 67 (Unique: 36)
Do the overclocks need to be 24/7 stable or are bench-only results OK to post?
sabishiihito is offline  
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Overclock.net - An Overclocking Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off