Overclocking 10900k results, bins and discussion - Page 2 - Overclock.net - An Overclocking Community
Forum Jump: 

Overclocking 10900k results, bins and discussion

Reply
 
Thread Tools
post #11 of 186 (permalink) Old 05-21-2020, 06:31 AM
New to Overclock.net
 
newls1's Avatar
 
Join Date: Jun 2007
Location: Atlanta GA
Posts: 1,581
Rep: 39 (Unique: 29)
I did exactly what you said, and restored layout... is it showing now?
Attached Thumbnails
Click image for larger version

Name:	5.1 loaded 1.png
Views:	79
Size:	281.5 KB
ID:	347888  


**Intel System** Asus Z390E Strix / 8700k @ 4.85Ghz / 32GB BDie @ 3200 CL14 / PowerColor 5700XT / eVGA 850w PSU / Sammy 960 EVO m.2 / MX500 250gb games SSD / 49" Samsung UltraWide 144Hz

**Games Only** Asus Maximus Formula XII / i9 10900k @ 5.2GHz / 32gb 4x8GB Patriot Viper DDR4 4400 @ 4000MTs / 2080Ti / Everything watercooled using Dual Loops and many 420mm rads


newls1 is offline  
Sponsored Links
Advertisement
 
post #12 of 186 (permalink) Old 05-21-2020, 06:44 AM - Thread Starter
Facepalm
 
Falkentyne's Avatar
 
Join Date: Dec 2007
Location: Riverside
Posts: 7,333
Rep: 440 (Unique: 306)
Quote: Originally Posted by newls1 View Post
I did exactly what you said, and restored layout... is it showing now?
No.
Try updating your HWinfo to the latest beta version shown on their page.
Also go into the layout in the settings. Do you see "Core #0 VID" and #1 VID and stuff hidden around in there?

[email protected] ghz, RX Vega 64, 32GB DDR4, Gigabyte Aorus Master, Seasonic Platinum 1000W, Corsair 760T
Alt: MSI GT73VR Throttlebook with 7820HK @ 4.7 ghz, GTX 1070 MXM TDP mod to 230W, 32 GB RAM

Quote: Originally Posted by sakete View Post
Well, I want you to know I have an academic degree in speculation.
Falkentyne is online now  
post #13 of 186 (permalink) Old 05-21-2020, 06:53 AM
Linux Lobbyist
 
Join Date: Jan 2018
Posts: 262
Rep: 6 (Unique: 6)
@newls1

There's still plenty to scroll down on the last sub-window it's probably there, and all the windows previous and left of the last one are not the ones where the readout would be, close them.
Dogzilla07 is offline  
Sponsored Links
Advertisement
 
post #14 of 186 (permalink) Old 05-21-2020, 06:57 AM
New to Overclock.net
 
newls1's Avatar
 
Join Date: Jun 2007
Location: Atlanta GA
Posts: 1,581
Rep: 39 (Unique: 29)
Quote: Originally Posted by Falkentyne View Post
No.
Try updating your HWinfo to the latest beta version shown on their page.
Also go into the layout in the settings. Do you see "Core #0 VID" and #1 VID and stuff hidden around in there?
okay, let me go look. THANK YOU for all your patience.

Quote: Originally Posted by Dogzilla07 View Post
@newls1

There's still plenty to scroll down on the last sub-window it's probably there, and all the windows previous and left of the last one are not the ones where the readout would be, close them.
didn't know there was a newer version, ill go do that and the scroll down stuff is useless stuff

**Intel System** Asus Z390E Strix / 8700k @ 4.85Ghz / 32GB BDie @ 3200 CL14 / PowerColor 5700XT / eVGA 850w PSU / Sammy 960 EVO m.2 / MX500 250gb games SSD / 49" Samsung UltraWide 144Hz

**Games Only** Asus Maximus Formula XII / i9 10900k @ 5.2GHz / 32gb 4x8GB Patriot Viper DDR4 4400 @ 4000MTs / 2080Ti / Everything watercooled using Dual Loops and many 420mm rads


newls1 is offline  
post #15 of 186 (permalink) Old 05-21-2020, 07:03 AM
New to Overclock.net
 
newls1's Avatar
 
Join Date: Jun 2007
Location: Atlanta GA
Posts: 1,581
Rep: 39 (Unique: 29)
I don't have that option, I swear!! triple checked...

**Intel System** Asus Z390E Strix / 8700k @ 4.85Ghz / 32GB BDie @ 3200 CL14 / PowerColor 5700XT / eVGA 850w PSU / Sammy 960 EVO m.2 / MX500 250gb games SSD / 49" Samsung UltraWide 144Hz

**Games Only** Asus Maximus Formula XII / i9 10900k @ 5.2GHz / 32gb 4x8GB Patriot Viper DDR4 4400 @ 4000MTs / 2080Ti / Everything watercooled using Dual Loops and many 420mm rads


newls1 is offline  
post #16 of 186 (permalink) Old 05-21-2020, 07:08 AM - Thread Starter
Facepalm
 
Falkentyne's Avatar
 
Join Date: Dec 2007
Location: Riverside
Posts: 7,333
Rep: 440 (Unique: 306)
Quote: Originally Posted by newls1 View Post
I don't have that option, I swear!! triple checked...
Do you have "SVID Support" disabled in your BIOS?

CPU VID should be right above the cpu frequency....it is on mine.

[email protected] ghz, RX Vega 64, 32GB DDR4, Gigabyte Aorus Master, Seasonic Platinum 1000W, Corsair 760T
Alt: MSI GT73VR Throttlebook with 7820HK @ 4.7 ghz, GTX 1070 MXM TDP mod to 230W, 32 GB RAM

Quote: Originally Posted by sakete View Post
Well, I want you to know I have an academic degree in speculation.
Falkentyne is online now  
post #17 of 186 (permalink) Old 05-21-2020, 07:14 AM
New to Overclock.net
 
Kargeras's Avatar
 
Join Date: May 2010
Posts: 63
Rep: 0
Quote: Originally Posted by Falkentyne View Post
Chip 1:
Absolute minimum die-sense load voltages required to pass Prime95 small FFT AVX disabled and Realbench 2.56/AIDA64 "Stress FPU"

How long did you run each of the tests for?

Asking for a friend.

Intel 9900KS + Thermal Grizzly Kryonaut + Kraken X62 AIO @ 2x140mm front push
Aorus Master @ BIOS F11e
G.Skill Ripjaws 4x16GB DDR4 3200 Mhz - [email protected] (F4-3200C14Q-64GVK)
Phanteks Eclipse P600S @ 1x140mm back exhaust + 2x140mm top exhaust + 1x140mm front intake
Kargeras is offline  
post #18 of 186 (permalink) Old 05-21-2020, 07:14 AM
New to Overclock.net
 
newls1's Avatar
 
Join Date: Jun 2007
Location: Atlanta GA
Posts: 1,581
Rep: 39 (Unique: 29)
Quote: Originally Posted by Falkentyne View Post
Do you have "SVID Support" disabled in your BIOS?

CPU VID should be right above the cpu frequency....it is on mine.
SVID is enabled in bios. Only VID options I have are already showing.. Maybe update to this BETA version??

**Intel System** Asus Z390E Strix / 8700k @ 4.85Ghz / 32GB BDie @ 3200 CL14 / PowerColor 5700XT / eVGA 850w PSU / Sammy 960 EVO m.2 / MX500 250gb games SSD / 49" Samsung UltraWide 144Hz

**Games Only** Asus Maximus Formula XII / i9 10900k @ 5.2GHz / 32gb 4x8GB Patriot Viper DDR4 4400 @ 4000MTs / 2080Ti / Everything watercooled using Dual Loops and many 420mm rads


newls1 is offline  
post #19 of 186 (permalink) Old 05-21-2020, 07:18 AM - Thread Starter
Facepalm
 
Falkentyne's Avatar
 
Join Date: Dec 2007
Location: Riverside
Posts: 7,333
Rep: 440 (Unique: 306)
Quote: Originally Posted by Kargeras View Post
How long did you run each of the tests for?

Asking for a friend.
15 minutes to 1 hour.

[email protected] ghz, RX Vega 64, 32GB DDR4, Gigabyte Aorus Master, Seasonic Platinum 1000W, Corsair 760T
Alt: MSI GT73VR Throttlebook with 7820HK @ 4.7 ghz, GTX 1070 MXM TDP mod to 230W, 32 GB RAM

Quote: Originally Posted by sakete View Post
Well, I want you to know I have an academic degree in speculation.
Falkentyne is online now  
post #20 of 186 (permalink) Old 05-21-2020, 07:20 AM - Thread Starter
Facepalm
 
Falkentyne's Avatar
 
Join Date: Dec 2007
Location: Riverside
Posts: 7,333
Rep: 440 (Unique: 306)
Quote: Originally Posted by newls1 View Post
SVID is enabled in bios. Only VID options I have are already showing.. Maybe update to this BETA version??
You didn't update it? It only takes like 20 seconds.
If that doesn't work, in the VF editor in your BIOS, tell me the VID at 5.1 ghz.

[email protected] ghz, RX Vega 64, 32GB DDR4, Gigabyte Aorus Master, Seasonic Platinum 1000W, Corsair 760T
Alt: MSI GT73VR Throttlebook with 7820HK @ 4.7 ghz, GTX 1070 MXM TDP mod to 230W, 32 GB RAM

Quote: Originally Posted by sakete View Post
Well, I want you to know I have an academic degree in speculation.
Falkentyne is online now  
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Overclock.net - An Overclocking Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in



Currently Active Users Viewing This Thread: 4 (2 members and 2 guests)
Falkentyne , jcde7ago
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off