Help ! 9900k issue with unstable OC - Overclock.net - An Overclocking Community
Forum Jump: 

Help ! 9900k issue with unstable OC

Reply
 
Thread Tools
post #1 of 13 (permalink) Old 06-17-2020, 10:39 AM - Thread Starter
New to Overclock.net
 
Elric2a's Avatar
 
Join Date: Jul 2017
Posts: 216
Rep: 0
Help ! 9900k issue with unstable OC

Hi,

I've ran an OCCT small without avx last week and even if temps were high, it passed it during more than 3H.

Today, while playing a game (desperados 3), i've noticed some WHEA errors in HWINFO.

I tried an avx offset and saw that this game was indeed using it but even with avx offset, still errors but ALSO BSOD.

I decided to run the same test I did last week but the small occt freeze my PC and gives different BSOD : Whea uncorrectable error / irq less equal something.

I even tried with higher vcore, 1.28, same thing !

I really don't understand what's happening and i'm VERY frustrated with all that...

I would appreciate the help

thanks

Motherboard: Aorus Master Z390
Processor: i9 9900k - 5Ghz / 1.25vcore
GPU : RTX 2080 TI EVGA FTW3 ULTRA
Ram : 32GB G.SKILL Trident Z RGB / 3466Mhz
PSU: Corsair RMI 850 GOLD
Elric2a is offline  
Sponsored Links
Advertisement
 
post #2 of 13 (permalink) Old 06-18-2020, 12:50 AM - Thread Starter
New to Overclock.net
 
Elric2a's Avatar
 
Join Date: Jul 2017
Posts: 216
Rep: 0
Well maybe I had luck on the 1.26 turbo run

managed to pass prime small no avx with those results, 2h30 run
Attached Thumbnails
Click image for larger version

Name:	Prime 1.33 - 2h20.png
Views:	15
Size:	291.9 KB
ID:	355034  


Motherboard: Aorus Master Z390
Processor: i9 9900k - 5Ghz / 1.25vcore
GPU : RTX 2080 TI EVGA FTW3 ULTRA
Ram : 32GB G.SKILL Trident Z RGB / 3466Mhz
PSU: Corsair RMI 850 GOLD
Watercooling : Corsair H150i Pro RGB / LL 120 RGB
Case : Cooler Master H500M
Elric2a is offline  
post #3 of 13 (permalink) Old 06-18-2020, 02:31 AM
Nvidia Enthusiast
 
philhalo66's Avatar
 
Join Date: Apr 2009
Location: Maine
Posts: 9,936
Rep: 270 (Unique: 211)
Quote: Originally Posted by Elric2a View Post
Well maybe I had luck on the 1.26 turbo run

managed to pass prime small no avx with those results, 2h30 run
what LLC level are you using? I had an Aorus Pro and i found the sweet spot to be LLC set to Turbo. Try Turbo with 1.305V and see what it does. Also if you really wanna see stability try Prime95 with custom set min FFT set to 12 and max FFT set to 12. thats extremely intensive and will surely lead to a BSOD or lockup if its unstable. for AVX i like to loop cinebench R20

gaming rig
(18 items)
CPU
Intel Core i9 9900K 5GHz 1.25V
Motherboard
ASUS Maximus XI Hero
GPU
EVGA RTX 2080 Ti FTW3 Ultra Hybrid
RAM
G.SKILL Ripjaws V DDR4 3600MHz 32GB
Hard Drive
HGST 2TB
Hard Drive
Seagate 2.5 Inch 2TB
Hard Drive
Samsung 860 EVO 1TB
Hard Drive
Intel 660p NVME 512GB
Optical Drive
LG Blu Ray drive
Power Supply
Corsair RM850i 850W
Cooling
EVGA CLC 360MM Corsair LL120
Case
Corsair Graphite 780T White
Operating System
windows 10 Pro
Monitor
MSI OPTIX MAG24C
Monitor
Acer XFA240 bmjdpr
Keyboard
G.SKILL RIPJAWS KM780 MX
Mouse
Razer Deathadder Elite
Audio
Sound Blaster Z
▲ hide details ▲
philhalo66 is offline  
Sponsored Links
Advertisement
 
post #4 of 13 (permalink) Old 06-18-2020, 02:46 AM - Thread Starter
New to Overclock.net
 
Elric2a's Avatar
 
Join Date: Jul 2017
Posts: 216
Rep: 0
I was using llc turbo with 1.26 and it was fine, small occt passed and all but yesterday I had random errors.

I did prime small ftt without avx for almost 3h today :

1.33 on high LLC, passed it (see screenshot above)
1.305 with turbo will be even warmer, i'd rather have lower llc and a bit of vdrop i suppose.

Are those temps and results ok? seems a bit toasty but it seems I can"t do better

Motherboard: Aorus Master Z390
Processor: i9 9900k - 5Ghz / 1.25vcore
GPU : RTX 2080 TI EVGA FTW3 ULTRA
Ram : 32GB G.SKILL Trident Z RGB / 3466Mhz
PSU: Corsair RMI 850 GOLD
Watercooling : Corsair H150i Pro RGB / LL 120 RGB
Case : Cooler Master H500M
Elric2a is offline  
post #5 of 13 (permalink) Old 06-18-2020, 03:24 AM
Nvidia Enthusiast
 
philhalo66's Avatar
 
Join Date: Apr 2009
Location: Maine
Posts: 9,936
Rep: 270 (Unique: 211)
Quote: Originally Posted by Elric2a View Post
I was using llc turbo with 1.26 and it was fine, small occt passed and all but yesterday I had random errors.

I did prime small ftt without avx for almost 3h today :

1.33 on high LLC, passed it (see screenshot above)
1.305 with turbo will be even warmer, i'd rather have lower llc and a bit of vdrop i suppose.

Are those temps and results ok? seems a bit toasty but it seems I can"t do better
those temps are high but it wont cause damage for a short time like an hour or 2. If it's stable now then keep it where it is and see if the instability comes back.

gaming rig
(18 items)
CPU
Intel Core i9 9900K 5GHz 1.25V
Motherboard
ASUS Maximus XI Hero
GPU
EVGA RTX 2080 Ti FTW3 Ultra Hybrid
RAM
G.SKILL Ripjaws V DDR4 3600MHz 32GB
Hard Drive
HGST 2TB
Hard Drive
Seagate 2.5 Inch 2TB
Hard Drive
Samsung 860 EVO 1TB
Hard Drive
Intel 660p NVME 512GB
Optical Drive
LG Blu Ray drive
Power Supply
Corsair RM850i 850W
Cooling
EVGA CLC 360MM Corsair LL120
Case
Corsair Graphite 780T White
Operating System
windows 10 Pro
Monitor
MSI OPTIX MAG24C
Monitor
Acer XFA240 bmjdpr
Keyboard
G.SKILL RIPJAWS KM780 MX
Mouse
Razer Deathadder Elite
Audio
Sound Blaster Z
▲ hide details ▲
philhalo66 is offline  
post #6 of 13 (permalink) Old 06-18-2020, 04:12 AM - Thread Starter
New to Overclock.net
 
Elric2a's Avatar
 
Join Date: Jul 2017
Posts: 216
Rep: 0
Can I try to put an higher cache? i'm on auto right now. Would this give me some extra performance for real life app or not really?

Yeah I don't understand why it's so hot to be honest but It's quite hot in my place

Motherboard: Aorus Master Z390
Processor: i9 9900k - 5Ghz / 1.25vcore
GPU : RTX 2080 TI EVGA FTW3 ULTRA
Ram : 32GB G.SKILL Trident Z RGB / 3466Mhz
PSU: Corsair RMI 850 GOLD
Watercooling : Corsair H150i Pro RGB / LL 120 RGB
Case : Cooler Master H500M
Elric2a is offline  
post #7 of 13 (permalink) Old 06-18-2020, 04:14 AM
Back at it again.
 
Avacado's Avatar
 
Join Date: Jan 2007
Location: Asheville, NC
Posts: 1,585
Rep: 104 (Unique: 79)
Quote: Originally Posted by Elric2a View Post
Can I try to put an higher cache? i'm on auto right now. Would this give me some extra performance for real life app or not really?

Yeah I don't understand why it's so hot to be honest but It's quite hot in my place
Your cooling solution is why it is so hot. 30mm rad. 9900k's run hot as hell. I don't think increasing the cache is going to yield you anything but higher temps than you already have.

23652 Time Spy https://www.3dmark.com/3dm/47932151?
[email protected] Stats https://folding.extremeoverclocking....e.php?u=207393
CPU
i9 9900k @5.1GHz 1.34v
Motherboard
ASUS Prime Z390-A 1504 BIOS
GPU
Evga 2080 Ti Black Gamer +220 Core
GPU
Evga 2080 Ti Black Gamer +150 Core
RAM
4x8GB GSkill TridentZ DDR4 3600
Hard Drive
2 x 1 TB Samsung EVO 970 Raid 0
Power Supply
EVGA 1000w G+
Cooling
EK CPU/GPU/RES
Cooling
2x aCool UT60 RADs
Case
Lian Li O11 Dynamic XL (White)
Operating System
Windows 10
Monitor
Alienware 1900R 34.1" @ 120Hz
Keyboard
Loigitech G910
Mouse
Logitech G700s
▲ hide details ▲


Avacado is offline  
post #8 of 13 (permalink) Old 06-18-2020, 04:28 AM - Thread Starter
New to Overclock.net
 
Elric2a's Avatar
 
Join Date: Jul 2017
Posts: 216
Rep: 0
I'll leave on auto then.

i've ordered a Liquid Freezer 2 - 360. Saw it has great reviews and a thick rad, maybe it will help.

In games my temps seems fine though

Motherboard: Aorus Master Z390
Processor: i9 9900k - 5Ghz / 1.25vcore
GPU : RTX 2080 TI EVGA FTW3 ULTRA
Ram : 32GB G.SKILL Trident Z RGB / 3466Mhz
PSU: Corsair RMI 850 GOLD
Watercooling : Corsair H150i Pro RGB / LL 120 RGB
Case : Cooler Master H500M
Elric2a is offline  
post #9 of 13 (permalink) Old 06-18-2020, 09:31 AM - Thread Starter
New to Overclock.net
 
Elric2a's Avatar
 
Join Date: Jul 2017
Posts: 216
Rep: 0
OK I don't understand.

I've done format and reinstall of windows just because i had tje feeling something was wrong.

I'm running the same test which were crashing again and again yesterday at launch and no issues. Prime small

1.26
Llc turbo

Almost an hour in no problem. Yesterday it wasn't lasting 3 seconds and the only stuff I've installed before having in errors and issues was rgb fusion.



Envoyé de mon SM-G973F en utilisant Tapatalk

Motherboard: Aorus Master Z390
Processor: i9 9900k - 5Ghz / 1.25vcore
GPU : RTX 2080 TI EVGA FTW3 ULTRA
Ram : 32GB G.SKILL Trident Z RGB / 3466Mhz
PSU: Corsair RMI 850 GOLD
Watercooling : Corsair H150i Pro RGB / LL 120 RGB
Case : Cooler Master H500M
Elric2a is offline  
post #10 of 13 (permalink) Old 06-18-2020, 09:34 AM
Back at it again.
 
Avacado's Avatar
 
Join Date: Jan 2007
Location: Asheville, NC
Posts: 1,585
Rep: 104 (Unique: 79)
Quote: Originally Posted by Elric2a View Post
OK I don't understand.

I've done format and reinstall of windows just because i had tje feeling something was wrong.

I'm running the same test which were crashing again and again yesterday at launch and no issues. Prime small

1.26
Llc turbo

Almost an hour in no problem. Yesterday it wasn't lasting 3 seconds and the only stuff I've installed before having in errors and issues was rgb fusion.



Envoyé de mon SM-G973F en utilisant Tapatalk
80c average after a 1 hour burn on a 9900k with a H150i CLC, i'd say you are doing just fine.

23652 Time Spy https://www.3dmark.com/3dm/47932151?
[email protected] Stats https://folding.extremeoverclocking....e.php?u=207393
CPU
i9 9900k @5.1GHz 1.34v
Motherboard
ASUS Prime Z390-A 1504 BIOS
GPU
Evga 2080 Ti Black Gamer +220 Core
GPU
Evga 2080 Ti Black Gamer +150 Core
RAM
4x8GB GSkill TridentZ DDR4 3600
Hard Drive
2 x 1 TB Samsung EVO 970 Raid 0
Power Supply
EVGA 1000w G+
Cooling
EK CPU/GPU/RES
Cooling
2x aCool UT60 RADs
Case
Lian Li O11 Dynamic XL (White)
Operating System
Windows 10
Monitor
Alienware 1900R 34.1" @ 120Hz
Keyboard
Loigitech G910
Mouse
Logitech G700s
▲ hide details ▲


Avacado is offline  
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Overclock.net - An Overclocking Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off