9900K Direct Die - Overclock.net - An Overclocking Community
Forum Jump: 

9900K Direct Die

Reply
 
Thread Tools
post #1 of 25 (permalink) Old 06-27-2020, 10:45 AM - Thread Starter
New to Overclock.net
 
El Media Vida's Avatar
 
Join Date: Feb 2013
Posts: 125
Rep: 1 (Unique: 1)
9900K Direct Die

Hello guys!,
I'm trying to reach +5GHz, but I had TT. I'm tihink using Rockit Cool Direct to Die frame with TG liquid Metal. Currently I have a Supremacy EVO Nickel.
Do you think it will be ok the die with the liquid metal on nickel? And it's necessari change the mounting screws of the block?

Someone can tell me their expriences.
Thanks!
El Media Vida is offline  
Sponsored Links
Advertisement
 
post #2 of 25 (permalink) Old 06-27-2020, 11:05 AM
New to Overclock.net
 
Shawnb99's Avatar
 
Join Date: Dec 2011
Location: In Van Down by the River
Posts: 2,000
Rep: 60 (Unique: 41)
Should be ok. Am currently using Rockit's kit with the Optimus Signature block in Nickle. Hasn't tried with that block so no idea on the mounting screws.

My Baby
(23 items)
CPU
Delidded Direct Die I9 9900K
Motherboard
ASUS Maximus XI Apex
GPU
EVGA FTW3 Hydro Copper GeForce RTX 2080 Ti
RAM
G.SKILL TridentZ Series 16GB DDR4 3600 F4-3600C15D-16GTZ
Hard Drive
2x Samsung 970 EVO Plus 1TB
Hard Drive
Asus Hyper M.2 card
Hard Drive
2 x Intel 660P 2TB
Power Supply
Seasonic PRIME Ultra 1000 Titanium
Cooling
Optimus Signature V2
Cooling
2x Swiftech MCP35X2 with MCP35X2 Heat Sink w/ 2x NB-BlackSilent Pro's
Cooling
2x Hardware Labs Black Ice Nemesis 560GTX w/ 8x Arctic P14 PST PWM's
Cooling
2x Hardware Labs Black Ice Nemesis 480GTX w/ 16x Noctua NF-A12x25 PWM
Cooling
Aquacomputer aqualis XT 450 ml with nano coating
Cooling
9x Noctua NF-S12A PWM
Cooling
Hardware Labs Black Ice Nemesis 360GTS w/ 6 Arctic P12 PST PWM's
Case
Case Labs Magnum TH10A with Pedestal
Monitor
Asus PG278Q
Keyboard
Das Keyboard 5Q
Mouse
Swiftpoint Z
Audio
Light Harmonic Oscar XXI
Audio
Geek Pulse Inifnity DAC/AMP
Audio
Cavalii Audio Liquid Carbon HPA
Other
Aquacomputer Aquaero XT
▲ hide details ▲
Shawnb99 is online now  
post #3 of 25 (permalink) Old 06-27-2020, 11:50 AM - Thread Starter
New to Overclock.net
 
El Media Vida's Avatar
 
Join Date: Feb 2013
Posts: 125
Rep: 1 (Unique: 1)
Quote: Originally Posted by Shawnb99 View Post
Should be ok. Am currently using Rockit's kit with the Optimus Signature block in Nickle. Hasn't tried with that block so no idea on the mounting screws.
Can you share me pics please? How many degrees you dropped?
El Media Vida is offline  
Sponsored Links
Advertisement
 
post #4 of 25 (permalink) Old 06-27-2020, 12:45 PM
New to Overclock.net
 
Martin778's Avatar
 
Join Date: Feb 2012
Location: the Netherlands
Posts: 1,513
Rep: 17 (Unique: 17)
Before you start fiddling with your CPU, it might be worthwile to share your setup and settings with us. Are you 100% sure you're temp. constrained?

Threadripper 3960X @ broken PBO EDC=40 | Aorus TRX40 Xtreme | Enermax Liqtech II 360 TR4 + EK Clear flush + 3x Noctua A12x25 | 4x8GB G.Skill TridentZ Neo 3800C14 @ 3733 CL14-15-15-30 CR1 | EVGA Kingpin 2080Ti @ 2115MHz / 8250MHz + Noctua A12-25 | 4x1TB 970 PRO raid0 | Corsair MP600 2TB | Seasonic Prime Platinum 1300W | In Win D-Frame 2.0 Gold | ASUS PG349Q
Martin778 is offline  
post #5 of 25 (permalink) Old 06-27-2020, 01:47 PM
 
 
MrTOOSHORT's Avatar
 
Join Date: Apr 2009
Location:  Edmonton
Posts: 12,907
Rep: 1528 (Unique: 1055)
Trying to reach 5GHz?, maybe sell that one and go for another.

10900K  •  M12A  •  4000CL19 2x16  •  KPE 2080TI HC  • 34GK950F-B • 905P AIC • 1600T2  •  800D


MrTOOSHORT is online now  
post #6 of 25 (permalink) Old 06-27-2020, 02:12 PM - Thread Starter
New to Overclock.net
 
El Media Vida's Avatar
 
Join Date: Feb 2013
Posts: 125
Rep: 1 (Unique: 1)
Quote: Originally Posted by Martin778 View Post
Before you start fiddling with your CPU, it might be worthwile to share your setup and settings with us. Are you 100% sure you're temp. constrained?
Well I set [email protected] When I ran P95 works does't stop, but temps increase +85, and two cores stoped for TT 99°. The D5 and NF-A12x25PWM worked at full speed, and InWin Sirius loop too.
El Media Vida is offline  
post #7 of 25 (permalink) Old 06-27-2020, 02:29 PM
New to Overclock.net
 
Martin778's Avatar
 
Join Date: Feb 2012
Location: the Netherlands
Posts: 1,513
Rep: 17 (Unique: 17)
Do you really need 1.34V for 5GHz? If you have 85*C and 2 cores at 99*C then there is something wrong with the cooling, thermal paste or very uneven IHS.

Threadripper 3960X @ broken PBO EDC=40 | Aorus TRX40 Xtreme | Enermax Liqtech II 360 TR4 + EK Clear flush + 3x Noctua A12x25 | 4x8GB G.Skill TridentZ Neo 3800C14 @ 3733 CL14-15-15-30 CR1 | EVGA Kingpin 2080Ti @ 2115MHz / 8250MHz + Noctua A12-25 | 4x1TB 970 PRO raid0 | Corsair MP600 2TB | Seasonic Prime Platinum 1300W | In Win D-Frame 2.0 Gold | ASUS PG349Q
Martin778 is offline  
post #8 of 25 (permalink) Old 06-27-2020, 05:25 PM - Thread Starter
New to Overclock.net
 
El Media Vida's Avatar
 
Join Date: Feb 2013
Posts: 125
Rep: 1 (Unique: 1)
Quote: Originally Posted by MrTOOSHORT View Post
Trying to reach 5GHz?, maybe sell that one and go for another.
% on all cores. And do you think it's an option?
El Media Vida is offline  
post #9 of 25 (permalink) Old 06-27-2020, 05:28 PM - Thread Starter
New to Overclock.net
 
El Media Vida's Avatar
 
Join Date: Feb 2013
Posts: 125
Rep: 1 (Unique: 1)
Quote: Originally Posted by Martin778 View Post
Do you really need 1.34V for 5GHz? If you have 85*C and 2 cores at 99*C then there is something wrong with the cooling, thermal paste or very uneven IHS.
Sorry Martin, I'm wrong.
I set again the same values and I get this.

Edit. Do you thing I'm doing something wrong?
Attached Thumbnails
Click image for larger version

Name:	P95-5GHz.jpg
Views:	20
Size:	686.5 KB
ID:	357222  

Click image for larger version

Name:	Temps-5GHz.JPG
Views:	26
Size:	180.7 KB
ID:	357224  

Click image for larger version

Name:	Temps2-5GHz.JPG
Views:	19
Size:	145.7 KB
ID:	357226  

El Media Vida is offline  
post #10 of 25 (permalink) Old 06-27-2020, 05:34 PM
Facepalm
 
Falkentyne's Avatar
 
Join Date: Dec 2007
Location: Riverside
Posts: 7,875
Rep: 456 (Unique: 317)
Quote: Originally Posted by Martin778 View Post
Do you really need 1.34V for 5GHz? If you have 85*C and 2 cores at 99*C then there is something wrong with the cooling, thermal paste or very uneven IHS.
Ever since 9900KS binning, the # of 9900K chips that can reach 5 ghz on less than 1.40v dropped drastically.
The numbers have slowly increased but they're still lower than what they were a year ago. Keep that in mind.
I've seen quite a few 9900k chips that could not do 5 ghz *at all*, below 1.40v set in BIOS (1.35v load).

So don't assume it's his cooling or IHS. And 9900K was quite common for having 15C core temp delta in AVX prime95.

[email protected] ghz, RX Vega 64, 32GB DDR4, Gigabyte Aorus Master, Seasonic Platinum 1000W, Corsair 760T
Alt: MSI GT73VR Throttlebook with 7820HK @ 4.7 ghz, GTX 1070 MXM TDP mod to 230W, 32 GB RAM

Quote: Originally Posted by sakete View Post
Well, I want you to know I have an academic degree in speculation.
Falkentyne is offline  
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Overclock.net - An Overclocking Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off