Cannot get the 10700k to 5GHZ - Overclock.net - An Overclocking Community

Forum Jump: 

Cannot get the 10700k to 5GHZ

 
Thread Tools
post #1 of 10 (permalink) Old 07-13-2020, 02:24 AM - Thread Starter
New to Overclock.net
 
aceridgey's Avatar
 
Join Date: Sep 2012
Posts: 22
Rep: 0
Cannot get the 10700k to 5GHZ

Hi all,

Hope someone can share some light.

I am currently sitting with Asus Z490-E, 32gb RAM, NZXT Kraken X61

BIOS
XMP II
All clocks to 49
Manual voltage 1.31
LLC Level 4
(I have 2 m.2 drives, so there is a pci setting in there, maybe relevant, probably not)


Firstly, my concern started with this information in the bios - https://imgur.com/eDLkD4Q

I have not been able to clock to 5ghz and pass 15minutes on realbench without putting the manual voltage in the BIOS to 1.375+. I stopped when temps were going to 92C. I was able to pass cinebench and 20 mins of AIDA64, just not realbench.

I have now passed 15 minutes of Realbench at 4.9ghz with the following results.

If I let the voltages go to auto, i saw some go to 1.5-1.6.

Any help would be greatly appreciated, thank you.
Attached Thumbnails
Click image for larger version

Name:	4.9GHZ RESULTS.PNG
Views:	70
Size:	270.5 KB
ID:	360136  

aceridgey is offline  
Sponsored Links
Advertisement
 
post #2 of 10 (permalink) Old 07-13-2020, 02:29 AM
The last VRM burner
 
Join Date: Mar 2018
Posts: 2,488
Rep: 47 (Unique: 27)
Try increasing system agent and vccio a bit, with 32GB of RAM it might be tough for cache and controller.

PC for all
(23 items)
CPU
i7 5775c @4.2GHz/3.8GHz
Motherboard
MSI Z97 MPower
GPU
Iris Pro 6200 1300MHz
RAM
F3-2400C11D-16GAB Samsung Rev. Q
Hard Drive
Corsair MP510
Hard Drive
Samsung Evo 860
Power Supply
Seasonic Focus Plus 750W
Cooling
Artcic Liquid Freezer II 360mm
Cooling
Front Arctic P14 PWM PST x2
Cooling
Top Arctic P14 x2
Cooling
Back Arctic P12
Case
LianLi 330X
Operating System
Windows 10 64-bit Pro
Monitor
Samsung C24FG73FQUX
Monitor
Benq GL2250 80Hz
Keyboard
Corsair Strafe Red Silent + 1.6x6mm o-rings
Mouse
SteelSeries Rival 600
Mouse
Tiger Gaming Arc teflon mouse feet
Mousepad
Artisan FX Raiden
Audio
Audio in Motion SC808 + MUSES8820 + 2x 2xLME49990
Audio
AKG M220
Other
NZXT Hue+
Other
Mayflash F300 Arcade Stick
▲ hide details ▲
BroadPwns is online now  
post #3 of 10 (permalink) Old 07-13-2020, 04:38 AM
Not New to Overclock.net
 
cstkl1's Avatar
 
Join Date: Apr 2013
Posts: 3,111
Rep: 83 (Unique: 62)
Quote: Originally Posted by aceridgey View Post
Hi all,

Hope someone can share some light.

I am currently sitting with Asus Z490-E, 32gb RAM, NZXT Kraken X61

BIOS
XMP II
All clocks to 49
Manual voltage 1.31
LLC Level 4
(I have 2 m.2 drives, so there is a pci setting in there, maybe relevant, probably not)


Firstly, my concern started with this information in the bios - https://imgur.com/eDLkD4Q

I have not been able to clock to 5ghz and pass 15minutes on realbench without putting the manual voltage in the BIOS to 1.375+. I stopped when temps were going to 92C. I was able to pass cinebench and 20 mins of AIDA64, just not realbench.

I have now passed 15 minutes of Realbench at 4.9ghz with the following results.

If I let the voltages go to auto, i saw some go to 1.5-1.6.

Any help would be greatly appreciated, thank you.
if thats the screenshot you kindda lucked out

if u have a spare thumbdrive. format to fat32
plug in

at v/f in bios press F12 .. screenshot

windows edit the file via paint and save in png
use imgbox or just attached the file here.

but if u wanna try
i think better you try [email protected] set L4
4.9.. i need the v/f.. maybe arnd 1.47-1.49v L4
vccio/vcssa aint the problem for you atm

also you may wanna go either v/f overclocking or using L5..

Last edited by cstkl1; 07-13-2020 at 04:43 AM.
cstkl1 is offline  
Sponsored Links
Advertisement
 
post #4 of 10 (permalink) Old 07-13-2020, 05:13 AM
New to Overclock.net
 
OmegaRED.'s Avatar
 
Join Date: Jul 2010
Location: Ottawa, Canada
Posts: 216
Rep: 6 (Unique: 6)
I have same setup and struggled with manual OCs even though I know what stable vcore to use it will crash if I set that. These guys are probably wiser than me but I know there's hardly any 10700K overclocking info out there due to shortages so this can't hurt. I'll tell you what process I did to get stable 5.0ghz all core. Running Chromax D15 for cooling.

1. Update to latest bios if not done already. Check to see waterblock has good contact with good paste. First use AI OC for few days let it train your cooler and find optimal voltages. I found it took a solid week before it was getting to 5.1ghz all core. Sometimes it would spaz out and go 5.2 with high temps so I switched to semi auto settings...

2. Set 50 all core ratio. Turn off AI fan. Not aggressive enough IMO. I went for LLC 6 and current 150% with extreme vrm. Everything else auto. I find it wont push past 1.350 even with high current setting. Extreme stress tests around 80C for me, gaming around 60-70C. My ram maxes out at 4266 (Viper Steel 4400). I fail OCCT and Aida64 within minutes but can pass 8 hours of Realbench and Prime95 so no idea whats going on there.

However if I do a 51 ratio it'll skyrocket to 1.40-1.45 in AI Suite and temps can hit up to 100C during stress tests. I've tried to do manual OCs and nothing but problems usually crashes immediately if I try and sort of manual settings so I've stuck with mostly auto and it's stable. I'm kinda surprised it's so heavy on the voltage for you.

Here's what my settings look like. Hope it helps.
Attached Thumbnails
Click image for larger version

Name:	Clipboard01.jpg
Views:	54
Size:	481.3 KB
ID:	360142  

Click image for larger version

Name:	Clipboard02.jpg
Views:	29
Size:	455.6 KB
ID:	360144  



Last edited by OmegaRED.; 07-13-2020 at 05:32 AM.
OmegaRED. is offline  
post #5 of 10 (permalink) Old 07-13-2020, 05:56 AM
Not New to Overclock.net
 
cstkl1's Avatar
 
Join Date: Apr 2013
Posts: 3,111
Rep: 83 (Unique: 62)
Quote: Originally Posted by OmegaRED. View Post
I have same setup and struggled with manual OCs even though I know what stable vcore to use it will crash if I set that. These guys are probably wiser than me but I know there's hardly any 10700K overclocking info out there due to shortages so this can't hurt. I'll tell you what process I did to get stable 5.0ghz all core. Running Chromax D15 for cooling.

1. Update to latest bios if not done already. Check to see waterblock has good contact with good paste. First use AI OC for few days let it train your cooler and find optimal voltages. I found it took a solid week before it was getting to 5.1ghz all core. Sometimes it would spaz out and go 5.2 with high temps so I switched to semi auto settings...

2. Set 50 all core ratio. Turn off AI fan. Not aggressive enough IMO. I went for LLC 6 and current 150% with extreme vrm. Everything else auto. I find it wont push past 1.350 even with high current setting. Extreme stress tests around 80C for me, gaming around 60-70C. My ram maxes out at 4266 (Viper Steel 4400). I fail OCCT and Aida64 within minutes but can pass 8 hours of Realbench and Prime95 so no idea whats going on there.

However if I do a 51 ratio it'll skyrocket to 1.40-1.45 in AI Suite and temps can hit up to 100C during stress tests. I've tried to do manual OCs and nothing but problems usually crashes immediately if I try and sort of manual settings so I've stuck with mostly auto and it's stable. I'm kinda surprised it's so heavy on the voltage for you.

Here's what my settings look like. Hope it helps.
On asus bios. Check v/f. That [email protected] .. you will need arnd that voltage @L5. load voltage scales pretty evenly from 4.8 to 5.1.. arnd 0.04v every multiplier. So tweak with this info.

That not representative of the load voltage btw.

If you are fine on rb and can game for hours. You are good. Dont worry about stress test freaks like myself etc.
The more you game. The more money worth from your outlay.
cstkl1 is offline  
post #6 of 10 (permalink) Old 07-15-2020, 12:20 PM - Thread Starter
New to Overclock.net
 
aceridgey's Avatar
 
Join Date: Sep 2012
Posts: 22
Rep: 0
Thanks for your responses guys, I am back at defaults for now as I am still a bit miffed why I can't get 5ghz with AIO watercooler.


Quote: Originally Posted by OmegaRED. View Post
I have same setup and struggled with manual OCs even though I know what stable vcore to use it will crash if I set that. These guys are probably wiser than me but I know there's hardly any 10700K overclocking info out there due to shortages so this can't hurt. I'll tell you what process I did to get stable 5.0ghz all core. Running Chromax D15 for cooling.

1. Update to latest bios if not done already. Check to see waterblock has good contact with good paste. First use AI OC for few days let it train your cooler and find optimal voltages. I found it took a solid week before it was getting to 5.1ghz all core. Sometimes it would spaz out and go 5.2 with high temps so I switched to semi auto settings...

2. Set 50 all core ratio. Turn off AI fan. Not aggressive enough IMO. I went for LLC 6 and current 150% with extreme vrm. Everything else auto. I find it wont push past 1.350 even with high current setting. Extreme stress tests around 80C for me, gaming around 60-70C. My ram maxes out at 4266 (Viper Steel 4400). I fail OCCT and Aida64 within minutes but can pass 8 hours of Realbench and Prime95 so no idea whats going on there.

However if I do a 51 ratio it'll skyrocket to 1.40-1.45 in AI Suite and temps can hit up to 100C during stress tests. I've tried to do manual OCs and nothing but problems usually crashes immediately if I try and sort of manual settings so I've stuck with mostly auto and it's stable. I'm kinda surprised it's so heavy on the voltage for you.

Here's what my settings look like. Hope it helps.
Does the AI suite work for overclocking? I've always thought that tools such as this always over volt leading to high temperatures?
aceridgey is offline  
post #7 of 10 (permalink) Old 07-15-2020, 01:03 PM
New to Overclock.net
 
0451's Avatar
 
Join Date: Nov 2016
Location: Los Angeles
Posts: 1,224
Rep: 45 (Unique: 40)
If you are still within the exchange window, I would exchange that CPU for another 10700k. Don't even bother with software overclockling.

Smallblock Power
(10 items)
CPU
Core i7 10700K
Motherboard
MSI Z490 Unify
GPU
2080ti K|NGP|N
RAM
Patriot Viper Steel 4400
Hard Drive
Samsung 960 Pro
Power Supply
EVGA 1200 P2
Cooling
5 Radiators
Cooling
2 Pumps
Case
Phanteks Enthoo Evolv ATX TG
Monitor
Samsung CF791 34"
▲ hide details ▲
0451 is offline  
post #8 of 10 (permalink) Old 07-15-2020, 02:22 PM - Thread Starter
New to Overclock.net
 
aceridgey's Avatar
 
Join Date: Sep 2012
Posts: 22
Rep: 0
Quote: Originally Posted by 0451 View Post
If you are still within the exchange window, I would exchange that CPU for another 10700k. Don't even bother with software overclockling.
Maybe,

The thing is, I am not 100% where the point of failure is,

Whether it is my case cooling (H440), my kraken X61.

I may be able to fit a new AIO cooler and my issues may be solved? I am not sure.
aceridgey is offline  
post #9 of 10 (permalink) Old 07-15-2020, 02:33 PM
New to Overclock.net
 
0451's Avatar
 
Join Date: Nov 2016
Location: Los Angeles
Posts: 1,224
Rep: 45 (Unique: 40)
Quote: Originally Posted by aceridgey View Post
Quote: Originally Posted by 0451 View Post
If you are still within the exchange window, I would exchange that CPU for another 10700k. Don't even bother with software overclockling.
Maybe,

The thing is, I am not 100% where the point of failure is,

Whether it is my case cooling (H440), my kraken X61.

I may be able to fit a new AIO cooler and my issues may be solved? I am not sure.
If the Kraken is a 280mm cooler then that’s not the issue. Did you use a thermal pad or thermal paste?

4.9 is too low of an all core OC for that CPU, especially on Realbench which is a very easy stress test. Try running Prime95 small fft and leave AVX on. If you are not stable at 5.1 or higher I would exchange the CPU. You can also try another motherboard. The MSI Unify is the same price as your board, $300, and has 16 power stages versus the 12 on your board.

Smallblock Power
(10 items)
CPU
Core i7 10700K
Motherboard
MSI Z490 Unify
GPU
2080ti K|NGP|N
RAM
Patriot Viper Steel 4400
Hard Drive
Samsung 960 Pro
Power Supply
EVGA 1200 P2
Cooling
5 Radiators
Cooling
2 Pumps
Case
Phanteks Enthoo Evolv ATX TG
Monitor
Samsung CF791 34"
▲ hide details ▲
0451 is offline  
post #10 of 10 (permalink) Old 07-16-2020, 06:35 AM
New to Overclock.net
 
Join Date: Jun 2020
Posts: 8
Rep: 0
Quote: Originally Posted by aceridgey View Post
Maybe,

The thing is, I am not 100% where the point of failure is,

Whether it is my case cooling (H440), my kraken X61.

I may be able to fit a new AIO cooler and my issues may be solved? I am not sure.
I spent about a week or so tweaking my Gigabyte board and i7-10700K. I'm currently running 5.0ghz on all cores with a "fixed" 1.285v. I manually adjusted the Turbo Cores to 50, I didn't change the multiplier on the main settings (if it matters). Ring ratio set to 46, AVX offset to 1, with "High" LLC (different nomenclature between Asus and Gigabyte). Everything else untouched.

Those are my working settings now. I was successful after an hour of Prime95 (26.6) blended tests as well as encoding a 1080p H.264/MP4 file on Handbrake. Haven't done CineBench yet. My HWInfo results are on the following thread that I posted when I needed some help to brainstorm -- see post #14. https://www.overclock.net/forum/5-in...d-temps-2.html

I'm only running a dual fan Hyper 212 EVO Black RGB, so I'm pushing the limits as it is. Like you, I have 32gb RAM (4 sticks of 8gb; Corsair 3000/C15).

I don't know if this will help or not... always good to compare hardware monitor results though.

Last edited by ezsdfl; 07-16-2020 at 06:41 AM.
ezsdfl is offline  
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Overclock.net - An Overclocking Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off