10900k frequency and voltage not dropping when idle - Overclock.net - An Overclocking Community

Forum Jump: 

10900k frequency and voltage not dropping when idle

 
Thread Tools
post #1 of 3 (permalink) Old 07-25-2020, 07:15 PM - Thread Starter
New to Overclock.net
 
naved777's Avatar
 
Join Date: Feb 2011
Location: Abu Dhabi-UAE
Posts: 1,133
Rep: 36 (Unique: 36)
10900k frequency and voltage not dropping when idle

Hi all,

I have trying to figure this out but cant seem to solve it. I am using a biostar z490 gta evo board. Not a popular or a good board to begin with. Now what feature should i turn on or disable so that the in idle it doesn't run with static voltage and frequency. I have overclocked using adaptive voltage with offset of +50 and LLC set to level 1.

Thanks in advance !
naved777 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 07-26-2020, 10:29 AM
New to Overclock.net
 
Join Date: Apr 2020
Posts: 8
Rep: 0
Make sure that your computer is not in "performance mode" in the power options. That will cause you to stay at max frequency. Depending on what LLC you used, you may actually experience higher voltages at idle than when under load. That is normal and is a feature to prevent transient voltages.
Haxasaurus is offline  
post #3 of 3 (permalink) Old 07-26-2020, 10:49 AM
Not a Linux Lobbyist
 
Sedril's Avatar
 
Join Date: Feb 2011
Location: Buena Park, CA
Posts: 121
Rep: 2 (Unique: 2)
One thing that got me a while back on this very issue was on my cache OC, I had set min and max to 48.... Everything else was set to let the voltage and freq drop at idle... Once I set the minimum cache to Auto it worked as intended...

Make sure speedstep and speedshift are enabled, and like mentioned, make sure you are on balanced, or that your minimum / maximum cpu control are 0 and 100... I keep a shortcut handy for when I don't want it to drop, I just swap to high performance quickly...

Let us know some of your other settings if you haven't figured it out yet...

Apex
(14 items)
CPU
i9 9900k
Motherboard
ASUS ROG Maximus XI Apex
GPU
EVGA RTX 2080 Super FTW3 HydroCopper
RAM
G.Skill TridentZ DDR4 16gb 4133
Hard Drive
Samsung 970 Pro m.2 512GB
Hard Drive
Samsung M.2 960 Evo 1tb
Hard Drive
Western Digital Black
Power Supply
EVGA 1200 P2
Cooling
Custom water
Case
Thermaltake Core X9
Operating System
Windows 10 Pro X64
Monitor
LG 27" Ultra HD 4k
Keyboard
Microsoft Natural Ergonomic
Mouse
Logitech G900
▲ hide details ▲
Sedril is offline  
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Overclock.net - An Overclocking Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off