~ Official i7 950 Overclockers Club ~ (Read First Post) - Page 286 - Overclock.net - An Overclocking Community

Forum Jump: 

~ Official i7 950 Overclockers Club ~ (Read First Post)

Reply
 
Thread Tools
post #2851 of 2869 (permalink) Old 05-18-2017, 05:29 AM
New to Overclock.net
 
Camo5's Avatar
 
Join Date: May 2017
Posts: 10
Rep: 0
Hmm, I just clicked submit instead of trying to revalidate...

In other news, i'm adjusting the Bclock right now and i've already gotten to 180!

I had to raise the qpi twice from 1.215 to 1.255 because it did some wierd double startup thing for two attempts, but bios is showing the voltage isn't increasing when I increase the setting?

https://valid.x86.fr/vau011

Camo5 is offline  
Sponsored Links
Advertisement
 
post #2852 of 2869 (permalink) Old 05-18-2017, 06:12 AM - Thread Starter
Lister
 
alancsalt's Avatar
 
Join Date: Oct 2009
Location: Great Southern Underland
Posts: 13,212
Rep: 303 (Unique: 187)
Quote:
Originally Posted by Camo5 View Post

Hmm, I just clicked submit instead of trying to revalidate...

In other news, i'm adjusting the Bclock right now and i've already gotten to 180!

I had to raise the qpi twice from 1.215 to 1.255 because it did some wierd double startup thing for two attempts, but bios is showing the voltage isn't increasing when I increase the setting?

https://valid.x86.fr/vau011
72
LL
thumb.gif
alancsalt is offline  
post #2853 of 2869 (permalink) Old 05-20-2017, 12:04 AM
New to Overclock.net
 
Camo5's Avatar
 
Join Date: May 2017
Posts: 10
Rep: 0
I have an update!!

https://valid.x86.fr/r3mtgh

Managed 4073.5mhz clock using a multiplier of 21x and a bclock of 194. Vcore is set to 1.31875v (cpuid shows 1.296 Vcore) and QPI/VTT = 1.295V. I have HT on and dynamic Vcore +.05
I tried 23x but even at 1.4v it wouldn't boot, so I bumped to 21x and am dialing down the Vcore. What's a respectable voltage for these clocks?
DDR is set at 1.66v (1.63v)

Intel burnin says I have a speed of 45 Gflops and a time of 170 seconds on very high load with chrome running....stock was 27 and almost 500!! biggrin.gif

Temps are poking around 65C, on a corsair H80 with a stock fan in pull on medium (I have a 2150 gentle typhoon on the way...)

Question: should I leave Uncore and ram where they are? (6x and 16x, respectively)

Camo5 is offline  
Sponsored Links
Advertisement
 
post #2854 of 2869 (permalink) Old 05-20-2017, 05:10 AM - Thread Starter
Lister
 
alancsalt's Avatar
 
Join Date: Oct 2009
Location: Great Southern Underland
Posts: 13,212
Rep: 303 (Unique: 187)
Quote:
Originally Posted by Camo5 View Post

I have an update!!

https://valid.x86.fr/r3mtgh

Managed 4073.5mhz clock using a multiplier of 21x and a bclock of 194. Vcore is set to 1.31875v (cpuid shows 1.296 Vcore) and QPI/VTT = 1.295V. I have HT on and dynamic Vcore +.05
I tried 23x but even at 1.4v it wouldn't boot, so I bumped to 21x and am dialing down the Vcore. What's a respectable voltage for these clocks?
DDR is set at 1.66v (1.63v)

Intel burnin says I have a speed of 45 Gflops and a time of 170 seconds on very high load with chrome running....stock was 27 and almost 500!! biggrin.gif

Temps are poking around 65C, on a corsair H80 with a stock fan in pull on medium (I have a 2150 gentle typhoon on the way...)

Question: should I leave Uncore and ram where they are? (6x and 16x, respectively)
LL
thumb.gif
alancsalt is offline  
post #2855 of 2869 (permalink) Old 07-14-2017, 10:31 AM
New to Overclock.net
 
sofaMonster's Avatar
 
Join Date: May 2013
Posts: 4
Rep: 0
Late to the party, but I finally OC'ed my old rig instead of buying new smile.gif

Had no idea on how OC'ing worked or how to do it, but I think I managed OK.
https://valid.x86.fr/cs1vjy

This seems stable, but a question regarding some of these validations. I could boot and run stuff at lower VCore, but would that be "accepted"? I mean, it looks kind of better?

I ran OCCT Linpack test for an hour with temps around 65-70c; normal temps or bad?

Some settings:
Multiplier x23
Vcore 1,31875
QPI/VTT 1,225
SPD x8
Uncore x16
DRAM 1,64
IOH Core 1,14
LLC Enabled
EIST Enabled
Hyperthread Enabled
sofaMonster is offline  
post #2856 of 2869 (permalink) Old 07-14-2017, 10:45 AM - Thread Starter
Lister
 
alancsalt's Avatar
 
Join Date: Oct 2009
Location: Great Southern Underland
Posts: 13,212
Rep: 303 (Unique: 187)
Quote:
Originally Posted by sofaMonster View Post

Late to the party, but I finally OC'ed my old rig instead of buying new smile.gif

Had no idea on how OC'ing worked or how to do it, but I think I managed OK.
https://valid.x86.fr/cs1vjy

This seems stable, but a question regarding some of these validations. I could boot and run stuff at lower VCore, but would that be "accepted"? I mean, it looks kind of better?

I ran OCCT Linpack test for an hour with temps around 65-70c; normal temps or bad?

Some settings:
Multiplier x23
Vcore 1,31875
QPI/VTT 1,225
SPD x8
Uncore x16
DRAM 1,64
IOH Core 1,14
LLC Enabled
EIST Enabled
Hyperthread Enabled
72
LL
thumb.gif

It's been a while since I overclocked one of these, but the usual aim for a stable OC is to find the lowest voltage you can run at without crashes. If you get to the point where you crash, usually, raise vcore 2 increments and test again...
alancsalt is offline  
post #2857 of 2869 (permalink) Old 07-14-2017, 10:57 AM
New to Overclock.net
 
sofaMonster's Avatar
 
Join Date: May 2013
Posts: 4
Rep: 0
The system seems stable with 1,31875 whereas with 1,3125 it would give a warning in OCCT.
It didn't crash per se, but I figured it was not good to get an error. So I bumped the Vcore 1 up and haven't had issues so far smile.gif
sofaMonster is offline  
post #2858 of 2869 (permalink) Old 07-18-2017, 10:58 AM
335is
 
NoGuru's Avatar
 
Join Date: Jan 2009
Location: Oakland Co, MI
Posts: 10,921
Rep: 769 (Unique: 312)
NoGuru is offline  
post #2859 of 2869 (permalink) Old 07-18-2017, 04:26 PM - Thread Starter
alancsalt is offline  
post #2860 of 2869 (permalink) Old 09-08-2017, 07:08 PM
New to Overclock.net
 
IceNoise's Avatar
 
Join Date: Aug 2017
Posts: 1
Rep: 0
Hello to you all!
I have been reading these forums for years it seems, So much amazing information, thank you!
I finally managed to post and validate at 4.5Ghz!



pf2d9y-6.png
IceNoise is offline  
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Overclock.net - An Overclocking Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off