***Sandy Bridge Overclocking Guide [OCN Members Only]. - Page 5 - Overclock.net - An Overclocking Community
Forum Jump: 

***Sandy Bridge Overclocking Guide [OCN Members Only].

Reply
 
Thread Tools
post #41 of 49 (permalink) Old 01-20-2011, 07:15 AM
New to Overclock.net
 
LethalRise750's Avatar
 
Join Date: Dec 2008
Location: Ohio
Posts: 3,617
Rep: 228 (Unique: 207)
Yeah the max I've had mine is 107, anything beyond seemed to cause boot issues into windows as soon as the Nvidia drivers initialized lol
LethalRise750 is offline  
Sponsored Links
Advertisement
 
post #42 of 49 (permalink) Old 01-21-2011, 10:00 PM - Thread Starter
New to Overclock.net
 
Sin0822's Avatar
 
Join Date: Sep 2010
Location: McLean, Virginia
Posts: 13,266
Rep: 2037 (Unique: 1171)
sorry guys full wripe up was already posted in my sig under the first link!!!

but yea don't mess with BLCK, and don't bother with tmonitor, it turns out its a POS lol, it always says the cpu is a 16x at idle, even on my i7 930 without powersaving features. While every other program even realtemp shows correct multi including cpu-z tomin is wrong.

Sin0822 is offline  
post #43 of 49 (permalink) Old 05-05-2011, 08:19 PM
New to Overclock.net
 
Join Date: Apr 2010
Posts: 661
Rep: 19 (Unique: 16)
im trying to follow this guide to overclock my cpu to 4.5ghz. im looking for this 1 ratio setting the OP mentions. Default turbo ratios are 37 36 35 and 34

edit: nvm, i think i figured it out. so, do we only go to step 2 if we want to go higher than 4.8?

king.gifSeaSonic X Series Owners Clubking.gif
grassh0ppa is offline  
Sponsored Links
Advertisement
 
post #44 of 49 (permalink) Old 06-12-2011, 01:18 PM
New to Overclock.net
 
nene's Avatar
 
Join Date: Jun 2011
Posts: 1
Rep: 0
Nice post,

I have always done little bits of overclocking. Now I have my new hardware I will try to become an enthusiast from a novice smile.gif

Keep up the great posts!

nene is offline  
post #45 of 49 (permalink) Old 06-12-2011, 01:29 PM
New to Overclock.net
 
spinejam's Avatar
 
Join Date: Jan 2010
Location: Lumberton, NC USA
Posts: 1,238
Rep: 69 (Unique: 62)
nice write-up OP! -- subbed smile.gif



spinejam is offline  
post #46 of 49 (permalink) Old 10-08-2011, 02:55 PM
New to Overclock.net
 
13x025's Avatar
 
Join Date: Oct 2011
Posts: 1
Rep: 0
My first post...
My first try in OC...
My first 2600K and it is OC'd 4.5GHz... just by reading this thread!
Thanks Sin0822...! :-D

13x025 is offline  
post #47 of 49 (permalink) Old 05-04-2012, 01:26 PM
New to Overclock.net
 
ASUSfreak's Avatar
 
Join Date: Nov 2008
Location: Belgium
Posts: 2,530
Rep: 135 (Unique: 106)
hehe a little late redface.gif but subbed!!!

ASUS Hero XI + Intel i9 9900K + ASUS Ryujin 360 + Corsair 32GB 3200MHz + ASUS 2080Ti + Samsung 970 nvme 500GB + 3x Crucial MX500 2TB (For Games Only ) + ASUS Thor 1200W + Be Quiet! Dark Base Pro 900 v2 + ASUS XG35VQ + ISP 1Gb down/40Mb up


ASUSfreak is offline  
post #48 of 49 (permalink) Old 09-17-2012, 08:09 AM
New to Overclock.net
 
josgba2002's Avatar
 
Join Date: Sep 2012
Posts: 8
Rep: 0
Thank you for this guide. It help me a lot.
josgba2002 is offline  
post #49 of 49 (permalink) Old 06-26-2013, 09:21 PM
New to Overclock.net
 
ProjectZero's Avatar
 
Join Date: Jun 2013
Location: Sydney, Australia
Posts: 247
Rep: 4 (Unique: 2)
Hi guys,

Sorry for digging up an old thread, but I kind of need help with stablising my OC... My rig is my sig rig but with 2 x GTX 780 (will install soon).

Summary
2700k
ASUS P8Z77-V
8G G.Skill (rated for 2133 at 1.5-1.6v)

So the BIOS settings are rather standard

x46
c3 and c6 disabled
bclk spread spectrum disabled
LLC at High (atm)
Offset +0.010
PLL auto (atm)
VCCSA/ VCCIO +0.05 (these two are linked for my board... damn Z77)

I can get my rig stable for 3hrs on Prime95 using a shorter version of the test. I.E. using 7G of mem and pass time is 1min. However, as soon as i chuck it onto the long test (same mem but 15min pass time), i get a BSOD 0x124 at ~10mins.

The VCCSA/VCCIO is the most stable one i have tested thus far, i have gone as far as +0.175. Anyone have any suggestion as to what i should try next?

Any help is apreciated!

Thanks in advance.

P.S. At the time of this post i'm not at home so i'm unable to provide further details until i get home.

-=]░▒▓███ [Official] NVIDIA GTX 780 Owner's Club ███▓▒░[=-

Canon 7D | Canon 15-85mm f/3.5-5.6 IS USM | Canon Speedlite 600EX | Manfrotto 055CXPRO4 | Manfrotto MH054MO-Q2
ProjectZero is offline  
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Overclock.net - An Overclocking Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off