Core 17 'advanced' WU - Page 108 - Overclock.net - An Overclocking Community

Forum Jump: 

Core 17 'advanced' WU

Reply
 
Thread Tools
post #1071 of 1527 (permalink) Old 06-06-2013, 11:36 PM
New to Overclock.net
 
snipekill2445's Avatar
 
Join Date: Feb 2012
Location: New Zealand
Posts: 3,960
Rep: 133 (Unique: 97)
I just got a call, and I'm getting more work.

WATERLOOP! Here I come!

Can't wait to get this thang overclocked!



snipekill2445 is offline  
Sponsored Links
Advertisement
 
post #1072 of 1527 (permalink) Old 06-07-2013, 12:42 PM
New to Overclock.net
 
[CyGnus]'s Avatar
 
Join Date: Oct 2009
Location: Lisboa,Portugal
Posts: 7,418
Rep: 211 (Unique: 168)
I am getting 127/129K PPD on these P8900 7970 @ 1200/1600 with 13.6b



[CyGnus] is offline  
post #1073 of 1527 (permalink) Old 06-07-2013, 03:56 PM
New to Overclock.net
 
labnjab's Avatar
 
Join Date: Jul 2012
Location: nh
Posts: 1,763
Rep: 23 (Unique: 21)
We have some cooler weather this weekend due to the tropical storm, so I decided to fire my gpus up again until it gets hot again. All 3 cards picked up 8900.

My 670 Ftw loves it and is getting almost 75k ppd, but i'm getting mixed results from my 2 570 classifieds in my main rig. Both classified are clocked the same and both have a cpu core free each, but one card is getting much less ppd. One is at 37k ppd but the other is only at 26k ppd. Any idea as to what would cause this point spread between the 2 cards?


labnjab is offline  
Sponsored Links
Advertisement
 
post #1074 of 1527 (permalink) Old 06-07-2013, 03:58 PM
New to Overclock.net
 
anubis1127's Avatar
 
Join Date: Sep 2010
Location: Maryland
Posts: 9,895
Rep: 149 (Unique: 125)
Quote:
Originally Posted by labnjab View Post

We have some cooler weather this weekend due to the tropical storm, so I decided to fire my gpus up again until it gets hot again. All 3 cards picked up 8900.

My 670 Ftw loves it and is getting almost 75k ppd, but i'm getting mixed results from my 2 570 classifieds in my main rig. Both classified are clocked the same and both have a cpu core free each, but one card is getting much less ppd. One is at 37k ppd but the other is only at 26k ppd. Any idea as to what would cause this point spread between the 2 cards?

Possibly different Run, Clone, Gen on same WU could have varying results.  Not sure though.




anubis1127 is offline  
post #1075 of 1527 (permalink) Old 06-07-2013, 10:35 PM
New to Overclock.net
 
Agent_kenshin's Avatar
 
Join Date: Oct 2010
Posts: 541
Rep: 34 (Unique: 28)
Quote:
Originally Posted by labnjab View Post

My 670 Ftw loves it and is getting almost 75k ppd, but i'm getting mixed results from my 2 570 classifieds in my main rig. Both classified are clocked the same and both have a cpu core free each, but one card is getting much less ppd. One is at 37k ppd but the other is only at 26k ppd. Any idea as to what would cause this point spread between the 2 cards?

Got my first 8900 last week and I have been having issues just getting it going on my 570 GTX which runs at 920 for folding. It would not even start and errors would return back as a bad core after about 30 minutes. I was having this problem even when i returned my card to stock clocks and went as far as deleting the core and having the client re download it, nothing worked . I gave up on it and returned back to my console client which gives core 15's and all is well.

Today I decided to give these core 17's another try hoping that I would get those wonderful 7663's which were giving me around 45-48K but guess what, another 8900 mad.gif This time they got going (took awhile) and the first 2 got to 1% then failed with "bad core" This time i scaled my clocks to 860 and it took about 20 minutes for it to get to 1% but I checked on it a couple hours later the TPF was at 7:48. As i am posting it is at 96% complete now and i looked in the log for any errors and there has been a couple of bad states detected through out the run.

I would like to hear what other Fermi users are experiencing with this WU. I think that 8900 seems to be unstable on Fermi compared to the 7660/7663. My GPU tends to bounce between 96-99% The ForceWare version that I am using is 314.22 and the V7 client is at 7.2.9

HFM is reading the PPD as 38K for me.

Got a Samsung 840 EVO SSD? Your speeds may be degrading over time on files that are over 30 days old. Click here to find out more. UPDATE 04-2015 Fix #2 now availablehere

*Official NZXT Switch 810 Owner*

Got a M2N Series Motherboard and Want to Run a AM3 CPU?

ASUS M2N32-SLI Deluxe Series Motherboard Club


Agent_kenshin is offline  
post #1076 of 1527 (permalink) Old 06-08-2013, 11:00 AM
New to Overclock.net
 
labnjab's Avatar
 
Join Date: Jul 2012
Location: nh
Posts: 1,763
Rep: 23 (Unique: 21)
One of my 570s runs great on 8900 but the other doesn't. I stopped folding on my 2nd 570 last night. It kept failing 8900s no mater what clock speed so after the 4th fail I just shut it down. All the errors were bad unit errors so I'm not sure whats going on. The weather is warming up again so today is my last day folding on my gpus until the next fat anyways


labnjab is offline  
post #1077 of 1527 (permalink) Old 06-08-2013, 11:15 AM
New to Overclock.net
 
nagle3092's Avatar
 
Join Date: May 2010
Location: 'Merica
Posts: 6,039
Rep: 386 (Unique: 312)


11th Place biggrin.gif, should have 8th by the end of today.



nagle3092 is offline  
post #1078 of 1527 (permalink) Old 06-08-2013, 11:59 AM
New to Overclock.net
 
anubis1127's Avatar
 
Join Date: Sep 2010
Location: Maryland
Posts: 9,895
Rep: 149 (Unique: 125)

O.o  I'm finally in the top 20, LOL.




anubis1127 is offline  
post #1079 of 1527 (permalink) Old 06-08-2013, 01:10 PM
New to Overclock.net
 
Join Date: Sep 2006
Location: Kentucky
Posts: 17,956
Rep: 960 (Unique: 705)
Quote:
Originally Posted by anubis1127 View Post

O.o  I'm finally in the top 20, LOL.

i could be top 10 but trying to split up power between boinc,folding and mining is hard lol and keep power bill low and less heat in my room.


Bal3Wolf is offline  
post #1080 of 1527 (permalink) Old 06-08-2013, 01:29 PM
New to Overclock.net
 
anubis1127's Avatar
 
Join Date: Sep 2010
Location: Maryland
Posts: 9,895
Rep: 149 (Unique: 125)
Quote:
Originally Posted by Bal3Wolf View Post


i could be top 10 but trying to split up power between boinc,folding and mining is hard lol and keep power bill low and less heat in my room.

 

That sounds like a nearly impossible task!   I just fold on my Intel 2P to try to keep power bill low, sold all my GPUs, so no BOINC, or mining for now.




anubis1127 is offline  
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Overclock.net - An Overclocking Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off