GPU not detected using PCI-E 1x Riser - Overclock.net - An Overclocking Community

Forum Jump: 

GPU not detected using PCI-E 1x Riser

 
Thread Tools
post #1 of 2 (permalink) Old 01-21-2018, 04:09 AM - Thread Starter
New to Overclock.net
 
DMmikuc's Avatar
 
Join Date: Jan 2018
Posts: 1
Rep: 0
My mobo: asus p5ld2-x/1333
Bios version: 0214
Graphics card: Nvidia Geforce 1050 TI
raiser version: 008S

hello guys, I'm trying to make mining rig.

problem is that my pc doesn't recognize any graphics card from raiser.

ive tried to use difference cables, raisers and graphics cars but still it wont work.

any suggestions what could be the problem? maybe I need to change some configuration in bios?
DMmikuc is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 12-27-2018, 07:20 PM
Dark and Dropped SUV
 
MrBalll's Avatar
 
Join Date: Oct 2008
Location: West TX
Posts: 3,887
Rep: 141
I'm no expert and have been out of the PC game for awhile. My guess would be the fact that that mobo is extremely old and the GPU is somewhat newer. Might not be able to handle the newer hardware.

"Dubstep is porn for blind people."
New Gaming
(15 items)
i7 Rig
(13 items)
CPU
Intel 4790K
Motherboard
Asus Maximums Hero VII
GPU
2x EVGA GTX 970 SC
RAM
Corsair Vengeance 16Gb
Hard Drive
Corsair 250GB SSD
Hard Drive
2x WD Green 1TB
Power Supply
Corsair AX860
Cooling
NH-D14
Case
Corsair 750D
Operating System
Windows 8.1
Monitor
3x Asus VG248QE
Monitor
Asus PB278Q
Keyboard
Logitech G19
Mouse
Razer Deathadder Chroma
Mouse
Razer Goliathus
CPU
i7 920 D0 @ 3.8GHz (watercooled)
Motherboard
Evga x58 e758 (with Enzotech block)
GPU
2x EVGA GTX 275 1792mb
RAM
6GB Corsair Dominator (1600)
Hard Drive
3x 640GB WD Black
Optical Drive
2x Samsungs
Power Supply
Corsair HX1000
Case
Cooler Master HAF 932
Operating System
Windows 7 Home Premium
Monitor
3x 21.5" ASUS, 1x 19" HP
Keyboard
Logitech G19
Mouse
Logitech G5
Mouse
Razer Goliathus Control
▲ hide details ▲


MrBalll is offline  
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Overclock.net - An Overclocking Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off