Asus P9X79-E WS Owners? - Page 2 - Overclock.net - An Overclocking Community
Forum Jump: 

Asus P9X79-E WS Owners?

Reply
 
Thread Tools
post #11 of 272 (permalink) Old 08-14-2013, 02:55 PM
New to Overclock.net
 
BelowAverageIQ's Avatar
 
Join Date: Aug 2013
Location: Sydney, Australia
Posts: 440
Rep: 12 (Unique: 11)
Nate,

Sorry to hear that it came that way. I too was very concerned as I had seen a small number of reports that Asus boards had arrived with bent pins. I explained to the e-seller my concerns, but all was ok. I am glad Newegg are looking after you, but you have to wait for a new board.

If you are waiting to install a 4960X, then my understanding is that the board is already shipped with the latest bios, ready for IB-E CPU's.

As to whether can update the BIOS without a chip present, on some Asus boards you can.

Good luck with it all.

Getting Old
BelowAverageIQ is offline  
Sponsored Links
Advertisement
 
post #12 of 272 (permalink) Old 08-15-2013, 07:05 AM - Thread Starter
New to Overclock.net
 
Ardi's Avatar
 
Join Date: May 2011
Posts: 219
Rep: 21 (Unique: 20)
Wow, it's good to see more fellow p9x79-e ws owners. I originally had a very high impression of this board. After three months of heavy use, I'm a bit ambivalent about this motherboard. Overall the board is performing well but it's main feature which is its PCIE lanes are half broken in my case. the main reason I bought this board was for its advertised support for four PCIE 3.0 x16. I don't use this board for gaming and the custom application I run on it performs a lot of GPU to GPU data transfer. So the PCIE bandwidth is utmost importance in this case. Unfortunately, the Nvidia Titan and the 700 series GPU's don't fully support PCIE 3.0 on SB-E. You may not encounter a problem if you are lucky and hit the jackpot and ended up with the right combination of CPU and GPU (bin quality). To make the situation worst is that each company (Asus, Nvidia, and Intel) blames the other ones for this problem. Although, Asus and Nvidia claim that the full support will be there on IB-E platform. Here's the email from Asus:
"Dear ...,

After checking with the relative department, they mentioned that it is just the limitation of the Nvidia that the Nvidia adavanced video card will meet the unstable problems when run at gen 3 mode on the X79 boards.
You can have a look at the following link:
http://nvidia.custhelp.com/app/answers/detail/a_id/3135/~/geforce-600-series-gen3-support-on-x79-platform
So we do suggest you to run the video cards at gen 2 mode for stable running.

Best Regards,
...
ASUS Product Support Team"

The current BIOS version of this motherboard doesn't support the IB-E yet. The new BIOS with support for IB-E will be out at the end of this month. Here is the email I got fro Asus tech:
"Dear ...,

Currently I haven't recieve the the accurate date, but the released date will be around End of August.
Supposely Ivy Bridge CPU should be compatible with Gen3 VGA card according Nvidia announcement.

Best Regards,
...
ASUS Product Support Team"
Ardi is offline  
post #13 of 272 (permalink) Old 08-15-2013, 07:57 AM
New to Overclock.net
 
sabishiihito's Avatar
 
Join Date: Apr 2012
Posts: 872
Rep: 67 (Unique: 36)
Have you tried the Gen3 registry hack?
sabishiihito is offline  
Sponsored Links
Advertisement
 
post #14 of 272 (permalink) Old 08-15-2013, 08:06 AM
New to Overclock.net
 
ChgoYoshi's Avatar
 
Join Date: Jul 2013
Posts: 66
Rep: 1 (Unique: 1)
Going to use this board with three Titans and the 4960x chip when it comes out. Like I imagine a lot of people did, I bought this board specifically because of the 4 way x16 gen 3 PCI.

I'm in the same boat as you- need every inch of bandwidth between cards. I really hope that since it should be "Native" with the new ivy-e all of this issue will just go away. If not, Nvidia and Asus have some splaning to do as this was the big selling point of this board- a graphic workstation high performance board.

We will just have to wait and travel down this one together. If I find out anything I will post here along with what I experience and please do the same.

Cheers and best of luck to everyone for happy and stable computing!

-Nate
ChgoYoshi is offline  
post #15 of 272 (permalink) Old 08-15-2013, 08:45 AM - Thread Starter
New to Overclock.net
 
Ardi's Avatar
 
Join Date: May 2011
Posts: 219
Rep: 21 (Unique: 20)
@sabishiihito, The Titan doesn't need the registry hack to enable Gen3. If your PCIE slots are switched to Gen3 in the BIOS they will run on Gen3 out of the box which mine do. The problem is not enabling the cards to run on Gen3. The problem is that the CPU's based on SB-E have many Errata listed for the PCI-E controller, one of them includes a negotiation issue that results in the CPU<-> GPU link not being stable and generating an excessive amount of errors and causing performance degradation. This might not cause the machine to crash but it will definitely impact the bandwidth in a negative way. I have witnessed this in our in-house benchmarks.

@chgoyoshi, I also have a Xeon E5-2670 which according to Intel fully supports the Gen3 but still is based on SB-E. The problem still persisted with the the Xeon. The E5-2670 is still based on the SB-E platform though.

I do hope this is fixed on IB-E smile.gif

Please, do keep us updated as you find any new information. I will do the same.
Ardi is offline  
post #16 of 272 (permalink) Old 08-25-2013, 11:46 AM
New to Overclock.net
 
natbabs's Avatar
 
Join Date: Apr 2013
Location: Harwich, UK.
Posts: 5
Rep: 0
Hi Ardi,
I have just finished building a rig with this motherboard and so far no problems (Only been up and running for 2 days).
My rig consists of: Corsair C70 case, Asus P9X79E-WS motherboard, XFX 1250 Black Edition power supply, Intel Core i7 3930K processor, Corsair Dominator Platinum 32GB 1866MHz C9, Sapphire HD 7970 VaporX 3GB graphics card, Samsung 840 Pro 256GB SSD, WD Velociraptor 1000 DHTZ 3.5 HDD, All Noctua fans throughout, running Windows 8.
Checkout my default album in 'natbabs' for visual display of the build.
natbabs is offline  
post #17 of 272 (permalink) Old 08-26-2013, 08:40 AM - Thread Starter
New to Overclock.net
 
Ardi's Avatar
 
Join Date: May 2011
Posts: 219
Rep: 21 (Unique: 20)
Hi Natbabs,

Welcome to the P9X79-e WS owners thread. You've gotta great build specool.gif It's nice to see the P9X79-e WS community growing smile.gif
Ardi is offline  
post #18 of 272 (permalink) Old 08-26-2013, 04:59 PM
New to Overclock.net
 
BelowAverageIQ's Avatar
 
Join Date: Aug 2013
Location: Sydney, Australia
Posts: 440
Rep: 12 (Unique: 11)
Natlabs, nice build!! My son has the same case, with my "old" Gigabyte Z77-UP5-TH motherboard and 3770K. I did exactly the same thing as you with the side window, although not as nice as you biggrin.gif

The Asus is a a great motherboard, very happy with it. I currently have a 3820 in it, which is running at 4.3Ghz 24/7 stable and cool. I was thinking of dropping a 4960X in, when released, but my other hobby (RC Planes) is taking up valuable $$$$ will probably go with a 4930K.

Too many expensive hobbies, not enough $$$$$

Cheers

Rob

Getting Old
BelowAverageIQ is offline  
post #19 of 272 (permalink) Old 08-27-2013, 11:38 AM
New to Overclock.net
 
natbabs's Avatar
 
Join Date: Apr 2013
Location: Harwich, UK.
Posts: 5
Rep: 0
Yeah, I hear you on the 'not enough $$$!' My build has cost me dear (in my case ££££) - I think I will take up knitting.....?!! rolleyes.gif
natbabs is offline  
post #20 of 272 (permalink) Old 08-28-2013, 09:38 AM
New to Overclock.net
 
Lunk's Avatar
 
Join Date: Apr 2013
Posts: 33
Rep: 7 (Unique: 7)
I'm eying up this board, but I'm a little concerned with how close the memory slots are to the first PCIe slot.
Has anyone run into any problems of not enough room when installing a video card with a backplate or memory with heat spreaders that extend longer than the contacts lengthwise?

Click it harder!
Lunk is offline  
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Overclock.net - An Overclocking Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off