Gigabyte ud5h beeps twice then restarts? - Overclock.net - An Overclocking Community

Forum Jump: 

Gigabyte ud5h beeps twice then restarts?

 
Thread Tools
post #1 of 1 (permalink) Old 08-14-2013, 09:47 PM - Thread Starter
New to Overclock.net
 
Da Benster's Avatar
 
Join Date: Aug 2013
Posts: 1
Rep: 0
Im building my own computer (first) and everything was working until I installed a Cooler master Hyper Evo onto my cpu then the mother bored beeps twice and then displays 19, 15, then restarts and starts again, and one of my fans mysteriously turns off randomly... I tried unplugging the GPU, fans, running with 1 stick of RAM, cleaning the PSU and nothing works
Da Benster is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Overclock.net - An Overclocking Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off