Gaming and mouse response BIOS optimization guide for modern PC hardware - Page 401 - Overclock.net - An Overclocking Community

Forum Jump: 

Gaming and mouse response BIOS optimization guide for modern PC hardware

Reply
 
Thread Tools
post #4001 of 4019 (permalink) Old 08-01-2019, 05:29 PM
New to Overclock.net
 
x7007's Avatar
 
Join Date: Aug 2009
Posts: 1,042
Rep: 10 (Unique: 10)
I've found the lag input fix, follow the guide I made

https://forums.geforce.com/default/t...27353/#6127353

RIGWarning: Spoiler! (Click to show)
CPU :AMD 1950X @ 3.7 Ghz 1.280
MOBO : Gigabyte X399 AORUS Gaming 7 (rev. 1.0)
RAM : G.SKILL Flare X Series 32GBx4 DDR4 3200 (PC4 25600) Model F4-3200C14D-16GFX)
GPU :INNO3D Nvidia GeForce GTX1080 8G D5 1759Mhz iChill X3
Sound Card For 5.1 Speakers : Asus Strix RAID DLX
Network Card : SolareFlare SFN6122F SFP+ 10Gbit Dual Port PCIEx4
PSU : ThermalTake 850Watt ToughPower
STORAGE
SanDisk Extreme PRO SSD 480Gb OS
WD Gold 6TB DataCenter 7200 128MB DATA/GAMEZ
Seagate 5TB Enterprise 7200 128MB (ST5000NM0024) DATA/GAMEZ
Samsung x2 1TB 7200 RAID0 GAMEZ
Segate 3TB Backup+ Desktop USB External BACKUP

GEAR and Sound
Warning: Spoiler! (Click to show)
TV : LG OLED55C6 TV
Mouse : Logitech G502
Mouse Pad : SteelSeries I-2 Black
Keyboard : Corsair Gaming K70 RAPIDFIRE
GamePad : Xbox Elite Controller + Xbox Wireless Adapter
Headphones : Beyerdynamic DT990 600 Ohms
A...


x7007 is offline  
Sponsored Links
Advertisement
 
post #4002 of 4019 (permalink) Old 08-02-2019, 06:55 AM
New to Overclock.net
 
Timecard's Avatar
 
Join Date: Dec 2015
Posts: 166
Rep: 6 (Unique: 6)
Neat x7007, I have never seen this setting before, it's rarely mentioned except maybe a few random posts on the internet and some usb development forums. What's I find interesting about this, it's pretty much another hidden power setting. Windows is a complex beast ^_^

Here's Microsoft's official reference to it and how to change it:
https://support.microsoft.com/en-us/...in-windows-8-1

Also see this post, someone reporting Windows 10 systems in January 2019 with many usb 3.0 devices will see negative impact or bug with the setting enabled, it was quickly locked by MS moderators.
https://answers.microsoft.com/en-us/...8-293321dd2dc0

I did try it but i'm not sure what impact it has as my build is super consistent and stable but it's possible this setting may help in certain situations, and impact certain mice,keyboards etc.
Timecard is offline  
post #4003 of 4019 (permalink) Old 08-02-2019, 03:17 PM
New to Overclock.net
 
BUFUMAN's Avatar
 
Join Date: Apr 2017
Posts: 504
Rep: 3 (Unique: 3)
As far as i know my mini lag for 1 sec, is related to DisplayPort or the commutation between windows 10 and a (144hz) display.

The lag is shorter with HDMI....

Fu beta Products.


Gesendet von meinem LYA-L29 mit Tapatalk

RYZENBUFU: R7 1700X @ 3800Mhz| Noctua NH-U14S (Push-Pull) - BeQuite SilentWings 3 - 140MM | ASUS ROG Crosshair VI Hero UEFI 7003 | 16GB G.Skill TridentZ [G.SKILL F4-3200C14-GTZ (2x8GB)] @ 3333Mhz CL14 T1 | Zotac AMP Extreme GTX 1080 | NVME & SSD's & HDD's | Be quite Dark Power P11 850W | Phanteks Evolv ATX with BeQuite SilentWings 3 - 140MM | Creative Sound BlasterX AE-5 | Beyerdynamic DT-770 Pro | Logitech Z 2300 2.1 THX | Asus ROG Strix XG32VQ

Last edited by BUFUMAN; 08-02-2019 at 03:23 PM.
BUFUMAN is offline  
Sponsored Links
Advertisement
 
post #4004 of 4019 (permalink) Old 08-06-2019, 08:21 AM
New to Overclock.net
 
x7007's Avatar
 
Join Date: Aug 2009
Posts: 1,042
Rep: 10 (Unique: 10)
k this time I really found what causing my lag input. it was stupid cable fans. I have 2 that normally I always keep moving because I connect stuff and sometimes they are on the way because those mofo fans always keep dusted and makes noise and I want an easy way to pull them out clean and back instead of opening all case.

So I had lag input 2 days without reason, I just moved the 2 cable fans that are on the way and the lag instantly disappeared. I can assure you this is the last of it. I use cable fan splitter that you connect and you have 3-4 fan 3 pins and 1x 4 pins plug. This time it's not bloody bios or bios settings, it is just fan cables, those bloody things don't have any SHIELDING. really pisses me off, those things need to have triple shielding. Anyone know where can I get Fan Splitters with Shielding? It's the most necessary thing, even more than better PSU omg... because even if you are the best cable management pro you can't possibly make all the cables not touching anything, and it is very annoying to do if you replace stuff or something else broken and you need to start disconnect stuff.... it is just a nightmare. I just want to connect no matter what and just get on with it.

That way people with 1 fan or 2 fans which goes really fine not touching anything doesn't have the lag input, those people usually have better cable management but they usually never upgrade things, they just buy new computers or replacing just GPU, nothing else. but people like me who replace soundcards, fans, AIO water cooling because of those things usually break. and people who have more than 5-6 fans not including the AIO water cooling fans which are 3 more. it is terribly hard to really manage all those things or even not possible them to touch something that causes this.

For me it's 100% FANS cable, it might be 1 or 2 other things that I already change but this thing is instantaneous and it keeps coming because I move those cables usually and nothing else software/hardware/bios and it keep coming back.


we need something like this

http://www.performance-pcs.com/darks...eved.html#Tags

RIGWarning: Spoiler! (Click to show)
CPU :AMD 1950X @ 3.7 Ghz 1.280
MOBO : Gigabyte X399 AORUS Gaming 7 (rev. 1.0)
RAM : G.SKILL Flare X Series 32GBx4 DDR4 3200 (PC4 25600) Model F4-3200C14D-16GFX)
GPU :INNO3D Nvidia GeForce GTX1080 8G D5 1759Mhz iChill X3
Sound Card For 5.1 Speakers : Asus Strix RAID DLX
Network Card : SolareFlare SFN6122F SFP+ 10Gbit Dual Port PCIEx4
PSU : ThermalTake 850Watt ToughPower
STORAGE
SanDisk Extreme PRO SSD 480Gb OS
WD Gold 6TB DataCenter 7200 128MB DATA/GAMEZ
Seagate 5TB Enterprise 7200 128MB (ST5000NM0024) DATA/GAMEZ
Samsung x2 1TB 7200 RAID0 GAMEZ
Segate 3TB Backup+ Desktop USB External BACKUP

GEAR and Sound
Warning: Spoiler! (Click to show)
TV : LG OLED55C6 TV
Mouse : Logitech G502
Mouse Pad : SteelSeries I-2 Black
Keyboard : Corsair Gaming K70 RAPIDFIRE
GamePad : Xbox Elite Controller + Xbox Wireless Adapter
Headphones : Beyerdynamic DT990 600 Ohms
A...



Last edited by x7007; 08-06-2019 at 08:46 AM.
x7007 is offline  
post #4005 of 4019 (permalink) Old 08-06-2019, 09:32 AM
New to Overclock.net
 
Timecard's Avatar
 
Join Date: Dec 2015
Posts: 166
Rep: 6 (Unique: 6)
Shielding is only effective if it that energy has somewhere to go, shield connects to fan ground pin etc.

Fans themselves generate a notable amount of electromagnetic interference the faster they spin, so maybe it is part of the cause which is relaying to the wires making them act like mini antennas to other near by components which are sensitive.

Try reducing the mount of fans in your build or the speed at which they spin, I have all my fans spinning at a "constant" lower speed while providing adequate cooling while under load. If that is part of your issue then perhaps stabilizing the cause (fan speed) could stabilize the interference to a constant rate/load. I assume in theory should reduce the rate at which interference builds up or help stabilize the effects.

Check out the chapters in this link, it covers everything EMF/EMI related with nice diagrams and terms even if you're not super technical, how to reduce/prevent, shielding, how emf/emi can be transferred, how wires can be come antennas etc
https://www.murata.com/en-us/product...hapter01-p1#02
Timecard is offline  
post #4006 of 4019 (permalink) Old 08-06-2019, 12:34 PM
New to Overclock.net
 
x7007's Avatar
 
Join Date: Aug 2009
Posts: 1,042
Rep: 10 (Unique: 10)
Quote: Originally Posted by Timecard View Post
Shielding is only effective if it that energy has somewhere to go, shield connects to fan ground pin etc.

Fans themselves generate a notable amount of electromagnetic interference the faster they spin, so maybe it is part of the cause which is relaying to the wires making them act like mini antennas to other near by components which are sensitive.

Try reducing the mount of fans in your build or the speed at which they spin, I have all my fans spinning at a "constant" lower speed while providing adequate cooling while under load. If that is part of your issue then perhaps stabilizing the cause (fan speed) could stabilize the interference to a constant rate/load. I assume in theory should reduce the rate at which interference builds up or help stabilize the effects.

Check out the chapters in this link, it covers everything EMF/EMI related with nice diagrams and terms even if you're not super technical, how to reduce/prevent, shielding, how emf/emi can be transferred, how wires can be come antennas etc
https://www.murata.com/en-us/product...hapter01-p1#02
I'll try steady fan speed first
x7007 is offline  
post #4007 of 4019 (permalink) Old 08-09-2019, 10:48 AM
New to Overclock.net
 
OCPG's Avatar
 
Join Date: Jan 2014
Posts: 214
Rep: 0
Hey, would you guys recommend installing Intel's Client NVMe Driver for an Intel 905p SSD? Or would that just add latency over the default Windows 10 NVMe Driver?
OCPG is offline  
post #4008 of 4019 (permalink) Old 08-11-2019, 01:56 PM
New to Overclock.net
 
BUFUMAN's Avatar
 
Join Date: Apr 2017
Posts: 504
Rep: 3 (Unique: 3)
Quote: Originally Posted by OCPG View Post
Hey, would you guys recommend installing Intel's Client NVMe Driver for an Intel 905p SSD? Or would that just add latency over the default Windows 10 NVMe Driver?
I don't know. But i use Samsung NVMe driver. U should check reviews about it mate.

Gesendet von meinem LYA-L29 mit Tapatalk

RYZENBUFU: R7 1700X @ 3800Mhz| Noctua NH-U14S (Push-Pull) - BeQuite SilentWings 3 - 140MM | ASUS ROG Crosshair VI Hero UEFI 7003 | 16GB G.Skill TridentZ [G.SKILL F4-3200C14-GTZ (2x8GB)] @ 3333Mhz CL14 T1 | Zotac AMP Extreme GTX 1080 | NVME & SSD's & HDD's | Be quite Dark Power P11 850W | Phanteks Evolv ATX with BeQuite SilentWings 3 - 140MM | Creative Sound BlasterX AE-5 | Beyerdynamic DT-770 Pro | Logitech Z 2300 2.1 THX | Asus ROG Strix XG32VQ
BUFUMAN is offline  
post #4009 of 4019 (permalink) Old 08-13-2019, 05:22 PM
New to Overclock.net
 
RamenRider's Avatar
 
Join Date: Jan 2017
Posts: 129
Rep: 2 (Unique: 2)
Quote: Originally Posted by BUFUMAN View Post
As far as i know my mini lag for 1 sec, is related to DisplayPort or the commutation between windows 10 and a (144hz) display.

The lag is shorter with HDMI....

Fu beta Products.
Yup this is what I observed too. DP gave me slightly more input lag than HDMI. If only we can gather all the notable optimizations in this thread into another thread(like they do with Qresearch). Perhaps we should have a discord.

Quote: Originally Posted by Timecard View Post
Shielding is only effective if it that energy has somewhere to go, shield connects to fan ground pin etc.

Fans themselves generate a notable amount of electromagnetic interference the faster they spin, so maybe it is part of the cause which is relaying to the wires making them act like mini antennas to other near by components which are sensitive.

Try reducing the mount of fans in your build or the speed at which they spin, I have all my fans spinning at a "constant" lower speed while providing adequate cooling while under load. If that is part of your issue then perhaps stabilizing the cause (fan speed) could stabilize the interference to a constant rate/load. I assume in theory should reduce the rate at which interference builds up or help stabilize the effects.

Check out the chapters in this link, it covers everything EMF/EMI related with nice diagrams and terms even if you're not super technical, how to reduce/prevent, shielding, how emf/emi can be transferred, how wires can be come antennas etc
https://www.murata.com/en-us/product...hapter01-p1#02
So what you are saying is water cooling and less fans is the best way to go?

Redpilled Current Rig Ryzen 5-1600/XFX Black Edition RX-580/Asus x370 Pro-Gaming/Geil Super Luce 3000hz 16GB/
RamenRider is offline  
post #4010 of 4019 (permalink) Old 08-13-2019, 06:05 PM
New to Overclock.net
 
Timecard's Avatar
 
Join Date: Dec 2015
Posts: 166
Rep: 6 (Unique: 6)
That is my assumption yup, get fans away from mobo.
Timecard is offline  
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Overclock.net - An Overclocking Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off