Gaming and mouse response BIOS optimization guide for modern PC hardware - Page 403 - Overclock.net - An Overclocking Community

Forum Jump: 

Gaming and mouse response BIOS optimization guide for modern PC hardware

Reply
 
Thread Tools
post #4021 of 4042 (permalink) Old 09-04-2019, 06:34 AM
New to Overclock.net
 
Join Date: Oct 2018
Posts: 3
Rep: 0
Measure that **** and get your dpc and sensitivity paranoia out your ass.
3g6453g463g54 is offline  
Sponsored Links
Advertisement
 
post #4022 of 4042 (permalink) Old 09-05-2019, 08:07 AM
New to Overclock.net
 
Hannes969's Avatar
 
Join Date: Jul 2018
Posts: 36
Rep: 0
I already measured it, and it is different mate
Hannes969 is offline  
post #4023 of 4042 (permalink) Old 09-05-2019, 03:11 PM
New to Overclock.net
 
Join Date: Oct 2018
Posts: 3
Rep: 0
Did you post your measurements?
3g6453g463g54 is offline  
Sponsored Links
Advertisement
 
post #4024 of 4042 (permalink) Old 09-08-2019, 03:48 PM
New to Overclock.net
 
BUFUMAN's Avatar
 
Join Date: Apr 2017
Posts: 519
Rep: 3 (Unique: 3)
Quote: Originally Posted by 3g6453g463g54 View Post
Measure that **** and get your dpc and sensitivity paranoia out your ass.


if the sens is lower with 1000hz your mouse has some issues to switch it. Easy. Just unplug - plug in it and never switch to 125hz back. If you do you now how to resolve your situation.

Gesendet von meinem LYA-L29 mit Tapatalk

RYZENBUFU: R7 1700X @ 3800Mhz| Noctua NH-U14S (Push-Pull) - BeQuite SilentWings 3 - 140MM | ASUS ROG Crosshair VI Hero UEFI 7003 | 16GB G.Skill TridentZ [G.SKILL F4-3200C14-GTZ (2x8GB)] @ 3333Mhz CL14 T1 | Zotac AMP Extreme GTX 1080 | NVME & SSD's & HDD's | Be quite Dark Power P11 850W | Phanteks Evolv ATX with BeQuite SilentWings 3 - 140MM | Creative Sound BlasterX AE-5 | Beyerdynamic DT-770 Pro | Logitech Z 2300 2.1 THX | Asus ROG Strix XG32VQ
BUFUMAN is offline  
post #4025 of 4042 (permalink) Old 09-08-2019, 07:20 PM
New to Overclock.net
 
x7007's Avatar
 
Join Date: Aug 2009
Posts: 1,051
Rep: 10 (Unique: 10)
Quote: Originally Posted by Hannes969 View Post
OK thank you i will try it today.



Was the problem also by you middle in the game, because sometimes i feel that the mouse is a littlebit floaty, or sometimes it feels when i move the mouse really fast, like as it wos on ice and always depending on how fast i move it. Littlebit as there would be an acceleration on it. But i disabled all.


i just tried it and for me it didnt changed anything if the fans are on or off.



Could it be cs go related ? configs ?
dude u have the same issue. I am investigating this.
what psu do you have? also is it new or old? also check your pm private message

Last edited by x7007; 09-08-2019 at 07:25 PM.
x7007 is offline  
post #4026 of 4042 (permalink) Old 09-11-2019, 03:53 PM
New to Overclock.net
 
BUFUMAN's Avatar
 
Join Date: Apr 2017
Posts: 519
Rep: 3 (Unique: 3)
I have absolutely no issue with my Logitech G502 Proteus Spectrum  on any usb port.

Calibrate your mouse to the surface or try another mouse pad. That's your issue, if you disabled mouse acceleration, setup up your desired mouse speed @ windows mouse settings and choosed your desired dpi

I use this one https://de.steelseries.com/gaming-mousepads/qck-series

Gesendet von meinem LYA-L29 mit Tapatalk

RYZENBUFU: R7 1700X @ 3800Mhz| Noctua NH-U14S (Push-Pull) - BeQuite SilentWings 3 - 140MM | ASUS ROG Crosshair VI Hero UEFI 7003 | 16GB G.Skill TridentZ [G.SKILL F4-3200C14-GTZ (2x8GB)] @ 3333Mhz CL14 T1 | Zotac AMP Extreme GTX 1080 | NVME & SSD's & HDD's | Be quite Dark Power P11 850W | Phanteks Evolv ATX with BeQuite SilentWings 3 - 140MM | Creative Sound BlasterX AE-5 | Beyerdynamic DT-770 Pro | Logitech Z 2300 2.1 THX | Asus ROG Strix XG32VQ
BUFUMAN is offline  
post #4027 of 4042 (permalink) Old 09-12-2019, 05:40 PM
vf-
New to Overclock.net
 
vf-'s Avatar
 
Join Date: Feb 2011
Location: UK
Posts: 514
Rep: 5 (Unique: 5)
That is one heck of a tiny pad.
vf- is offline  
post #4028 of 4042 (permalink) Old 09-13-2019, 02:39 PM
New to Overclock.net
 
BUFUMAN's Avatar
 
Join Date: Apr 2017
Posts: 519
Rep: 3 (Unique: 3)
Quote: Originally Posted by vf- View Post
That is one heck of a tiny pad.
Have the big one https://cutt.ly/QwGyQb7

For you

https://cutt.ly/gwGyWf0

Just check product site

Gesendet von meinem LYA-L29 mit Tapatalk

RYZENBUFU: R7 1700X @ 3800Mhz| Noctua NH-U14S (Push-Pull) - BeQuite SilentWings 3 - 140MM | ASUS ROG Crosshair VI Hero UEFI 7003 | 16GB G.Skill TridentZ [G.SKILL F4-3200C14-GTZ (2x8GB)] @ 3333Mhz CL14 T1 | Zotac AMP Extreme GTX 1080 | NVME & SSD's & HDD's | Be quite Dark Power P11 850W | Phanteks Evolv ATX with BeQuite SilentWings 3 - 140MM | Creative Sound BlasterX AE-5 | Beyerdynamic DT-770 Pro | Logitech Z 2300 2.1 THX | Asus ROG Strix XG32VQ
BUFUMAN is offline  
post #4029 of 4042 (permalink) Old 09-13-2019, 04:54 PM
New to Overclock.net
 
fatehasfans's Avatar
 
Join Date: Nov 2017
Posts: 6
Rep: 0
I have the exact same problem. Floaty mouse, a little bit of input lag -- almost unnoticeable mainly because I run very powerful computer but its there. When I'm in any game when I pan camera slowly I can see the stutter. Same in windows when I drag mouse very slowly across I can see the micro-stutter, something feels bottlenecked, even in bios mouse is 'floaty'

Tried pretty much everything.

- Completely new hardware throughout
- Driver overhaul
- Delete mouse drivers and all mouse files + resinstall
- Windows 10 tweaks + Xbox removal + Cortana removal
- Installed old windows 7
- Tried installed raw mouse program
- Many bios tweaks (hpet etc)

Nothing has helped, really at a loss. Been this way now for best part of 2 years.

Any help would be greatly appreciated
fatehasfans is offline  
post #4030 of 4042 (permalink) Old 09-13-2019, 06:00 PM
New to Overclock.net
 
x7007's Avatar
 
Join Date: Aug 2009
Posts: 1,051
Rep: 10 (Unique: 10)
Quote: Originally Posted by fatehasfans View Post
I have the exact same problem. Floaty mouse, a little bit of input lag -- almost unnoticeable mainly because I run very powerful computer but its there. When I'm in any game when I pan camera slowly I can see the stutter. Same in windows when I drag mouse very slowly across I can see the micro-stutter, something feels bottlenecked, even in bios mouse is 'floaty'

Tried pretty much everything.

- Completely new hardware throughout
- Driver overhaul
- Delete mouse drivers and all mouse files + resinstall
- Windows 10 tweaks + Xbox removal + Cortana removal
- Installed old windows 7
- Tried installed raw mouse program
- Many bios tweaks (hpet etc)

Nothing has helped, really at a loss. Been this way now for best part of 2 years.

Any help would be greatly appreciated

what is your psu? and how far the power cable goes inside the psu slot?
x7007 is offline  
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Overclock.net - An Overclocking Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off