[Official] Asus Rampage IV Black Edition Owners Club! - Page 1545 - Overclock.net - An Overclocking Community

Forum Jump: 

[Official] Asus Rampage IV Black Edition Owners Club!

Reply
 
Thread Tools
post #15441 of 15455 (permalink) Old 02-09-2019, 08:54 AM
Windows 10 Gamer
 
Join Date: Jun 2014
Location: NW Indiana
Posts: 2,448
Rep: 45 (Unique: 37)
Quote: Originally Posted by smrdel View Post
The other Power Supply makes no difference - same issue. PC locks up - screen goes black. I have tried pretty much everything and start to think something on the board is causing the issue now.

Sometimes i get random video drops - I get the gsync notification that keeps popping up

What is the event viewer you referring too - does that show what causes crash ?
event viewer will show any errors that your system sees. Ask Cortana to open it for you or just type "event viewer" in the search bar. When it opens click on custom view. You'll probably have a lot of errors but nothing to really worry about.

The Dark Knight
(25 items)
CPU
i7 4930k
Motherboard
ASUS Rampage IV Black Ed
GPU
EVGA GTX 1070 SC ACX 3.0
RAM
G.Skill Trident X Series 32GB (4 x 8GB) DDR3-2133
Hard Drive
Samsung 840 Pro
Hard Drive
Western Digital BLACK SERIES 7200RPM
Hard Drive
San Disk Ultra II
Hard Drive
Seagate 4TB Gaming SSHD
Optical Drive
LG Blu Ray 16x Multi Disc
Power Supply
EVGA G2 1000w Gold Plus
Cooling
Swiftech H 240-X
Cooling
Watercool Heatkiller IV Pro Clean Acrylic
Cooling
Swiftech H 140-X
Cooling
Watercool Heatkiller IV Pro Nickel/Black 1070
Case
Phantom 820 Black
Operating System
MS Windows 10 Pro
Monitor
Vizio 24" 1080p TV
Monitor
AOC G2460PG 24" 1ms (GTG) 144 Hz Gaming Monitor, NVIDIA G-SYNC
Keyboard
Corsair K95 RGB
Mouse
Logitech G502 Proteus Core
Mouse
None
Audio
Sound Blaster Zx
Audio
Logitech z906 5.1 surround speaker system
Other
NZXT Hue+
Other
NZXT Grid+ V2
▲ hide details ▲
Madmaxneo is offline  
Sponsored Links
Advertisement
 
post #15442 of 15455 (permalink) Old 02-09-2019, 08:20 PM
Windows 10 Gamer
 
Join Date: Jun 2014
Location: NW Indiana
Posts: 2,448
Rep: 45 (Unique: 37)
I've been thinking.

Once I changed the Sata Asmedia drivers to the base Intel ones the freezes/lock ups seem to occur a lot less often.

So maybe doing the same with the Asmedia USB drivers will stop the random system freezes/lockups all together. I orignially figured that the USB drivers have nothing to do with how the system runs, but then again neither do any of the Asmedia Sata ports.

I will report back if I have any freezes/lock ups during the week.


I may be looking to upgrade my system. But I don't have a lot of funds for an upgrade and I need something that will have most of the functionality my RIVBE does.....any suggestions for a MB?

The Dark Knight
(25 items)
CPU
i7 4930k
Motherboard
ASUS Rampage IV Black Ed
GPU
EVGA GTX 1070 SC ACX 3.0
RAM
G.Skill Trident X Series 32GB (4 x 8GB) DDR3-2133
Hard Drive
Samsung 840 Pro
Hard Drive
Western Digital BLACK SERIES 7200RPM
Hard Drive
San Disk Ultra II
Hard Drive
Seagate 4TB Gaming SSHD
Optical Drive
LG Blu Ray 16x Multi Disc
Power Supply
EVGA G2 1000w Gold Plus
Cooling
Swiftech H 240-X
Cooling
Watercool Heatkiller IV Pro Clean Acrylic
Cooling
Swiftech H 140-X
Cooling
Watercool Heatkiller IV Pro Nickel/Black 1070
Case
Phantom 820 Black
Operating System
MS Windows 10 Pro
Monitor
Vizio 24" 1080p TV
Monitor
AOC G2460PG 24" 1ms (GTG) 144 Hz Gaming Monitor, NVIDIA G-SYNC
Keyboard
Corsair K95 RGB
Mouse
Logitech G502 Proteus Core
Mouse
None
Audio
Sound Blaster Zx
Audio
Logitech z906 5.1 surround speaker system
Other
NZXT Hue+
Other
NZXT Grid+ V2
▲ hide details ▲
Madmaxneo is offline  
post #15443 of 15455 (permalink) Old 02-10-2019, 01:17 PM
New to Overclock.net
 
dboythagr8's Avatar
 
Join Date: Jun 2011
Posts: 1,219
Rep: 35 (Unique: 30)
After having my RIVBE since 2014, I've finally made the move to a new board. Got a Maximus XI Extreme and 9900k earlier this week, with 3600 RAM. I enjoyed my time with the Rampage, but I was feeling the itch to make a move. Hope you guys continue to enjoy yours !

dboythagr8 is offline  
Sponsored Links
Advertisement
 
post #15444 of 15455 (permalink) Old 02-10-2019, 01:17 PM
New to Overclock.net
 
smrdel's Avatar
 
Join Date: Jan 2017
Posts: 87
Rep: 2 (Unique: 1)
Quote: Originally Posted by Madmaxneo View Post
I've been thinking.

Once I changed the Sata Asmedia drivers to the base Intel ones the freezes/lock ups seem to occur a lot less often.

So maybe doing the same with the Asmedia USB drivers will stop the random system freezes/lockups all together. I orignially figured that the USB drivers have nothing to do with how the system runs, but then again neither do any of the Asmedia Sata ports.

I will report back if I have any freezes/lock ups during the week.


I may be looking to upgrade my system. But I don't have a lot of funds for an upgrade and I need something that will have most of the functionality my RIVBE does.....any suggestions for a MB?

I have not played around with sata drivers as I have not had any issues with my sata drives and i have my m.2 boot drive running off a PCI -e adaptor which if i read correctly aint affected by these drivers ?

the Asmedia USB drivers maybe causing issues where if i plug a USB device into the rear the PC locks up or doesnt recognise the USB device.

I too dont have money for a upgrade atm but if its the motherboard is on its way out then it may force my hand......

I was looking at 2 ASUS boards the ASUS ROG Maximus XI Extreme Motherboard or the Threadripper ASUS ROG Zenith Extreme - with say with i7 9700k and 1920x threadripper. Both costly but sexy looking.

The latest ASUS Rampage V v10 any good ?
smrdel is offline  
post #15445 of 15455 (permalink) Old 02-10-2019, 08:18 PM
New to Overclock.net
 
smrdel's Avatar
 
Join Date: Jan 2017
Posts: 87
Rep: 2 (Unique: 1)
Quote: Originally Posted by dboythagr8 View Post
After having my RIVBE since 2014, I've finally made the move to a new board. Got a Maximus XI Extreme and 9900k earlier this week, with 3600 RAM. I enjoyed my time with the Rampage, but I was feeling the itch to make a move. Hope you guys continue to enjoy yours !
lolz - didnt see this as it was posted exact time as my post........ but was looking at that board in my initial research - am looking at the Asus ROG Zenith Extreme Alpha as well - been Intel for a LONG time now but wondering about threadripper CPU's ?

2 more things i may try for the hell of it - disabling onboard sound in BIOS and maybe install Win 10 on normal SSD just to confirm its not the onboard sound and a fault in the m.2 drive and PCI - E adaptor card

Last edited by smrdel; 02-10-2019 at 08:26 PM.
smrdel is offline  
post #15446 of 15455 (permalink) Old 02-11-2019, 01:49 PM
New to Overclock.net
 
smrdel's Avatar
 
Join Date: Jan 2017
Posts: 87
Rep: 2 (Unique: 1)
another motherboard contended is the ROG-RAMPAGE-VI-EXTREME-OMEGA

but ouch that price !
smrdel is offline  
post #15447 of 15455 (permalink) Old 02-14-2019, 11:35 AM
New to Overclock.net
 
skupples's Avatar
 
Join Date: Apr 2012
Location: Fort Lauderdale
Posts: 16,726
Rep: 514 (Unique: 289)
Gorgeous

I'm quite looking forward to blowing my first few paychecks @ this new gig on another dream machine. It's about time. This 9700k & 1080ti is one of the most disappointing upgrades I've ever made.

NVLink titans, x299, etc
skupples is offline  
post #15448 of 15455 (permalink) Old 02-18-2019, 02:47 PM
New to Overclock.net
 
smrdel's Avatar
 
Join Date: Jan 2017
Posts: 87
Rep: 2 (Unique: 1)
Questions

i have run the memtest to check my memory which it passed but was wondering if the memory slots maybe still faulty ? the test doesnt test the memeory slots only the RAM itself ?

I was thinking of swapping the 4 sticks into the other RAM slots just to eliminate the RAM slots as whats causing my random lockups - I think i have them in the recommended slots in the Manual.

Another thing I wanted to try was perhaps taking out the m.2 drive and silverstone PCIE adaptor card and reinstalling windows 10 on a normal SSD just to eliminate this side of things.

If i cant find this bug (which i am starting to think its the motherboard) looking at new board/cpu - was considering the ASUS ROG Maximus XI Extreme with i7 8700k and a ASUS Strix 2070. I have 32GB Corsair DDR4 RAM from another PC already and was going to reuse my SSD and m.2 drive and CPU cooler and case

any thoughts on this combination ? - I manly game and do some video editing. Currently I have the RAMPAGE IV Black edition 32GB Corsair DDR3, i7 4930k CPU and GTX 980 graphics card

Last edited by smrdel; 02-18-2019 at 02:58 PM.
smrdel is offline  
post #15449 of 15455 (permalink) Old 02-18-2019, 07:50 PM
New to Overclock.net
 
smrdel's Avatar
 
Join Date: Jan 2017
Posts: 87
Rep: 2 (Unique: 1)
Quote: Originally Posted by smrdel View Post
Questions

i have run the memtest to check my memory which it passed but was wondering if the memory slots maybe still faulty ? the test doesnt test the memeory slots only the RAM itself ?

I was thinking of swapping the 4 sticks into the other RAM slots just to eliminate the RAM slots as whats causing my random lockups - I think i have them in the recommended slots in the Manual.

Another thing I wanted to try was perhaps taking out the m.2 drive and silverstone PCIE adaptor card and reinstalling windows 10 on a normal SSD just to eliminate this side of things.

If i cant find this bug (which i am starting to think its the motherboard) looking at new board/cpu - was considering the ASUS ROG Maximus XI Extreme with i7 8700k and a ASUS Strix 2070. I have 32GB Corsair DDR4 RAM from another PC already and was going to reuse my SSD and m.2 drive and CPU cooler and case

any thoughts on this combination ? - I manly game and do some video editing. Currently I have the RAMPAGE IV Black edition 32GB Corsair DDR3, i7 4930k CPU and GTX 980 graphics card
It looks like swapping the 4 x 8GB RAM chips i have into the black colored slots wont work - may have to individually test them by starting with 1 RAM chip then adding or replacing it and see if problem persists

Down to 8GB RAM and things seem to be a bit quicker............

Last edited by smrdel; 02-18-2019 at 11:23 PM.
smrdel is offline  
post #15450 of 15455 (permalink) Old 02-18-2019, 09:40 PM
New to Overclock.net
 
ProfeZZor X's Avatar
 
Join Date: Jan 2012
Location: Los Angeles
Posts: 1,440
Rep: 43 (Unique: 37)
Quote: Originally Posted by Madmaxneo View Post
Are the Rosewill PSUs any good? They have a 1200 watt for $114 on Amazon.
I've had my Rosewill Lightning 1200w PSU since 2014, and I've had nothing but problems. Sure the multi-colored modular unit looks good, but despite it's great review by some websites, it's not all that reliable. I've almost fried my motherboard a few times, because of the multiple restarts it's done. I actually did fry two external mechanical drives because of that problem, which had all of my kid's baby pictures. Call it laziness, but it would be more of a pain in the ass to remove it than to just leave it in and deal with the daily reposting. One thing I can tell you is that I'll NEVER get another Rosewill again. Once I start my new build soon, I'll finally swap it out for something more reliable.

Snorkle.gifdrool.gif2 Time Water Coolerdrool.gifSnorkle.gif
CaseLabs ST10 w/White Panels & Black Chassis
ASUS R4BE, EVGA Titan, Samsung 840 Evo x3
All Acrylic Plumbing w/Custom Made Acrylic Aesthetics

Last edited by ProfeZZor X; 02-18-2019 at 09:44 PM.
ProfeZZor X is offline  
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Overclock.net - An Overclocking Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in



Currently Active Users Viewing This Thread: 2 (1 members and 1 guests)
xarot
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off