ASUS X99 Motherboard Series - Official Support Thread (North American users only) - Page 1675 - Overclock.net - An Overclocking Community
Forum Jump: 

ASUS X99 Motherboard Series - Official Support Thread (North American users only)

Reply
 
Thread Tools
post #16741 of 16931 (permalink) Old 03-20-2019, 09:26 AM
Overclocker in training
 
ThrashZone's Avatar
 
Join Date: Apr 2017
Location: Texas
Posts: 9,443
Rep: 127 (Unique: 83)
Hi,
Maybe try removing the m.2 and install windows on a 2.5" ssd and see if it happens.

CPU
i9-9940x With Optimus Foundation copper-plexi and Heatkiller VRM Plexi-Copper water block
Motherboard
ASUS x299 Rampage VI Apex
GPU
Titan Xp with copper Water Block
RAM
Trident Z 3600C16 4x8gb's b-die default timings 16-16-16-36
Hard Drive
Samsung 970 Evo Plus 500gb M.2/ Samsung 850 Pro 256gb for os and 500gb evo for favorite games plus other wd hdd's for data and backup's
Optical Drive
LG Blu-Ray WH16NS40
Power Supply
evga 1200-P2
Cooling
2-280GTX Black Ice Nemesis rads with D5 pump-res combo and D5 top before and after rads.
Case
corsair 450D with added 2nd floor to house radiator on top
Operating System
Win-7 pro & 10 pro Win-7 Primary os.
Monitor
ASUS VG248QE 24" 144Hz
Keyboard
Logitech G910 Orion spectrum
Mouse
Redragon Perdition
Audio
Built in realtek and Insignia 2.0 soundbar HSB318
Other
5.0/https://valid.x86.fr/ez2ifr
CPU
i7-5930k with Heatkiller IV Pro Plexi-Copper and koolance vrm water blocks
Motherboard
X99 Sabertooth
GPU
EVGA 1080ti FTW3 with Water block
RAM
Trident-Z 3200C14 4x8gb's b-die default timings 14-14-14-34
Hard Drive
Samsung 970 Evo 500gb M.2/ Samsung 850 Pro 256gb for os and 500gb evo for favorite games plus other wd hdd's for data and backup's
Power Supply
EVGA 1000-P2
Cooling
2-240 GTX Black Ice Nemesis rads/ D5 pump-res combo and D5 top before and after rads.
Case
Corsair 450D with added 2nd floor to house radiator on top
Operating System
Win-7 and 10 pro Win-7 Primary os.
Monitor
AOC G2460PG 24"G-Sync 144Hz
Mouse
Red Dragon Perdition
Audio
Built in realtek and Insignia 2.0 soundbar HSB318
Hard Drive
eLeaf MELO-3 4ml
Power Supply
SE US18650VTC6 3120mAh 30A 3.6V 18650 Li-ion Battery - GREENx4
Case
ANGIS Legion MOD 200w Geek Vape
Operating System
VapeWild RazzleBerry 50-50-0mg nic
▲ hide details ▲
ThrashZone is offline  
Sponsored Links
Advertisement
 
post #16742 of 16931 (permalink) Old 04-02-2019, 09:36 AM
New to Overclock.net
 
Join Date: Jul 2012
Posts: 92
Rep: 0
Haven't been here in months, Wanting to get a bit more life out of my X99-A so I am thinking about picking up Samsung 970 EVO Plus Series - 500GB PCIe NVMe - M.2 Internal SSD (MZ-V7S500B/AM) Can't find a compatibility list that seems current.

EDIT: Installed


Last edited by MoInSTL; 04-03-2019 at 02:13 AM.
MoInSTL is offline  
post #16743 of 16931 (permalink) Old 04-18-2019, 09:51 AM
New to Overclock.net
 
sblantipodi's Avatar
 
Join Date: Sep 2014
Posts: 2,445
Rep: 29 (Unique: 27)
am I the only one that have some black screen on boot after suspend?

if I shutdown the PC it never happen, if I suspend it it happen 1 time on 20 times I start the pc.

what can it be?
plese help
sblantipodi is offline  
Sponsored Links
Advertisement
 
post #16744 of 16931 (permalink) Old 04-18-2019, 10:09 AM
Overclocker in training
 
ThrashZone's Avatar
 
Join Date: Apr 2017
Location: Texas
Posts: 9,443
Rep: 127 (Unique: 83)
Hi,
Sounds like black screen on waking up from sleep or hibernation
1 out of 20 times isn't bad but could be a fast start issue surfacing
Disable fast start in bios see how it goes.

CPU
i9-9940x With Optimus Foundation copper-plexi and Heatkiller VRM Plexi-Copper water block
Motherboard
ASUS x299 Rampage VI Apex
GPU
Titan Xp with copper Water Block
RAM
Trident Z 3600C16 4x8gb's b-die default timings 16-16-16-36
Hard Drive
Samsung 970 Evo Plus 500gb M.2/ Samsung 850 Pro 256gb for os and 500gb evo for favorite games plus other wd hdd's for data and backup's
Optical Drive
LG Blu-Ray WH16NS40
Power Supply
evga 1200-P2
Cooling
2-280GTX Black Ice Nemesis rads with D5 pump-res combo and D5 top before and after rads.
Case
corsair 450D with added 2nd floor to house radiator on top
Operating System
Win-7 pro & 10 pro Win-7 Primary os.
Monitor
ASUS VG248QE 24" 144Hz
Keyboard
Logitech G910 Orion spectrum
Mouse
Redragon Perdition
Audio
Built in realtek and Insignia 2.0 soundbar HSB318
Other
5.0/https://valid.x86.fr/ez2ifr
CPU
i7-5930k with Heatkiller IV Pro Plexi-Copper and koolance vrm water blocks
Motherboard
X99 Sabertooth
GPU
EVGA 1080ti FTW3 with Water block
RAM
Trident-Z 3200C14 4x8gb's b-die default timings 14-14-14-34
Hard Drive
Samsung 970 Evo 500gb M.2/ Samsung 850 Pro 256gb for os and 500gb evo for favorite games plus other wd hdd's for data and backup's
Power Supply
EVGA 1000-P2
Cooling
2-240 GTX Black Ice Nemesis rads/ D5 pump-res combo and D5 top before and after rads.
Case
Corsair 450D with added 2nd floor to house radiator on top
Operating System
Win-7 and 10 pro Win-7 Primary os.
Monitor
AOC G2460PG 24"G-Sync 144Hz
Mouse
Red Dragon Perdition
Audio
Built in realtek and Insignia 2.0 soundbar HSB318
Hard Drive
eLeaf MELO-3 4ml
Power Supply
SE US18650VTC6 3120mAh 30A 3.6V 18650 Li-ion Battery - GREENx4
Case
ANGIS Legion MOD 200w Geek Vape
Operating System
VapeWild RazzleBerry 50-50-0mg nic
▲ hide details ▲
ThrashZone is offline  
post #16745 of 16931 (permalink) Old 04-19-2019, 09:08 AM
New to Overclock.net
 
sblantipodi's Avatar
 
Join Date: Sep 2014
Posts: 2,445
Rep: 29 (Unique: 27)
sblantipodi

Quote: Originally Posted by ThrashZone View Post
Hi,
Sounds like black screen on waking up from sleep or hibernation
1 out of 20 times isn't bad but could be a fast start issue surfacing
Disable fast start in bios see how it goes.
this is really bad for me since I use WakeOnLan to start my PC from remote and when it happen PC starts but I can't control it since "it hangs" in some error state and does not complete POST.
I will try by disabling fast boot on both windows and bios
sblantipodi is offline  
post #16746 of 16931 (permalink) Old 04-19-2019, 09:43 AM
Overclocker in training
 
ThrashZone's Avatar
 
Join Date: Apr 2017
Location: Texas
Posts: 9,443
Rep: 127 (Unique: 83)
Hi,
I'm missing some of the fast start suff in power options
Might just use cmd as admin and
powercfg -h off
exit.

CPU
i9-9940x With Optimus Foundation copper-plexi and Heatkiller VRM Plexi-Copper water block
Motherboard
ASUS x299 Rampage VI Apex
GPU
Titan Xp with copper Water Block
RAM
Trident Z 3600C16 4x8gb's b-die default timings 16-16-16-36
Hard Drive
Samsung 970 Evo Plus 500gb M.2/ Samsung 850 Pro 256gb for os and 500gb evo for favorite games plus other wd hdd's for data and backup's
Optical Drive
LG Blu-Ray WH16NS40
Power Supply
evga 1200-P2
Cooling
2-280GTX Black Ice Nemesis rads with D5 pump-res combo and D5 top before and after rads.
Case
corsair 450D with added 2nd floor to house radiator on top
Operating System
Win-7 pro & 10 pro Win-7 Primary os.
Monitor
ASUS VG248QE 24" 144Hz
Keyboard
Logitech G910 Orion spectrum
Mouse
Redragon Perdition
Audio
Built in realtek and Insignia 2.0 soundbar HSB318
Other
5.0/https://valid.x86.fr/ez2ifr
CPU
i7-5930k with Heatkiller IV Pro Plexi-Copper and koolance vrm water blocks
Motherboard
X99 Sabertooth
GPU
EVGA 1080ti FTW3 with Water block
RAM
Trident-Z 3200C14 4x8gb's b-die default timings 14-14-14-34
Hard Drive
Samsung 970 Evo 500gb M.2/ Samsung 850 Pro 256gb for os and 500gb evo for favorite games plus other wd hdd's for data and backup's
Power Supply
EVGA 1000-P2
Cooling
2-240 GTX Black Ice Nemesis rads/ D5 pump-res combo and D5 top before and after rads.
Case
Corsair 450D with added 2nd floor to house radiator on top
Operating System
Win-7 and 10 pro Win-7 Primary os.
Monitor
AOC G2460PG 24"G-Sync 144Hz
Mouse
Red Dragon Perdition
Audio
Built in realtek and Insignia 2.0 soundbar HSB318
Hard Drive
eLeaf MELO-3 4ml
Power Supply
SE US18650VTC6 3120mAh 30A 3.6V 18650 Li-ion Battery - GREENx4
Case
ANGIS Legion MOD 200w Geek Vape
Operating System
VapeWild RazzleBerry 50-50-0mg nic
▲ hide details ▲
ThrashZone is offline  
post #16747 of 16931 (permalink) Old 04-29-2019, 02:47 AM
New to Overclock.net
 
sblantipodi's Avatar
 
Join Date: Sep 2014
Posts: 2,445
Rep: 29 (Unique: 27)
sblantipodi

Quote: Originally Posted by ThrashZone View Post
Hi,
I'm missing some of the fast start suff in power options
Might just use cmd as admin and
powercfg -h off
exit.
disabling fast boot does not solved the issue
sblantipodi is offline  
post #16748 of 16931 (permalink) Old 05-12-2019, 12:23 PM
New to Overclock.net
 
Kbird's Avatar
 
Join Date: May 2016
Posts: 734
Rep: 39 (Unique: 18)
Hi Guys , been a while, but I have caused myself an Issue it seems , I finally decided to install Bios 1902 on my X99A-II and no issues with
the OverClock being reinstated, but every time I turn the Computer Off , on restart the CPU Fan is going 100% and I get a CPU Fan Failure Stop Error and am forced into the Bios (F1) only to discover that Qfan on the CPU ( only) has been disabled again. In the Past ( 1701 and 1801 bios) PWM mode worked fine, though I found I had to run Optimise 3 or more times for it to sort itself out, now PWM mode keeps setting the Fan minimum to 100% so I am having to use DC Mode.

I have gone back to 1801 ( with some Issues , thankfully the USBFlashback port worked) and I can no longer get my Old settings to work for Qfan on this bios, the Issue is exactly the same, so if anyone reads this and has some thoughts that would be great.

Also I see Intel has released new Microcodes for Haswell and Broadwell last month ( ver. 4 for my 5820K ) , are there any rumours of another Bios Update for X99A-II Owners? as I see some of the X99 ROG Boards have gotten them already (reading elsewhere).

Thanks for any feedback....

KB.

Asus X99A-II
5820k @4.4 24/7
32GB Corsair Vengeance 3000 C15 memory
980Ti with NZXT G12 Cooler + H80i V2
Arctic Cooler 240mm CPU AIO
Kbird is offline  
post #16749 of 16931 (permalink) Old 05-12-2019, 12:29 PM
New to Overclock.net
 
Kbird's Avatar
 
Join Date: May 2016
Posts: 734
Rep: 39 (Unique: 18)
Quote: Originally Posted by sblantipodi View Post
this is really bad for me since I use WakeOnLan to start my PC from remote and when it happen PC starts but I can't control it since "it hangs" in some error state and does not complete POST.
I will try by disabling fast boot on both windows and bios
When I had weird Issues like this early on with my X99 system it turned out to be how the XHCI controller handled older USB devices , it can hang, stopping the Computer from booting, if the USB device cant successfully negotiate with the Controller for a link. In my case it was the USB Hub in an old NEC Monitor , which NEC could not Offer a newer Firmware for , so I have to leave the USB unplugged from the monitor (or plug in it once Booted). I also had a USB Hub by Vantec with the same Issue but Vantec was able to point me to a Firmware Update for it for the VIA Chipset which solved it.

I have not been able to get WakeOnLan to work from off on my system but it does work if the Computer is just Sleeping.....

KB

Asus X99A-II
5820k @4.4 24/7
32GB Corsair Vengeance 3000 C15 memory
980Ti with NZXT G12 Cooler + H80i V2
Arctic Cooler 240mm CPU AIO
Kbird is offline  
post #16750 of 16931 (permalink) Old 05-16-2019, 10:24 PM
Crayon Evangelist
 
inedenimadam's Avatar
 
Join Date: Feb 2013
Location: Hotlanta
Posts: 7,599
Rep: 469 (Unique: 321)
Is there a better way to get overclocking back than renaming "mcupdate_GenuineIntel.dll" ?


I can't believe how long this bug has been persistent. Is there an official statement from anybody regarding this issue? Surely ASUS and intel are working on it?

Quote: Originally Posted by tpi2007 View Post
Computex 2018: 'Ladies and Gentleman, people of all chromatic sensibilities and lighting clownery, we are proud to present the aaarrrrgggeeebeeee Circus Maximus!'
Quote: Originally Posted by TFL Replica View Post
I was initially interested in Fallout 76, but my enthusiasm was nuked.
Quote: Originally Posted by rush2049 View Post
If I lob a grenade and die and respawn before it exploded does it still explode?
inedenimadam is offline  
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Overclock.net - An Overclocking Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off