ASUS X99 Motherboard Series - Official Support Thread (North American users only) - Page 1684 - Overclock.net - An Overclocking Community

Forum Jump: 

ASUS X99 Motherboard Series - Official Support Thread (North American users only)

Reply
 
Thread Tools
post #16831 of 16856 (permalink) Old 07-24-2019, 11:22 AM
ٴٴٴ╲⎝⧹˙͜>˙⧸⎠╱
 
TK421's Avatar
 
Join Date: May 2011
Posts: 5,374
Rep: 158 (Unique: 123)
bios is out for x99 deluxe

anyone tried yet?


nͫٴiͤٴcͫٴeͤ੮Һ૯ ცɿ૭ ૭คעٴٴٴٴٴٴٴٴٴٴٴٴٴٴٴٴٴٴٴٴٴ ٴٴٴٴٴٴٴٴٴٴٴٴٴٴٴٴٴ ٴٴٴٴٴٴٴٴٴٴٴٴٴٴٴٴٴٴٴ ٴٴ
█▀█ █▄█ ▀█▀ ▀█▀


TK421 is offline  
Sponsored Links
Advertisement
 
post #16832 of 16856 (permalink) Old 07-24-2019, 11:46 AM
Overclocker in training
 
ThrashZone's Avatar
 
Join Date: Apr 2017
Posts: 7,496
Rep: 71 (Unique: 55)
Hi,
Nope it's there though
Supposed to be just Intel micro code update but no telling if that's all
Was wondering if it fixed broadwell-e oc issues where oc'ing was lost.

CPU
i9-9940x With Heatkiller IV Pro and VRM Plexi-Copper water block
Motherboard
ASUS x299 Rampage VI Apex
GPU
Titan Xp with copper Water Block
RAM
Trident Z 3600C16 4x8gb's b-die default timings 16-16-16-36
Hard Drive
Samsung 970 Evo Plus 500gb M.2/ Samsung 850 Pro 256gb for os and 500gb evo for favorite games plus other wd hdd's for data and backup's
Optical Drive
LG Blu-Ray WH16NS40
Power Supply
evga 1200-P2
Cooling
2-280GTX Black Ice Nemesis rads with D5 pump-res combo and D5 top before and after rads.
Case
corsair 450D with added 2nd floor to house radiator on top
Operating System
Win-7 pro & 10 pro Win-7 Primary os.
Monitor
ASUS VG248QE 24" 144Hz
Keyboard
Logitech G910 Orion spectrum
Mouse
Redragon Perdition
Audio
Built in realtek and Insignia 2.0 soundbar HSB318
CPU
i7-5930k with Heatkiller IV Pro Plexi-Copper and koolance vrm water blocks
Motherboard
X99 Sabertooth
GPU
EVGA 1080ti FTW3 with Water block
RAM
Trident-Z 3200C14 4x8gb's b-die default timings 14-14-14-34
Hard Drive
Samsung 970 Evo 500gb M.2/ Samsung 850 Pro 256gb for os and 500gb evo for favorite games plus other wd hdd's for data and backup's
Power Supply
EVGA 1000-P2
Cooling
2-240 GTX Black Ice Nemesis rads/ D5 pump-res combo and D5 top before and after rads.
Case
Corsair 450D with added 2nd floor to house radiator on top
Operating System
Win-7 and 10 pro Win-7 Primary os.
Monitor
AOC G2460PG 24"G-Sync 144Hz
Mouse
Red Dragon Perdition
Audio
Built in realtek and Insignia 2.0 soundbar HSB318
Hard Drive
eLeaf MELO-3 4ml
Power Supply
SE US18650VTC6 3120mAh 30A 3.6V 18650 Li-ion Battery - GREENx4
Case
ANGIS Legion MOD 200w Geek Vape
Operating System
VapeWild RazzleBerry 50-50-0mg nic
▲ hide details ▲
ThrashZone is offline  
post #16833 of 16856 (permalink) Old 07-25-2019, 09:11 AM
New to Overclock.net
 
dansi's Avatar
 
Join Date: Mar 2009
Posts: 725
Rep: 21 (Unique: 19)
i think 4101 bios borked windows sandbox app.
Can anyone else try to run it?
dansi is offline  
Sponsored Links
Advertisement
 
post #16834 of 16856 (permalink) Old 07-25-2019, 11:22 AM
New to Overclock.net
 
sblantipodi's Avatar
 
Join Date: Sep 2014
Posts: 2,227
Rep: 26 (Unique: 25)
new bios for X99 Deluxe is out.

X99-DELUXE Beta BIOS 4101
Updated uCode for Intel security issue.

congrats Asus for the long term support

sblantipodi is offline  
post #16835 of 16856 (permalink) Old 07-25-2019, 05:24 PM
New to Overclock.net
 
dansi's Avatar
 
Join Date: Mar 2009
Posts: 725
Rep: 21 (Unique: 19)
Further testing, with hyperthreading on, windows sandbox wont load, vm, hyperv and all is borked.

Turn off hyper threading in bios, vm load ok. Anyone else same findings for 4101 bios?
dansi is offline  
post #16836 of 16856 (permalink) Old 07-26-2019, 02:00 AM
 
Desolutional's Avatar
 
Join Date: May 2015
Location: United Kingdom
Posts: 2,436
Rep: 163 (Unique: 100)
Quote: Originally Posted by dansi View Post
Further testing, with hyperthreading on, windows sandbox wont load, vm, hyperv and all is borked.

Turn off hyper threading in bios, vm load ok. Anyone else same findings for 4101 bios?
Could be related to ZombieLoad: https://www.tomsguide.com/us/zombiel...ews-30082.html

CPU: i7-5820K @ 4.3Ghz (-0.08V/1.33V Adaptive = 1.25V); Cache: 3.9GHz (1.20V); VCCIN: 1.85V @ LLC 6 12hr x265 (AVX2) Stable
CPU: i7-6950X @ 4.0Ghz (-0.08V Offset = 1.22V); Cache: 3.2GHz (1.06V); VCCIN: 1.90V @ LLC 5 12hr x265 (AVX2) Stable
RAM: 64GB @ 3000MHz (14-14-12-31 1T, 1.35V) 12hr GSAT Stable
GPU: EVGA Hybrid GTX 1070 @ 2076MHz Core, 8.6GHz VRAM, Stock Voltage 24hr [email protected] Stable


Desolutional is offline  
post #16837 of 16856 (permalink) Old 07-26-2019, 08:26 AM
New to Overclock.net
 
acquacow's Avatar
 
Join Date: Aug 2015
Posts: 153
Rep: 3 (Unique: 3)
And here I am still on bios 1709 on my X99 deluxe... should I even bother updating?
acquacow is offline  
post #16838 of 16856 (permalink) Old 07-26-2019, 11:00 AM
ٴٴٴ╲⎝⧹˙͜>˙⧸⎠╱
 
TK421's Avatar
 
Join Date: May 2011
Posts: 5,374
Rep: 158 (Unique: 123)
Latest version of the bios made overclocking for my X99 Deluxe worse.

Used to be able to hold 4.6/1.374v stable but now even at 1.38 the system is still not stable during regular use and stress testing.

nͫٴiͤٴcͫٴeͤ੮Һ૯ ცɿ૭ ૭คעٴٴٴٴٴٴٴٴٴٴٴٴٴٴٴٴٴٴٴٴٴ ٴٴٴٴٴٴٴٴٴٴٴٴٴٴٴٴٴ ٴٴٴٴٴٴٴٴٴٴٴٴٴٴٴٴٴٴٴ ٴٴ
█▀█ █▄█ ▀█▀ ▀█▀


TK421 is offline  
post #16839 of 16856 (permalink) Old 07-27-2019, 09:44 AM
New to Overclock.net
 
dansi's Avatar
 
Join Date: Mar 2009
Posts: 725
Rep: 21 (Unique: 19)
Quote: Originally Posted by acquacow View Post
And here I am still on bios 1709 on my X99 deluxe... should I even bother updating?
yes just do it.
i found newer bios releases, the ram overclocking gets better. i am now running 2800ghz 4x8gb at 16-17-17-39 at 1.3v ram voltage.
This was impossible with early bios

managed to fix the hyperthreading sandbox bug by restarting windows update, thanks to rog forums member!
http://www.howtoedge.com/fix-defende...b4-windows-10/
dansi is offline  
post #16840 of 16856 (permalink) Old 07-27-2019, 03:34 PM
New to Overclock.net
 
acquacow's Avatar
 
Join Date: Aug 2015
Posts: 153
Rep: 3 (Unique: 3)
Quote: Originally Posted by dansi View Post
yes just do it.
i found newer bios releases, the ram overclocking gets better. i am now running 2800ghz 4x8gb at 16-17-17-39 at 1.3v ram voltage.
This was impossible with early bios

managed to fix the hyperthreading sandbox bug by restarting windows update, thanks to rog forums member!
http://www.howtoedge.com/fix-defende...b4-windows-10/
I'm running 3200 at 16-16-16-36 currently.

acquacow is offline  
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Overclock.net - An Overclocking Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off